<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.thestandard.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Food aid is being stolen, abused Cde. President - The Standard</title>
<link rel="canonical" href="http://www.thestandard.co.zw/2016/09/11/food-aid-stolen-abused-cde-president/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Food aid is being stolen, abused Cde. President - The Standard" />
<meta property="og:description" content="Reports of politicians and government officials distributing food aid on a partisan basis or by other unfair or corrupt means ought to be taken seriously and investigated rather than dismissed &hellip;" />
<meta property="og:url" content="http://www.thestandard.co.zw/2016/09/11/food-aid-stolen-abused-cde-president/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2016-09-11T05:00:44+02:00" />
<meta property="article:modified_time" content="2016-09-10T19:22:48+02:00" />
<meta property="og:updated_time" content="2016-09-10T19:22:48+02:00" />
<meta property="og:image" content="http://www.thestandard.co.zw/wp-content/uploads/2012/09/placeholder_100x100.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Reports of politicians and government officials distributing food aid on a partisan basis or by other unfair or corrupt means ought to be taken seriously and investigated rather than dismissed [&hellip;]" />
<meta name="twitter:title" content="Food aid is being stolen, abused Cde. President - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="http://www.thestandard.co.zw/wp-content/uploads/2012/09/placeholder_100x100.png" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="http://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="http://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Food aid is being stolen, abused Cde. President Comments Feed" href="http://www.thestandard.co.zw/2016/09/11/food-aid-stolen-abused-cde-president/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet'   href='http://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css' type='text/css' media='all' />
<link rel='stylesheet'   href='http://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet'   href='http://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css' type='text/css' media='all' />
<link rel='stylesheet'   href='http://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css' type='text/css' media='all' />
<link rel='stylesheet'   href='http://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 980px; max-width: 980px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 980px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='http://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js'></script>
<script type='text/javascript' src='http://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js'></script>
<script type='text/javascript' src='http://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js'></script>
<script type='text/javascript' src='http://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js'></script>
<script type='text/javascript' src='http://www.thestandard.co.zw/wp-includes/js/swfobject.js'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<link rel='https://api.w.org/' href='http://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="http://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({article:'auto'}); 
!function (e, f, u) { 
e.async = 1; 
e.src = u; 
f.parentNode.insertBefore(e, f); 
}(document.createElement('script'), 
document.getElementsByTagName('script')[0], 
'https://cdn.taboola.com/libtrc/alphamedia-thestandard/loader.js'); 
</script>

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13427547/STD01', [300, 100], 'div-gpt-ad-1421410767514-0').addService(googletag.pubads());
googletag.defineSlot('/13427547/STD02', [300, 250], 'div-gpt-ad-1421410767514-1').addService(googletag.pubads());
googletag.defineSlot('/13427547/STD03', [300, 600], 'div-gpt-ad-1421410767514-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<meta name="inmobi-site-verification" content="ecc90496f0f5196892679da517611b08">





<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/13427547/Newsday_Wallpaper', 'div-gpt-ad-1439375835448-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5185228015030174",
    enable_page_level_ads: true
  });
</script></head>
<body class="single single-post postid-210006720938303 single-format-standard gecko alt-style-default boxed-layout two-col-left width-980 two-col-left-980">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="http://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="http://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="http://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="http://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="http://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->
<br/>
<!-- /13427547/STH_LB_A -->
<div id='div-gpt-ad-1432211716412-12' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-12'); });
</script>
</div>

<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="http://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
	<div class="social-search">	        
    	<form method="get" class="searchform" action="http://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="http://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="http://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="http://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53580"><a href="http://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79585"><a href="http://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="http://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53584"><a href="http://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53585"><a href="http://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="http://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SE_Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1636720868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="http://www.thestandard.co.zw/editorial/" title="View Editorial">Editorial</a> <span class="sep">›</span> <a href="http://www.thestandard.co.zw/opinion/" title="View Opinion">Opinion</a> <span class="sep">›</span> <span class="trail-end">Food aid is being stolen, abused Cde. President</span></div></div><article class="post-210006720938303 post type-post status-publish format-standard hentry category-editorial category-opinion">
	<header>
	<h1 class="title">Food aid is being stolen, abused Cde. President</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2016-09-11T05:00:44+0200">September 11, 2016</abbr>  <span class="small">in</span> <span class="categories"><a href="http://www.thestandard.co.zw/editorial/" title="View all items in Editorial">Editorial</a>, <a href="http://www.thestandard.co.zw/opinion/" title="View all items in Opinion">Opinion</a></span>   </div>
	<section class="entry">
<div data-element-url="http://www.thestandard.co.zw/2016/09/11/food-aid-stolen-abused-cde-president/" data-tracking="" data-attr-reference="210006720938303" data-component="counter-social-share" data-token="" class="wpusb wpusb-square   " data-attr-nonce="073e128f7b">
<div class="wpusb-item wpusb-facebook   "><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on Facebook" rel="nofollow"><i class="wpusb-icon-facebook-square "></i><span data-title="Share"></span></a><span data-element="facebook" class="wpusb-count"></span></div><div class="wpusb-item wpusb-twitter   "><a href="https://twitter.com/share?url=http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F&text=I just saw%20Food%20aid%20is%20being%20stolen%2C%20abused%20Cde.%20President%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-button " title="Tweet" rel="nofollow"><i class="wpusb-icon-twitter-square "></i><span data-title="Tweet"></span></a><span data-element="twitter" class="wpusb-count"></span></div><div class="wpusb-item wpusb-linkedin   "><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F&title=Food%20aid%20is%20being%20stolen%2C%20abused%20Cde.%20President" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on Linkedin" rel="nofollow"><i class="wpusb-icon-linkedin-square "></i><span data-title="Share"></span></a><span data-element="linkedin" class="wpusb-count"></span></div><div class="wpusb-item wpusb-whatsapp   "><a href="whatsapp://send?text=Food%20aid%20is%20being%20stolen%2C%20abused%20Cde.%20President%20☛%20http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on WhatsApp" rel="nofollow"><i class="wpusb-icon-whatsapp-square "></i><span data-title="Share"></span></a></div><div class="wpusb-item wpusb-email   "><a href="mailto:?subject=Food%20aid%20is%20being%20stolen%2C%20abused%20Cde.%20President&body=http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F%0A%0AFood%20aid%20is%20being%20stolen%2C%20abused%20Cde.%20President%0A%0AReports%20of%20politicians%20and%20government%20officials%20distributing%20food%20aid%20on%20a%20partisan%20basis%20or%20by%20other%20unfair%20or%20corrupt%20means%20ought%20to%20be%20taken%20seriously%20and%20investigated%20rather%20than%20dismissed%20with%20undue%20anger%20as%20untrue.%20The%20Standard%20Editor%20Zimbabwe%20is%20facing%20severe%20food%20shortages%20and%20government%2C%20together%20with%20international%20humanitarian%20organisations%20and%20foreign%20governments%2C%20have%20all%20done%20a%20good%20thing%20to%20source%20food%20for%20the%20hungry%20citizens%2C%20most%20of%20whom%20are%20located%20in%20rural%20areas%20and%20other%20remote%20parts%20of%20the%20country%20where%20the%20drought%20has%20hit%20the%20hardest.%20The%20issue%20of%20unfair%20distribution%20of%20drought%20relief%20food%20is%20not%20new%20in%20Zimbabwe%2C%20which%20is%20why%20President%20Robert%20Mugabe%20himself%20and%20all%20political%20and%20government%20leaders%20always%20speak%20about%20it%20whenever%20they%20address%20the%20issue%20of%20drought%20relief.%20Politicians%20abuse%20relief%20food%20in%20their%20areas%20to%20influence%20political%20direction%20of%20the%20hungry%20villagers.%20They%20use%20the%20food%20to%20either%20lure%20voters%20to%20their%20parties%20or%20to%20punish%20those%20that%20refuse%20to%20support%20them.%20This%20is%20very%20true%2C%20very%20common%20and%20has%20been%20reported%20countless%20times.%20This%20ugly%20fact%20can%20therefore%20not%20be%20thrown%20out%20by%20anyone%20as%20%E2%80%9Cabsolute%20falsehoods%E2%80%9D.%20Relief%20food%20is%20abused%20by%20unscrupulous%20government%20officials%20that%20are%20entrusted%20with%20food%20distribution.%20These%20people%20are%20known%20to%20steal%20the%20food%20or%20inputs%20and%20resell%20them%20for%20personal%20gain.%20Mugabe%20has%20many%20times%20castigated%20this%20practice%20which%20has%20become%20as%20common%20as%20corruption%20in%20this%20country.%20Zimbabweans%20will%20remember%20reports%20of%20a%20whole%20cabinet%20minister%20who%20dumped%20truckloads%20of%20inputs%20into%20a%20river.%20He%20had%20stolen%20the%20fertilizer%20and%20seed%20from%20stocks%20earmarked%20for%20donation%20to%20poor%20villagers%20and%20he%20offloaded%20the%20hundreds%20of%20tonnes%20of%20the%20seed%20and%20fertilizer%20into%20a%20river%20because%20he%20had%20got%20wind%20the%20net%20was%20closing%20in%20on%20him.%20The%20point%20here%20is%20that%20abuse%20and%20theft%20of%20food%20aid%20and%20or%20agricultural%20inputs%20happens%20all%20the%20time%20in%20Zimbabwe.%20The%20report%20by%20the%20Zimbabwe%20Human%20Rights%20Commission%20that%20the%20relief%20food%20that%20is%20being%20distributed%20to%20hunger-stricken%20Zimbabweans%20is%20being%20abused%20by%20politicians%20can%20therefore%20not%20be%20dismissed%20as%20lies.%20Do%20we%20have%20any%20other%20group%20of%20people%20that%20Mugabe%20commissioned%20to%20go%20out%20on%20a%20mission%20to%20find%20how%20the%20food%20distribution%20is%20going%20on%3F%20If%20there%20is%20no%20such%20monitoring%20system%20set%20up%20to%20establish%20this%2C%20how%20then%20would%20he%20outrightly%20and%20angrily%20dismiss%20a%20report%20compiled%20by%20people%20who%20were%20sent%20out%20there%20with%20a%20mission%20to%20monitor%20what%20is%20happening%3F%20Mugabe%20has%20not%20been%20a%20very%20reliable%20source%20of%20information%20lately.%20He%20has%20on%20many%20occasions%20made%20statements%2C%20including%20serious%20corruption%20allegations%20against%20particular%20individuals%2C%20only%20to%20turn%20around%20and%20say%20he%20had%20been%20wrong.%20The%20%2415%20billion%20saga%20involving%20diamond%20revenue%20that%20he%20declared%20had%20been%20spirited%20away%20has%20been%20disputed%20by%20his%20own%20ministers%20who%20have%20given%20conflicting%20interpretations%20and%20explanations%20of%20what%20Mugabe%20may%20have%20meant.%20Now%20we%20hear%20that%20the%20president%20%E2%80%94%20apparently%20driven%20by%20conspiracy%20theories%20that%20appear%20to%20inform%20most%20of%20his%20reactions%20to%20reported%20bad%20behaviour%20by%20his%20officials%20%E2%80%94%20has%20rubbished%20reports%20of%20abuse%20of%20food%20aid%20as%20lies.%20He%20now%20says%20the%20human%20rights%20commission%20whose%20chairperson%20he%20personally%20picked%20and%20whose%20membership%20was%20selected%20through%20fair%20public%20interviews%2C%20is%20a%20group%20of%20regime%20change%20agents%20seeking%20to%20bring%20instability%20to%20Zimbabwe.%20Such%20kind%20of%20emotional%20and%20poor%20judgement%20is%20not%20expected%20from%20a%20president.%20And%20the%20language%20he%20uses%20in%20disputing%20the%20findings%20of%20the%20commission%20leaves%20a%20lot%20to%20be%20desired%20of%20the%20head%20of%20state.%20It%20is%20wrong%20for%20Mugabe%20to%20describe%20the%20commissioners%20as%20%E2%80%9Cstupid%20people%20and%20their%20stupid%20spokesman.%E2%80%9D%20It%20is%20not%20right%20for%20the%20president%20to%20dismiss%2C%20without%20evidence%2C%20the%20commissioners%E2%80%99%20their%20report%20as%20%E2%80%9Ccompletely%20false%2C%20absolutely%20false%21%E2%80%9D%20To%20betray%20the%20baselessness%20of%20his%20rude%20remarks%2C%20Mugabe%20then%20says%3A%20%E2%80%9COur%20Labour%20minister%20.%E2%80%9D%20Why%20did%20he%20not%20wait%20to%20hear%20from%20the%20minister%20before%20accusing%20a%20respectable%20commission%20of%20taking%20bribes%20in%20order%20to%20make%20an%20adverse%20report%20meant%20to%20remove%20him%20from%20power%3F%20Can%20we%20now%20expect%20the%20minister%20to%20tell%20Mugabe%20that%20the%20report%20was%20in%20fact%20true%20and%20that%20it%20was%20his%20own%20paranoia%20that%20had%20no%20basis%3F%20What%20Mugabe%20needs%20to%20do%20is%20to%20put%20in%20place%20measures%20to%20stop%20this%20partisan%20abuse%20of%20food%20aid%20because%20it%20is%20a%20fact%20that%20it%20is%20happening.%0A" target="_blank" data-action="open-popup" class="wpusb-button " title="Send by email" rel="nofollow"><i class="wpusb-icon-email-square "></i><span data-title="Email"></span></a></div><div class="wpusb-item wpusb-printer   "><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F" target="_blank" data-action="open-popup" class="wpusb-button " title="Print via PrintFriendly" rel="nofollow"><i class="wpusb-icon-printer-square "></i><span data-title="Print"></span></a></div></div><p>Reports of politicians and government officials distributing food aid on a partisan basis or by other unfair or corrupt means ought to be taken seriously and investigated rather than dismissed with undue anger as untrue.<span id="more-210006720938303"></span></p>
<p><strong>The Standard Editor</strong></p>
<p>Zimbabwe is facing severe food shortages and government, together with international humanitarian organisations and foreign governments, have all done a good thing to source food for the hungry citizens, most of whom are located in rural areas and other remote parts of the country where the drought has hit the hardest.</p>
<p>The issue of unfair distribution of drought relief food is not new in Zimbabwe, which is why President Robert Mugabe himself and all political and government leaders always speak about it whenever they address the issue of drought relief.</p>
<p>Politicians abuse relief food in their areas to influence political direction of the hungry villagers. They use the food to either lure voters to their parties or to punish those that refuse to support them. This is very true, very common and has been reported countless times. This ugly fact can therefore not be thrown out by anyone as “absolute falsehoods”.</p>
<p>Relief food is abused by unscrupulous government officials that are entrusted with food distribution. These people are known to steal the food or inputs and resell them for personal gain. Mugabe has many times castigated this practice which has become as common as corruption in this country. </p>
<p>Zimbabweans will remember reports of a whole cabinet minister who dumped truckloads of inputs into a river. He had stolen the fertilizer and seed from stocks earmarked for donation to poor villagers and he offloaded the hundreds of tonnes of the seed and fertilizer into a river because he had got wind the net was closing in on him.</p>
<p>The point here is that abuse and theft of food aid and or agricultural inputs happens all the time in Zimbabwe.</p>
<p>The report by the Zimbabwe Human Rights Commission that the relief food that is being distributed to hunger-stricken Zimbabweans is being abused by politicians can therefore not be dismissed as lies. </p>
<p>Do we have any other group of people that Mugabe commissioned to go out on a mission to find how the food distribution is going on? If there is no such monitoring system set up to establish this, how then would he outrightly and angrily dismiss a report compiled by people who were sent out there with a mission to monitor what is happening?</p>
<p>Mugabe has not been a very reliable source of information lately. He has on many occasions made statements, including serious corruption allegations against particular individuals, only to turn around and say he had been wrong. The $15 billion saga involving diamond revenue that he declared had been spirited away has been disputed by his own ministers who have given conflicting interpretations and explanations of what Mugabe may have meant.</p>
<p>Now we hear that the president — apparently driven by conspiracy theories that appear to inform most of his reactions to reported bad behaviour by his officials — has rubbished reports of abuse of food aid as lies. He now says the human rights commission whose chairperson he personally picked and whose membership was selected through fair public interviews, is a group of regime change agents seeking to bring instability to Zimbabwe.</p>
<p>Such kind of emotional and poor judgement is not expected from a president. And the language he uses in disputing the findings of the commission leaves a lot to be desired of the head of state. It is wrong for Mugabe to describe the commissioners as “stupid people and their stupid spokesman.” It is not right for the president to dismiss, without evidence, the commissioners’ their report as “completely false, absolutely false!”</p>
<p>To betray the baselessness of his rude remarks, Mugabe then says: “Our Labour minister [Prisca Mupfumira] will explain to us the processes and position [of the food distribution].” Why did he not wait to hear from the minister before accusing a respectable commission of taking bribes in order to make an adverse report meant to remove him from power? Can we now expect the minister to tell Mugabe that the report was in fact true and that it was his own paranoia that had no basis?</p>
<p>What Mugabe needs to do is to put in place measures to stop this partisan abuse of food aid because it is a fact that it is happening. </p>
<div id='taboola-below-article-thumbnails'></div> 
<script type='text/javascript'> 
window._taboola = window._taboola || []; 
_taboola.push({ 
mode: 'thumbnails-a', 
container: 'taboola-below-article-thumbnails', 
placement: 'Below Article Thumbnails', 
target_type: 'mix' 
}); 
</script><div data-element-url="http://www.thestandard.co.zw/2016/09/11/food-aid-stolen-abused-cde-president/" data-tracking="" data-attr-reference="210006720938303" data-component="counter-social-share" data-token="" class="wpusb wpusb-square   " data-attr-nonce="073e128f7b">
<div class="wpusb-item wpusb-facebook   "><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on Facebook" rel="nofollow"><i class="wpusb-icon-facebook-square "></i><span data-title="Share"></span></a><span data-element="facebook" class="wpusb-count"></span></div><div class="wpusb-item wpusb-twitter   "><a href="https://twitter.com/share?url=http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F&text=I just saw%20Food%20aid%20is%20being%20stolen%2C%20abused%20Cde.%20President%20-%20Click to see also%20☛%20" target="_blank" data-action="open-popup" class="wpusb-button " title="Tweet" rel="nofollow"><i class="wpusb-icon-twitter-square "></i><span data-title="Tweet"></span></a><span data-element="twitter" class="wpusb-count"></span></div><div class="wpusb-item wpusb-linkedin   "><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F&title=Food%20aid%20is%20being%20stolen%2C%20abused%20Cde.%20President" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on Linkedin" rel="nofollow"><i class="wpusb-icon-linkedin-square "></i><span data-title="Share"></span></a><span data-element="linkedin" class="wpusb-count"></span></div><div class="wpusb-item wpusb-whatsapp   "><a href="whatsapp://send?text=Food%20aid%20is%20being%20stolen%2C%20abused%20Cde.%20President%20☛%20http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F" target="_blank" data-action="open-popup" class="wpusb-button " title="Share on WhatsApp" rel="nofollow"><i class="wpusb-icon-whatsapp-square "></i><span data-title="Share"></span></a></div><div class="wpusb-item wpusb-email   "><a href="mailto:?subject=Food%20aid%20is%20being%20stolen%2C%20abused%20Cde.%20President&body=http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F%0A%0AFood%20aid%20is%20being%20stolen%2C%20abused%20Cde.%20President%0A%0AReports%20of%20politicians%20and%20government%20officials%20distributing%20food%20aid%20on%20a%20partisan%20basis%20or%20by%20other%20unfair%20or%20corrupt%20means%20ought%20to%20be%20taken%20seriously%20and%20investigated%20rather%20than%20dismissed%20with%20undue%20anger%20as%20untrue.%20The%20Standard%20Editor%20Zimbabwe%20is%20facing%20severe%20food%20shortages%20and%20government%2C%20together%20with%20international%20humanitarian%20organisations%20and%20foreign%20governments%2C%20have%20all%20done%20a%20good%20thing%20to%20source%20food%20for%20the%20hungry%20citizens%2C%20most%20of%20whom%20are%20located%20in%20rural%20areas%20and%20other%20remote%20parts%20of%20the%20country%20where%20the%20drought%20has%20hit%20the%20hardest.%20The%20issue%20of%20unfair%20distribution%20of%20drought%20relief%20food%20is%20not%20new%20in%20Zimbabwe%2C%20which%20is%20why%20President%20Robert%20Mugabe%20himself%20and%20all%20political%20and%20government%20leaders%20always%20speak%20about%20it%20whenever%20they%20address%20the%20issue%20of%20drought%20relief.%20Politicians%20abuse%20relief%20food%20in%20their%20areas%20to%20influence%20political%20direction%20of%20the%20hungry%20villagers.%20They%20use%20the%20food%20to%20either%20lure%20voters%20to%20their%20parties%20or%20to%20punish%20those%20that%20refuse%20to%20support%20them.%20This%20is%20very%20true%2C%20very%20common%20and%20has%20been%20reported%20countless%20times.%20This%20ugly%20fact%20can%20therefore%20not%20be%20thrown%20out%20by%20anyone%20as%20%E2%80%9Cabsolute%20falsehoods%E2%80%9D.%20Relief%20food%20is%20abused%20by%20unscrupulous%20government%20officials%20that%20are%20entrusted%20with%20food%20distribution.%20These%20people%20are%20known%20to%20steal%20the%20food%20or%20inputs%20and%20resell%20them%20for%20personal%20gain.%20Mugabe%20has%20many%20times%20castigated%20this%20practice%20which%20has%20become%20as%20common%20as%20corruption%20in%20this%20country.%20Zimbabweans%20will%20remember%20reports%20of%20a%20whole%20cabinet%20minister%20who%20dumped%20truckloads%20of%20inputs%20into%20a%20river.%20He%20had%20stolen%20the%20fertilizer%20and%20seed%20from%20stocks%20earmarked%20for%20donation%20to%20poor%20villagers%20and%20he%20offloaded%20the%20hundreds%20of%20tonnes%20of%20the%20seed%20and%20fertilizer%20into%20a%20river%20because%20he%20had%20got%20wind%20the%20net%20was%20closing%20in%20on%20him.%20The%20point%20here%20is%20that%20abuse%20and%20theft%20of%20food%20aid%20and%20or%20agricultural%20inputs%20happens%20all%20the%20time%20in%20Zimbabwe.%20The%20report%20by%20the%20Zimbabwe%20Human%20Rights%20Commission%20that%20the%20relief%20food%20that%20is%20being%20distributed%20to%20hunger-stricken%20Zimbabweans%20is%20being%20abused%20by%20politicians%20can%20therefore%20not%20be%20dismissed%20as%20lies.%20Do%20we%20have%20any%20other%20group%20of%20people%20that%20Mugabe%20commissioned%20to%20go%20out%20on%20a%20mission%20to%20find%20how%20the%20food%20distribution%20is%20going%20on%3F%20If%20there%20is%20no%20such%20monitoring%20system%20set%20up%20to%20establish%20this%2C%20how%20then%20would%20he%20outrightly%20and%20angrily%20dismiss%20a%20report%20compiled%20by%20people%20who%20were%20sent%20out%20there%20with%20a%20mission%20to%20monitor%20what%20is%20happening%3F%20Mugabe%20has%20not%20been%20a%20very%20reliable%20source%20of%20information%20lately.%20He%20has%20on%20many%20occasions%20made%20statements%2C%20including%20serious%20corruption%20allegations%20against%20particular%20individuals%2C%20only%20to%20turn%20around%20and%20say%20he%20had%20been%20wrong.%20The%20%2415%20billion%20saga%20involving%20diamond%20revenue%20that%20he%20declared%20had%20been%20spirited%20away%20has%20been%20disputed%20by%20his%20own%20ministers%20who%20have%20given%20conflicting%20interpretations%20and%20explanations%20of%20what%20Mugabe%20may%20have%20meant.%20Now%20we%20hear%20that%20the%20president%20%E2%80%94%20apparently%20driven%20by%20conspiracy%20theories%20that%20appear%20to%20inform%20most%20of%20his%20reactions%20to%20reported%20bad%20behaviour%20by%20his%20officials%20%E2%80%94%20has%20rubbished%20reports%20of%20abuse%20of%20food%20aid%20as%20lies.%20He%20now%20says%20the%20human%20rights%20commission%20whose%20chairperson%20he%20personally%20picked%20and%20whose%20membership%20was%20selected%20through%20fair%20public%20interviews%2C%20is%20a%20group%20of%20regime%20change%20agents%20seeking%20to%20bring%20instability%20to%20Zimbabwe.%20Such%20kind%20of%20emotional%20and%20poor%20judgement%20is%20not%20expected%20from%20a%20president.%20And%20the%20language%20he%20uses%20in%20disputing%20the%20findings%20of%20the%20commission%20leaves%20a%20lot%20to%20be%20desired%20of%20the%20head%20of%20state.%20It%20is%20wrong%20for%20Mugabe%20to%20describe%20the%20commissioners%20as%20%E2%80%9Cstupid%20people%20and%20their%20stupid%20spokesman.%E2%80%9D%20It%20is%20not%20right%20for%20the%20president%20to%20dismiss%2C%20without%20evidence%2C%20the%20commissioners%E2%80%99%20their%20report%20as%20%E2%80%9Ccompletely%20false%2C%20absolutely%20false%21%E2%80%9D%20To%20betray%20the%20baselessness%20of%20his%20rude%20remarks%2C%20Mugabe%20then%20says%3A%20%E2%80%9COur%20Labour%20minister%20.%E2%80%9D%20Why%20did%20he%20not%20wait%20to%20hear%20from%20the%20minister%20before%20accusing%20a%20respectable%20commission%20of%20taking%20bribes%20in%20order%20to%20make%20an%20adverse%20report%20meant%20to%20remove%20him%20from%20power%3F%20Can%20we%20now%20expect%20the%20minister%20to%20tell%20Mugabe%20that%20the%20report%20was%20in%20fact%20true%20and%20that%20it%20was%20his%20own%20paranoia%20that%20had%20no%20basis%3F%20What%20Mugabe%20needs%20to%20do%20is%20to%20put%20in%20place%20measures%20to%20stop%20this%20partisan%20abuse%20of%20food%20aid%20because%20it%20is%20a%20fact%20that%20it%20is%20happening.%0A" target="_blank" data-action="open-popup" class="wpusb-button " title="Send by email" rel="nofollow"><i class="wpusb-icon-email-square "></i><span data-title="Email"></span></a></div><div class="wpusb-item wpusb-printer   "><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F09%2F11%2Ffood-aid-stolen-abused-cde-president%2F" target="_blank" data-action="open-popup" class="wpusb-button " title="Print via PrintFriendly" rel="nofollow"><i class="wpusb-icon-printer-square "></i><span data-title="Print"></span></a></div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
						<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
				<form class="newsletter-form" action="http://us5.list-manage.com/subscribe/post?u=6a6a52494ae71836f4d9e40f8&id=ffb9f07a68" method="post" target="popupwindow" onsubmit="window.open('http://us5.list-manage.com/subscribe/post?u=6a6a52494ae71836f4d9e40f8&id=ffb9f07a68', 'popupwindow', 'scrollbars=yes,width=650,height=520');return true">
					<input type="text" name="EMAIL" class="required email" value="E-mail"  id="mce-EMAIL" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}">
					<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn submit button">
				</form>
			</div>
			<!--End mc_embed_signup-->
			
						<div class="social">
		   				   		<a href="http://www.thestandard.co.zw/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="https://twitter.com/thestandardzim" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" class="facebook" title="Facebook"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-210006720938414">

<a href="http://www.thestandard.co.zw/2016/09/11/mugabe-tyson-theft-land/" title="Mugabe, Tyson and the theft of land" class="related-title"><span>Mugabe, Tyson and the theft of land</span></a>
</li>
<li class="post-id-210006720938378">

<a href="http://www.thestandard.co.zw/2016/09/11/schools-must-get-children-enjoy-education/" title="Schools must get children to enjoy education" class="related-title"><span>Schools must get children to enjoy education</span></a>
</li>
<li class="post-id-210006720938375">

<a href="http://www.thestandard.co.zw/2016/09/11/know-god-believe/" title="Do you know the God you believe in?" class="related-title"><span>Do you know the God you believe in?</span></a>
</li>
<li class="post-id-210006720938369">

<a href="http://www.thestandard.co.zw/2016/09/11/gods-laws-army/" title="God’s laws for the army" class="related-title"><span>God’s laws for the army</span></a>
</li>
<li class="post-id-210006720938284">

<a href="http://www.thestandard.co.zw/2016/09/06/police-harassment-detention-journalists-unacceptable/" title="Police harassment, detention of journalists unacceptable" class="related-title"><span>Police harassment, detention of journalists unacceptable</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.thestandard.co.zw/2016/09/11/zim-must-play-friendlies-drc/" rel="prev"><i class="icon-angle-left"></i> Zim must play friendlies with DRC</a></div>
	            <div class="nav-next fr"><a href="http://www.thestandard.co.zw/2016/09/11/set-black-opal-face-zimbabwe-pageant/" rel="next">All set for Black Opal Face of Zimbabwe pageant <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<!-- MarketGidComposite Start --> <div 
id="MarketGidComposite21864"><center> <a id="mg_add21864" href=" 
" 
target="_blank">Place your ad here</a><br> <a href="" 
target="_blank">Loading...</a> </center></div> <script 
type="text/javascript"> window.MGWidgetTitle21864 = "Promoted Content"; var 
MarketGidDate = new Date(); document.write('<scr'+'ipt 
type="text/javascript" ' +'src="//jsc.mgid.com/t/h/thestandard.co.zw 
.21864.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours() 
<http://jsc.mgid.com/t/h/thestandard.co.zw.21864.js?t=%27+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours()> 
+ 
'" charset="utf-8" ></scr'+'ipt>'); </script> <!-- MarketGidComposite End 
--><div id="comments">		 	<h3 id="comments-title">One Response to <em>Food aid is being stolen, abused Cde. President</em></h3>
		 	<ol class="commentlist">
					                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-97434"></a>
	      	
	      	<div id="li-comment-97434" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='http://0.gravatar.com/avatar/33a90739ec8777ffdbcd894615e3cbd4?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/33a90739ec8777ffdbcd894615e3cbd4?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name"><a href='http://Signed%20Majaira%20Fani' rel='external nofollow' class='url'>moyondizvo</a></span>           
	                <span class="date">September 13, 2016 at 6:16 pm</span>
	                <span class="perma"><a href="http://www.thestandard.co.zw/2016/09/11/food-aid-stolen-abused-cde-president/#comment-97434" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-97434">
				
				<p>I don&#8217;t think that he cares for starving villagers, as long as he remains in office. That is the main consideration. Anything that remotely threatens his position is viewed with suspicion.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.thestandard.co.zw/2016/09/11/food-aid-stolen-abused-cde-president/?replytocom=97434#respond' onclick='return addComment.moveForm( "comment-97434", "97434", "respond", "210006720938303" )' aria-label='Reply to moyondizvo'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
			</ol>
		 	</div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/11/food-aid-stolen-abused-cde-president/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="http://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720938303' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2016" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-32" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_MPU_A -->
<div id='div-gpt-ad-1432211716412-38' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-38'); });
</script>
</div></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_MPU_B -->
<div id='div-gpt-ad-1432211716412-39' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-39'); });
</script>
</div></div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="Mugabe dared to kill protesters" href="http://www.thestandard.co.zw/2016/09/11/mohadi-makes-death-threats-messenger-court/" ><a href="http://www.thestandard.co.zw/2016/09/11/mohadi-makes-death-threats-messenger-court/"><img width="45" height="30" src="http://www.thestandard.co.zw/wp-content/uploads/2016/09/mugabe-1-100x67.png" class="woo-image thumbnail wp-post-image" alt="mugabe" srcset="http://www.thestandard.co.zw/wp-content/uploads/2016/09/mugabe-1-100x67.png 100w, http://www.thestandard.co.zw/wp-content/uploads/2016/09/mugabe-1-300x200.png 300w, http://www.thestandard.co.zw/wp-content/uploads/2016/09/mugabe-1-200x133.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe dared to kill protesters" href="http://www.thestandard.co.zw/2016/09/11/mohadi-makes-death-threats-messenger-court/">Mugabe dared to kill protesters</a>
<span class="meta">September 11, 2016</span>
</li>
<li>
<a title="Tuku takes new album to Borrowdale" href="http://www.thestandard.co.zw/2016/09/11/tuku-takes-new-album-borrowdale/" ><a href="http://www.thestandard.co.zw/2016/09/11/tuku-takes-new-album-borrowdale/"><img width="30" height="45" src="http://www.thestandard.co.zw/wp-content/uploads/2016/09/Tuku2-1-67x100.png" class="woo-image thumbnail wp-post-image" alt="tuku2" srcset="http://www.thestandard.co.zw/wp-content/uploads/2016/09/Tuku2-1-67x100.png 67w, http://www.thestandard.co.zw/wp-content/uploads/2016/09/Tuku2-1-200x300.png 200w, http://www.thestandard.co.zw/wp-content/uploads/2016/09/Tuku2-1-133x200.png 133w" sizes="(max-width: 30px) 100vw, 30px" /></a></a><a title="Tuku takes new album to Borrowdale" href="http://www.thestandard.co.zw/2016/09/11/tuku-takes-new-album-borrowdale/">Tuku takes new album to Borrowdale</a>
<span class="meta">September 11, 2016</span>
</li>
<li>
<a title="Italian styles reign supreme this week at Cresta Lodge" href="http://www.thestandard.co.zw/2016/09/11/italian-styles-reign-supreme-week-cresta-lodge/" ><a href="http://www.thestandard.co.zw/2016/09/11/italian-styles-reign-supreme-week-cresta-lodge/"><img width="30" height="45" src="http://www.thestandard.co.zw/wp-content/uploads/2016/09/Restaurant-review-1-67x100.png" class="woo-image thumbnail wp-post-image" alt="restaurant-review" srcset="http://www.thestandard.co.zw/wp-content/uploads/2016/09/Restaurant-review-1-67x100.png 67w, http://www.thestandard.co.zw/wp-content/uploads/2016/09/Restaurant-review-1-200x300.png 200w, http://www.thestandard.co.zw/wp-content/uploads/2016/09/Restaurant-review-1-133x200.png 133w" sizes="(max-width: 30px) 100vw, 30px" /></a></a><a title="Italian styles reign supreme this week at Cresta Lodge" href="http://www.thestandard.co.zw/2016/09/11/italian-styles-reign-supreme-week-cresta-lodge/">Italian styles reign supreme this week at Cresta Lodge</a>
<span class="meta">September 11, 2016</span>
</li>
<li>
<a title="Impumelelo Shining Stars takes new album to SA" href="http://www.thestandard.co.zw/2016/09/11/impumelelo-shining-stars-takes-new-album-sa/" ><a href="http://www.thestandard.co.zw/2016/09/11/impumelelo-shining-stars-takes-new-album-sa/"><img width="45" height="30" src="http://www.thestandard.co.zw/wp-content/uploads/2016/09/Impumelelo-Shining-1-100x67.png" class="woo-image thumbnail wp-post-image" alt="impumelelo-shining" srcset="http://www.thestandard.co.zw/wp-content/uploads/2016/09/Impumelelo-Shining-1-100x67.png 100w, http://www.thestandard.co.zw/wp-content/uploads/2016/09/Impumelelo-Shining-1-300x200.png 300w, http://www.thestandard.co.zw/wp-content/uploads/2016/09/Impumelelo-Shining-1-200x133.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Impumelelo Shining Stars takes new album to SA" href="http://www.thestandard.co.zw/2016/09/11/impumelelo-shining-stars-takes-new-album-sa/">Impumelelo Shining Stars takes new album to SA</a>
<span class="meta">September 11, 2016</span>
</li>
<li>
<a title="Morale booster for Bosso ahead of DeMbare tie" href="http://www.thestandard.co.zw/2016/09/11/morale-booster-bosso-ahead-dembare-tie/" ><a href="http://www.thestandard.co.zw/2016/09/11/morale-booster-bosso-ahead-dembare-tie/"><img width="45" height="30" src="http://www.thestandard.co.zw/wp-content/uploads/2016/09/Ezika-Dibi-1-100x67.png" class="woo-image thumbnail wp-post-image" alt="ezika-dibi" srcset="http://www.thestandard.co.zw/wp-content/uploads/2016/09/Ezika-Dibi-1-100x67.png 100w, http://www.thestandard.co.zw/wp-content/uploads/2016/09/Ezika-Dibi-1-300x200.png 300w, http://www.thestandard.co.zw/wp-content/uploads/2016/09/Ezika-Dibi-1-200x133.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Morale booster for Bosso ahead of DeMbare tie" href="http://www.thestandard.co.zw/2016/09/11/morale-booster-bosso-ahead-dembare-tie/">Morale booster for Bosso ahead of DeMbare tie</a>
<span class="meta">September 11, 2016</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="http://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="http://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="13" src="http://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg" class="woo-image thumbnail wp-post-image" alt="emmanuel-makandiwa" srcset="http://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg 200w, http://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-300x89.jpg 300w, http://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-100x30.jpg 100w, http://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa.jpg 674w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="http://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="http://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="http://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="13" src="http://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg" class="woo-image thumbnail wp-post-image" alt="emmanuel-makandiwa" srcset="http://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg 200w, http://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-300x89.jpg 300w, http://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-100x30.jpg 100w, http://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa.jpg 674w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="http://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="http://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="http://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="30" src="http://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-100x67.jpg" class="woo-image thumbnail wp-post-image" alt="magaya" srcset="http://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-100x67.jpg 100w, http://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-300x200.jpg 300w, http://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-200x133.jpg 200w, http://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="http://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="http://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="http://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="30" src="http://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-100x66.jpg" class="woo-image thumbnail wp-post-image" alt="robert-mugabe-5" srcset="http://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-100x66.jpg 100w, http://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-300x200.jpg 300w, http://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-200x133.jpg 200w, http://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5.jpg 450w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="http://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
<li>
<a title="Sadc leaders humiliate Mugabe" href="http://www.thestandard.co.zw/2013/06/16/sadc-leaders-humiliate-mugabe/" ><a href="http://www.thestandard.co.zw/2013/06/16/sadc-leaders-humiliate-mugabe/"><img width="45" height="30" src="http://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std-100x66.jpg" class="woo-image thumbnail wp-post-image" alt="Chinamasa-std" srcset="http://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std-100x66.jpg 100w, http://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std-200x133.jpg 200w, http://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std.jpg 300w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Sadc leaders humiliate Mugabe" href="http://www.thestandard.co.zw/2013/06/16/sadc-leaders-humiliate-mugabe/">Sadc leaders humiliate Mugabe</a>
<span class="meta">June 16, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='http://0.gravatar.com/avatar/33a90739ec8777ffdbcd894615e3cbd4?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/33a90739ec8777ffdbcd894615e3cbd4?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="moyondizvo on Food aid is being stolen, abused Cde. President" href="http://www.thestandard.co.zw/2016/09/11/food-aid-stolen-abused-cde-president/#comment-97434">moyondizvo</a>
<span class="comment-content">I don&#039;t think that he cares for starving vill</span>
</li>
<li>
<img alt='' src='http://0.gravatar.com/avatar/649ee02fe86996cf54e7acf3575ef183?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/649ee02fe86996cf54e7acf3575ef183?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Wezhira wezhara on Mugabe, Tyson and the theft of land" href="http://www.thestandard.co.zw/2016/09/11/mugabe-tyson-theft-land/#comment-97433">Wezhira wezhara</a>
<span class="comment-content">Diamonds financed the ZANU PF election campaign in</span>
</li>
<li>
<img alt='' src='http://0.gravatar.com/avatar/649ee02fe86996cf54e7acf3575ef183?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/649ee02fe86996cf54e7acf3575ef183?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Wezhira wezhara on Mugabe, Tyson and the theft of land" href="http://www.thestandard.co.zw/2016/09/11/mugabe-tyson-theft-land/#comment-97432">Wezhira wezhara</a>
<span class="comment-content">Murume wembavha imbavha. Pane mukadzi arikupiwa ma</span>
</li>
<li>
<img alt='' src='http://0.gravatar.com/avatar/c942787aef21c90e389b7eb7f8ab088e?s=45&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c942787aef21c90e389b7eb7f8ab088e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Anadi Sululu on Mohadi invades banana farm" href="http://www.thestandard.co.zw/2016/09/04/mohadi-invades-banana-farm/#comment-97431">Anadi Sululu</a>
<span class="comment-content">It&#039;s sad what happening to these rejuvenated </span>
</li>
<li>
<img alt='' src='http://2.gravatar.com/avatar/b6e11d012f2c2ee554466426da8d5bf3?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b6e11d012f2c2ee554466426da8d5bf3?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="LG on Zim’s wildlife: A personal experience" href="http://www.thestandard.co.zw/2016/09/11/zims-wildlife-personal-experience/#comment-97430">LG</a>
<span class="comment-content">Poachers need to be severely punished when caught </span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href='http://www.thestandard.co.zw/tag/asiagate/' class='tag-link-23877 tag-link-position-1' title='15 topics' style='font-size: 12.140350877193pt;'>Asiagate</a>
<a href='http://www.thestandard.co.zw/tag/black-rhinos/' class='tag-link-24167 tag-link-position-2' title='15 topics' style='font-size: 12.140350877193pt;'>Black Rhinos</a>
<a href='http://www.thestandard.co.zw/tag/bulawayo/' class='tag-link-23541 tag-link-position-3' title='33 topics' style='font-size: 14.456140350877pt;'>bulawayo</a>
<a href='http://www.thestandard.co.zw/tag/caps-united/' class='tag-link-23544 tag-link-position-4' title='28 topics' style='font-size: 13.964912280702pt;'>caps united</a>
<a href='http://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/' class='tag-link-24229 tag-link-position-5' title='16 topics' style='font-size: 12.350877192982pt;'>Castle Lager Premier Soccer League</a>
<a href='http://www.thestandard.co.zw/tag/chicken-inn/' class='tag-link-23672 tag-link-position-6' title='19 topics' style='font-size: 12.842105263158pt;'>Chicken Inn</a>
<a href='http://www.thestandard.co.zw/tag/china/' class='tag-link-23626 tag-link-position-7' title='19 topics' style='font-size: 12.842105263158pt;'>china</a>
<a href='http://www.thestandard.co.zw/tag/cricket/' class='tag-link-23719 tag-link-position-8' title='21 topics' style='font-size: 13.122807017544pt;'>cricket</a>
<a href='http://www.thestandard.co.zw/tag/cuthbert-dube/' class='tag-link-23961 tag-link-position-9' title='17 topics' style='font-size: 12.561403508772pt;'>cuthbert dube</a>
<a href='http://www.thestandard.co.zw/tag/didymus-mutasa/' class='tag-link-24920 tag-link-position-10' title='14 topics' style='font-size: 12pt;'>Didymus Mutasa</a>
<a href='http://www.thestandard.co.zw/tag/dynamos/' class='tag-link-23543 tag-link-position-11' title='64 topics' style='font-size: 16.421052631579pt;'>Dynamos</a>
<a href='http://www.thestandard.co.zw/tag/economy/' class='tag-link-24302 tag-link-position-12' title='23 topics' style='font-size: 13.40350877193pt;'>economy</a>
<a href='http://www.thestandard.co.zw/tag/elections/' class='tag-link-23748 tag-link-position-13' title='51 topics' style='font-size: 15.789473684211pt;'>elections</a>
<a href='http://www.thestandard.co.zw/tag/fc-platinum/' class='tag-link-23670 tag-link-position-14' title='37 topics' style='font-size: 14.80701754386pt;'>FC Platinum</a>
<a href='http://www.thestandard.co.zw/tag/grace-mugabe/' class='tag-link-23511 tag-link-position-15' title='19 topics' style='font-size: 12.842105263158pt;'>Grace Mugabe</a>
<a href='http://www.thestandard.co.zw/tag/harare/' class='tag-link-23581 tag-link-position-16' title='32 topics' style='font-size: 14.385964912281pt;'>harare</a>
<a href='http://www.thestandard.co.zw/tag/health-and-fitness/' class='tag-link-23866 tag-link-position-17' title='14 topics' style='font-size: 12pt;'>Health and fitness</a>
<a href='http://www.thestandard.co.zw/tag/highlanders/' class='tag-link-23667 tag-link-position-18' title='37 topics' style='font-size: 14.80701754386pt;'>Highlanders</a>
<a href='http://www.thestandard.co.zw/tag/how-mine/' class='tag-link-24615 tag-link-position-19' title='16 topics' style='font-size: 12.350877192982pt;'>How Mine</a>
<a href='http://www.thestandard.co.zw/tag/ian-gorowa/' class='tag-link-26789 tag-link-position-20' title='19 topics' style='font-size: 12.842105263158pt;'>Ian Gorowa</a>
<a href='http://www.thestandard.co.zw/tag/joice-mujuru/' class='tag-link-24020 tag-link-position-21' title='19 topics' style='font-size: 12.842105263158pt;'>Joice Mujuru</a>
<a href='http://www.thestandard.co.zw/tag/masvingo/' class='tag-link-23807 tag-link-position-22' title='14 topics' style='font-size: 12pt;'>Masvingo</a>
<a href='http://www.thestandard.co.zw/tag/mdc/' class='tag-link-23750 tag-link-position-23' title='31 topics' style='font-size: 14.315789473684pt;'>mdc</a>
<a href='http://www.thestandard.co.zw/tag/mdc-t/' class='tag-link-23583 tag-link-position-24' title='69 topics' style='font-size: 16.701754385965pt;'>MDC-T</a>
<a href='http://www.thestandard.co.zw/tag/morgan-tsvangirai/' class='tag-link-23851 tag-link-position-25' title='54 topics' style='font-size: 15.929824561404pt;'>morgan Tsvangirai</a>
<a href='http://www.thestandard.co.zw/tag/mugabe/' class='tag-link-23636 tag-link-position-26' title='18 topics' style='font-size: 12.701754385965pt;'>mugabe</a>
<a href='http://www.thestandard.co.zw/tag/music/' class='tag-link-23699 tag-link-position-27' title='19 topics' style='font-size: 12.842105263158pt;'>music</a>
<a href='http://www.thestandard.co.zw/tag/mutare/' class='tag-link-23538 tag-link-position-28' title='25 topics' style='font-size: 13.614035087719pt;'>mutare</a>
<a href='http://www.thestandard.co.zw/tag/rbz/' class='tag-link-23642 tag-link-position-29' title='15 topics' style='font-size: 12.140350877193pt;'>RBZ</a>
<a href='http://www.thestandard.co.zw/tag/robert-mugabe/' class='tag-link-23585 tag-link-position-30' title='84 topics' style='font-size: 17.263157894737pt;'>Robert Mugabe</a>
<a href='http://www.thestandard.co.zw/tag/rugby/' class='tag-link-23509 tag-link-position-31' title='15 topics' style='font-size: 12.140350877193pt;'>rugby</a>
<a href='http://www.thestandard.co.zw/tag/slider/' class='tag-link-23505 tag-link-position-32' title='35 topics' style='font-size: 14.666666666667pt;'>slider</a>
<a href='http://www.thestandard.co.zw/tag/soccer/' class='tag-link-23514 tag-link-position-33' title='40 topics' style='font-size: 15.017543859649pt;'>Soccer</a>
<a href='http://www.thestandard.co.zw/tag/south-africa/' class='tag-link-23624 tag-link-position-34' title='25 topics' style='font-size: 13.614035087719pt;'>south africa</a>
<a href='http://www.thestandard.co.zw/tag/tendai-biti/' class='tag-link-23617 tag-link-position-35' title='23 topics' style='font-size: 13.40350877193pt;'>tendai biti</a>
<a href='http://www.thestandard.co.zw/tag/tennis/' class='tag-link-23661 tag-link-position-36' title='20 topics' style='font-size: 12.982456140351pt;'>Tennis</a>
<a href='http://www.thestandard.co.zw/tag/tourism/' class='tag-link-23578 tag-link-position-37' title='15 topics' style='font-size: 12.140350877193pt;'>tourism</a>
<a href='http://www.thestandard.co.zw/tag/unwto/' class='tag-link-23577 tag-link-position-38' title='14 topics' style='font-size: 12pt;'>unwto</a>
<a href='http://www.thestandard.co.zw/tag/warriors/' class='tag-link-23536 tag-link-position-39' title='44 topics' style='font-size: 15.298245614035pt;'>Warriors</a>
<a href='http://www.thestandard.co.zw/tag/water/' class='tag-link-24593 tag-link-position-40' title='14 topics' style='font-size: 12pt;'>water</a>
<a href='http://www.thestandard.co.zw/tag/zanu-pf/' class='tag-link-23586 tag-link-position-41' title='133 topics' style='font-size: 18.666666666667pt;'>Zanu PF</a>
<a href='http://www.thestandard.co.zw/tag/zifa/' class='tag-link-23520 tag-link-position-42' title='62 topics' style='font-size: 16.350877192982pt;'>Zifa</a>
<a href='http://www.thestandard.co.zw/tag/zimbabwe/' class='tag-link-23523 tag-link-position-43' title='208 topics' style='font-size: 20pt;'>zimbabwe</a>
<a href='http://www.thestandard.co.zw/tag/zimbabwe-soccer/' class='tag-link-23518 tag-link-position-44' title='47 topics' style='font-size: 15.508771929825pt;'>Zimbabwe Soccer</a>
<a href='http://www.thestandard.co.zw/tag/zpc-kariba/' class='tag-link-24169 tag-link-position-45' title='19 topics' style='font-size: 12.842105263158pt;'>ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_3x1_A -->
<div id='div-gpt-ad-1432211716412-40' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-40'); });
</script>
</div></div>
		</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_3x1_B -->
<div id='div-gpt-ad-1432211716412-41' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-41'); });
</script>
</div></div>
		</div><div id="text-36" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_SKY_A -->
<div id='div-gpt-ad-1432211716412-42' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-42'); });
</script>
</div></div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_SKY_B -->
<div id='div-gpt-ad-1432211716412-43' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-43'); });
</script>
</div></div>
		</div><div id="text-59" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar_LinkUnit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="2223646868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="http://www.thestandard.co.zw/subscribe/"><img src="http://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="http://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="http://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="http://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="http://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="http://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="http://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="http://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54716"><a href="http://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54717"><a href="http://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="http://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="http://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="http://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="http://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="http://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="http://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="http://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="http://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2016 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({flush: true}); 
</script>

	<script type='text/javascript' src='http://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/www.thestandard.co.zw","siteURLq":"http:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUpperVars = {"ajaxUrl":"http:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/built.js'></script>
<script type='text/javascript' src='http://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!-- Dynamic page generated in 0.113 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-09-13 18:16:23 -->

<!-- Compression = gzip -->