<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- End Mafeel Code -->

<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The culprits behind the collapse of banks - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2017/11/07/culprits-behind-collapse-banks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The culprits behind the collapse of banks - The Standard" />
<meta property="og:description" content="Doves Holdings is ordinarily supposed to limit itself to life assurance matters. More aptly, it must just care about the management of human deaths. But Doves has bought Amtec, an &hellip;" />
<meta property="og:url" content="https://www.thestandard.co.zw/2017/11/07/culprits-behind-collapse-banks/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2017-11-07T16:07:48+02:00" />
<meta property="og:image" content="https://www.thestandard.co.zw/wp-content/uploads/2017/11/AAEAAQAAAAAAAAulAAAAJDA5OGVmZWZkLWQwOGUtNDNmNy1iMmRlLTk3M2ExZTk0YTY5ZA.jpg" />
<meta property="og:image:secure_url" content="https://www.thestandard.co.zw/wp-content/uploads/2017/11/AAEAAQAAAAAAAAulAAAAJDA5OGVmZWZkLWQwOGUtNDNmNy1iMmRlLTk3M2ExZTk0YTY5ZA.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Doves Holdings is ordinarily supposed to limit itself to life assurance matters. More aptly, it must just care about the management of human deaths. But Doves has bought Amtec, an [&hellip;]" />
<meta name="twitter:title" content="The culprits behind the collapse of banks - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2017/11/AAEAAQAAAAAAAAulAAAAJDA5OGVmZWZkLWQwOGUtNDNmNy1iMmRlLTk3M2ExZTk0YTY5ZA.jpg" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thestandard.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; The culprits behind the collapse of banks Comments Feed" href="https://www.thestandard.co.zw/2017/11/07/culprits-behind-collapse-banks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1501669387' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1000px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720947518' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-6 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-2', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-210006720947518 single-format-standard chrome alt-style-default boxed-layout two-col-left width-1000 two-col-left-1000">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->  
 <br/>
 <div>
 <div  style="display:inline-block; width: 49%; "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
 <div  style="display:inline-block; width: 49%; float:right;"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
</div>
<p/>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<br/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thestandard_responsive_text_link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5703318064"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/editorial/" title="View Editorial">Editorial</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/opinion/" title="View Opinion">Opinion</a> <span class="sep">›</span> <span class="trail-end">The culprits behind the collapse of banks</span></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-210006720947518 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-opinion">
	<header>
	<h1 class="title">The culprits behind the collapse of banks</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2017-11-07T16:07:48+0200">November 7, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/editorial/" title="View all items in Editorial">Editorial</a>, <a href="https://www.thestandard.co.zw/opinion/" title="View all items in Opinion">Opinion</a></span>   </div>
	<section class="entry">
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F"
		     	 data-element-title="The%20culprits%20behind%20the%20collapse%20of%20banks"
			     data-attr-reference="210006720947518"
			     data-attr-nonce="6d3ff44c8a"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F&text=I just saw%20The%20culprits%20behind%20the%20collapse%20of%20banks%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F&title=The%20culprits%20behind%20the%20collapse%20of%20banks" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=The%20culprits%20behind%20the%20collapse%20of%20banks%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=The%20culprits%20behind%20the%20collapse%20of%20banks&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F
%0A%0AThe%20culprits%20behind%20the%20collapse%20of%20banks%0A%0ADoves%20Holdings%20is%20ordinarily%20supposed%20to%20limit%20itself%20to%20life%20assurance%20matters.%20More%20aptly%2C%20it%20must%20just%20care%20about%20the%20management%20of%20human%20deaths.%20But%20Doves%20has%20bought%20Amtec%2C%20an%20automotive%20entity%2C%20using%20policyholders%E2%80%99%20money%20as%20part%20of%20its%20investment%20portfolio.%0D%0A%0D%0ABy%20Tawanda%20Majoni%0D%0A%0D%0ABefore%20you%20know%20it%2C%20policyholders%20will%20be%20crying%20foul%20because%20there%20won%E2%80%99t%20be%20any%20money%20to%20cover%20funerals%20adequately.%20Worse%20still%2C%20Doves%20may%20start%20downsizing%20and%20eventually%20die.%20This%20is%20predicable.%20Amtec%2C%20which%20Doves%20snatched%20from%20the%20Industrial%20Development%20Corporation%20the%20same%20way%20a%20vulture%20would%20snatch%20a%20carcass%20from%20a%20hyena%2C%20is%20a%20sinking%20ship.%20And%20it%20makes%20no%20sense%20to%20start%20rebuilding%20a%20sinking%20ship%20in%20the%20midst%20of%20Zimbabwe%E2%80%99s%20economic%20storm.%20%0D%0A%0D%0AYour%20head%20will%20spin%20trying%20to%20unpack%20this%20weird%20decision.%20There%20doesn%E2%80%99t%20seem%20to%20be%20a%20sane%20explanation%20to%20the%20development%20other%20than%20that%20Doves%20wants%20corpses%20to%20be%20driving%20around%20town%20in%20the%20latest%20locally%20manufactured%20models.%20If%20that%20is%20the%20scheme%2C%20the%20cops%20have%20a%20good%20reason%20to%20fret%20because%20there%20is%20just%20no%20way%20they%20will%20be%20getting%20bribes%20from%20corpses.%20Dead%20people%20don%E2%80%99t%20keep%20money%20on%20them.%20%0D%0A%0D%0ASomething%20similar%20is%20happening%20at%20the%20National%20Social%20Security%20Authority%20%28NSSA%29.%20The%20outfit%20is%20spending%20more%20time%20in%20boardroom%20meetings%20scheming%20how%20many%20millions%20must%20go%20towards%20insider%20loans%20for%20executives%20and%20gory%20investments%20than%20in%20providing%20social%20security.%20%0D%0A%0D%0AThis%20is%20no%20laughing%20matter.%20The%20culture%20of%20imprudence%20that%20Doves%20and%20NSSA%20have%20displayed%20serves%20as%20a%20colourful%20illustration%20of%20why%20Zimbabwe%E2%80%99s%20finances%20are%20in%20such%20a%20big%20mess.%20If%20you%20understand%20these%20entities%E2%80%99%20madness%2C%20chances%20are%20high%20you%20will%20also%20appreciate%20why%20banks%20have%20been%20folding%20like%20wilting%20petals.%20%0D%0A%0D%0AIt%E2%80%99s%20all%20a%20matter%20of%20misplaced%20priorities%2C%20collusion%2C%20greed%20and%20impunity%20rolled%20into%20one%20%E2%80%94%20all%20the%20way%20from%20the%20banking%20institutions%2C%20through%20the%20Reserve%20Bank%20of%20Zimbabwe%20%28RBZ%29%20to%20key%20government%20departments%20and%20statutory%20agencies.%20NSSA%20and%20Doves%20are%20just%20two%20examples%20in%20the%20corporate%20world%20that%20seemed%20to%20have%20received%20working%20lessons%20from%20the%20banking%20sector%20on%20how%20best%20to%20do%20bad%20business.%20%20%0D%0A%0D%0AA%20total%20of%20six%20banks%20closed%20shop%20in%20the%20last%20four%20years.%20That%20means%20more%20than%20one%20bank%20a%20year%20on%20average.%20These%20banks%20%E2%80%94%20Royal%20Bank%2C%20Trust%20Bank%2C%20Genesis%2C%20Allied%20Bank%2C%20Interfin%20and%20AfrAsia%20%E2%80%94%20were%20predominantly%20indigenously%20owned%20banks%20that%20are%20all%20at%20various%20stages%20of%20liquidation.%20There%20is%20something%20sinister%20about%20indigenous%20investors%2C%20but%20more%20about%20that%20later.%20%0D%0A%0D%0AAround%2055%20000%20depositors%20are%20struggling%20to%20get%20back%20their%20money.%20Some%20%24186%20million%20is%20locked%20up%20in%20the%20liquidated%20banks.%0D%0A%0D%0AWhile%2C%20according%20to%20our%20laws%2C%20clients%20must%20get%20a%20maximum%20of%20%241%20000%20upon%20the%20closure%20of%20a%20bank%2C%20this%20has%20hardly%20happened.%20In%20fact%2C%20RBZ%20tells%20us%20that%20depositors%20have%20to%20date%20received%20a%20paltry%20%243%20million.%20That%20is%20a%20miserable%201%2C6%25%20of%20what%20is%20due%20to%20them%21%20That%20is%20not%20surprising%20because%20the%20DPC%20has%20managed%20to%20recover%20only%20%2429%20million%20from%20the%20collapsed%20banks.%20It%E2%80%99s%20not%20clear%2C%20of%20course%2C%20why%20it%20has%20paid%20out%20only%20%243%20million%20to%20depositors.%0D%0A%0D%0AChances%20are%20that%20the%20depositors%20will%20fail%20to%20get%20all%20their%20money%20and%20they%20will%20be%20wearing%20long%20faces%20to%20the%20grave.%20Pretty%20the%20same%20fate%20as%20that%20of%20thousands%20of%20other%20depositors%20who%20lost%20their%20money%20when%20the%20Zimdollar%20was%20abandoned%20or%20when%20RBZ%20raided%20foreign%20currency%20accounts.%20Invariably%2C%20the%20affected%20banks%20will%20be%20facing%20humongous%20liquidity%20and%20solvency%20problems.%20They%20would%20have%20been%20reduced%20to%20hollow%20shells%20by%20the%20time%20they%20are%20liquidated%20with%20executives%20having%20stripped%20them%20of%20almost%20all%20their%20assets%2C%20leaving%20the%20DPC%20and%20the%20depositors%20with%20little%20space%20for%20recourse.%20%0D%0A%0D%0AThis%20is%20where%20the%20big%20story%20lies.%20Why%20do%20the%20banks%2C%20RBZ%2C%20the%20Finance%20ministry%20and%20other%20relevant%20government%2C%20public%20investigative%20agencies%2C%20the%20DPC%20as%20well%20as%20the%20Bankers%20Association%20of%20Zimbabwe%20permit%20this%20to%20happen%20all%20the%20time%3F%20The%20answer%20is%3A%20flawed%20corporate%20governance%2C%20collusion%2C%20greed%2C%20indifference%2C%20misplaced%20priorities%20and%20brazen%20impunity.%20%0D%0A%0D%0AFirst%2C%20a%20brief%20account%20of%20how%20the%20banks%20become%20insolvent.%20Corrupt%20greed%2C%20manifested%20through%20insider%20loans%2C%20is%20the%20major%20factor%20that%20has%20driven%20the%20banks%20to%20their%20knees%20and%20bellies.%20Just%20as%20in%20the%20case%20of%20NSSA%2C%20executives%20sate%20themselves%20with%20excessive%20loans.%20These%20loans%20are%20mostly%20for%20consumption%2C%20with%20the%20executives%20buying%20such%20things%20like%20fleets%20of%20luxury%20cars%20that%20they%20hardly%20have%20use%20for%20outside%20the%20bling.%20%0D%0A%0D%0AYou%20will%20remember%20how%20the%20likes%20of%20Nyasha%20Watyoka%20and%20Gilbert%20Muponda%2C%20the%20founders%20and%20directors%20at%20ENG%20Capital%20Asset%20Management%2C%20did%20just%20that%20up%20to%202003.%20They%20bought%20around%2030%20mostly%20German%20Porsche%20cars%20that%2C%20when%20matters%20came%20to%20a%20head%20at%20the%20financial%20institution%2C%20were%20found%20stashed%20away%20at%20Philip%20Chiyangwa%E2%80%99s%20house.%20The%20question%20that%20was%20on%20most%20lips%20was%3A%20%E2%80%9CWhat%20do%20you%20need%2030%20cars%20for%20if%20you%20are%20not%20into%20buying%20and%20selling%20of%20cars%3F%E2%80%9D%20Of%20course%2C%20that%20primitive%20appetite%20for%20luxury%20played%20a%20part%20in%20the%20collapse%20of%20ENG.%0D%0A%0D%0AThe%20major%20problem%20with%20these%20insider%20loans%20is%20that%20they%20are%20never%20productive.%20The%20executives%20get%20millions%20of%20dollars%20of%20depositors%E2%80%99%20money%20that%20don%E2%80%99t%20accrue%20interest%20for%20the%20financial%20institution.%20That%E2%80%99s%20not%20all.%20Most%20of%20the%20beneficiaries%20of%20the%20loans%20have%20never%20bothered%20to%20pay%20back.%20Unless%20there%20is%20a%20huge%20fallout%20among%20the%20directors%2C%20the%20banks%20never%20take%20action%20to%20ensure%20that%20the%20money%20is%20recovered.%20What%20is%20particularly%20disturbing%20about%20these%20loans%20is%20that%20they%20border%20on%20corruption%20and%20immorality.%20The%20executives%20abuse%20their%20offices%20to%20doll%20out%20the%20mega-money%20loans.%20%0D%0A%0D%0AOn%20the%20other%20pole%2C%20lesser%20employees%20of%20the%20banks%20or%20financial%20institutions%20get%20small%20loans%2C%20if%20at%20all.%20They%20have%20to%20protect%20their%20jobs%2C%20so%20they%20keep%20their%20lips%20zipped%20up.%20Their%20salaries%20are%20usually%20pathetic%20and%2C%20finally%2C%20they%20lose%20their%20jobs%20when%20the%20institutions%20fold.%20Hundreds%20are%20now%20jobless%20because%20of%20elite%20greed%20at%20the%20banks.%20%0D%0A%0D%0AThe%20second%20major%20contributing%20factor%20is%20ill-advised%20investment.%20Doves%2C%20a%20funeral%20entity%20has%20bought%20an%20automotive%20outfit%2C%20but%20financial%20institutions%20have%20done%20pretty%20badly%20too.%20They%20have%20ventured%20into%20everything%20just%20short%20of%20grass-mowing.%20Brick-moulding%2C%20real%20estate%2C%20piggery%2C%20catering%2C%20you%20name%20it.%20The%20investments%2C%20needless%20to%20say%2C%20have%20nothing%20to%20do%20with%20their%20core%20business%2C%20which%20is%20accepting%20depositors%E2%80%99%20money%2C%20lending%20it%20out%20for%20a%20profit%20and%20giving%20it%20back%20to%20its%20clients%20on%20demand%2C%20with%20prorated%20interest.%20%0D%0A%0D%0AThere%20seems%20to%20be%20something%20%E2%80%9Cgenetic%E2%80%9D%20about%20this.%20Indigenous%20investors%20have%20largely%20shown%20to%20be%20wild%20investors.%20They%20get%20into%20business%20with%20the%20wrong%20attitude.%20Burdened%20with%20the%20founder%20mentality%20typical%20of%20African%20investors%2C%20they%20believe%20that%20the%20banks%20and%20financial%20institutions%20must%20exist%20to%20satisfy%20their%20selfish%20appetites%20only.%20They%20forget%20where%20they%20get%20their%20money%20in%20the%20first%20instance%20and%20what%20keeps%20them%20going.%20%20%0D%0A%0D%0AThere%20is%20no%20wonder%2C%20therefore%2C%20that%20banks%20deteriorate%20to%20the%20extent%20of%20collapse.%20Directors%20at%20those%20institutions%20are%20simply%20a%20self-interested%2C%20self-destructive%20and%20dissident%20lot.%20It%20is%20clear%20that%20they%20could%20have%20avoided%20the%20collapse%20by%20exercising%20diligent%20and%20prudent%20corporate%20governance.%0D%0A%0D%0AAs%20a%20legal%20requirement%20and%20part%20of%20the%20banking%20culture%2C%20banks%20have%20internal%20audit%20systems%2C%20loss%20control%20structures%20and%20financial%20control%20units.%20These%20structures%20ought%20to%20tell%20them%20that%20they%20are%20headed%20for%20the%20cliff%20and%20must%20do%20something%20about%20it.%20But%20since%20the%20banks%20have%20collapsed%20anyway%2C%20there%20are%20three%20possibilities.%0D%0A%0D%0AOne%2C%20the%20units%20were%20not%20doing%20their%20work.%20Two%2C%20they%20were%20doing%20their%20work%20but%20did%20not%20bother%20to%20adopt%20appropriate%20actions%20to%20redress%20the%20situation.%20Finally%2C%20they%20did%20their%20work%2C%20adopted%20appropriate%20measures%20but%20top%20management%20turned%20a%20blind%20eye.%20The%20last%20possibility%20is%20the%20most%20real.%0D%0A%20%0D%0AAnd%20since%20history%20has%20taught%20us%20that%20this%20is%20what%20native%20investors%20are%20like%2C%20external%20institutions%20that%20the%20law%20obligates%20to%20provide%20oversight%20and%20control%20roles%20must%20do%20better.%20Yet%20they%20don%E2%80%99t.%20The%20RBZ%20is%20a%20big%20culprit%20in%20this%20regard.%20As%20the%20central%20bank%2C%20it%20must%20always%20be%20in%20the%20loop%20about%20everything%20that%20happens%20at%20the%20banks%20and%20other%20financial%20institutions.%20%0D%0A%0D%0AIt%20has%20monitoring%2C%20surveillance%2C%20monetary%20analysis%20and%20investigative%20units%20whose%20primary%20role%20is%20to%20track%20the%20status%20of%20the%20banking%20system%20and%20facilitate%20better%20processes%20and%20systems.%20And%20this%20is%20happening%20as%20a%20daily%20routine.%20%0D%0A%0D%0AAgain%2C%20periodically%2C%20the%20central%20bank%20visits%20the%20banks%20for%20physical%20reconciliation%20of%20their%20processes%20and%20transactions.%20That%20must%20include%20assessments%20of%20the%20loans%2C%20internal%20or%20external%2C%20that%20the%20banks%20are%20giving%20out.%20In%20this%20sense%2C%20RBZ%20must%20pick%20the%20absurd%20loans%20that%20the%20executives%20give%20each%20other%20and%20take%20corrective%20action%2C%20for%20one.%20%0D%0A%0D%0AIt%20boggles%20the%20mind%20that%20a%20bank%20will%20come%20to%20the%20stage%20of%20insolvency%20without%20the%20apex%20bank%20doing%20anything.%20Basing%20on%20its%20own%20intelligence%2C%20it%20must%20be%20aware%20of%20the%20condition%20of%20the%20affected%20bank.%20But%20the%20fact%20that%20it%20does%20not%20do%20anything%20meaningful%20and%20the%20bank%20collapses%20sometimes%20hours%20after%20someone%20has%20just%20deposited%20several%20millions%20into%20it%20points%20to%20some%20collusion%20between%20RBZ%20employees%20and%20bank%20directors.%20%0D%0A%0D%0AI%20don%E2%80%99t%20rule%20out%20the%20possibility%20of%20RBZ%20staff%20being%20bribed%20by%20the%20directors%20to%20look%20away.%20That%20would%20then%20mean%20that%20the%20central%20bank%20is%20part%20of%20a%20strong%20cartel%20collaborating%20in%20stealing%20from%20depositors.%0D%0A%0D%0AThe%20Finance%20ministry%2C%20which%20administers%20the%20RBZ%20Act%20and%20the%20Banking%20Act%2C%20must%20also%20shoulder%20the%20blame.%20Unless%20its%20officers%20are%20sleeping%20on%20duty%2C%20it%20must%20have%20sufficient%20intelligence%20about%20all%20the%20goings%20on%20in%20the%20financial%20sector.%20The%20same%20applies%20to%20the%20Office%20of%20the%20President%20and%20Cabinet%20and%2C%20where%20criminal%20activities%20occur%20as%20has%20been%20the%20case%2C%20the%20Zimbabwe%20Anti-Corruption%20Commission%2C%20police%20and%20central%20intelligence%20must%20be%20up%20to%20the%20task.%20%0D%0A%0D%0Al%20Tawanda%20Majoni%20is%20the%20national%20co-ordinator%20at%20Information%20for%20Development%20Trust%20%28IDT%29%20and%20can%20be%20contacted%20on%20majonitt%40gmail.com.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p>Doves Holdings is ordinarily supposed to limit itself to life assurance matters. More aptly, it must just care about the management of human deaths. But Doves has bought Amtec, an automotive entity, using policyholders’ money as part of its investment portfolio.<span id="more-210006720947518"></span></p>
<p><strong>By Tawanda Majoni</strong></p>
<p>Before you know it, policyholders will be crying foul because there won’t be any money to cover funerals adequately. Worse still, Doves may start downsizing and eventually die. This is predicable. Amtec, which Doves snatched from the Industrial Development Corporation the same way a vulture would snatch a carcass from a hyena, is a sinking ship. And it makes no sense to start rebuilding a sinking ship in the midst of Zimbabwe’s economic storm. </p>
<p>Your head will spin trying to unpack this weird decision. There doesn’t seem to be a sane explanation to the development other than that Doves wants corpses to be driving around town in the latest locally manufactured models. If that is the scheme, the cops have a good reason to fret because there is just no way they will be getting bribes from corpses. Dead people don’t keep money on them. </p>
<p>Something similar is happening at the National Social Security Authority (NSSA). The outfit is spending more time in boardroom meetings scheming how many millions must go towards insider loans for executives and gory investments than in providing social security. </p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>This is no laughing matter. The culture of imprudence that Doves and NSSA have displayed serves as a colourful illustration of why Zimbabwe’s finances are in such a big mess. If you understand these entities’ madness, chances are high you will also appreciate why banks have been folding like wilting petals. </p>
<p>It’s all a matter of misplaced priorities, collusion, greed and impunity rolled into one — all the way from the banking institutions, through the Reserve Bank of Zimbabwe (RBZ) to key government departments and statutory agencies. NSSA and Doves are just two examples in the corporate world that seemed to have received working lessons from the banking sector on how best to do bad business.  </p>
<p>A total of six banks closed shop in the last four years. That means more than one bank a year on average. These banks — Royal Bank, Trust Bank, Genesis, Allied Bank, Interfin and AfrAsia — were predominantly indigenously owned banks that are all at various stages of liquidation. There is something sinister about indigenous investors, but more about that later. </p>
<p>Around 55 000 depositors are struggling to get back their money. Some $186 million is locked up in the liquidated banks.</p>
<p>While, according to our laws, clients must get a maximum of $1 000 upon the closure of a bank, this has hardly happened. In fact, RBZ tells us that depositors have to date received a paltry $3 million. That is a miserable 1,6% of what is due to them! That is not surprising because the DPC has managed to recover only $29 million from the collapsed banks. It’s not clear, of course, why it has paid out only $3 million to depositors.</p>
<p>Chances are that the depositors will fail to get all their money and they will be wearing long faces to the grave. Pretty the same fate as that of thousands of other depositors who lost their money when the Zimdollar was abandoned or when RBZ raided foreign currency accounts. Invariably, the affected banks will be facing humongous liquidity and solvency problems. They would have been reduced to hollow shells by the time they are liquidated with executives having stripped them of almost all their assets, leaving the DPC and the depositors with little space for recourse. </p>
<p>This is where the big story lies. Why do the banks, RBZ, the Finance ministry and other relevant government, public investigative agencies, the DPC as well as the Bankers Association of Zimbabwe permit this to happen all the time? The answer is: flawed corporate governance, collusion, greed, indifference, misplaced priorities and brazen impunity. </p>
<p>First, a brief account of how the banks become insolvent. Corrupt greed, manifested through insider loans, is the major factor that has driven the banks to their knees and bellies. Just as in the case of NSSA, executives sate themselves with excessive loans. These loans are mostly for consumption, with the executives buying such things like fleets of luxury cars that they hardly have use for outside the bling. </p>
<p>You will remember how the likes of Nyasha Watyoka and Gilbert Muponda, the founders and directors at ENG Capital Asset Management, did just that up to 2003. They bought around 30 mostly German Porsche cars that, when matters came to a head at the financial institution, were found stashed away at Philip Chiyangwa’s house. The question that was on most lips was: “What do you need 30 cars for if you are not into buying and selling of cars?” Of course, that primitive appetite for luxury played a part in the collapse of ENG.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script>
var staticSizesEboundDynamicAdsDesktop = ["336x280"];
var staticSizesEboundDynamicAdsTablet = ["336x280"];
var staticSizesEboundDynamicAdsMobile = ["336x280"];
</script>
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.php'></script> 
</div>

<p>The major problem with these insider loans is that they are never productive. The executives get millions of dollars of depositors’ money that don’t accrue interest for the financial institution. That’s not all. Most of the beneficiaries of the loans have never bothered to pay back. Unless there is a huge fallout among the directors, the banks never take action to ensure that the money is recovered. What is particularly disturbing about these loans is that they border on corruption and immorality. The executives abuse their offices to doll out the mega-money loans. </p>
<p>On the other pole, lesser employees of the banks or financial institutions get small loans, if at all. They have to protect their jobs, so they keep their lips zipped up. Their salaries are usually pathetic and, finally, they lose their jobs when the institutions fold. Hundreds are now jobless because of elite greed at the banks. </p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- text -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:15px"
     data-ad-client="ca-pub-6805558907428708"
     data-ad-slot="3199633076"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The second major contributing factor is ill-advised investment. Doves, a funeral entity has bought an automotive outfit, but financial institutions have done pretty badly too. They have ventured into everything just short of grass-mowing. Brick-moulding, real estate, piggery, catering, you name it. The investments, needless to say, have nothing to do with their core business, which is accepting depositors’ money, lending it out for a profit and giving it back to its clients on demand, with prorated interest. </p>
<p>There seems to be something “genetic” about this. Indigenous investors have largely shown to be wild investors. They get into business with the wrong attitude. Burdened with the founder mentality typical of African investors, they believe that the banks and financial institutions must exist to satisfy their selfish appetites only. They forget where they get their money in the first instance and what keeps them going.  </p>
<p>There is no wonder, therefore, that banks deteriorate to the extent of collapse. Directors at those institutions are simply a self-interested, self-destructive and dissident lot. It is clear that they could have avoided the collapse by exercising diligent and prudent corporate governance.</p>
<p>As a legal requirement and part of the banking culture, banks have internal audit systems, loss control structures and financial control units. These structures ought to tell them that they are headed for the cliff and must do something about it. But since the banks have collapsed anyway, there are three possibilities.</p>
<p>One, the units were not doing their work. Two, they were doing their work but did not bother to adopt appropriate actions to redress the situation. Finally, they did their work, adopted appropriate measures but top management turned a blind eye. The last possibility is the most real.</p>
<p>And since history has taught us that this is what native investors are like, external institutions that the law obligates to provide oversight and control roles must do better. Yet they don’t. The RBZ is a big culprit in this regard. As the central bank, it must always be in the loop about everything that happens at the banks and other financial institutions. </p>
<p>It has monitoring, surveillance, monetary analysis and investigative units whose primary role is to track the status of the banking system and facilitate better processes and systems. And this is happening as a daily routine. </p>
<p>Again, periodically, the central bank visits the banks for physical reconciliation of their processes and transactions. That must include assessments of the loans, internal or external, that the banks are giving out. In this sense, RBZ must pick the absurd loans that the executives give each other and take corrective action, for one. </p>
<p>It boggles the mind that a bank will come to the stage of insolvency without the apex bank doing anything. Basing on its own intelligence, it must be aware of the condition of the affected bank. But the fact that it does not do anything meaningful and the bank collapses sometimes hours after someone has just deposited several millions into it points to some collusion between RBZ employees and bank directors. </p>
<p>I don’t rule out the possibility of RBZ staff being bribed by the directors to look away. That would then mean that the central bank is part of a strong cartel collaborating in stealing from depositors.</p>
<p>The Finance ministry, which administers the RBZ Act and the Banking Act, must also shoulder the blame. Unless its officers are sleeping on duty, it must have sufficient intelligence about all the goings on in the financial sector. The same applies to the Office of the President and Cabinet and, where criminal activities occur as has been the case, the Zimbabwe Anti-Corruption Commission, police and central intelligence must be up to the task. </p>
<p><strong>l Tawanda Majoni is the national co-ordinator at Information for Development Trust (IDT) and can be contacted on majonitt@gmail.com. </strong></p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F"
		     	 data-element-title="The%20culprits%20behind%20the%20collapse%20of%20banks"
			     data-attr-reference="210006720947518"
			     data-attr-nonce="6d3ff44c8a"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F&text=I just saw%20The%20culprits%20behind%20the%20collapse%20of%20banks%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F&title=The%20culprits%20behind%20the%20collapse%20of%20banks" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=The%20culprits%20behind%20the%20collapse%20of%20banks%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=The%20culprits%20behind%20the%20collapse%20of%20banks&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F
%0A%0AThe%20culprits%20behind%20the%20collapse%20of%20banks%0A%0ADoves%20Holdings%20is%20ordinarily%20supposed%20to%20limit%20itself%20to%20life%20assurance%20matters.%20More%20aptly%2C%20it%20must%20just%20care%20about%20the%20management%20of%20human%20deaths.%20But%20Doves%20has%20bought%20Amtec%2C%20an%20automotive%20entity%2C%20using%20policyholders%E2%80%99%20money%20as%20part%20of%20its%20investment%20portfolio.%0D%0A%0D%0ABy%20Tawanda%20Majoni%0D%0A%0D%0ABefore%20you%20know%20it%2C%20policyholders%20will%20be%20crying%20foul%20because%20there%20won%E2%80%99t%20be%20any%20money%20to%20cover%20funerals%20adequately.%20Worse%20still%2C%20Doves%20may%20start%20downsizing%20and%20eventually%20die.%20This%20is%20predicable.%20Amtec%2C%20which%20Doves%20snatched%20from%20the%20Industrial%20Development%20Corporation%20the%20same%20way%20a%20vulture%20would%20snatch%20a%20carcass%20from%20a%20hyena%2C%20is%20a%20sinking%20ship.%20And%20it%20makes%20no%20sense%20to%20start%20rebuilding%20a%20sinking%20ship%20in%20the%20midst%20of%20Zimbabwe%E2%80%99s%20economic%20storm.%20%0D%0A%0D%0AYour%20head%20will%20spin%20trying%20to%20unpack%20this%20weird%20decision.%20There%20doesn%E2%80%99t%20seem%20to%20be%20a%20sane%20explanation%20to%20the%20development%20other%20than%20that%20Doves%20wants%20corpses%20to%20be%20driving%20around%20town%20in%20the%20latest%20locally%20manufactured%20models.%20If%20that%20is%20the%20scheme%2C%20the%20cops%20have%20a%20good%20reason%20to%20fret%20because%20there%20is%20just%20no%20way%20they%20will%20be%20getting%20bribes%20from%20corpses.%20Dead%20people%20don%E2%80%99t%20keep%20money%20on%20them.%20%0D%0A%0D%0ASomething%20similar%20is%20happening%20at%20the%20National%20Social%20Security%20Authority%20%28NSSA%29.%20The%20outfit%20is%20spending%20more%20time%20in%20boardroom%20meetings%20scheming%20how%20many%20millions%20must%20go%20towards%20insider%20loans%20for%20executives%20and%20gory%20investments%20than%20in%20providing%20social%20security.%20%0D%0A%0D%0AThis%20is%20no%20laughing%20matter.%20The%20culture%20of%20imprudence%20that%20Doves%20and%20NSSA%20have%20displayed%20serves%20as%20a%20colourful%20illustration%20of%20why%20Zimbabwe%E2%80%99s%20finances%20are%20in%20such%20a%20big%20mess.%20If%20you%20understand%20these%20entities%E2%80%99%20madness%2C%20chances%20are%20high%20you%20will%20also%20appreciate%20why%20banks%20have%20been%20folding%20like%20wilting%20petals.%20%0D%0A%0D%0AIt%E2%80%99s%20all%20a%20matter%20of%20misplaced%20priorities%2C%20collusion%2C%20greed%20and%20impunity%20rolled%20into%20one%20%E2%80%94%20all%20the%20way%20from%20the%20banking%20institutions%2C%20through%20the%20Reserve%20Bank%20of%20Zimbabwe%20%28RBZ%29%20to%20key%20government%20departments%20and%20statutory%20agencies.%20NSSA%20and%20Doves%20are%20just%20two%20examples%20in%20the%20corporate%20world%20that%20seemed%20to%20have%20received%20working%20lessons%20from%20the%20banking%20sector%20on%20how%20best%20to%20do%20bad%20business.%20%20%0D%0A%0D%0AA%20total%20of%20six%20banks%20closed%20shop%20in%20the%20last%20four%20years.%20That%20means%20more%20than%20one%20bank%20a%20year%20on%20average.%20These%20banks%20%E2%80%94%20Royal%20Bank%2C%20Trust%20Bank%2C%20Genesis%2C%20Allied%20Bank%2C%20Interfin%20and%20AfrAsia%20%E2%80%94%20were%20predominantly%20indigenously%20owned%20banks%20that%20are%20all%20at%20various%20stages%20of%20liquidation.%20There%20is%20something%20sinister%20about%20indigenous%20investors%2C%20but%20more%20about%20that%20later.%20%0D%0A%0D%0AAround%2055%20000%20depositors%20are%20struggling%20to%20get%20back%20their%20money.%20Some%20%24186%20million%20is%20locked%20up%20in%20the%20liquidated%20banks.%0D%0A%0D%0AWhile%2C%20according%20to%20our%20laws%2C%20clients%20must%20get%20a%20maximum%20of%20%241%20000%20upon%20the%20closure%20of%20a%20bank%2C%20this%20has%20hardly%20happened.%20In%20fact%2C%20RBZ%20tells%20us%20that%20depositors%20have%20to%20date%20received%20a%20paltry%20%243%20million.%20That%20is%20a%20miserable%201%2C6%25%20of%20what%20is%20due%20to%20them%21%20That%20is%20not%20surprising%20because%20the%20DPC%20has%20managed%20to%20recover%20only%20%2429%20million%20from%20the%20collapsed%20banks.%20It%E2%80%99s%20not%20clear%2C%20of%20course%2C%20why%20it%20has%20paid%20out%20only%20%243%20million%20to%20depositors.%0D%0A%0D%0AChances%20are%20that%20the%20depositors%20will%20fail%20to%20get%20all%20their%20money%20and%20they%20will%20be%20wearing%20long%20faces%20to%20the%20grave.%20Pretty%20the%20same%20fate%20as%20that%20of%20thousands%20of%20other%20depositors%20who%20lost%20their%20money%20when%20the%20Zimdollar%20was%20abandoned%20or%20when%20RBZ%20raided%20foreign%20currency%20accounts.%20Invariably%2C%20the%20affected%20banks%20will%20be%20facing%20humongous%20liquidity%20and%20solvency%20problems.%20They%20would%20have%20been%20reduced%20to%20hollow%20shells%20by%20the%20time%20they%20are%20liquidated%20with%20executives%20having%20stripped%20them%20of%20almost%20all%20their%20assets%2C%20leaving%20the%20DPC%20and%20the%20depositors%20with%20little%20space%20for%20recourse.%20%0D%0A%0D%0AThis%20is%20where%20the%20big%20story%20lies.%20Why%20do%20the%20banks%2C%20RBZ%2C%20the%20Finance%20ministry%20and%20other%20relevant%20government%2C%20public%20investigative%20agencies%2C%20the%20DPC%20as%20well%20as%20the%20Bankers%20Association%20of%20Zimbabwe%20permit%20this%20to%20happen%20all%20the%20time%3F%20The%20answer%20is%3A%20flawed%20corporate%20governance%2C%20collusion%2C%20greed%2C%20indifference%2C%20misplaced%20priorities%20and%20brazen%20impunity.%20%0D%0A%0D%0AFirst%2C%20a%20brief%20account%20of%20how%20the%20banks%20become%20insolvent.%20Corrupt%20greed%2C%20manifested%20through%20insider%20loans%2C%20is%20the%20major%20factor%20that%20has%20driven%20the%20banks%20to%20their%20knees%20and%20bellies.%20Just%20as%20in%20the%20case%20of%20NSSA%2C%20executives%20sate%20themselves%20with%20excessive%20loans.%20These%20loans%20are%20mostly%20for%20consumption%2C%20with%20the%20executives%20buying%20such%20things%20like%20fleets%20of%20luxury%20cars%20that%20they%20hardly%20have%20use%20for%20outside%20the%20bling.%20%0D%0A%0D%0AYou%20will%20remember%20how%20the%20likes%20of%20Nyasha%20Watyoka%20and%20Gilbert%20Muponda%2C%20the%20founders%20and%20directors%20at%20ENG%20Capital%20Asset%20Management%2C%20did%20just%20that%20up%20to%202003.%20They%20bought%20around%2030%20mostly%20German%20Porsche%20cars%20that%2C%20when%20matters%20came%20to%20a%20head%20at%20the%20financial%20institution%2C%20were%20found%20stashed%20away%20at%20Philip%20Chiyangwa%E2%80%99s%20house.%20The%20question%20that%20was%20on%20most%20lips%20was%3A%20%E2%80%9CWhat%20do%20you%20need%2030%20cars%20for%20if%20you%20are%20not%20into%20buying%20and%20selling%20of%20cars%3F%E2%80%9D%20Of%20course%2C%20that%20primitive%20appetite%20for%20luxury%20played%20a%20part%20in%20the%20collapse%20of%20ENG.%0D%0A%0D%0AThe%20major%20problem%20with%20these%20insider%20loans%20is%20that%20they%20are%20never%20productive.%20The%20executives%20get%20millions%20of%20dollars%20of%20depositors%E2%80%99%20money%20that%20don%E2%80%99t%20accrue%20interest%20for%20the%20financial%20institution.%20That%E2%80%99s%20not%20all.%20Most%20of%20the%20beneficiaries%20of%20the%20loans%20have%20never%20bothered%20to%20pay%20back.%20Unless%20there%20is%20a%20huge%20fallout%20among%20the%20directors%2C%20the%20banks%20never%20take%20action%20to%20ensure%20that%20the%20money%20is%20recovered.%20What%20is%20particularly%20disturbing%20about%20these%20loans%20is%20that%20they%20border%20on%20corruption%20and%20immorality.%20The%20executives%20abuse%20their%20offices%20to%20doll%20out%20the%20mega-money%20loans.%20%0D%0A%0D%0AOn%20the%20other%20pole%2C%20lesser%20employees%20of%20the%20banks%20or%20financial%20institutions%20get%20small%20loans%2C%20if%20at%20all.%20They%20have%20to%20protect%20their%20jobs%2C%20so%20they%20keep%20their%20lips%20zipped%20up.%20Their%20salaries%20are%20usually%20pathetic%20and%2C%20finally%2C%20they%20lose%20their%20jobs%20when%20the%20institutions%20fold.%20Hundreds%20are%20now%20jobless%20because%20of%20elite%20greed%20at%20the%20banks.%20%0D%0A%0D%0AThe%20second%20major%20contributing%20factor%20is%20ill-advised%20investment.%20Doves%2C%20a%20funeral%20entity%20has%20bought%20an%20automotive%20outfit%2C%20but%20financial%20institutions%20have%20done%20pretty%20badly%20too.%20They%20have%20ventured%20into%20everything%20just%20short%20of%20grass-mowing.%20Brick-moulding%2C%20real%20estate%2C%20piggery%2C%20catering%2C%20you%20name%20it.%20The%20investments%2C%20needless%20to%20say%2C%20have%20nothing%20to%20do%20with%20their%20core%20business%2C%20which%20is%20accepting%20depositors%E2%80%99%20money%2C%20lending%20it%20out%20for%20a%20profit%20and%20giving%20it%20back%20to%20its%20clients%20on%20demand%2C%20with%20prorated%20interest.%20%0D%0A%0D%0AThere%20seems%20to%20be%20something%20%E2%80%9Cgenetic%E2%80%9D%20about%20this.%20Indigenous%20investors%20have%20largely%20shown%20to%20be%20wild%20investors.%20They%20get%20into%20business%20with%20the%20wrong%20attitude.%20Burdened%20with%20the%20founder%20mentality%20typical%20of%20African%20investors%2C%20they%20believe%20that%20the%20banks%20and%20financial%20institutions%20must%20exist%20to%20satisfy%20their%20selfish%20appetites%20only.%20They%20forget%20where%20they%20get%20their%20money%20in%20the%20first%20instance%20and%20what%20keeps%20them%20going.%20%20%0D%0A%0D%0AThere%20is%20no%20wonder%2C%20therefore%2C%20that%20banks%20deteriorate%20to%20the%20extent%20of%20collapse.%20Directors%20at%20those%20institutions%20are%20simply%20a%20self-interested%2C%20self-destructive%20and%20dissident%20lot.%20It%20is%20clear%20that%20they%20could%20have%20avoided%20the%20collapse%20by%20exercising%20diligent%20and%20prudent%20corporate%20governance.%0D%0A%0D%0AAs%20a%20legal%20requirement%20and%20part%20of%20the%20banking%20culture%2C%20banks%20have%20internal%20audit%20systems%2C%20loss%20control%20structures%20and%20financial%20control%20units.%20These%20structures%20ought%20to%20tell%20them%20that%20they%20are%20headed%20for%20the%20cliff%20and%20must%20do%20something%20about%20it.%20But%20since%20the%20banks%20have%20collapsed%20anyway%2C%20there%20are%20three%20possibilities.%0D%0A%0D%0AOne%2C%20the%20units%20were%20not%20doing%20their%20work.%20Two%2C%20they%20were%20doing%20their%20work%20but%20did%20not%20bother%20to%20adopt%20appropriate%20actions%20to%20redress%20the%20situation.%20Finally%2C%20they%20did%20their%20work%2C%20adopted%20appropriate%20measures%20but%20top%20management%20turned%20a%20blind%20eye.%20The%20last%20possibility%20is%20the%20most%20real.%0D%0A%20%0D%0AAnd%20since%20history%20has%20taught%20us%20that%20this%20is%20what%20native%20investors%20are%20like%2C%20external%20institutions%20that%20the%20law%20obligates%20to%20provide%20oversight%20and%20control%20roles%20must%20do%20better.%20Yet%20they%20don%E2%80%99t.%20The%20RBZ%20is%20a%20big%20culprit%20in%20this%20regard.%20As%20the%20central%20bank%2C%20it%20must%20always%20be%20in%20the%20loop%20about%20everything%20that%20happens%20at%20the%20banks%20and%20other%20financial%20institutions.%20%0D%0A%0D%0AIt%20has%20monitoring%2C%20surveillance%2C%20monetary%20analysis%20and%20investigative%20units%20whose%20primary%20role%20is%20to%20track%20the%20status%20of%20the%20banking%20system%20and%20facilitate%20better%20processes%20and%20systems.%20And%20this%20is%20happening%20as%20a%20daily%20routine.%20%0D%0A%0D%0AAgain%2C%20periodically%2C%20the%20central%20bank%20visits%20the%20banks%20for%20physical%20reconciliation%20of%20their%20processes%20and%20transactions.%20That%20must%20include%20assessments%20of%20the%20loans%2C%20internal%20or%20external%2C%20that%20the%20banks%20are%20giving%20out.%20In%20this%20sense%2C%20RBZ%20must%20pick%20the%20absurd%20loans%20that%20the%20executives%20give%20each%20other%20and%20take%20corrective%20action%2C%20for%20one.%20%0D%0A%0D%0AIt%20boggles%20the%20mind%20that%20a%20bank%20will%20come%20to%20the%20stage%20of%20insolvency%20without%20the%20apex%20bank%20doing%20anything.%20Basing%20on%20its%20own%20intelligence%2C%20it%20must%20be%20aware%20of%20the%20condition%20of%20the%20affected%20bank.%20But%20the%20fact%20that%20it%20does%20not%20do%20anything%20meaningful%20and%20the%20bank%20collapses%20sometimes%20hours%20after%20someone%20has%20just%20deposited%20several%20millions%20into%20it%20points%20to%20some%20collusion%20between%20RBZ%20employees%20and%20bank%20directors.%20%0D%0A%0D%0AI%20don%E2%80%99t%20rule%20out%20the%20possibility%20of%20RBZ%20staff%20being%20bribed%20by%20the%20directors%20to%20look%20away.%20That%20would%20then%20mean%20that%20the%20central%20bank%20is%20part%20of%20a%20strong%20cartel%20collaborating%20in%20stealing%20from%20depositors.%0D%0A%0D%0AThe%20Finance%20ministry%2C%20which%20administers%20the%20RBZ%20Act%20and%20the%20Banking%20Act%2C%20must%20also%20shoulder%20the%20blame.%20Unless%20its%20officers%20are%20sleeping%20on%20duty%2C%20it%20must%20have%20sufficient%20intelligence%20about%20all%20the%20goings%20on%20in%20the%20financial%20sector.%20The%20same%20applies%20to%20the%20Office%20of%20the%20President%20and%20Cabinet%20and%2C%20where%20criminal%20activities%20occur%20as%20has%20been%20the%20case%2C%20the%20Zimbabwe%20Anti-Corruption%20Commission%2C%20police%20and%20central%20intelligence%20must%20be%20up%20to%20the%20task.%20%0D%0A%0D%0Al%20Tawanda%20Majoni%20is%20the%20national%20co-ordinator%20at%20Information%20for%20Development%20Trust%20%28IDT%29%20and%20can%20be%20contacted%20on%20majonitt%40gmail.com.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F11%2F07%2Fculprits-behind-collapse-banks%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2017/11/07/gods-mercy-anger/" rel="prev"><i class="icon-angle-left"></i> God’s mercy and anger</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/07/culprits-behind-collapse-banks/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720947518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-63" class="widget widget_text">			<div class="textwidget"><p><script>
var staticSizesEboundDynamicAdsDesktop = ["300x250"];
var staticSizesEboundDynamicAdsTablet = ["300x250"];
var staticSizesEboundDynamicAdsMobile = ["300x250"];
</script><br />
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.php'></script> </p>
</div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="The culprits behind the collapse of banks" href="https://www.thestandard.co.zw/2017/11/07/culprits-behind-collapse-banks/" ><a href="https://www.thestandard.co.zw/2017/11/07/culprits-behind-collapse-banks/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2017/11/AAEAAQAAAAAAAAulAAAAJDA5OGVmZWZkLWQwOGUtNDNmNy1iMmRlLTk3M2ExZTk0YTY5ZA-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/11/AAEAAQAAAAAAAAulAAAAJDA5OGVmZWZkLWQwOGUtNDNmNy1iMmRlLTk3M2ExZTk0YTY5ZA-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2017/11/AAEAAQAAAAAAAAulAAAAJDA5OGVmZWZkLWQwOGUtNDNmNy1iMmRlLTk3M2ExZTk0YTY5ZA-150x150.jpg 150w, https://www.thestandard.co.zw/wp-content/uploads/2017/11/AAEAAQAAAAAAAAulAAAAJDA5OGVmZWZkLWQwOGUtNDNmNy1iMmRlLTk3M2ExZTk0YTY5ZA-100x100.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2017/11/AAEAAQAAAAAAAAulAAAAJDA5OGVmZWZkLWQwOGUtNDNmNy1iMmRlLTk3M2ExZTk0YTY5ZA.jpg 200w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="The culprits behind the collapse of banks" href="https://www.thestandard.co.zw/2017/11/07/culprits-behind-collapse-banks/">The culprits behind the collapse of banks</a>
<span class="meta">November 7, 2017</span>
</li>
<li>
<a title="God’s mercy and anger" href="https://www.thestandard.co.zw/2017/11/07/gods-mercy-anger/" ><a href="https://www.thestandard.co.zw/2017/11/07/gods-mercy-anger/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2017/10/PROSPER-TINGINI-50x50.png" class="woo-image thumbnail wp-post-image" alt="" /></a></a><a title="God’s mercy and anger" href="https://www.thestandard.co.zw/2017/11/07/gods-mercy-anger/">God’s mercy and anger</a>
<span class="meta">November 7, 2017</span>
</li>
<li>
<a title="God gives the burden for souls" href="https://www.thestandard.co.zw/2017/11/07/god-gives-burden-souls/" ><a href="https://www.thestandard.co.zw/2017/11/07/god-gives-burden-souls/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/02/Bible-1-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/02/Bible-1-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/02/Bible-1-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="God gives the burden for souls" href="https://www.thestandard.co.zw/2017/11/07/god-gives-burden-souls/">God gives the burden for souls</a>
<span class="meta">November 7, 2017</span>
</li>
<li>
<a title="Nigeria does not see devaluation risk in midterm" href="https://www.thestandard.co.zw/2017/11/07/nigeria-not-see-devaluation-risk-midterm/" ><a href="https://www.thestandard.co.zw/2017/11/07/nigeria-not-see-devaluation-risk-midterm/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2017/11/vllkyt3gprvavg085g.0b6ec47a-1-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/11/vllkyt3gprvavg085g.0b6ec47a-1-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2017/11/vllkyt3gprvavg085g.0b6ec47a-1-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Nigeria does not see devaluation risk in midterm" href="https://www.thestandard.co.zw/2017/11/07/nigeria-not-see-devaluation-risk-midterm/">Nigeria does not see devaluation risk in midterm</a>
<span class="meta">November 7, 2017</span>
</li>
<li>
<a title="Kenya economy to fare better after elections" href="https://www.thestandard.co.zw/2017/11/07/kenya-economy-fare-better-elections/" ><a href="https://www.thestandard.co.zw/2017/11/07/kenya-economy-fare-better-elections/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2013/03/Uhuru-Kenyata-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2013/03/Uhuru-Kenyata-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2013/03/Uhuru-Kenyata-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Kenya economy to fare better after elections" href="https://www.thestandard.co.zw/2017/11/07/kenya-economy-fare-better-elections/">Kenya economy to fare better after elections</a>
<span class="meta">November 7, 2017</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/" ><a href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/">Female rapists leave teacher for dead</a>
<span class="meta">July 9, 2017</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/306759917a606e56f508433fad696b2e?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/306759917a606e56f508433fad696b2e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Diza Mbedzi on Mugabe, Grace bury ED" href="https://www.thestandard.co.zw/2017/11/05/mugabe-grace-bury-ed/#comment-101605">Diza Mbedzi</a>
<span class="comment-content">Slowly but surely, Mugabe has placed Zezurus in al</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/5e0f2182a7ad55b1fe6693dfb2dc43d5?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0f2182a7ad55b1fe6693dfb2dc43d5?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="ma o on Magaya draws bumper crowd" href="https://www.thestandard.co.zw/2017/11/05/magaya-draws-bumper-crowd/#comment-101603">ma o</a>
<span class="comment-content">how many vasvotwa. just a handful</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/5e0f2182a7ad55b1fe6693dfb2dc43d5?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0f2182a7ad55b1fe6693dfb2dc43d5?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="ma o on Magaya draws bumper crowd" href="https://www.thestandard.co.zw/2017/11/05/magaya-draws-bumper-crowd/#comment-101602">ma o</a>
<span class="comment-content">Welcome to phd ministries. A sure sign that u will</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/9e9323bca19518b79720ac93fff6ec7f?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e9323bca19518b79720ac93fff6ec7f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Green on Opinion:Mugabe’s death wish is cruel, unhelpful" href="https://www.thestandard.co.zw/2017/11/05/opinionmugabes-death-wish-cruel-unhelpful/#comment-101601">Green</a>
<span class="comment-content">Maybe you&#039;ll like a female moron and dictator</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/9e9323bca19518b79720ac93fff6ec7f?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e9323bca19518b79720ac93fff6ec7f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Green on Opinion:Mugabe’s death wish is cruel, unhelpful" href="https://www.thestandard.co.zw/2017/11/05/opinionmugabes-death-wish-cruel-unhelpful/#comment-101600">Green</a>
<span class="comment-content">How does it feel to have a idiot and a dictator in</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.thestandard.co.zw/tag/asiagate/" class="tag-cloud-link tag-link-23877 tag-link-position-1" style="font-size: 12.140350877193pt;" aria-label="Asiagate (15 items)">Asiagate</a>
<a href="https://www.thestandard.co.zw/tag/black-rhinos/" class="tag-cloud-link tag-link-24167 tag-link-position-2" style="font-size: 12.140350877193pt;" aria-label="Black Rhinos (15 items)">Black Rhinos</a>
<a href="https://www.thestandard.co.zw/tag/bulawayo/" class="tag-cloud-link tag-link-23541 tag-link-position-3" style="font-size: 14.456140350877pt;" aria-label="bulawayo (33 items)">bulawayo</a>
<a href="https://www.thestandard.co.zw/tag/caps-united/" class="tag-cloud-link tag-link-23544 tag-link-position-4" style="font-size: 13.964912280702pt;" aria-label="caps united (28 items)">caps united</a>
<a href="https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/" class="tag-cloud-link tag-link-24229 tag-link-position-5" style="font-size: 12.350877192982pt;" aria-label="Castle Lager Premier Soccer League (16 items)">Castle Lager Premier Soccer League</a>
<a href="https://www.thestandard.co.zw/tag/chicken-inn/" class="tag-cloud-link tag-link-23672 tag-link-position-6" style="font-size: 12.842105263158pt;" aria-label="Chicken Inn (19 items)">Chicken Inn</a>
<a href="https://www.thestandard.co.zw/tag/china/" class="tag-cloud-link tag-link-23626 tag-link-position-7" style="font-size: 12.842105263158pt;" aria-label="china (19 items)">china</a>
<a href="https://www.thestandard.co.zw/tag/cricket/" class="tag-cloud-link tag-link-23719 tag-link-position-8" style="font-size: 13.122807017544pt;" aria-label="cricket (21 items)">cricket</a>
<a href="https://www.thestandard.co.zw/tag/cuthbert-dube/" class="tag-cloud-link tag-link-23961 tag-link-position-9" style="font-size: 12.561403508772pt;" aria-label="cuthbert dube (17 items)">cuthbert dube</a>
<a href="https://www.thestandard.co.zw/tag/didymus-mutasa/" class="tag-cloud-link tag-link-24920 tag-link-position-10" style="font-size: 12pt;" aria-label="Didymus Mutasa (14 items)">Didymus Mutasa</a>
<a href="https://www.thestandard.co.zw/tag/dynamos/" class="tag-cloud-link tag-link-23543 tag-link-position-11" style="font-size: 16.421052631579pt;" aria-label="Dynamos (64 items)">Dynamos</a>
<a href="https://www.thestandard.co.zw/tag/economy/" class="tag-cloud-link tag-link-24302 tag-link-position-12" style="font-size: 13.40350877193pt;" aria-label="economy (23 items)">economy</a>
<a href="https://www.thestandard.co.zw/tag/elections/" class="tag-cloud-link tag-link-23748 tag-link-position-13" style="font-size: 15.789473684211pt;" aria-label="elections (51 items)">elections</a>
<a href="https://www.thestandard.co.zw/tag/fc-platinum/" class="tag-cloud-link tag-link-23670 tag-link-position-14" style="font-size: 14.80701754386pt;" aria-label="FC Platinum (37 items)">FC Platinum</a>
<a href="https://www.thestandard.co.zw/tag/grace-mugabe/" class="tag-cloud-link tag-link-23511 tag-link-position-15" style="font-size: 12.842105263158pt;" aria-label="Grace Mugabe (19 items)">Grace Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/harare/" class="tag-cloud-link tag-link-23581 tag-link-position-16" style="font-size: 14.385964912281pt;" aria-label="harare (32 items)">harare</a>
<a href="https://www.thestandard.co.zw/tag/health-and-fitness/" class="tag-cloud-link tag-link-23866 tag-link-position-17" style="font-size: 12pt;" aria-label="Health and fitness (14 items)">Health and fitness</a>
<a href="https://www.thestandard.co.zw/tag/highlanders/" class="tag-cloud-link tag-link-23667 tag-link-position-18" style="font-size: 14.80701754386pt;" aria-label="Highlanders (37 items)">Highlanders</a>
<a href="https://www.thestandard.co.zw/tag/how-mine/" class="tag-cloud-link tag-link-24615 tag-link-position-19" style="font-size: 12.350877192982pt;" aria-label="How Mine (16 items)">How Mine</a>
<a href="https://www.thestandard.co.zw/tag/ian-gorowa/" class="tag-cloud-link tag-link-26789 tag-link-position-20" style="font-size: 12.842105263158pt;" aria-label="Ian Gorowa (19 items)">Ian Gorowa</a>
<a href="https://www.thestandard.co.zw/tag/joice-mujuru/" class="tag-cloud-link tag-link-24020 tag-link-position-21" style="font-size: 12.842105263158pt;" aria-label="Joice Mujuru (19 items)">Joice Mujuru</a>
<a href="https://www.thestandard.co.zw/tag/masvingo/" class="tag-cloud-link tag-link-23807 tag-link-position-22" style="font-size: 12pt;" aria-label="Masvingo (14 items)">Masvingo</a>
<a href="https://www.thestandard.co.zw/tag/mdc/" class="tag-cloud-link tag-link-23750 tag-link-position-23" style="font-size: 14.315789473684pt;" aria-label="mdc (31 items)">mdc</a>
<a href="https://www.thestandard.co.zw/tag/mdc-t/" class="tag-cloud-link tag-link-23583 tag-link-position-24" style="font-size: 16.701754385965pt;" aria-label="MDC-T (69 items)">MDC-T</a>
<a href="https://www.thestandard.co.zw/tag/morgan-tsvangirai/" class="tag-cloud-link tag-link-23851 tag-link-position-25" style="font-size: 15.929824561404pt;" aria-label="morgan Tsvangirai (54 items)">morgan Tsvangirai</a>
<a href="https://www.thestandard.co.zw/tag/mugabe/" class="tag-cloud-link tag-link-23636 tag-link-position-26" style="font-size: 12.701754385965pt;" aria-label="mugabe (18 items)">mugabe</a>
<a href="https://www.thestandard.co.zw/tag/music/" class="tag-cloud-link tag-link-23699 tag-link-position-27" style="font-size: 12.842105263158pt;" aria-label="music (19 items)">music</a>
<a href="https://www.thestandard.co.zw/tag/mutare/" class="tag-cloud-link tag-link-23538 tag-link-position-28" style="font-size: 13.614035087719pt;" aria-label="mutare (25 items)">mutare</a>
<a href="https://www.thestandard.co.zw/tag/rbz/" class="tag-cloud-link tag-link-23642 tag-link-position-29" style="font-size: 12.140350877193pt;" aria-label="RBZ (15 items)">RBZ</a>
<a href="https://www.thestandard.co.zw/tag/robert-mugabe/" class="tag-cloud-link tag-link-23585 tag-link-position-30" style="font-size: 17.263157894737pt;" aria-label="Robert Mugabe (84 items)">Robert Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/rugby/" class="tag-cloud-link tag-link-23509 tag-link-position-31" style="font-size: 12.140350877193pt;" aria-label="rugby (15 items)">rugby</a>
<a href="https://www.thestandard.co.zw/tag/slider/" class="tag-cloud-link tag-link-23505 tag-link-position-32" style="font-size: 14.666666666667pt;" aria-label="slider (35 items)">slider</a>
<a href="https://www.thestandard.co.zw/tag/soccer/" class="tag-cloud-link tag-link-23514 tag-link-position-33" style="font-size: 15.017543859649pt;" aria-label="Soccer (40 items)">Soccer</a>
<a href="https://www.thestandard.co.zw/tag/south-africa/" class="tag-cloud-link tag-link-23624 tag-link-position-34" style="font-size: 13.614035087719pt;" aria-label="south africa (25 items)">south africa</a>
<a href="https://www.thestandard.co.zw/tag/tendai-biti/" class="tag-cloud-link tag-link-23617 tag-link-position-35" style="font-size: 13.40350877193pt;" aria-label="tendai biti (23 items)">tendai biti</a>
<a href="https://www.thestandard.co.zw/tag/tennis/" class="tag-cloud-link tag-link-23661 tag-link-position-36" style="font-size: 12.982456140351pt;" aria-label="Tennis (20 items)">Tennis</a>
<a href="https://www.thestandard.co.zw/tag/tourism/" class="tag-cloud-link tag-link-23578 tag-link-position-37" style="font-size: 12.140350877193pt;" aria-label="tourism (15 items)">tourism</a>
<a href="https://www.thestandard.co.zw/tag/unwto/" class="tag-cloud-link tag-link-23577 tag-link-position-38" style="font-size: 12pt;" aria-label="unwto (14 items)">unwto</a>
<a href="https://www.thestandard.co.zw/tag/warriors/" class="tag-cloud-link tag-link-23536 tag-link-position-39" style="font-size: 15.298245614035pt;" aria-label="Warriors (44 items)">Warriors</a>
<a href="https://www.thestandard.co.zw/tag/water/" class="tag-cloud-link tag-link-24593 tag-link-position-40" style="font-size: 12pt;" aria-label="water (14 items)">water</a>
<a href="https://www.thestandard.co.zw/tag/zanu-pf/" class="tag-cloud-link tag-link-23586 tag-link-position-41" style="font-size: 18.666666666667pt;" aria-label="Zanu PF (133 items)">Zanu PF</a>
<a href="https://www.thestandard.co.zw/tag/zifa/" class="tag-cloud-link tag-link-23520 tag-link-position-42" style="font-size: 16.350877192982pt;" aria-label="Zifa (62 items)">Zifa</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe/" class="tag-cloud-link tag-link-23523 tag-link-position-43" style="font-size: 20pt;" aria-label="zimbabwe (208 items)">zimbabwe</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe-soccer/" class="tag-cloud-link tag-link-23518 tag-link-position-44" style="font-size: 15.508771929825pt;" aria-label="Zimbabwe Soccer (47 items)">Zimbabwe Soccer</a>
<a href="https://www.thestandard.co.zw/tag/zpc-kariba/" class="tag-cloud-link tag-link-24169 tag-link-position-45" style="font-size: 12.842105263158pt;" aria-label="ZPC Kariba (19 items)">ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2017 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.thestandard.co.zw","siteURLq":"https:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.3'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>