<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- End Mafeel Code -->

<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>ED, MDC pals ‘retire’ Morgiza - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2018/01/08/ed-mdc-pals-retire-morgiza/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ED, MDC pals ‘retire’ Morgiza - The Standard" />
<meta property="og:description" content="My People, It has come to my attention that many of you are planning to go on hunger strike following our unceremonious ejection from state house during the November coup." />
<meta property="og:url" content="https://www.thestandard.co.zw/2018/01/08/ed-mdc-pals-retire-morgiza/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2018-01-08T11:16:32+02:00" />
<meta property="og:image" content="http://www.thestandard.co.zw/wp-content/uploads/2012/09/placeholder_100x100.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="My People, It has come to my attention that many of you are planning to go on hunger strike following our unceremonious ejection from state house during the November coup." />
<meta name="twitter:title" content="ED, MDC pals ‘retire’ Morgiza - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2015/11/dr-stop-it.jpg" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thestandard.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; ED, MDC pals ‘retire’ Morgiza Comments Feed" href="https://www.thestandard.co.zw/2018/01/08/ed-mdc-pals-retire-morgiza/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1501669387' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1000px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720948926' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-6 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-2', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-210006720948926 single-format-standard opera alt-style-default boxed-layout two-col-left width-1000 two-col-left-1000">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->  
 <br/>
 <div>
 <div  style="display:inline-block; width: 49%; "><div class="g g-5"><div class="g-dyn a-35 c-1"><a href="http://www.telecel.co.zw/products-services/promotions/280-megaboost target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2017/08/telecel-leader.jpg" /></a></div></div></div>
 <div  style="display:inline-block; width: 49%; float:right;"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
</div>
<p/>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<br/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thestandard_responsive_text_link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5703318064"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/local-zimbabwe-stories/" title="View Local">Local</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/news/" title="View News">News</a> <span class="sep">›</span> <span class="trail-end">ED, MDC pals ‘retire’ Morgiza</span></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-210006720948926 post type-post status-publish format-standard has-post-thumbnail hentry category-local-zimbabwe-stories category-news">
	<header>
	<h1 class="title">ED, MDC pals ‘retire’ Morgiza</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2018-01-08T11:16:32+0200">January 8, 2018</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/" title="View all items in Local">Local</a>, <a href="https://www.thestandard.co.zw/news/" title="View all items in News">News</a></span>   </div>
	<section class="entry">
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F"
		     	 data-element-title="ED%2C%20MDC%20pals%20%E2%80%98retire%E2%80%99%20Morgiza"
			     data-attr-reference="210006720948926"
			     data-attr-nonce="1de2645448"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F&text=I just saw%20ED%2C%20MDC%20pals%20%E2%80%98retire%E2%80%99%20Morgiza%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F&title=ED%2C%20MDC%20pals%20%E2%80%98retire%E2%80%99%20Morgiza" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=ED%2C%20MDC%20pals%20%E2%80%98retire%E2%80%99%20Morgiza%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=ED%2C%20MDC%20pals%20%E2%80%98retire%E2%80%99%20Morgiza&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F
%0A%0AED%2C%20MDC%20pals%20%E2%80%98retire%E2%80%99%20Morgiza%0A%0AMy%20People%2C%20It%20has%20come%20to%20my%20attention%20that%20many%20of%20you%20are%20planning%20to%20go%20on%20hunger%20strike%20following%20our%20unceremonious%20ejection%20from%20state%20house%20during%20the%20November%20coup.%0D%0A%0D%0ABy%20DOCTOR%20STOP%20IT%0D%0A%0D%0AI%20know%20everybody%20has%20been%20trying%20to%20sound%20politically%20correct%20by%20referring%20to%20the%20devilish%20exercise%20as%20some%20%E2%80%9Cmilitary%20assisted%20intervention%E2%80%9D%20which%20has%20ushered%20in%20%E2%80%9Ca%20new%20dispensation%E2%80%9D%20what%20ever%20that%20means.%0D%0A%0D%0AI%20can%20assure%20you%20fellow%20Zimbabweans%2C%20the%20only%20thing%20that%20has%20been%20assured%20is%20a%20%E2%80%9Cmilitary%20junta%E2%80%9D%20and%20events%20have%20begun%20to%20reveal%20that%20development%20and%20will%20continue%20to%20do%20so.%0D%0A%0D%0AI%20have%20said%20it%20before%20and%20will%20continue%20to%20say%20so%2C%20if%20everything%20was%20as%20amicably%20solved%20as%20the%20putschists%20claim%2C%20why%20not%20send%20good%20old%20Rueeeeben%20Barwe%20to%20interview%20Gushungo%20and%20get%20his%20side%20about%20what%20happened%20and%20how%20he%20feels.%0D%0A%0D%0AIt%20is%20only%20cowards%20who%20can%20send%20military%20tanks%20into%20the%20streets%20to%20topple%20an%20almost%2094-year-old%20man.%0D%0A%0D%0ABack%20to%20my%20thoughts%20as%20your%20real%20first%20lady%2C%20not%20that%20imposter%20called%20Auxiria%20who%20is%20making%20an%20absolute%20spectacle%20of%20herself%20by%20visiting%20public%20hospitals%20%20to%20assess%20the%20state%20of%20decay.%0D%0A%0D%0AShe%20does%20not%20have%20to%20visit%20the%20hospitals%3B%20all%20she%20needs%20to%20do%20is%20to%20ask%20her%20husband%20who%20has%20been%20in%20government%20with%20Mugabe%20since%201980%20and%20ask%20how%20collectively%2C%20they%20spectacularly%20ran%20down%20an%20efficient%20health%20delivery%20system.%0D%0A%0D%0AIt%20now%20sounds%20so%20normal%20to%20hear%20people%20talking%20about%20receiving%20medical%20attention%20abroad.%0D%0A%0D%0AThe%20other%20issue%20that%20is%20refusing%20to%20go%20away%20is%20the%20Gukurahundi%20genocide%20which%20poor%20Lizard%20needs%20to%20rectify%20as%20soon%20as%20possible%20as%20the%20issue%20has%20become%20an%20albatross%20around%20his%20neck%20and%20low-hanging%20election%20fruits%20for%20Joice%20and%20the%20MDC%20Alliance.%0D%0A%0D%0ASomebody%20phoned%20me%20last%20week%20alleging%20that%20Lizard%20Ngwena%20only%20managed%20to%20travel%20to%20a%20Bulawayo%20Church%20meeting%20after%20being%20assured%20that%20the%20service%20was%20being%20organised%20by%20%E2%80%9Cpolitically%20correct%20men%20and%20women%20of%20the%20cloth%E2%80%9D%20with%20strong%20links%20to%20the%20party.%0D%0A%0D%0AEven%20the%20small%20house%20saga%20involving%20one%20of%20the%20%E2%80%9Cholly%20man%E2%80%9D%20at%20the%20forefront%20of%20organising%20the%20event%20was%20forgotten%20as%20the%20%E2%80%9Ccongregants%E2%80%9D%20danced%20and%20ululated%20for%20Kutonga%20Kwaro%20Lizard.%0D%0A%0D%0ABut%20there%20was%20no%20denying%20those%20brave%20activists%20from%20Matabeleland%20who%20demonstrated%20to%20demand%20an%20explanation%20for%20the%20blood%20letting%20caused%20by%20the%20ethnic%20cleansing.%0D%0A%0D%0ASidney%20was%20a%20key%20player%20in%20that%20time%20of%20madness%20but%20for%20now%2C%20he%20and%20The%20Bobster%20are%20evading%20scrutiny%20as%20they%20are%20no%20longer%20in%20positions%20of%20authority.%0D%0A%0D%0ABack%20to%20my%20military%20junta%20and%20the%20coup.%0D%0A%0D%0ASo%20okay%20it%20was%20not%20a%20coup%20but%20listen%20to%20this.%0D%0A%0D%0AAfter%20the%20military-assisted%20intervention%20%28coup%29%20the%20former%20general%20is%20now%20a%20vice-president%20%20while%20the%20%28coup%20not%20a%20coup%29%20announcer%20on%20television%2C%20a%20retired%20lieutenant%20general%20is%20the%20minister%20of%20foreign%20affairs%20while%20the%20head%20of%20the%20air%20force%20is%20also%20a%20government%20minister.%0D%0A%0D%0AAnother%20general%20has%20been%20retired%20to%20become%20the%20party%E2%80%99s%20political%20commissar.%0D%0A%0D%0AHope%20we%20will%20not%20have%20%20situation%20as%20in%20some%20previous%20elections%20in%20which%20the%20gunners%20we%20deployed%20as%20commissars%20or%20campaigners%20for%20the%20party.%0D%0A%0D%0ABut%20of%20course%2C%20people%20should%20not%20behave%20as%20if%20there%20is%20anything%20wrong%20with%20soldiers%20being%20deployed%20in%20the%20civilian%20ranks%20of%20politics.%0D%0A%0D%0AThey%20have%20every%20right%20to%20be%20involved%20in%20the%20political%20activities%20of%20their%20country%2C%20ask%20me%2C%20I%20have%20lived%20with%20a%20soldier%20before.%0D%0A%0D%0AIt%E2%80%99s%20just%20like%20the%20MDCs%20making%20noise%20about%20the%20deployment%20of%20retired%20soldiers%20when%20they%20were%20quite%20happy%20to%20have%20retired%20Rhodesian%20soldier%2C%20Giles%20Mutsekwa%20%20in%20government%20together%20with%20his%20counterpart%2C%20Roy%20Bennett.%0D%0A%0D%0AThese%20MDCs%20certainly%20know%20how%20to%20lead%20a%20lifestyle%20of%20double%20standards.%0D%0A%0D%0ARetiring%20Tsvangirai%0D%0A%0D%0AIt%20was%20a%20sad%20day%20for%20humanity%2C%20ubuntu%20in%20fact%2C%20when%20senior%20members%20of%20the%20opposition%20teamed%20up%20with%20Lizard%20Ngwena%20and%20the%20junta%20to%20parade%20opposition%20leader%20Morgan%20Tsvangirai%20before%20the%20international%20press.%0D%0A%0D%0AI%20can%E2%80%99t%20find%20the%20appropriate%20words%20to%20register%20my%20disgust%20at%20how%20in%20trying%20to%20position%20themselves%20for%20different%20reasons%20in%20the%20political%20arena%2C%20some%20people%20were%20so%20heartless%20and%20prepared%20to%20stoop%20so%20low%20in%20order%20to%20get%20close%20to%20power%20by%20parading%20a%20very%20sick%20%20Tsvangirai.%0D%0A%0D%0AWhat%20is%20not%20clear%20is%20if%20these%20young%20boys%20were%20working%20in%20collusion%20with%20the%20Zanla%20forces%20or%20in%20their%20desperate%20bid%20at%20%20power%20grab%2C%20they%20were%20out-manoeuvred%20as%20always%20happens.%0D%0A%0D%0AOr%20did%20it%20have%20something%20to%20do%20with%20the%20hold%20that%20senior%20commanders%20have%20over%20a%20certain%20young%2C%20but%20over%20ambitious%20young%20politician%20which%20involves%20his%20father.%0D%0A%0D%0AMy%20sources%20say%20many%20years%20ago%2C%20at%20one%20time%20he%20ruffled%20a%20few%20feathers%20in%20camouflage%20and%20when%20they%20sought%20to%20discipline%20him%2C%20fled%20to%20the%20house%20of%20Tsvangson%2C%20and%20only%20emerged%20to%20reassure%20the%20angry%20former%20guerillas%20that%20%E2%80%9Cfrom%20today%20I%20will%20always%20be%20a%20good%20boy%E2%80%9D.%0D%0A%0D%0AKkkkkkkkkk.%20My%20boys%20and%20girls%20in%20dark%20glasses%20had%20always%20warned%20me%20that%20there%20always%20appeared%20to%20be%20some%20collusion%20between%20a%20young%20politician%20in%20MDC%20and%20Lizard%20on%20some%20of%20the%20questions%20asked%20in%20the%20honourable%20house.%20What%20is%20sad%20is%20that%20one%20of%20the%20senior%20people%20who%20was%20grinning%20from%20ear%20to%20ear%20is%20a%20relative%20of%20Tsvangson.%0D%0A%0D%0ASimply%20put%2C%20that%20whole%20circus%20with%20Tsvangson%20could%20have%20been%20avoided%20and%20Lizard%20could%20have%20had%20a%20private%20visit%20without%20the%20cameras.%0D%0A%0D%0AThe%20visit%20was%20designed%20to%20show%20the%20electorate%20that%20for%20a%20person%20facing%20health%20problems%2C%20he%20was%20not%20worth%20voting%20for.%0D%0A%0D%0AEqually%20for%20the%20ambitious%20element%20in%20the%20MDC%2C%20it%20was%20an%20opportunity%20to%20position%20themselves%20since%20%E2%80%9Cyou%20have%20all%20seen%20that%20Tsvangson%20is%20not%20well%E2%80%9D.%0D%0A%0D%0AMugoti%20unopihwa%20anyerere%0D%0A%0D%0AWhile%20comrades%20of%20Tsvangson%20were%20engaged%20in%20some%20macabre%20plot%2C%20Elias%20Mudzuri%2C%20whose%20name%20was%20not%20even%20mentioned%20in%20that%20shameless%20display%2C%20was%20appointed%20acting%20president%20as%20Tsvangison%20seeks%20treatment%20abroad.%0D%0A%0D%0AIt%20was%20me%20who%20said%20several%20months%20ago%20when%20Sekeramayi%20was%20being%20primed%20as%20our%20puppet%2C%20that%20mugoti%20unopihwa%20anyerere.%0D%0A%0D%0AI%20would%20want%20to%20find%20out%20if%20the%20on%20going%20arrests%20are%20a%20genuine%20crack%20down%20on%20corruption%20or%20a%20vindictive%20primitive%20factional%20selective%20application%20of%20the%20law.%0D%0A%0D%0AWhat%20about%20fat%20boy%20who%20virtually%20owns%20most%20cities%20in%20Matabeleland%20and%20some%20other%20boys%3F%0D%0A%0D%0AIs%20Auxiria%20who%20is%20now%20resident%20in%20newspapers%20and%20on%20television%20creating%20her%20own%20centre%20of%20power%3F%0D%0A%0D%0AMunhuwese%20kuna%20Amai%21%0D%0A%0D%0AUmasalu%20wezwelonke%21%0D%0A%0D%0ADr%20Amai%20%28PhD%20Being%20Contested%20by%20UZ%20Lecturers%29%0D%0A%0D%0Al%20Feedback%3A%20Doctorstopit%40gmail.com%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p>My People, It has come to my attention that many of you are planning to go on hunger strike following our unceremonious ejection from state house during the November coup.<span id="more-210006720948926"></span></p>
<p><strong>By DOCTOR STOP IT</strong></p>
<p>I know everybody has been trying to sound politically correct by referring to the devilish exercise as some “military assisted intervention” which has ushered in “a new dispensation” what ever that means.</p>
<p>I can assure you fellow Zimbabweans, the only thing that has been assured is a “military junta” and events have begun to reveal that development and will continue to do so.</p>
<p>I have said it before and will continue to say so, if everything was as amicably solved as the putschists claim, why not send good old Rueeeeben Barwe to interview Gushungo and get his side about what happened and how he feels.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>It is only cowards who can send military tanks into the streets to topple an almost 94-year-old man.</p>
<p>Back to my thoughts as your real first lady, not that imposter called Auxiria who is making an absolute spectacle of herself by visiting public hospitals  to assess the state of decay.</p>
<p>She does not have to visit the hospitals; all she needs to do is to ask her husband who has been in government with Mugabe since 1980 and ask how collectively, they spectacularly ran down an efficient health delivery system.</p>
<p>It now sounds so normal to hear people talking about receiving medical attention abroad.</p>
<p>The other issue that is refusing to go away is the Gukurahundi genocide which poor Lizard needs to rectify as soon as possible as the issue has become an albatross around his neck and low-hanging election fruits for Joice and the MDC Alliance.</p>
<p>Somebody phoned me last week alleging that Lizard Ngwena only managed to travel to a Bulawayo Church meeting after being assured that the service was being organised by “politically correct men and women of the cloth” with strong links to the party.</p>
<p>Even the small house saga involving one of the “holly man” at the forefront of organising the event was forgotten as the “congregants” danced and ululated for Kutonga Kwaro Lizard.</p>
<p>But there was no denying those brave activists from Matabeleland who demonstrated to demand an explanation for the blood letting caused by the ethnic cleansing.</p>
<p>Sidney was a key player in that time of madness but for now, he and The Bobster are evading scrutiny as they are no longer in positions of authority.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script>
var staticSizesEboundDynamicAdsDesktop = ["336x280"];
var staticSizesEboundDynamicAdsTablet = ["336x280"];
var staticSizesEboundDynamicAdsMobile = ["336x280"];
</script>
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.php'></script> 
</div>

<p>Back to my military junta and the coup.</p>
<p>So okay it was not a coup but listen to this.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- text -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:15px"
     data-ad-client="ca-pub-6805558907428708"
     data-ad-slot="3199633076"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>After the military-assisted intervention (coup) the former general is now a vice-president  while the (coup not a coup) announcer on television, a retired lieutenant general is the minister of foreign affairs while the head of the air force is also a government minister.</p>
<p>Another general has been retired to become the party’s political commissar.</p>
<p>Hope we will not have  situation as in some previous elections in which the gunners we deployed as commissars or campaigners for the party.</p>
<p>But of course, people should not behave as if there is anything wrong with soldiers being deployed in the civilian ranks of politics.</p>
<p>They have every right to be involved in the political activities of their country, ask me, I have lived with a soldier before.</p>
<p>It’s just like the MDCs making noise about the deployment of retired soldiers when they were quite happy to have retired Rhodesian soldier, Giles Mutsekwa  in government together with his counterpart, Roy Bennett.</p>
<p>These MDCs certainly know how to lead a lifestyle of double standards.</p>
<p>Retiring Tsvangirai</p>
<p>It was a sad day for humanity, ubuntu in fact, when senior members of the opposition teamed up with Lizard Ngwena and the junta to parade opposition leader Morgan Tsvangirai before the international press.</p>
<p>I can’t find the appropriate words to register my disgust at how in trying to position themselves for different reasons in the political arena, some people were so heartless and prepared to stoop so low in order to get close to power by parading a very sick  Tsvangirai.</p>
<p>What is not clear is if these young boys were working in collusion with the Zanla forces or in their desperate bid at  power grab, they were out-manoeuvred as always happens.</p>
<p>Or did it have something to do with the hold that senior commanders have over a certain young, but over ambitious young politician which involves his father.</p>
<p>My sources say many years ago, at one time he ruffled a few feathers in camouflage and when they sought to discipline him, fled to the house of Tsvangson, and only emerged to reassure the angry former guerillas that “from today I will always be a good boy”.</p>
<p>Kkkkkkkkkk. My boys and girls in dark glasses had always warned me that there always appeared to be some collusion between a young politician in MDC and Lizard on some of the questions asked in the honourable house. What is sad is that one of the senior people who was grinning from ear to ear is a relative of Tsvangson.</p>
<p>Simply put, that whole circus with Tsvangson could have been avoided and Lizard could have had a private visit without the cameras.</p>
<p>The visit was designed to show the electorate that for a person facing health problems, he was not worth voting for.</p>
<p>Equally for the ambitious element in the MDC, it was an opportunity to position themselves since “you have all seen that Tsvangson is not well”.</p>
<p>Mugoti unopihwa anyerere</p>
<p>While comrades of Tsvangson were engaged in some macabre plot, Elias Mudzuri, whose name was not even mentioned in that shameless display, was appointed acting president as Tsvangison seeks treatment abroad.</p>
<p>It was me who said several months ago when Sekeramayi was being primed as our puppet, that mugoti unopihwa anyerere.</p>
<p>I would want to find out if the on going arrests are a genuine crack down on corruption or a vindictive primitive factional selective application of the law.</p>
<p>What about fat boy who virtually owns most cities in Matabeleland and some other boys?</p>
<p>Is Auxiria who is now resident in newspapers and on television creating her own centre of power?</p>
<p>Munhuwese kuna Amai!</p>
<p>Umasalu wezwelonke!</p>
<p>Dr Amai (PhD Being Contested by UZ Lecturers)</p>
<p>l Feedback: Doctorstopit@gmail.com</p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F"
		     	 data-element-title="ED%2C%20MDC%20pals%20%E2%80%98retire%E2%80%99%20Morgiza"
			     data-attr-reference="210006720948926"
			     data-attr-nonce="1de2645448"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F&text=I just saw%20ED%2C%20MDC%20pals%20%E2%80%98retire%E2%80%99%20Morgiza%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F&title=ED%2C%20MDC%20pals%20%E2%80%98retire%E2%80%99%20Morgiza" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=ED%2C%20MDC%20pals%20%E2%80%98retire%E2%80%99%20Morgiza%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=ED%2C%20MDC%20pals%20%E2%80%98retire%E2%80%99%20Morgiza&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F
%0A%0AED%2C%20MDC%20pals%20%E2%80%98retire%E2%80%99%20Morgiza%0A%0AMy%20People%2C%20It%20has%20come%20to%20my%20attention%20that%20many%20of%20you%20are%20planning%20to%20go%20on%20hunger%20strike%20following%20our%20unceremonious%20ejection%20from%20state%20house%20during%20the%20November%20coup.%0D%0A%0D%0ABy%20DOCTOR%20STOP%20IT%0D%0A%0D%0AI%20know%20everybody%20has%20been%20trying%20to%20sound%20politically%20correct%20by%20referring%20to%20the%20devilish%20exercise%20as%20some%20%E2%80%9Cmilitary%20assisted%20intervention%E2%80%9D%20which%20has%20ushered%20in%20%E2%80%9Ca%20new%20dispensation%E2%80%9D%20what%20ever%20that%20means.%0D%0A%0D%0AI%20can%20assure%20you%20fellow%20Zimbabweans%2C%20the%20only%20thing%20that%20has%20been%20assured%20is%20a%20%E2%80%9Cmilitary%20junta%E2%80%9D%20and%20events%20have%20begun%20to%20reveal%20that%20development%20and%20will%20continue%20to%20do%20so.%0D%0A%0D%0AI%20have%20said%20it%20before%20and%20will%20continue%20to%20say%20so%2C%20if%20everything%20was%20as%20amicably%20solved%20as%20the%20putschists%20claim%2C%20why%20not%20send%20good%20old%20Rueeeeben%20Barwe%20to%20interview%20Gushungo%20and%20get%20his%20side%20about%20what%20happened%20and%20how%20he%20feels.%0D%0A%0D%0AIt%20is%20only%20cowards%20who%20can%20send%20military%20tanks%20into%20the%20streets%20to%20topple%20an%20almost%2094-year-old%20man.%0D%0A%0D%0ABack%20to%20my%20thoughts%20as%20your%20real%20first%20lady%2C%20not%20that%20imposter%20called%20Auxiria%20who%20is%20making%20an%20absolute%20spectacle%20of%20herself%20by%20visiting%20public%20hospitals%20%20to%20assess%20the%20state%20of%20decay.%0D%0A%0D%0AShe%20does%20not%20have%20to%20visit%20the%20hospitals%3B%20all%20she%20needs%20to%20do%20is%20to%20ask%20her%20husband%20who%20has%20been%20in%20government%20with%20Mugabe%20since%201980%20and%20ask%20how%20collectively%2C%20they%20spectacularly%20ran%20down%20an%20efficient%20health%20delivery%20system.%0D%0A%0D%0AIt%20now%20sounds%20so%20normal%20to%20hear%20people%20talking%20about%20receiving%20medical%20attention%20abroad.%0D%0A%0D%0AThe%20other%20issue%20that%20is%20refusing%20to%20go%20away%20is%20the%20Gukurahundi%20genocide%20which%20poor%20Lizard%20needs%20to%20rectify%20as%20soon%20as%20possible%20as%20the%20issue%20has%20become%20an%20albatross%20around%20his%20neck%20and%20low-hanging%20election%20fruits%20for%20Joice%20and%20the%20MDC%20Alliance.%0D%0A%0D%0ASomebody%20phoned%20me%20last%20week%20alleging%20that%20Lizard%20Ngwena%20only%20managed%20to%20travel%20to%20a%20Bulawayo%20Church%20meeting%20after%20being%20assured%20that%20the%20service%20was%20being%20organised%20by%20%E2%80%9Cpolitically%20correct%20men%20and%20women%20of%20the%20cloth%E2%80%9D%20with%20strong%20links%20to%20the%20party.%0D%0A%0D%0AEven%20the%20small%20house%20saga%20involving%20one%20of%20the%20%E2%80%9Cholly%20man%E2%80%9D%20at%20the%20forefront%20of%20organising%20the%20event%20was%20forgotten%20as%20the%20%E2%80%9Ccongregants%E2%80%9D%20danced%20and%20ululated%20for%20Kutonga%20Kwaro%20Lizard.%0D%0A%0D%0ABut%20there%20was%20no%20denying%20those%20brave%20activists%20from%20Matabeleland%20who%20demonstrated%20to%20demand%20an%20explanation%20for%20the%20blood%20letting%20caused%20by%20the%20ethnic%20cleansing.%0D%0A%0D%0ASidney%20was%20a%20key%20player%20in%20that%20time%20of%20madness%20but%20for%20now%2C%20he%20and%20The%20Bobster%20are%20evading%20scrutiny%20as%20they%20are%20no%20longer%20in%20positions%20of%20authority.%0D%0A%0D%0ABack%20to%20my%20military%20junta%20and%20the%20coup.%0D%0A%0D%0ASo%20okay%20it%20was%20not%20a%20coup%20but%20listen%20to%20this.%0D%0A%0D%0AAfter%20the%20military-assisted%20intervention%20%28coup%29%20the%20former%20general%20is%20now%20a%20vice-president%20%20while%20the%20%28coup%20not%20a%20coup%29%20announcer%20on%20television%2C%20a%20retired%20lieutenant%20general%20is%20the%20minister%20of%20foreign%20affairs%20while%20the%20head%20of%20the%20air%20force%20is%20also%20a%20government%20minister.%0D%0A%0D%0AAnother%20general%20has%20been%20retired%20to%20become%20the%20party%E2%80%99s%20political%20commissar.%0D%0A%0D%0AHope%20we%20will%20not%20have%20%20situation%20as%20in%20some%20previous%20elections%20in%20which%20the%20gunners%20we%20deployed%20as%20commissars%20or%20campaigners%20for%20the%20party.%0D%0A%0D%0ABut%20of%20course%2C%20people%20should%20not%20behave%20as%20if%20there%20is%20anything%20wrong%20with%20soldiers%20being%20deployed%20in%20the%20civilian%20ranks%20of%20politics.%0D%0A%0D%0AThey%20have%20every%20right%20to%20be%20involved%20in%20the%20political%20activities%20of%20their%20country%2C%20ask%20me%2C%20I%20have%20lived%20with%20a%20soldier%20before.%0D%0A%0D%0AIt%E2%80%99s%20just%20like%20the%20MDCs%20making%20noise%20about%20the%20deployment%20of%20retired%20soldiers%20when%20they%20were%20quite%20happy%20to%20have%20retired%20Rhodesian%20soldier%2C%20Giles%20Mutsekwa%20%20in%20government%20together%20with%20his%20counterpart%2C%20Roy%20Bennett.%0D%0A%0D%0AThese%20MDCs%20certainly%20know%20how%20to%20lead%20a%20lifestyle%20of%20double%20standards.%0D%0A%0D%0ARetiring%20Tsvangirai%0D%0A%0D%0AIt%20was%20a%20sad%20day%20for%20humanity%2C%20ubuntu%20in%20fact%2C%20when%20senior%20members%20of%20the%20opposition%20teamed%20up%20with%20Lizard%20Ngwena%20and%20the%20junta%20to%20parade%20opposition%20leader%20Morgan%20Tsvangirai%20before%20the%20international%20press.%0D%0A%0D%0AI%20can%E2%80%99t%20find%20the%20appropriate%20words%20to%20register%20my%20disgust%20at%20how%20in%20trying%20to%20position%20themselves%20for%20different%20reasons%20in%20the%20political%20arena%2C%20some%20people%20were%20so%20heartless%20and%20prepared%20to%20stoop%20so%20low%20in%20order%20to%20get%20close%20to%20power%20by%20parading%20a%20very%20sick%20%20Tsvangirai.%0D%0A%0D%0AWhat%20is%20not%20clear%20is%20if%20these%20young%20boys%20were%20working%20in%20collusion%20with%20the%20Zanla%20forces%20or%20in%20their%20desperate%20bid%20at%20%20power%20grab%2C%20they%20were%20out-manoeuvred%20as%20always%20happens.%0D%0A%0D%0AOr%20did%20it%20have%20something%20to%20do%20with%20the%20hold%20that%20senior%20commanders%20have%20over%20a%20certain%20young%2C%20but%20over%20ambitious%20young%20politician%20which%20involves%20his%20father.%0D%0A%0D%0AMy%20sources%20say%20many%20years%20ago%2C%20at%20one%20time%20he%20ruffled%20a%20few%20feathers%20in%20camouflage%20and%20when%20they%20sought%20to%20discipline%20him%2C%20fled%20to%20the%20house%20of%20Tsvangson%2C%20and%20only%20emerged%20to%20reassure%20the%20angry%20former%20guerillas%20that%20%E2%80%9Cfrom%20today%20I%20will%20always%20be%20a%20good%20boy%E2%80%9D.%0D%0A%0D%0AKkkkkkkkkk.%20My%20boys%20and%20girls%20in%20dark%20glasses%20had%20always%20warned%20me%20that%20there%20always%20appeared%20to%20be%20some%20collusion%20between%20a%20young%20politician%20in%20MDC%20and%20Lizard%20on%20some%20of%20the%20questions%20asked%20in%20the%20honourable%20house.%20What%20is%20sad%20is%20that%20one%20of%20the%20senior%20people%20who%20was%20grinning%20from%20ear%20to%20ear%20is%20a%20relative%20of%20Tsvangson.%0D%0A%0D%0ASimply%20put%2C%20that%20whole%20circus%20with%20Tsvangson%20could%20have%20been%20avoided%20and%20Lizard%20could%20have%20had%20a%20private%20visit%20without%20the%20cameras.%0D%0A%0D%0AThe%20visit%20was%20designed%20to%20show%20the%20electorate%20that%20for%20a%20person%20facing%20health%20problems%2C%20he%20was%20not%20worth%20voting%20for.%0D%0A%0D%0AEqually%20for%20the%20ambitious%20element%20in%20the%20MDC%2C%20it%20was%20an%20opportunity%20to%20position%20themselves%20since%20%E2%80%9Cyou%20have%20all%20seen%20that%20Tsvangson%20is%20not%20well%E2%80%9D.%0D%0A%0D%0AMugoti%20unopihwa%20anyerere%0D%0A%0D%0AWhile%20comrades%20of%20Tsvangson%20were%20engaged%20in%20some%20macabre%20plot%2C%20Elias%20Mudzuri%2C%20whose%20name%20was%20not%20even%20mentioned%20in%20that%20shameless%20display%2C%20was%20appointed%20acting%20president%20as%20Tsvangison%20seeks%20treatment%20abroad.%0D%0A%0D%0AIt%20was%20me%20who%20said%20several%20months%20ago%20when%20Sekeramayi%20was%20being%20primed%20as%20our%20puppet%2C%20that%20mugoti%20unopihwa%20anyerere.%0D%0A%0D%0AI%20would%20want%20to%20find%20out%20if%20the%20on%20going%20arrests%20are%20a%20genuine%20crack%20down%20on%20corruption%20or%20a%20vindictive%20primitive%20factional%20selective%20application%20of%20the%20law.%0D%0A%0D%0AWhat%20about%20fat%20boy%20who%20virtually%20owns%20most%20cities%20in%20Matabeleland%20and%20some%20other%20boys%3F%0D%0A%0D%0AIs%20Auxiria%20who%20is%20now%20resident%20in%20newspapers%20and%20on%20television%20creating%20her%20own%20centre%20of%20power%3F%0D%0A%0D%0AMunhuwese%20kuna%20Amai%21%0D%0A%0D%0AUmasalu%20wezwelonke%21%0D%0A%0D%0ADr%20Amai%20%28PhD%20Being%20Contested%20by%20UZ%20Lecturers%29%0D%0A%0D%0Al%20Feedback%3A%20Doctorstopit%40gmail.com%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F01%2F08%2Fed-mdc-pals-retire-morgiza%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2018/01/08/zim-sport-desperate-funding-2018/" rel="prev"><i class="icon-angle-left"></i> Zim sport desperate for funding in 2018</a></div>
	            <div class="nav-next fr"><a href="https://www.thestandard.co.zw/2018/01/08/inform-bonne-set-january-move/" rel="next">Inform Bonne set for January move <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments">		 	<h3 id="comments-title">One Response to <em>ED, MDC pals ‘retire’ Morgiza</em></h3>
		 	<ol class="commentlist">
					                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-102325"></a>
	      	
	      	<div id="li-comment-102325" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/8d31cb12d694b62b81c8502a25019b7b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d31cb12d694b62b81c8502a25019b7b?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name"><a href='https://web.facebook.com/MamaNoahLoveSpells/' rel='external nofollow' class='url'>khumalo</a></span>           
	                <span class="date">January 8, 2018 at 2:22 pm</span>
	                <span class="perma"><a href="https://www.thestandard.co.zw/2018/01/08/ed-mdc-pals-retire-morgiza/#comment-102325" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-102325">
				
				<p>Thank you MAMA NOAH +27632454019 for the wonders your MAGIC RING has done for me and family,a while ago i was depressed and stuck on what to do,all the money i made was going through my hands, constant fights with my wife,worked but no promotion and barely any salary increment,but today i testify that the magic ring that cost me has changed everything, i was promoted at work, salary was increased. my husband loves me more than ever before and my luck has changed, everything i do now is appreciated and successful. Mama&#8217;s number is +27632454019 if you also need help</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='https://www.thestandard.co.zw/2018/01/08/ed-mdc-pals-retire-morgiza/?replytocom=102325#respond' onclick='return addComment.moveForm( "comment-102325", "102325", "respond", "210006720948926" )' aria-label='Reply to khumalo'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
			</ol>
		 	</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/08/ed-mdc-pals-retire-morgiza/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720948926' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-63" class="widget widget_text">			<div class="textwidget"><p><script>
var staticSizesEboundDynamicAdsDesktop = ["300x250"];
var staticSizesEboundDynamicAdsTablet = ["300x250"];
var staticSizesEboundDynamicAdsMobile = ["300x250"];
</script><br />
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.php'></script> </p>
</div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="How to get results through prayer" href="https://www.thestandard.co.zw/2018/01/08/get-results-prayer/" ><a href="https://www.thestandard.co.zw/2018/01/08/get-results-prayer/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/02/Bible-1-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/02/Bible-1-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/02/Bible-1-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="How to get results through prayer" href="https://www.thestandard.co.zw/2018/01/08/get-results-prayer/">How to get results through prayer</a>
<span class="meta">January 8, 2018</span>
</li>
<li>
<a title="‘When I fast my spirit feasts’" href="https://www.thestandard.co.zw/2018/01/08/fast-spirit-feasts/" ><a href="https://www.thestandard.co.zw/2018/01/08/fast-spirit-feasts/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/Phillip-Chidavaenzi-1-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/09/Phillip-Chidavaenzi-1-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/09/Phillip-Chidavaenzi-1-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="‘When I fast my spirit feasts’" href="https://www.thestandard.co.zw/2018/01/08/fast-spirit-feasts/">‘When I fast my spirit feasts’</a>
<span class="meta">January 8, 2018</span>
</li>
<li>
<a title="The sacred rituals of vows" href="https://www.thestandard.co.zw/2018/01/08/sacred-rituals-vows/" ><a href="https://www.thestandard.co.zw/2018/01/08/sacred-rituals-vows/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2017/10/PROSPER-TINGINI-50x50.png" class="woo-image thumbnail wp-post-image" alt="" /></a></a><a title="The sacred rituals of vows" href="https://www.thestandard.co.zw/2018/01/08/sacred-rituals-vows/">The sacred rituals of vows</a>
<span class="meta">January 8, 2018</span>
</li>
<li>
<a title="Inform Bonne set for January move" href="https://www.thestandard.co.zw/2018/01/08/inform-bonne-set-january-move/" ><a href="https://www.thestandard.co.zw/2018/01/08/inform-bonne-set-january-move/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/01/Macauley-Bonne-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/01/Macauley-Bonne-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/01/Macauley-Bonne-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Inform Bonne set for January move" href="https://www.thestandard.co.zw/2018/01/08/inform-bonne-set-january-move/">Inform Bonne set for January move</a>
<span class="meta">January 8, 2018</span>
</li>
<li>
<a title="ED, MDC pals ‘retire’ Morgiza" href="https://www.thestandard.co.zw/2018/01/08/ed-mdc-pals-retire-morgiza/" ><a href="https://www.thestandard.co.zw/2018/01/08/ed-mdc-pals-retire-morgiza/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/dr-stop-it-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/dr-stop-it-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/dr-stop-it-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="ED, MDC pals ‘retire’ Morgiza" href="https://www.thestandard.co.zw/2018/01/08/ed-mdc-pals-retire-morgiza/">ED, MDC pals ‘retire’ Morgiza</a>
<span class="meta">January 8, 2018</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/" ><a href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/">Female rapists leave teacher for dead</a>
<span class="meta">July 9, 2017</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/74cae1f761c0d1f3ee7b49da925b3469?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74cae1f761c0d1f3ee7b49da925b3469?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Dumi on Foreigners shun plastic money" href="https://www.thestandard.co.zw/2018/01/07/foreigners-shun-plastic-money/#comment-102333">Dumi</a>
<span class="comment-content">Any sane person will know that you cannot get cash</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/e4379636bc5bd2cff420d7b734e01ab6?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4379636bc5bd2cff420d7b734e01ab6?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="MAMA on Mixed reactions as Mnangagwa works ‘non-stop’" href="https://www.thestandard.co.zw/2018/01/07/mixed-reactions-mnangagwa-works-non-stop/#comment-102332">MAMA</a>
<span class="comment-content">+27635166352Call or whats-app a great woman all yo</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/e4379636bc5bd2cff420d7b734e01ab6?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4379636bc5bd2cff420d7b734e01ab6?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="MAMA on Foreigners shun plastic money" href="https://www.thestandard.co.zw/2018/01/07/foreigners-shun-plastic-money/#comment-102331">MAMA</a>
<span class="comment-content">+27635166352Call or whats-app a great woman all yo</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/e4379636bc5bd2cff420d7b734e01ab6?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4379636bc5bd2cff420d7b734e01ab6?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="MAMA on Antipas rolls back the years in Denmark" href="https://www.thestandard.co.zw/2018/01/08/antipas-rolls-back-years-denmark/#comment-102330">MAMA</a>
<span class="comment-content">+27635166352Call or whats-app a great woman all yo</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/e4379636bc5bd2cff420d7b734e01ab6?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4379636bc5bd2cff420d7b734e01ab6?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="MAMA on President Mnangagwa speaks on prices" href="https://www.thestandard.co.zw/2018/01/08/president-mnangagwa-speaks-prices/#comment-102329">MAMA</a>
<span class="comment-content">ALL DR+27635166352 OR WHATS-APP NOW
&quot;Like an</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.thestandard.co.zw/tag/asiagate/" class="tag-cloud-link tag-link-23877 tag-link-position-1" style="font-size: 12.140350877193pt;" aria-label="Asiagate (15 items)">Asiagate</a>
<a href="https://www.thestandard.co.zw/tag/black-rhinos/" class="tag-cloud-link tag-link-24167 tag-link-position-2" style="font-size: 12.140350877193pt;" aria-label="Black Rhinos (15 items)">Black Rhinos</a>
<a href="https://www.thestandard.co.zw/tag/bulawayo/" class="tag-cloud-link tag-link-23541 tag-link-position-3" style="font-size: 14.456140350877pt;" aria-label="bulawayo (33 items)">bulawayo</a>
<a href="https://www.thestandard.co.zw/tag/caps-united/" class="tag-cloud-link tag-link-23544 tag-link-position-4" style="font-size: 13.964912280702pt;" aria-label="caps united (28 items)">caps united</a>
<a href="https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/" class="tag-cloud-link tag-link-24229 tag-link-position-5" style="font-size: 12.350877192982pt;" aria-label="Castle Lager Premier Soccer League (16 items)">Castle Lager Premier Soccer League</a>
<a href="https://www.thestandard.co.zw/tag/chicken-inn/" class="tag-cloud-link tag-link-23672 tag-link-position-6" style="font-size: 12.842105263158pt;" aria-label="Chicken Inn (19 items)">Chicken Inn</a>
<a href="https://www.thestandard.co.zw/tag/china/" class="tag-cloud-link tag-link-23626 tag-link-position-7" style="font-size: 12.842105263158pt;" aria-label="china (19 items)">china</a>
<a href="https://www.thestandard.co.zw/tag/cricket/" class="tag-cloud-link tag-link-23719 tag-link-position-8" style="font-size: 13.122807017544pt;" aria-label="cricket (21 items)">cricket</a>
<a href="https://www.thestandard.co.zw/tag/cuthbert-dube/" class="tag-cloud-link tag-link-23961 tag-link-position-9" style="font-size: 12.561403508772pt;" aria-label="cuthbert dube (17 items)">cuthbert dube</a>
<a href="https://www.thestandard.co.zw/tag/didymus-mutasa/" class="tag-cloud-link tag-link-24920 tag-link-position-10" style="font-size: 12pt;" aria-label="Didymus Mutasa (14 items)">Didymus Mutasa</a>
<a href="https://www.thestandard.co.zw/tag/dynamos/" class="tag-cloud-link tag-link-23543 tag-link-position-11" style="font-size: 16.421052631579pt;" aria-label="Dynamos (64 items)">Dynamos</a>
<a href="https://www.thestandard.co.zw/tag/economy/" class="tag-cloud-link tag-link-24302 tag-link-position-12" style="font-size: 13.40350877193pt;" aria-label="economy (23 items)">economy</a>
<a href="https://www.thestandard.co.zw/tag/elections/" class="tag-cloud-link tag-link-23748 tag-link-position-13" style="font-size: 15.789473684211pt;" aria-label="elections (51 items)">elections</a>
<a href="https://www.thestandard.co.zw/tag/fc-platinum/" class="tag-cloud-link tag-link-23670 tag-link-position-14" style="font-size: 14.80701754386pt;" aria-label="FC Platinum (37 items)">FC Platinum</a>
<a href="https://www.thestandard.co.zw/tag/grace-mugabe/" class="tag-cloud-link tag-link-23511 tag-link-position-15" style="font-size: 12.842105263158pt;" aria-label="Grace Mugabe (19 items)">Grace Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/harare/" class="tag-cloud-link tag-link-23581 tag-link-position-16" style="font-size: 14.385964912281pt;" aria-label="harare (32 items)">harare</a>
<a href="https://www.thestandard.co.zw/tag/health-and-fitness/" class="tag-cloud-link tag-link-23866 tag-link-position-17" style="font-size: 12pt;" aria-label="Health and fitness (14 items)">Health and fitness</a>
<a href="https://www.thestandard.co.zw/tag/highlanders/" class="tag-cloud-link tag-link-23667 tag-link-position-18" style="font-size: 14.80701754386pt;" aria-label="Highlanders (37 items)">Highlanders</a>
<a href="https://www.thestandard.co.zw/tag/how-mine/" class="tag-cloud-link tag-link-24615 tag-link-position-19" style="font-size: 12.350877192982pt;" aria-label="How Mine (16 items)">How Mine</a>
<a href="https://www.thestandard.co.zw/tag/ian-gorowa/" class="tag-cloud-link tag-link-26789 tag-link-position-20" style="font-size: 12.842105263158pt;" aria-label="Ian Gorowa (19 items)">Ian Gorowa</a>
<a href="https://www.thestandard.co.zw/tag/joice-mujuru/" class="tag-cloud-link tag-link-24020 tag-link-position-21" style="font-size: 12.842105263158pt;" aria-label="Joice Mujuru (19 items)">Joice Mujuru</a>
<a href="https://www.thestandard.co.zw/tag/masvingo/" class="tag-cloud-link tag-link-23807 tag-link-position-22" style="font-size: 12pt;" aria-label="Masvingo (14 items)">Masvingo</a>
<a href="https://www.thestandard.co.zw/tag/mdc/" class="tag-cloud-link tag-link-23750 tag-link-position-23" style="font-size: 14.315789473684pt;" aria-label="mdc (31 items)">mdc</a>
<a href="https://www.thestandard.co.zw/tag/mdc-t/" class="tag-cloud-link tag-link-23583 tag-link-position-24" style="font-size: 16.701754385965pt;" aria-label="MDC-T (69 items)">MDC-T</a>
<a href="https://www.thestandard.co.zw/tag/morgan-tsvangirai/" class="tag-cloud-link tag-link-23851 tag-link-position-25" style="font-size: 15.929824561404pt;" aria-label="morgan Tsvangirai (54 items)">morgan Tsvangirai</a>
<a href="https://www.thestandard.co.zw/tag/mugabe/" class="tag-cloud-link tag-link-23636 tag-link-position-26" style="font-size: 12.701754385965pt;" aria-label="mugabe (18 items)">mugabe</a>
<a href="https://www.thestandard.co.zw/tag/music/" class="tag-cloud-link tag-link-23699 tag-link-position-27" style="font-size: 12.842105263158pt;" aria-label="music (19 items)">music</a>
<a href="https://www.thestandard.co.zw/tag/mutare/" class="tag-cloud-link tag-link-23538 tag-link-position-28" style="font-size: 13.614035087719pt;" aria-label="mutare (25 items)">mutare</a>
<a href="https://www.thestandard.co.zw/tag/rbz/" class="tag-cloud-link tag-link-23642 tag-link-position-29" style="font-size: 12.140350877193pt;" aria-label="RBZ (15 items)">RBZ</a>
<a href="https://www.thestandard.co.zw/tag/robert-mugabe/" class="tag-cloud-link tag-link-23585 tag-link-position-30" style="font-size: 17.263157894737pt;" aria-label="Robert Mugabe (84 items)">Robert Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/rugby/" class="tag-cloud-link tag-link-23509 tag-link-position-31" style="font-size: 12.140350877193pt;" aria-label="rugby (15 items)">rugby</a>
<a href="https://www.thestandard.co.zw/tag/slider/" class="tag-cloud-link tag-link-23505 tag-link-position-32" style="font-size: 14.666666666667pt;" aria-label="slider (35 items)">slider</a>
<a href="https://www.thestandard.co.zw/tag/soccer/" class="tag-cloud-link tag-link-23514 tag-link-position-33" style="font-size: 15.017543859649pt;" aria-label="Soccer (40 items)">Soccer</a>
<a href="https://www.thestandard.co.zw/tag/south-africa/" class="tag-cloud-link tag-link-23624 tag-link-position-34" style="font-size: 13.614035087719pt;" aria-label="south africa (25 items)">south africa</a>
<a href="https://www.thestandard.co.zw/tag/tendai-biti/" class="tag-cloud-link tag-link-23617 tag-link-position-35" style="font-size: 13.40350877193pt;" aria-label="tendai biti (23 items)">tendai biti</a>
<a href="https://www.thestandard.co.zw/tag/tennis/" class="tag-cloud-link tag-link-23661 tag-link-position-36" style="font-size: 12.982456140351pt;" aria-label="Tennis (20 items)">Tennis</a>
<a href="https://www.thestandard.co.zw/tag/tourism/" class="tag-cloud-link tag-link-23578 tag-link-position-37" style="font-size: 12.140350877193pt;" aria-label="tourism (15 items)">tourism</a>
<a href="https://www.thestandard.co.zw/tag/unwto/" class="tag-cloud-link tag-link-23577 tag-link-position-38" style="font-size: 12pt;" aria-label="unwto (14 items)">unwto</a>
<a href="https://www.thestandard.co.zw/tag/warriors/" class="tag-cloud-link tag-link-23536 tag-link-position-39" style="font-size: 15.298245614035pt;" aria-label="Warriors (44 items)">Warriors</a>
<a href="https://www.thestandard.co.zw/tag/water/" class="tag-cloud-link tag-link-24593 tag-link-position-40" style="font-size: 12pt;" aria-label="water (14 items)">water</a>
<a href="https://www.thestandard.co.zw/tag/zanu-pf/" class="tag-cloud-link tag-link-23586 tag-link-position-41" style="font-size: 18.666666666667pt;" aria-label="Zanu PF (133 items)">Zanu PF</a>
<a href="https://www.thestandard.co.zw/tag/zifa/" class="tag-cloud-link tag-link-23520 tag-link-position-42" style="font-size: 16.350877192982pt;" aria-label="Zifa (62 items)">Zifa</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe/" class="tag-cloud-link tag-link-23523 tag-link-position-43" style="font-size: 20pt;" aria-label="zimbabwe (208 items)">zimbabwe</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe-soccer/" class="tag-cloud-link tag-link-23518 tag-link-position-44" style="font-size: 15.508771929825pt;" aria-label="Zimbabwe Soccer (47 items)">Zimbabwe Soccer</a>
<a href="https://www.thestandard.co.zw/tag/zpc-kariba/" class="tag-cloud-link tag-link-24169 tag-link-position-45" style="font-size: 12.842105263158pt;" aria-label="ZPC Kariba (19 items)">ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2018 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.thestandard.co.zw","siteURLq":"https:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.3'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>