<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- End Mafeel Code -->

<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The day has finally come! - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2018/07/29/day-finally-come/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The day has finally come! - The Standard" />
<meta property="og:description" content="My People, The day has finally come for millions of Zimbabweans to exercise their democratic right to elect their own leaders." />
<meta property="og:url" content="https://www.thestandard.co.zw/2018/07/29/day-finally-come/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2018-07-29T06:24:47+02:00" />
<meta property="article:modified_time" content="2018-07-28T20:29:22+02:00" />
<meta property="og:updated_time" content="2018-07-28T20:29:22+02:00" />
<meta property="og:image" content="http://www.thestandard.co.zw/wp-content/uploads/2012/09/placeholder_100x100.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="My People, The day has finally come for millions of Zimbabweans to exercise their democratic right to elect their own leaders." />
<meta name="twitter:title" content="The day has finally come! - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2015/09/dr-stop-it.jpg" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thestandard.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; The day has finally come! Comments Feed" href="https://www.thestandard.co.zw/2018/07/29/day-finally-come/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1501669387' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1000px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720953316' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-6 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-2', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-210006720953316 single-format-standard unknown alt-style-default boxed-layout two-col-left width-1000 two-col-left-1000">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->  
 <br/>
 <div>
 <div  style="display:inline-block; width: 49%; "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
 <div  style="display:inline-block; width: 49%; float:right;"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
</div>
<p/>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<br/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thestandard_responsive_text_link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5703318064"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/editorial/" title="View Editorial">Editorial</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/opinion/" title="View Opinion">Opinion</a> <span class="sep">›</span> <span class="trail-end">The day has finally come!</span></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-210006720953316 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-opinion">
	<header>
	<h1 class="title">The day has finally come!</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2018-07-29T06:24:47+0200">July 29, 2018</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/editorial/" title="View all items in Editorial">Editorial</a>, <a href="https://www.thestandard.co.zw/opinion/" title="View all items in Opinion">Opinion</a></span>   </div>
	<section class="entry">
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F"
		     	 data-element-title="The%20day%20has%20finally%20come%21"
			     data-attr-reference="210006720953316"
			     data-attr-nonce="568bac8862"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F&text=I just saw%20The%20day%20has%20finally%20come%21%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F&title=The%20day%20has%20finally%20come%21" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=The%20day%20has%20finally%20come%21%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=The%20day%20has%20finally%20come%21&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F
%0A%0AThe%20day%20has%20finally%20come%21%0A%0AMy%20People%2C%20The%20day%20has%20finally%20come%20for%20millions%20of%20Zimbabweans%20to%20exercise%20their%20democratic%20right%20to%20elect%20their%20own%20leaders.%0D%0A%0D%0ABY%20DOCTOR%20STOP%20IT%0D%0A%0D%0AAnd%20I%20am%20urging%20each%20and%20everyone%20of%20you%20who%20can%20make%20it%2C%20to%20go%20out%20in%20your%20millions%20and%20vote.%0D%0AThis%20will%20help%20make%20the%20majority%20of%20our%20people%20key%20stakeholders%20as%20they%20would%20have%20contributed%20to%20the%20establishment%20of%20their%20government.%0D%0A%0D%0AMore%20Russian%20meddling%3F%0D%0A%0D%0AWe%20are%20all%20aware%20of%20how%20Russian%20President%20Vladimir%20Putin%20is%20alleged%20to%20have%20meddled%20in%20the%20US%20national%20election%20resulting%20in%20the%20election%20of%20a%20president%20of%20his%20choice%2C%20The%20Donald%2C%20Donald%20Trump.%0D%0A%0D%0AThis%20has%20resulted%20in%20the%20superpower%20being%20the%20laughing%20stock%20of%20the%20world%20as%20the%20land%20of%20the%20brave%20and%20the%20free%20is%20being%20ruled%20by%20a%20person%20who%20was%20the%20preferred%20candidate%20of%20a%20Russian%20%E2%80%9Cdictator%E2%80%9D.%0D%0A%0D%0AIt%20was%20therefore%20worrying%20to%20see%20Lizard%20Dhakisi%20cozying%20up%20with%20Putin%20in%20South%20Africa%20last%20week%20during%20a%20BRICS%20summit%2C%20given%20the%20swirling%20questions%20about%20how%20the%20Russians%20have%20tried%20to%20influence%20or%20actually%20influenced%20electoral%20outcomes%20in%20some%20instances.%0D%0A%0D%0AThe%20MDC%20should%20have%20wailed%20loud%20and%20clear%20about%20the%20development.%0D%0A%0D%0AThey%20should%20have%20insisted%20on%20finding%20out%20what%20the%20two%20spoke%20about.%20Did%20their%20conversation%20in%20any%20way%20make%20reference%20to%20the%20election%20outcome%20in%20Zimbabwe%3F%0D%0A%0D%0AIt%20did%20not%20help%20matters%20that%20a%20few%20days%20earlier%2C%20a%20mystery%20cargo%20consignment%20was%20reported%20to%20have%20arrived%20in%20Zimbabwe.%0D%0AThe%20cargo%20attracted%20tight%20security%20from%20the%20boys%20in%20uniform%20who%20received%20it.%20Mobile%20phones%20were%20confiscated%20from%20anybody%20near%20the%20cargo.%0D%0A%0D%0AThe%20Ruskies%20have%20been%20our%20friends%20from%20the%20days%20of%20the%20liberation%20war%20when%20they%20supplied%20arms%20to%20our%20freedom%20fighters.%0D%0AThey%20also%20have%20business%20interests%20in%20Zimbabwe.%0D%0A%0D%0ABut%20again%2C%20expecting%20the%20opposition%20to%20read%20anything%20into%20the%20interaction%20would%20be%20expecting%20too%20much%20from%20them.%0D%0A%0D%0AAfter%20all%2C%20they%20allow%C2%A0%C2%A0their%20leader%20to%20stray%20into%20international%20politics%20without%20anybody%20holding%20his%20hand.%0D%0A%0D%0AWhoever%20came%20up%20with%20the%20bright%20idea%20to%20let%20the%20young%20leader%20dabble%20in%20Israeli-Arab%20politics%20does%20not%20want%20him%20to%20enjoy%20doing%C2%A0%C2%A0press-ups%20at%20State%20House%21%0D%0A%0D%0AI%20hope%20he%20knows%20from%20which%20country%20the%20company%20that%20they%20hate%20called%20NIKUV%20comes%20from.%0D%0A%0D%0AShut%20your%20mouth%21%0D%0A%0D%0AI%20think%20it%20is%20a%20fair%20statement%20to%20say%20that%20the%20%E2%80%98President%E2%80%99%20of%20the%20Democratic%20Republic%20of%20Congo%20%28DRC%29%20has%20refused%20to%20go%20for%20elections%20while%20trying%20his%20best%20to%20fiddle%20with%20the%20constitution%20to%20see%20how%20he%20can%20get%20another%20illegal%20term.%0D%0AI%20don%E2%80%99t%20know%20if%20we%20can%20still%20refer%20to%20that%20country%20as%20Democratic.%0D%0A%0D%0AThere%20is%20also%20a%20gentleman%20who%20is%20supposed%20to%20be%20representing%20that%20country%20in%20Zimbabwe%20called%20Mr%20Mawampanga%20Mwanananga.%0D%0AWith%20nothing%20much%20happening%20in%20his%20country%20worth%20talking%20about%2C%20he%20was%20reported%20to%20have%20said%20Zimbabweans%20have%20been%20granted%20too%20much%20freedom.%0D%0A%0D%0AWe%20all%20hope%20he%20was%20misquoted.%20If%20true%2C%20then%20we%20would%20be%20interested%20to%20know%20what%20he%20has%20been%20smoking.%0D%0AWe%20further%20hope%20it%20is%20nothing%20illegal.%0D%0A%0D%0ABest%20advice%20we%20have%20for%20him%20is%20to%20apologise%2C%20keep%20his%20mouth%20shut%20and%20avoid%20embarrassing%20himself%20and%20all%20the%20people%20of%20DRC.%0D%0A%0D%0AIn%20short%2C%20Mr%20Mwanananga%2C%20Unopenga%21%20Unopenga%21%0D%0A%0D%0ATea%20with%20white%20farmers%0D%0A%0D%0AMany%20years%20ago%2C%20Morgan%20Tsvangirai%20was%20filmed%20seated%20among%20white%20commercial%20farmers%20and%20receiving%20all%20sorts%20of%20largesse%20including%20money%20from%20them%20ahead%20of%20key%20elections.%0D%0A%0D%0AThe%20government%E2%80%99s%20response%20was%20earth-shattering.%20Soon%2C%20blood%20was%20flowing%20on%20the%20farms.%0D%0A%0D%0AFast-forward%20to%20many%20years%20later.%20Senior%20government%20officials%20hold%20an%20exclusive%20%E2%80%9Cwhites%20only%E2%80%9Devent%20at%20which%20tea%20and%20muffins%20are%20served.%0D%0A%0D%0AAnother%20one%20is%20held%20for%20mainly%20people%20of%20Indian%20origin.%0D%0A%0D%0AThe%20question%20is%3A%20What%20has%20changed%20now%3F%20Are%20the%20two%20Zimbabwean%20communities%20going%20to%20find%20themselves%20being%20abused%20again%20for%20political%20gain%3F%0D%0A%0D%0ABut%20even%20more%20concerning%2C%20was%20that%20a%20black%20government%20was%20in%20a%20hurry%20to%20make%20peace%20with%20one%20section%20of%20its%20community%20while%20it%20has%20steadfastly%20refused%20to%20apologise%20for%20the%20genocide%20committed%20by%20its%20soldiers%20and%20politicians%20who%20now%20constitute%20part%20of%20the%20senior%20government%20leadership.%0D%0A%0D%0ASurely%20that%20ain%27t%20right%3F%0D%0A%0D%0AConcentration%20camps%20for%20children%20in%20USA%3F%0D%0A%0D%0ASo%20children%20of%20undocumented%20immigrants%20in%20the%20USA%20have%20been%20separated%20from%20their%20parents%C2%A0%C2%A0for%20some%20time%3F%0D%0A%0D%0AThis%20happening%20in%20a%20nation%20of%20essentially%20immigrants%20who%20came%20from%20Europe%2C%20Africa%2C%20Asia%2C%20South%20America%20and%20other%20parts%20of%20the%20world%20and%20overwhelmed%20the%20indigenous%20Americans%3F%0D%0A%0D%0ACan%20you%20imagine%20if%20the%20separation%20of%20children%20was%20being%20done%20by%20an%20African%20government%3F%0D%0ARighteous%C2%A0%C2%A0indignation%20indeed.%0D%0A%0D%0AHappy%20voting%21%0D%0ADr%20Amai%20Stopit%21%20PhD%28Fake%29%0D%0A%0D%0Al%20Feedback%3A%20Doctorstopit%40gmail.com%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p>My People, The day has finally come for millions of Zimbabweans to exercise their democratic right to elect their own leaders.<span id="more-210006720953316"></span></p>
<p><strong>BY DOCTOR STOP IT</strong></p>
<p>And I am urging each and everyone of you who can make it, to go out in your millions and vote.<br />
This will help make the majority of our people key stakeholders as they would have contributed to the establishment of their government.</p>
<p>More Russian meddling?</p>
<p>We are all aware of how Russian President Vladimir Putin is alleged to have meddled in the US national election resulting in the election of a president of his choice, The Donald, Donald Trump.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>This has resulted in the superpower being the laughing stock of the world as the land of the brave and the free is being ruled by a person who was the preferred candidate of a Russian “dictator”.</p>
<p>It was therefore worrying to see Lizard Dhakisi cozying up with Putin in South Africa last week during a BRICS summit, given the swirling questions about how the Russians have tried to influence or actually influenced electoral outcomes in some instances.</p>
<p>The MDC should have wailed loud and clear about the development.</p>
<p>They should have insisted on finding out what the two spoke about. Did their conversation in any way make reference to the election outcome in Zimbabwe?</p>
<p>It did not help matters that a few days earlier, a mystery cargo consignment was reported to have arrived in Zimbabwe.<br />
The cargo attracted tight security from the boys in uniform who received it. Mobile phones were confiscated from anybody near the cargo.</p>
<p>The Ruskies have been our friends from the days of the liberation war when they supplied arms to our freedom fighters.<br />
They also have business interests in Zimbabwe.</p>
<p>But again, expecting the opposition to read anything into the interaction would be expecting too much from them.</p>
<p>After all, they allow  their leader to stray into international politics without anybody holding his hand.</p>
<p>Whoever came up with the bright idea to let the young leader dabble in Israeli-Arab politics does not want him to enjoy doing  press-ups at State House!</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script>
var staticSizesEboundDynamicAdsDesktop = ["336x280"];
var staticSizesEboundDynamicAdsTablet = ["336x280"];
var staticSizesEboundDynamicAdsMobile = ["336x280"];
</script>
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.php'></script> 
</div>

<p>I hope he knows from which country the company that they hate called NIKUV comes from.</p>
<p>Shut your mouth!</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- text -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:15px"
     data-ad-client="ca-pub-6805558907428708"
     data-ad-slot="3199633076"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>I think it is a fair statement to say that the ‘President’ of the Democratic Republic of Congo (DRC) has refused to go for elections while trying his best to fiddle with the constitution to see how he can get another illegal term.<br />
I don’t know if we can still refer to that country as Democratic.</p>
<p>There is also a gentleman who is supposed to be representing that country in Zimbabwe called Mr Mawampanga Mwanananga.<br />
With nothing much happening in his country worth talking about, he was reported to have said Zimbabweans have been granted too much freedom.</p>
<p>We all hope he was misquoted. If true, then we would be interested to know what he has been smoking.<br />
We further hope it is nothing illegal.</p>
<p>Best advice we have for him is to apologise, keep his mouth shut and avoid embarrassing himself and all the people of DRC.</p>
<p>In short, Mr Mwanananga, Unopenga! Unopenga!</p>
<p>Tea with white farmers</p>
<p>Many years ago, Morgan Tsvangirai was filmed seated among white commercial farmers and receiving all sorts of largesse including money from them ahead of key elections.</p>
<p>The government’s response was earth-shattering. Soon, blood was flowing on the farms.</p>
<p>Fast-forward to many years later. Senior government officials hold an exclusive “whites only”event at which tea and muffins are served.</p>
<p>Another one is held for mainly people of Indian origin.</p>
<p>The question is: What has changed now? Are the two Zimbabwean communities going to find themselves being abused again for political gain?</p>
<p>But even more concerning, was that a black government was in a hurry to make peace with one section of its community while it has steadfastly refused to apologise for the genocide committed by its soldiers and politicians who now constitute part of the senior government leadership.</p>
<p>Surely that ain&#8217;t right?</p>
<p>Concentration camps for children in USA?</p>
<p>So children of undocumented immigrants in the USA have been separated from their parents  for some time?</p>
<p>This happening in a nation of essentially immigrants who came from Europe, Africa, Asia, South America and other parts of the world and overwhelmed the indigenous Americans?</p>
<p>Can you imagine if the separation of children was being done by an African government?<br />
Righteous  indignation indeed.</p>
<p>Happy voting!<br />
Dr Amai Stopit! PhD(Fake)</p>
<p>l Feedback: Doctorstopit@gmail.com</p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F"
		     	 data-element-title="The%20day%20has%20finally%20come%21"
			     data-attr-reference="210006720953316"
			     data-attr-nonce="568bac8862"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F&text=I just saw%20The%20day%20has%20finally%20come%21%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F&title=The%20day%20has%20finally%20come%21" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=The%20day%20has%20finally%20come%21%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=The%20day%20has%20finally%20come%21&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F
%0A%0AThe%20day%20has%20finally%20come%21%0A%0AMy%20People%2C%20The%20day%20has%20finally%20come%20for%20millions%20of%20Zimbabweans%20to%20exercise%20their%20democratic%20right%20to%20elect%20their%20own%20leaders.%0D%0A%0D%0ABY%20DOCTOR%20STOP%20IT%0D%0A%0D%0AAnd%20I%20am%20urging%20each%20and%20everyone%20of%20you%20who%20can%20make%20it%2C%20to%20go%20out%20in%20your%20millions%20and%20vote.%0D%0AThis%20will%20help%20make%20the%20majority%20of%20our%20people%20key%20stakeholders%20as%20they%20would%20have%20contributed%20to%20the%20establishment%20of%20their%20government.%0D%0A%0D%0AMore%20Russian%20meddling%3F%0D%0A%0D%0AWe%20are%20all%20aware%20of%20how%20Russian%20President%20Vladimir%20Putin%20is%20alleged%20to%20have%20meddled%20in%20the%20US%20national%20election%20resulting%20in%20the%20election%20of%20a%20president%20of%20his%20choice%2C%20The%20Donald%2C%20Donald%20Trump.%0D%0A%0D%0AThis%20has%20resulted%20in%20the%20superpower%20being%20the%20laughing%20stock%20of%20the%20world%20as%20the%20land%20of%20the%20brave%20and%20the%20free%20is%20being%20ruled%20by%20a%20person%20who%20was%20the%20preferred%20candidate%20of%20a%20Russian%20%E2%80%9Cdictator%E2%80%9D.%0D%0A%0D%0AIt%20was%20therefore%20worrying%20to%20see%20Lizard%20Dhakisi%20cozying%20up%20with%20Putin%20in%20South%20Africa%20last%20week%20during%20a%20BRICS%20summit%2C%20given%20the%20swirling%20questions%20about%20how%20the%20Russians%20have%20tried%20to%20influence%20or%20actually%20influenced%20electoral%20outcomes%20in%20some%20instances.%0D%0A%0D%0AThe%20MDC%20should%20have%20wailed%20loud%20and%20clear%20about%20the%20development.%0D%0A%0D%0AThey%20should%20have%20insisted%20on%20finding%20out%20what%20the%20two%20spoke%20about.%20Did%20their%20conversation%20in%20any%20way%20make%20reference%20to%20the%20election%20outcome%20in%20Zimbabwe%3F%0D%0A%0D%0AIt%20did%20not%20help%20matters%20that%20a%20few%20days%20earlier%2C%20a%20mystery%20cargo%20consignment%20was%20reported%20to%20have%20arrived%20in%20Zimbabwe.%0D%0AThe%20cargo%20attracted%20tight%20security%20from%20the%20boys%20in%20uniform%20who%20received%20it.%20Mobile%20phones%20were%20confiscated%20from%20anybody%20near%20the%20cargo.%0D%0A%0D%0AThe%20Ruskies%20have%20been%20our%20friends%20from%20the%20days%20of%20the%20liberation%20war%20when%20they%20supplied%20arms%20to%20our%20freedom%20fighters.%0D%0AThey%20also%20have%20business%20interests%20in%20Zimbabwe.%0D%0A%0D%0ABut%20again%2C%20expecting%20the%20opposition%20to%20read%20anything%20into%20the%20interaction%20would%20be%20expecting%20too%20much%20from%20them.%0D%0A%0D%0AAfter%20all%2C%20they%20allow%C2%A0%C2%A0their%20leader%20to%20stray%20into%20international%20politics%20without%20anybody%20holding%20his%20hand.%0D%0A%0D%0AWhoever%20came%20up%20with%20the%20bright%20idea%20to%20let%20the%20young%20leader%20dabble%20in%20Israeli-Arab%20politics%20does%20not%20want%20him%20to%20enjoy%20doing%C2%A0%C2%A0press-ups%20at%20State%20House%21%0D%0A%0D%0AI%20hope%20he%20knows%20from%20which%20country%20the%20company%20that%20they%20hate%20called%20NIKUV%20comes%20from.%0D%0A%0D%0AShut%20your%20mouth%21%0D%0A%0D%0AI%20think%20it%20is%20a%20fair%20statement%20to%20say%20that%20the%20%E2%80%98President%E2%80%99%20of%20the%20Democratic%20Republic%20of%20Congo%20%28DRC%29%20has%20refused%20to%20go%20for%20elections%20while%20trying%20his%20best%20to%20fiddle%20with%20the%20constitution%20to%20see%20how%20he%20can%20get%20another%20illegal%20term.%0D%0AI%20don%E2%80%99t%20know%20if%20we%20can%20still%20refer%20to%20that%20country%20as%20Democratic.%0D%0A%0D%0AThere%20is%20also%20a%20gentleman%20who%20is%20supposed%20to%20be%20representing%20that%20country%20in%20Zimbabwe%20called%20Mr%20Mawampanga%20Mwanananga.%0D%0AWith%20nothing%20much%20happening%20in%20his%20country%20worth%20talking%20about%2C%20he%20was%20reported%20to%20have%20said%20Zimbabweans%20have%20been%20granted%20too%20much%20freedom.%0D%0A%0D%0AWe%20all%20hope%20he%20was%20misquoted.%20If%20true%2C%20then%20we%20would%20be%20interested%20to%20know%20what%20he%20has%20been%20smoking.%0D%0AWe%20further%20hope%20it%20is%20nothing%20illegal.%0D%0A%0D%0ABest%20advice%20we%20have%20for%20him%20is%20to%20apologise%2C%20keep%20his%20mouth%20shut%20and%20avoid%20embarrassing%20himself%20and%20all%20the%20people%20of%20DRC.%0D%0A%0D%0AIn%20short%2C%20Mr%20Mwanananga%2C%20Unopenga%21%20Unopenga%21%0D%0A%0D%0ATea%20with%20white%20farmers%0D%0A%0D%0AMany%20years%20ago%2C%20Morgan%20Tsvangirai%20was%20filmed%20seated%20among%20white%20commercial%20farmers%20and%20receiving%20all%20sorts%20of%20largesse%20including%20money%20from%20them%20ahead%20of%20key%20elections.%0D%0A%0D%0AThe%20government%E2%80%99s%20response%20was%20earth-shattering.%20Soon%2C%20blood%20was%20flowing%20on%20the%20farms.%0D%0A%0D%0AFast-forward%20to%20many%20years%20later.%20Senior%20government%20officials%20hold%20an%20exclusive%20%E2%80%9Cwhites%20only%E2%80%9Devent%20at%20which%20tea%20and%20muffins%20are%20served.%0D%0A%0D%0AAnother%20one%20is%20held%20for%20mainly%20people%20of%20Indian%20origin.%0D%0A%0D%0AThe%20question%20is%3A%20What%20has%20changed%20now%3F%20Are%20the%20two%20Zimbabwean%20communities%20going%20to%20find%20themselves%20being%20abused%20again%20for%20political%20gain%3F%0D%0A%0D%0ABut%20even%20more%20concerning%2C%20was%20that%20a%20black%20government%20was%20in%20a%20hurry%20to%20make%20peace%20with%20one%20section%20of%20its%20community%20while%20it%20has%20steadfastly%20refused%20to%20apologise%20for%20the%20genocide%20committed%20by%20its%20soldiers%20and%20politicians%20who%20now%20constitute%20part%20of%20the%20senior%20government%20leadership.%0D%0A%0D%0ASurely%20that%20ain%27t%20right%3F%0D%0A%0D%0AConcentration%20camps%20for%20children%20in%20USA%3F%0D%0A%0D%0ASo%20children%20of%20undocumented%20immigrants%20in%20the%20USA%20have%20been%20separated%20from%20their%20parents%C2%A0%C2%A0for%20some%20time%3F%0D%0A%0D%0AThis%20happening%20in%20a%20nation%20of%20essentially%20immigrants%20who%20came%20from%20Europe%2C%20Africa%2C%20Asia%2C%20South%20America%20and%20other%20parts%20of%20the%20world%20and%20overwhelmed%20the%20indigenous%20Americans%3F%0D%0A%0D%0ACan%20you%20imagine%20if%20the%20separation%20of%20children%20was%20being%20done%20by%20an%20African%20government%3F%0D%0ARighteous%C2%A0%C2%A0indignation%20indeed.%0D%0A%0D%0AHappy%20voting%21%0D%0ADr%20Amai%20Stopit%21%20PhD%28Fake%29%0D%0A%0D%0Al%20Feedback%3A%20Doctorstopit%40gmail.com%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F07%2F29%2Fday-finally-come%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2018/07/29/ed-delivered-60-000-jobs/" rel="prev"><i class="icon-angle-left"></i> Has ED delivered 60 000 jobs?</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/29/day-finally-come/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720953316' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-63" class="widget widget_text">			<div class="textwidget"><p><script>
var staticSizesEboundDynamicAdsDesktop = ["300x250"];
var staticSizesEboundDynamicAdsTablet = ["300x250"];
var staticSizesEboundDynamicAdsMobile = ["300x250"];
</script><br />
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.php'></script> </p>
</div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="The day has finally come!" href="https://www.thestandard.co.zw/2018/07/29/day-finally-come/" ><a href="https://www.thestandard.co.zw/2018/07/29/day-finally-come/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/09/dr-stop-it-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/09/dr-stop-it-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/09/dr-stop-it-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="The day has finally come!" href="https://www.thestandard.co.zw/2018/07/29/day-finally-come/">The day has finally come!</a>
<span class="meta">July 29, 2018</span>
</li>
<li>
<a title="Has ED delivered 60 000 jobs?" href="https://www.thestandard.co.zw/2018/07/29/ed-delivered-60-000-jobs/" ><a href="https://www.thestandard.co.zw/2018/07/29/ed-delivered-60-000-jobs/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/03/mnangagwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/03/mnangagwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/03/mnangagwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Has ED delivered 60 000 jobs?" href="https://www.thestandard.co.zw/2018/07/29/ed-delivered-60-000-jobs/">Has ED delivered 60 000 jobs?</a>
<span class="meta">July 29, 2018</span>
</li>
<li>
<a title="Zimbabwe media post July 30: Hopes and fears" href="https://www.thestandard.co.zw/2018/07/29/zimbabwe-media-post-july-30-hopes-fears/" ><a href="https://www.thestandard.co.zw/2018/07/29/zimbabwe-media-post-july-30-hopes-fears/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/07/Constantino-Chiwenga-press-conference-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/07/Constantino-Chiwenga-press-conference-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/07/Constantino-Chiwenga-press-conference-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Zimbabwe media post July 30: Hopes and fears" href="https://www.thestandard.co.zw/2018/07/29/zimbabwe-media-post-july-30-hopes-fears/">Zimbabwe media post July 30: Hopes and fears</a>
<span class="meta">July 29, 2018</span>
</li>
<li>
<a title="Secessionist party leader eyes Parly" href="https://www.thestandard.co.zw/2018/07/29/secessionist-party-leader-eyes-parly/" ><a href="https://www.thestandard.co.zw/2018/07/29/secessionist-party-leader-eyes-parly/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/07/Mqondisi-Moyo-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/07/Mqondisi-Moyo-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/07/Mqondisi-Moyo-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Secessionist party leader eyes Parly" href="https://www.thestandard.co.zw/2018/07/29/secessionist-party-leader-eyes-parly/">Secessionist party leader eyes Parly</a>
<span class="meta">July 29, 2018</span>
</li>
<li>
<a title="No end to Mukamba-Mutasa standoff" href="https://www.thestandard.co.zw/2018/07/29/no-end-mukamba-mutasa-standoff-2/" ><a href="https://www.thestandard.co.zw/2018/07/29/no-end-mukamba-mutasa-standoff-2/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/mutasa-lloyd-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/mutasa-lloyd-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/mutasa-lloyd-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="No end to Mukamba-Mutasa standoff" href="https://www.thestandard.co.zw/2018/07/29/no-end-mukamba-mutasa-standoff-2/">No end to Mukamba-Mutasa standoff</a>
<span class="meta">July 29, 2018</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/" ><a href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/">Female rapists leave teacher for dead</a>
<span class="meta">July 9, 2017</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/d988642a7660a34f4810b27a9126301e?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d988642a7660a34f4810b27a9126301e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="nana on ZimTrade pushes for adoption of e-commerce" href="https://www.thestandard.co.zw/2018/07/22/zimtrade-pushes-adoption-e-commerce/#comment-104970">nana</a>
<span class="comment-content">+27782831891 Life can come up with a multiplicity </span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/d988642a7660a34f4810b27a9126301e?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d988642a7660a34f4810b27a9126301e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="nana on Chamisa gets poll boost" href="https://www.thestandard.co.zw/2018/07/22/chamisa-gets-poll-boost/#comment-104969">nana</a>
<span class="comment-content">+27782831891 Life can come up with a multiplicity </span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/d988642a7660a34f4810b27a9126301e?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d988642a7660a34f4810b27a9126301e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="nana on Khupe dares Chamisa over Mugabe" href="https://www.thestandard.co.zw/2018/07/23/khupe-dares-chamisa-mugabe/#comment-104968">nana</a>
<span class="comment-content">+27782831891 Life can come up with a multiplicity </span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/d988642a7660a34f4810b27a9126301e?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d988642a7660a34f4810b27a9126301e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="nana on ED courts white voters" href="https://www.thestandard.co.zw/2018/07/23/ed-courts-white-voters-2/#comment-104967">nana</a>
<span class="comment-content">+27782831891 Life can come up with a multiplicity </span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/d988642a7660a34f4810b27a9126301e?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d988642a7660a34f4810b27a9126301e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="nana on EcoSure aims to protect the poor from economic shocks and trauma" href="https://www.thestandard.co.zw/2018/07/26/ecosure-aims-protect-poor-economic-shocks-trauma/#comment-104966">nana</a>
<span class="comment-content">Whatsapp her if you have problems like lost love,c</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.thestandard.co.zw/tag/asiagate/" class="tag-cloud-link tag-link-23877 tag-link-position-1" style="font-size: 12.140350877193pt;" aria-label="Asiagate (15 items)">Asiagate</a>
<a href="https://www.thestandard.co.zw/tag/black-rhinos/" class="tag-cloud-link tag-link-24167 tag-link-position-2" style="font-size: 12.140350877193pt;" aria-label="Black Rhinos (15 items)">Black Rhinos</a>
<a href="https://www.thestandard.co.zw/tag/bulawayo/" class="tag-cloud-link tag-link-23541 tag-link-position-3" style="font-size: 14.456140350877pt;" aria-label="bulawayo (33 items)">bulawayo</a>
<a href="https://www.thestandard.co.zw/tag/caps-united/" class="tag-cloud-link tag-link-23544 tag-link-position-4" style="font-size: 13.964912280702pt;" aria-label="caps united (28 items)">caps united</a>
<a href="https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/" class="tag-cloud-link tag-link-24229 tag-link-position-5" style="font-size: 12.350877192982pt;" aria-label="Castle Lager Premier Soccer League (16 items)">Castle Lager Premier Soccer League</a>
<a href="https://www.thestandard.co.zw/tag/chicken-inn/" class="tag-cloud-link tag-link-23672 tag-link-position-6" style="font-size: 12.842105263158pt;" aria-label="Chicken Inn (19 items)">Chicken Inn</a>
<a href="https://www.thestandard.co.zw/tag/china/" class="tag-cloud-link tag-link-23626 tag-link-position-7" style="font-size: 12.842105263158pt;" aria-label="china (19 items)">china</a>
<a href="https://www.thestandard.co.zw/tag/cricket/" class="tag-cloud-link tag-link-23719 tag-link-position-8" style="font-size: 13.122807017544pt;" aria-label="cricket (21 items)">cricket</a>
<a href="https://www.thestandard.co.zw/tag/cuthbert-dube/" class="tag-cloud-link tag-link-23961 tag-link-position-9" style="font-size: 12.561403508772pt;" aria-label="cuthbert dube (17 items)">cuthbert dube</a>
<a href="https://www.thestandard.co.zw/tag/didymus-mutasa/" class="tag-cloud-link tag-link-24920 tag-link-position-10" style="font-size: 12pt;" aria-label="Didymus Mutasa (14 items)">Didymus Mutasa</a>
<a href="https://www.thestandard.co.zw/tag/dynamos/" class="tag-cloud-link tag-link-23543 tag-link-position-11" style="font-size: 16.421052631579pt;" aria-label="Dynamos (64 items)">Dynamos</a>
<a href="https://www.thestandard.co.zw/tag/economy/" class="tag-cloud-link tag-link-24302 tag-link-position-12" style="font-size: 13.40350877193pt;" aria-label="economy (23 items)">economy</a>
<a href="https://www.thestandard.co.zw/tag/elections/" class="tag-cloud-link tag-link-23748 tag-link-position-13" style="font-size: 15.789473684211pt;" aria-label="elections (51 items)">elections</a>
<a href="https://www.thestandard.co.zw/tag/fc-platinum/" class="tag-cloud-link tag-link-23670 tag-link-position-14" style="font-size: 14.80701754386pt;" aria-label="FC Platinum (37 items)">FC Platinum</a>
<a href="https://www.thestandard.co.zw/tag/grace-mugabe/" class="tag-cloud-link tag-link-23511 tag-link-position-15" style="font-size: 12.842105263158pt;" aria-label="Grace Mugabe (19 items)">Grace Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/harare/" class="tag-cloud-link tag-link-23581 tag-link-position-16" style="font-size: 14.385964912281pt;" aria-label="harare (32 items)">harare</a>
<a href="https://www.thestandard.co.zw/tag/health-and-fitness/" class="tag-cloud-link tag-link-23866 tag-link-position-17" style="font-size: 12pt;" aria-label="Health and fitness (14 items)">Health and fitness</a>
<a href="https://www.thestandard.co.zw/tag/highlanders/" class="tag-cloud-link tag-link-23667 tag-link-position-18" style="font-size: 14.80701754386pt;" aria-label="Highlanders (37 items)">Highlanders</a>
<a href="https://www.thestandard.co.zw/tag/how-mine/" class="tag-cloud-link tag-link-24615 tag-link-position-19" style="font-size: 12.350877192982pt;" aria-label="How Mine (16 items)">How Mine</a>
<a href="https://www.thestandard.co.zw/tag/ian-gorowa/" class="tag-cloud-link tag-link-26789 tag-link-position-20" style="font-size: 12.842105263158pt;" aria-label="Ian Gorowa (19 items)">Ian Gorowa</a>
<a href="https://www.thestandard.co.zw/tag/joice-mujuru/" class="tag-cloud-link tag-link-24020 tag-link-position-21" style="font-size: 12.842105263158pt;" aria-label="Joice Mujuru (19 items)">Joice Mujuru</a>
<a href="https://www.thestandard.co.zw/tag/masvingo/" class="tag-cloud-link tag-link-23807 tag-link-position-22" style="font-size: 12pt;" aria-label="Masvingo (14 items)">Masvingo</a>
<a href="https://www.thestandard.co.zw/tag/mdc/" class="tag-cloud-link tag-link-23750 tag-link-position-23" style="font-size: 14.315789473684pt;" aria-label="mdc (31 items)">mdc</a>
<a href="https://www.thestandard.co.zw/tag/mdc-t/" class="tag-cloud-link tag-link-23583 tag-link-position-24" style="font-size: 16.701754385965pt;" aria-label="MDC-T (69 items)">MDC-T</a>
<a href="https://www.thestandard.co.zw/tag/morgan-tsvangirai/" class="tag-cloud-link tag-link-23851 tag-link-position-25" style="font-size: 15.929824561404pt;" aria-label="morgan Tsvangirai (54 items)">morgan Tsvangirai</a>
<a href="https://www.thestandard.co.zw/tag/mugabe/" class="tag-cloud-link tag-link-23636 tag-link-position-26" style="font-size: 12.701754385965pt;" aria-label="mugabe (18 items)">mugabe</a>
<a href="https://www.thestandard.co.zw/tag/music/" class="tag-cloud-link tag-link-23699 tag-link-position-27" style="font-size: 12.842105263158pt;" aria-label="music (19 items)">music</a>
<a href="https://www.thestandard.co.zw/tag/mutare/" class="tag-cloud-link tag-link-23538 tag-link-position-28" style="font-size: 13.614035087719pt;" aria-label="mutare (25 items)">mutare</a>
<a href="https://www.thestandard.co.zw/tag/rbz/" class="tag-cloud-link tag-link-23642 tag-link-position-29" style="font-size: 12.140350877193pt;" aria-label="RBZ (15 items)">RBZ</a>
<a href="https://www.thestandard.co.zw/tag/robert-mugabe/" class="tag-cloud-link tag-link-23585 tag-link-position-30" style="font-size: 17.263157894737pt;" aria-label="Robert Mugabe (84 items)">Robert Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/rugby/" class="tag-cloud-link tag-link-23509 tag-link-position-31" style="font-size: 12.140350877193pt;" aria-label="rugby (15 items)">rugby</a>
<a href="https://www.thestandard.co.zw/tag/slider/" class="tag-cloud-link tag-link-23505 tag-link-position-32" style="font-size: 14.666666666667pt;" aria-label="slider (35 items)">slider</a>
<a href="https://www.thestandard.co.zw/tag/soccer/" class="tag-cloud-link tag-link-23514 tag-link-position-33" style="font-size: 15.017543859649pt;" aria-label="Soccer (40 items)">Soccer</a>
<a href="https://www.thestandard.co.zw/tag/south-africa/" class="tag-cloud-link tag-link-23624 tag-link-position-34" style="font-size: 13.614035087719pt;" aria-label="south africa (25 items)">south africa</a>
<a href="https://www.thestandard.co.zw/tag/tendai-biti/" class="tag-cloud-link tag-link-23617 tag-link-position-35" style="font-size: 13.40350877193pt;" aria-label="tendai biti (23 items)">tendai biti</a>
<a href="https://www.thestandard.co.zw/tag/tennis/" class="tag-cloud-link tag-link-23661 tag-link-position-36" style="font-size: 12.982456140351pt;" aria-label="Tennis (20 items)">Tennis</a>
<a href="https://www.thestandard.co.zw/tag/tourism/" class="tag-cloud-link tag-link-23578 tag-link-position-37" style="font-size: 12.140350877193pt;" aria-label="tourism (15 items)">tourism</a>
<a href="https://www.thestandard.co.zw/tag/unwto/" class="tag-cloud-link tag-link-23577 tag-link-position-38" style="font-size: 12pt;" aria-label="unwto (14 items)">unwto</a>
<a href="https://www.thestandard.co.zw/tag/warriors/" class="tag-cloud-link tag-link-23536 tag-link-position-39" style="font-size: 15.298245614035pt;" aria-label="Warriors (44 items)">Warriors</a>
<a href="https://www.thestandard.co.zw/tag/water/" class="tag-cloud-link tag-link-24593 tag-link-position-40" style="font-size: 12pt;" aria-label="water (14 items)">water</a>
<a href="https://www.thestandard.co.zw/tag/zanu-pf/" class="tag-cloud-link tag-link-23586 tag-link-position-41" style="font-size: 18.666666666667pt;" aria-label="Zanu PF (133 items)">Zanu PF</a>
<a href="https://www.thestandard.co.zw/tag/zifa/" class="tag-cloud-link tag-link-23520 tag-link-position-42" style="font-size: 16.350877192982pt;" aria-label="Zifa (62 items)">Zifa</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe/" class="tag-cloud-link tag-link-23523 tag-link-position-43" style="font-size: 20pt;" aria-label="zimbabwe (208 items)">zimbabwe</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe-soccer/" class="tag-cloud-link tag-link-23518 tag-link-position-44" style="font-size: 15.508771929825pt;" aria-label="Zimbabwe Soccer (47 items)">Zimbabwe Soccer</a>
<a href="https://www.thestandard.co.zw/tag/zpc-kariba/" class="tag-cloud-link tag-link-24169 tag-link-position-45" style="font-size: 12.842105263158pt;" aria-label="ZPC Kariba (19 items)">ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2018 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.thestandard.co.zw","siteURLq":"https:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.3'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: thestandard.co.zw @ 2018-07-29 06:27:28 by W3 Total Cache -->