<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- End Mafeel Code -->

<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Small grains provide food security in climate change affected Gwanda - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2018/08/28/small-grains-provide-food-security-climate-change-affected-gwanda/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Small grains provide food security in climate change affected Gwanda - The Standard" />
<meta property="og:description" content="Gwanda district in south eastern Zimbabwe is located in agro ecological region 5 which is characterized by low rainfall which rarely exceeds 650mm per year and is poorly distributed." />
<meta property="og:url" content="https://www.thestandard.co.zw/2018/08/28/small-grains-provide-food-security-climate-change-affected-gwanda/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2018-08-28T18:02:57+02:00" />
<meta property="og:image" content="https://www.thestandard.co.zw/wp-content/uploads/2018/05/sorghum-.jpg" />
<meta property="og:image:secure_url" content="https://www.thestandard.co.zw/wp-content/uploads/2018/05/sorghum-.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="435" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gwanda district in south eastern Zimbabwe is located in agro ecological region 5 which is characterized by low rainfall which rarely exceeds 650mm per year and is poorly distributed." />
<meta name="twitter:title" content="Small grains provide food security in climate change affected Gwanda - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2018/05/sorghum-.jpg" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thestandard.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Small grains provide food security in climate change affected Gwanda Comments Feed" href="https://www.thestandard.co.zw/2018/08/28/small-grains-provide-food-security-climate-change-affected-gwanda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1501669387' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1000px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720953952' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-6 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-2', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-210006720953952 single-format-standard chrome alt-style-default boxed-layout two-col-left width-1000 two-col-left-1000">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->  
 <br/>
 <div>
 <div  style="display:inline-block; width: 49%; "><div class="g g-5"><div class="g-dyn a-67 c-1"><a href="#"><img src="https://www.thestandard.co.zw/wp-content/uploads/2018/08/AMH-728_90.png" /></a></div><div class="g-dyn a-49 c-2"><a href="http://www.fusertec.co.zw" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2018/07/Daily-News-News-Day-July.gif" /></a></div></div></div>
 <div  style="display:inline-block; width: 49%; float:right;"><div class="g g-6"><div class="g-dyn a-49 c-1"><a href="http://www.fusertec.co.zw" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2018/07/Daily-News-News-Day-July.gif" /></a></div><div class="g-dyn a-67 c-2"><a href="#"><img src="https://www.thestandard.co.zw/wp-content/uploads/2018/08/AMH-728_90.png" /></a></div></div></div>
</div>
<p/>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<br/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thestandard_responsive_text_link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5703318064"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/local-zimbabwe-stories/" title="View Local">Local</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/news/" title="View News">News</a> <span class="sep">›</span> <span class="trail-end">Small grains provide food security in climate change affected Gwanda</span></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-210006720953952 post type-post status-publish format-standard has-post-thumbnail hentry category-local-zimbabwe-stories category-news">
	<header>
	<h1 class="title">Small grains provide food security in climate change affected Gwanda</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2018-08-28T18:02:57+0200">August 28, 2018</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/" title="View all items in Local">Local</a>, <a href="https://www.thestandard.co.zw/news/" title="View all items in News">News</a></span>   </div>
	<section class="entry">
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F"
		     	 data-element-title="Small%20grains%20provide%20food%20security%20in%20climate%20change%20affected%20Gwanda"
			     data-attr-reference="210006720953952"
			     data-attr-nonce="e07da1c321"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F&text=I just saw%20Small%20grains%20provide%20food%20security%20in%20climate%20change%20affected%20Gwanda%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F&title=Small%20grains%20provide%20food%20security%20in%20climate%20change%20affected%20Gwanda" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Small%20grains%20provide%20food%20security%20in%20climate%20change%20affected%20Gwanda%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Small%20grains%20provide%20food%20security%20in%20climate%20change%20affected%20Gwanda&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F
%0A%0ASmall%20grains%20provide%20food%20security%20in%20climate%20change%20affected%20Gwanda%0A%0AGwanda%20district%20in%20south%20eastern%20Zimbabwe%20is%20located%20in%20agro%20ecological%20region%205%20which%20is%20characterized%20by%20low%20rainfall%20which%20rarely%20exceeds%20650mm%20per%20year%20and%20is%20poorly%20distributed.%0D%0A%0D%0A%0D%0A%0D%0AThe%20district%20is%20dominated%20by%20Kalahari%20sands%20which%20have%20poor%20water%20holding%20capacity%20and%20are%20low%20in%20plant%20nutritional%20levels%20that%20cannot%20sustain%20crop%20life%20without%20the%20addition%20of%20chemical%20or%20organic%20fertilisers.%0D%0A%0D%0ASerious%20food%20insecurity%20and%20hunger%20have%20over%20the%20years%20affected%20%20Gwanda%20district%20due%20to%20low%20rainfall%20and%20poor%20soils%20and%20leaving%20rural%20%20households%20with%20limited%20alternative%20livelihood%20opportunities.%0D%0A%0D%0A%20The%20production%20of%20small%20grains%20such%20as%20sorghum%20can%20effectively%20address%20food%20insecurity%20in%20the%20district%20and%20other%20areas%20with%20similar%20climate.%0D%0A%0D%0ASorghum%20can%20grow%20well%20in%20all%20the%20areas%20where%20maize%2C%20the%20staple%20food%20in%20mant%20countries%20in%20Southern%20Africa%20%20cannot%20do%20well%2C%20and%20has%20the%20potential%20to%20withstand%20very%20high%20temperatures.%0D%0A%0D%0ASorghum%20has%20been%20one%20of%20the%20most%20important%20food%20crops%20in%20the%20Matabeleland%20South%20rural%20areas%20and%20has%20clear%20advantages%20over%20maize.%0D%0A%0D%0A%20Farmers%20in%20Matabeleland%20South%20have%20over%20the%20years%20been%20encouraged%20to%20grow%20small%20grains%20which%20are%20drought%20resistant.%0D%0A%0D%0A%20This%20is%20because%20Matabeleland%20South%20including%20Gwanda%20district%20is%20usually%20characterized%20by%20poor%20rainfall%20patterns%20and%20long%20periods%20of%20dry%20spells.%0D%0A%0D%0A%20Over%20the%20past%20decade%2C%20rain%20fed%20agriculture%20has%20not%20performed%20well%2C%20mainly%20due%20to%20the%20effects%20of%20Climate%20Change.%0D%0A%0D%0A%20Some%20farmers%20have%20begun%20growing%20sorghum%20as%20a%20way%20of%20enhancing%20their%20food%20security.%0D%0A%0D%0A%20One%20such%20farmer%20is%20Pauline%20Dube%20who%20has%20understood%20that%20sorghum%20can%20grow%20well%20in%20low%20rainfall%20areas%20like%20Gwanda%20district%2C%20compared%20to%20maize.%0D%0A%0D%0A%20Over%20the%20years%2C%20she%20has%20tried%20to%20grow%20maize%20for%20her%20household%20consumption%20but%20it%20has%20always%20failed%20due%20to%20the%20negative%20effects%20of%20Climatic%20Change.%0D%0A%0D%0A%20%20After%20receiving%20seed%20donated%20to%20her%20by%20a%20locally%20based%20%20Non%20Governmental%20Organisation%2C%20NGO%2C%20as%20well%20as%20receiving%20training%20by%20extension%20%20officers%20on%20crop%20diversification%20she%20successfully%20applied%20the%20new%20found%20%20knowledge%20on%20improving%20food%20security%20and%20livelihoods.%0D%0A%0D%0A%20She%20hopes%20this%20will%20turn%20out%20to%20be%20a%20positive%20initiative%20in%20addressing%20food%20security%20in%20her%20household%20and%20community.%0D%0A%0D%0A%20During%20training%2C%20%20the%20farmer%20was%20encouraged%20to%20use%20improved%20varieties%20of%20sorghum%20such%20as%20marcia.%0D%0A%0D%0A%20She%20was%20also%20taught%20on%20varietal%20selection%20and%20crop%20improvement.%0D%0A%0D%0APauline%20%20was%20able%20to%20plant%20sorghum%20on%200.8%20hectares%20of%20her%20land.%0D%0A%0D%0AFrom%20that%2C%20she%20%20is%20expecting%20%20to%20harvest%20an%20estimated%201.5%20tons%20of%20sorghum.%0D%0A%0D%0AThe%20harvest%20will%20be%20enough%20to%20feed%20her%20family%20of%20five%20members%20for%20more%20than%20twelve%20months%20and%20sell%20the%20surplus%20to%20other%20rural%20communities.%0D%0A%0D%0ASorghum%20can%20withstand%20dry%20conditions%20and%20yield%20positively%20under%20very%20low%20moisture%20level%20and%20poor%20soil%20conditions%2C%20thus%2C%20providing%20farmers%20with%20adequate%20food%20where%20maize%20and%20other%20food%20sources%20fail.%0D%0A%0D%0AIn%20addition%2C%20after%20harvesting%2C%20the%20left%20over%20material%20from%20the%20sorghum%20crop%20can%20be%20used%20as%20stock%20feed.%0D%0A%0D%0AShe%20says%20food%20made%20from%20sorghum%20tastes%20better%20than%20that%20made%20from%20maize%20and%20provides%20better%20nutrients%20particularly%20preferred%20by%20diabetic%20and%20other%20%20patients.%20-%20ACCCKF.ORG.ZW%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p>Gwanda district in south eastern Zimbabwe is located in agro ecological region 5 which is characterized by low rainfall which rarely exceeds 650mm per year and is poorly distributed.<span id="more-210006720953952"></span></p>
<p><img src="https://www.thestandard.co.zw/wp-content/uploads/2018/05/sorghum-.jpg" alt="" width="650" height="435" class="alignnone size-full wp-image-210006720951632" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/05/sorghum-.jpg 650w, https://www.thestandard.co.zw/wp-content/uploads/2018/05/sorghum--300x201.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2018/05/sorghum--100x67.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2018/05/sorghum--200x134.jpg 200w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>The district is dominated by Kalahari sands which have poor water holding capacity and are low in plant nutritional levels that cannot sustain crop life without the addition of chemical or organic fertilisers.</p>
<p>Serious food insecurity and hunger have over the years affected  Gwanda district due to low rainfall and poor soils and leaving rural  households with limited alternative livelihood opportunities.</p>
<p> The production of small grains such as sorghum can effectively address food insecurity in the district and other areas with similar climate.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<ins class="adsbymahimeta" id="mMTag_300x250_1427669183023" data-size="300x250" style="display:inline-block">
 <script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script>
</ins></div>

<p>Sorghum can grow well in all the areas where maize, the staple food in mant countries in Southern Africa  cannot do well, and has the potential to withstand very high temperatures.</p>
<p>Sorghum has been one of the most important food crops in the Matabeleland South rural areas and has clear advantages over maize.</p>
<p> Farmers in Matabeleland South have over the years been encouraged to grow small grains which are drought resistant.</p>
<p> This is because Matabeleland South including Gwanda district is usually characterized by poor rainfall patterns and long periods of dry spells.</p>
<p> Over the past decade, rain fed agriculture has not performed well, mainly due to the effects of Climate Change.</p>
<p> Some farmers have begun growing sorghum as a way of enhancing their food security.</p>
<p> One such farmer is Pauline Dube who has understood that sorghum can grow well in low rainfall areas like Gwanda district, compared to maize.</p>
<p> Over the years, she has tried to grow maize for her household consumption but it has always failed due to the negative effects of Climatic Change.</p>
<p>  After receiving seed donated to her by a locally based  Non Governmental Organisation, NGO, as well as receiving training by extension  officers on crop diversification she successfully applied the new found  knowledge on improving food security and livelihoods.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<ins class="adsbymahimeta" id="mMTag_336x280_1427669183024" data-size="336x280" style="display:inline-block">
 <script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script>
</ins></div>

<p> She hopes this will turn out to be a positive initiative in addressing food security in her household and community.</p>
<p> During training,  the farmer was encouraged to use improved varieties of sorghum such as marcia.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<ins class="adsbymahimeta" id="mMTag_728x300_1427669183022" data-size="728x300" style="display:inline-block">
 <script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script>
</ins></div>

<p> She was also taught on varietal selection and crop improvement.</p>
<p>Pauline  was able to plant sorghum on 0.8 hectares of her land.</p>
<p>From that, she  is expecting  to harvest an estimated 1.5 tons of sorghum.</p>
<p>The harvest will be enough to feed her family of five members for more than twelve months and sell the surplus to other rural communities.</p>
<p>Sorghum can withstand dry conditions and yield positively under very low moisture level and poor soil conditions, thus, providing farmers with adequate food where maize and other food sources fail.</p>
<p>In addition, after harvesting, the left over material from the sorghum crop can be used as stock feed.</p>
<p>She says food made from sorghum tastes better than that made from maize and provides better nutrients particularly preferred by diabetic and other  patients. &#8211; ACCCKF.ORG.ZW</p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F"
		     	 data-element-title="Small%20grains%20provide%20food%20security%20in%20climate%20change%20affected%20Gwanda"
			     data-attr-reference="210006720953952"
			     data-attr-nonce="e07da1c321"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F&text=I just saw%20Small%20grains%20provide%20food%20security%20in%20climate%20change%20affected%20Gwanda%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F&title=Small%20grains%20provide%20food%20security%20in%20climate%20change%20affected%20Gwanda" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Small%20grains%20provide%20food%20security%20in%20climate%20change%20affected%20Gwanda%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Small%20grains%20provide%20food%20security%20in%20climate%20change%20affected%20Gwanda&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F
%0A%0ASmall%20grains%20provide%20food%20security%20in%20climate%20change%20affected%20Gwanda%0A%0AGwanda%20district%20in%20south%20eastern%20Zimbabwe%20is%20located%20in%20agro%20ecological%20region%205%20which%20is%20characterized%20by%20low%20rainfall%20which%20rarely%20exceeds%20650mm%20per%20year%20and%20is%20poorly%20distributed.%0D%0A%0D%0A%0D%0A%0D%0AThe%20district%20is%20dominated%20by%20Kalahari%20sands%20which%20have%20poor%20water%20holding%20capacity%20and%20are%20low%20in%20plant%20nutritional%20levels%20that%20cannot%20sustain%20crop%20life%20without%20the%20addition%20of%20chemical%20or%20organic%20fertilisers.%0D%0A%0D%0ASerious%20food%20insecurity%20and%20hunger%20have%20over%20the%20years%20affected%20%20Gwanda%20district%20due%20to%20low%20rainfall%20and%20poor%20soils%20and%20leaving%20rural%20%20households%20with%20limited%20alternative%20livelihood%20opportunities.%0D%0A%0D%0A%20The%20production%20of%20small%20grains%20such%20as%20sorghum%20can%20effectively%20address%20food%20insecurity%20in%20the%20district%20and%20other%20areas%20with%20similar%20climate.%0D%0A%0D%0ASorghum%20can%20grow%20well%20in%20all%20the%20areas%20where%20maize%2C%20the%20staple%20food%20in%20mant%20countries%20in%20Southern%20Africa%20%20cannot%20do%20well%2C%20and%20has%20the%20potential%20to%20withstand%20very%20high%20temperatures.%0D%0A%0D%0ASorghum%20has%20been%20one%20of%20the%20most%20important%20food%20crops%20in%20the%20Matabeleland%20South%20rural%20areas%20and%20has%20clear%20advantages%20over%20maize.%0D%0A%0D%0A%20Farmers%20in%20Matabeleland%20South%20have%20over%20the%20years%20been%20encouraged%20to%20grow%20small%20grains%20which%20are%20drought%20resistant.%0D%0A%0D%0A%20This%20is%20because%20Matabeleland%20South%20including%20Gwanda%20district%20is%20usually%20characterized%20by%20poor%20rainfall%20patterns%20and%20long%20periods%20of%20dry%20spells.%0D%0A%0D%0A%20Over%20the%20past%20decade%2C%20rain%20fed%20agriculture%20has%20not%20performed%20well%2C%20mainly%20due%20to%20the%20effects%20of%20Climate%20Change.%0D%0A%0D%0A%20Some%20farmers%20have%20begun%20growing%20sorghum%20as%20a%20way%20of%20enhancing%20their%20food%20security.%0D%0A%0D%0A%20One%20such%20farmer%20is%20Pauline%20Dube%20who%20has%20understood%20that%20sorghum%20can%20grow%20well%20in%20low%20rainfall%20areas%20like%20Gwanda%20district%2C%20compared%20to%20maize.%0D%0A%0D%0A%20Over%20the%20years%2C%20she%20has%20tried%20to%20grow%20maize%20for%20her%20household%20consumption%20but%20it%20has%20always%20failed%20due%20to%20the%20negative%20effects%20of%20Climatic%20Change.%0D%0A%0D%0A%20%20After%20receiving%20seed%20donated%20to%20her%20by%20a%20locally%20based%20%20Non%20Governmental%20Organisation%2C%20NGO%2C%20as%20well%20as%20receiving%20training%20by%20extension%20%20officers%20on%20crop%20diversification%20she%20successfully%20applied%20the%20new%20found%20%20knowledge%20on%20improving%20food%20security%20and%20livelihoods.%0D%0A%0D%0A%20She%20hopes%20this%20will%20turn%20out%20to%20be%20a%20positive%20initiative%20in%20addressing%20food%20security%20in%20her%20household%20and%20community.%0D%0A%0D%0A%20During%20training%2C%20%20the%20farmer%20was%20encouraged%20to%20use%20improved%20varieties%20of%20sorghum%20such%20as%20marcia.%0D%0A%0D%0A%20She%20was%20also%20taught%20on%20varietal%20selection%20and%20crop%20improvement.%0D%0A%0D%0APauline%20%20was%20able%20to%20plant%20sorghum%20on%200.8%20hectares%20of%20her%20land.%0D%0A%0D%0AFrom%20that%2C%20she%20%20is%20expecting%20%20to%20harvest%20an%20estimated%201.5%20tons%20of%20sorghum.%0D%0A%0D%0AThe%20harvest%20will%20be%20enough%20to%20feed%20her%20family%20of%20five%20members%20for%20more%20than%20twelve%20months%20and%20sell%20the%20surplus%20to%20other%20rural%20communities.%0D%0A%0D%0ASorghum%20can%20withstand%20dry%20conditions%20and%20yield%20positively%20under%20very%20low%20moisture%20level%20and%20poor%20soil%20conditions%2C%20thus%2C%20providing%20farmers%20with%20adequate%20food%20where%20maize%20and%20other%20food%20sources%20fail.%0D%0A%0D%0AIn%20addition%2C%20after%20harvesting%2C%20the%20left%20over%20material%20from%20the%20sorghum%20crop%20can%20be%20used%20as%20stock%20feed.%0D%0A%0D%0AShe%20says%20food%20made%20from%20sorghum%20tastes%20better%20than%20that%20made%20from%20maize%20and%20provides%20better%20nutrients%20particularly%20preferred%20by%20diabetic%20and%20other%20%20patients.%20-%20ACCCKF.ORG.ZW%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F08%2F28%2Fsmall-grains-provide-food-security-climate-change-affected-gwanda%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2018/08/26/oncocare-intensifies-fight-cancer/" rel="prev"><i class="icon-angle-left"></i> Oncocare intensifies fight against cancer</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments">		 	<h3 id="comments-title">One Response to <em>Small grains provide food security in climate change affected Gwanda</em></h3>
		 	<ol class="commentlist">
					                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-105254"></a>
	      	
	      	<div id="li-comment-105254" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/c0b290c371078fbcae89b7231634df99?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0b290c371078fbcae89b7231634df99?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">mama hope</span>           
	                <span class="date">August 29, 2018 at 2:59 am</span>
	                <span class="perma"><a href="https://www.thestandard.co.zw/2018/08/28/small-grains-provide-food-security-climate-change-affected-gwanda/#comment-105254" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-105254">
				
				<p>Words cannot describe how happy I am from the moment i met Mama Hope the lady behind this website. I am sharing this testimony in a very emotional state. Mama Hope is good, and I cannot thank her enough for her help and mercy over my family and me, inspite of all my imperfections. Two years after we were married my husband got an accident on N1 in 2010. Not something you expect to encounter in your 20’s. It certainly wasn’t a part of our life plan. We had done everything right. I completed University. He did college. We were just starting in good positions. Just starting to earn a good income. We were saving for a house and trying to start a family. He was a very active man, riding his Harley, working as a mechanic&#8230; And all of it came to a blind-sided halt; in one instant it all changed.At times I felt so frustrated that I was solely responsible for EVERYTHING; yard work, house work, kids, dinner, bills, the list is endless. I felt like I was on a carousel of endless duties and it is very overwhelming a lot of days. The truth is, he didn&#8217;t ask for this disability, he didn&#8217;t ask to be paralyzed; it just happened. It may have changed him physically but it never changed our love for each other. I would go to churches pray with pastors day and night for all those years but nothing happened, his cousin got us a private doctor who used to come home three times a week but we didn&#8217;t get any results as we expected. One day when i was on google, i saw these psychics and i decided to contact some of them, I then bumped into Mama Hope +27635876438 who told me alot about accidents and i felt she had much experience about what she was saying. I got an off and drove to meet her at her office and she told me to bring my sick husband to her over the weekend. We went there and she would take her time working on my husband, using her african medicine. For a whole month my husband recovered and now he&#8217;s ok. To me it felt like a miracle because i had lost hope that he&#8217;ll never walk again! She also helped us to get our accident funds and we&#8217;ve manage to rise again, as my husband has managed to set up his own autospare shop in Pretoria and life came back on track again. I want to thank Mama Hope +27635876438 for sparing my husband&#8217;s life in a split second. I also want to pray for the people that were involved in the accident, and I pray that God will preserve their lives. Thank you for reading my testimony, I pray that God’s protection will always be upon us in Jesus name.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='https://www.thestandard.co.zw/2018/08/28/small-grains-provide-food-security-climate-change-affected-gwanda/?replytocom=105254#respond' onclick='return addComment.moveForm( "comment-105254", "105254", "respond", "210006720953952" )' aria-label='Reply to mama hope'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
			</ol>
		 	</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/28/small-grains-provide-food-security-climate-change-affected-gwanda/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720953952' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-63" class="widget widget_text">			<div class="textwidget"><p><ins class="adsbymahimeta" id="mMTag_300x250_1427669183023" data-size="300x250" style="display:inline-block"><br />
 <script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script><br />
</ins></p>
</div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="Small grains provide food security in climate change affected Gwanda" href="https://www.thestandard.co.zw/2018/08/28/small-grains-provide-food-security-climate-change-affected-gwanda/" ><a href="https://www.thestandard.co.zw/2018/08/28/small-grains-provide-food-security-climate-change-affected-gwanda/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/05/sorghum--50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/05/sorghum--50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/05/sorghum--150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Small grains provide food security in climate change affected Gwanda" href="https://www.thestandard.co.zw/2018/08/28/small-grains-provide-food-security-climate-change-affected-gwanda/">Small grains provide food security in climate change affected Gwanda</a>
<span class="meta">August 28, 2018</span>
</li>
<li>
<a title="Oncocare intensifies fight against cancer" href="https://www.thestandard.co.zw/2018/08/26/oncocare-intensifies-fight-cancer/" ><a href="https://www.thestandard.co.zw/2018/08/26/oncocare-intensifies-fight-cancer/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/08/Dr-Olga-Nel-Oncocare-Resident-Psychologist-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/08/Dr-Olga-Nel-Oncocare-Resident-Psychologist-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/08/Dr-Olga-Nel-Oncocare-Resident-Psychologist-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Oncocare intensifies fight against cancer" href="https://www.thestandard.co.zw/2018/08/26/oncocare-intensifies-fight-cancer/">Oncocare intensifies fight against cancer</a>
<span class="meta">August 26, 2018</span>
</li>
<li>
<a title="Effective ways to dispose of waste" href="https://www.thestandard.co.zw/2018/08/26/effective-ways-dispose-waste/" ><a href="https://www.thestandard.co.zw/2018/08/26/effective-ways-dispose-waste/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2017/12/waste-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/12/waste-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2017/12/waste-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Effective ways to dispose of waste" href="https://www.thestandard.co.zw/2018/08/26/effective-ways-dispose-waste/">Effective ways to dispose of waste</a>
<span class="meta">August 26, 2018</span>
</li>
<li>
<a title="Mutare Afro-pop star drops Panado video" href="https://www.thestandard.co.zw/2018/08/26/mutare-afro-pop-star-drops-panado-video/" ><a href="https://www.thestandard.co.zw/2018/08/26/mutare-afro-pop-star-drops-panado-video/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/08/Panado-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/08/Panado-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/08/Panado-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mutare Afro-pop star drops Panado video" href="https://www.thestandard.co.zw/2018/08/26/mutare-afro-pop-star-drops-panado-video/">Mutare Afro-pop star drops Panado video</a>
<span class="meta">August 26, 2018</span>
</li>
<li>
<a title="What is the future of hip-hop in Zim?" href="https://www.thestandard.co.zw/2018/08/26/future-hip-hop-zim/" ><a href="https://www.thestandard.co.zw/2018/08/26/future-hip-hop-zim/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/08/Nasty-C-at-Wingate-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/08/Nasty-C-at-Wingate-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/08/Nasty-C-at-Wingate-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="What is the future of hip-hop in Zim?" href="https://www.thestandard.co.zw/2018/08/26/future-hip-hop-zim/">What is the future of hip-hop in Zim?</a>
<span class="meta">August 26, 2018</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/" ><a href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/">Female rapists leave teacher for dead</a>
<span class="meta">July 9, 2017</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/ce11ac7c5ec6472bdb2c004da54f098f?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce11ac7c5ec6472bdb2c004da54f098f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="sive nyakona on I didn’t snub Chiwenga, says activist" href="https://www.thestandard.co.zw/2018/08/26/didnt-snub-chiwenga-says-activist/#comment-105255">sive nyakona</a>
<span class="comment-content">I have just experienced the wonders of Mama Hope&#</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/c0b290c371078fbcae89b7231634df99?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0b290c371078fbcae89b7231634df99?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="mama hope on Small grains provide food security in climate change affected Gwanda" href="https://www.thestandard.co.zw/2018/08/28/small-grains-provide-food-security-climate-change-affected-gwanda/#comment-105254">mama hope</a>
<span class="comment-content">Words cannot describe how happy I am from the mome</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/b0af1b0cbf3fcca8ee55b76a6cf48071?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0af1b0cbf3fcca8ee55b76a6cf48071?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="amanda on Forgotten ex-CAPS Utd star Mabhiza bares soul" href="https://www.thestandard.co.zw/2018/08/26/forgotten-ex-caps-utd-star-mabhiza-bares-soul/#comment-105253">amanda</a>
<span class="comment-content">My Dear friends online, My name is amanda bella An</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/c15e1a8d0a6fb7c7532c96d8620c2f4f?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c15e1a8d0a6fb7c7532c96d8620c2f4f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="pams on Chamisa rejects Mnangagwa offer" href="https://www.thestandard.co.zw/2018/08/26/chamisa-rejects-mnangagwa-offer/#comment-105252">pams</a>
<span class="comment-content">my president , go for a gnu for progress sake. yes</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/50471d5f6dbcd58714362a3f871fc569?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/50471d5f6dbcd58714362a3f871fc569?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Daddy on MDC Alliance backs Chamisa after setback" href="https://www.thestandard.co.zw/2018/08/26/mdc-alliance-backs-chamisa-setback/#comment-105247">Daddy</a>
<span class="comment-content">Thanks Mwonzora.  Please ignore comments made some</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.thestandard.co.zw/tag/asiagate/" class="tag-cloud-link tag-link-23877 tag-link-position-1" style="font-size: 12.140350877193pt;" aria-label="Asiagate (15 items)">Asiagate</a>
<a href="https://www.thestandard.co.zw/tag/black-rhinos/" class="tag-cloud-link tag-link-24167 tag-link-position-2" style="font-size: 12.140350877193pt;" aria-label="Black Rhinos (15 items)">Black Rhinos</a>
<a href="https://www.thestandard.co.zw/tag/bulawayo/" class="tag-cloud-link tag-link-23541 tag-link-position-3" style="font-size: 14.456140350877pt;" aria-label="bulawayo (33 items)">bulawayo</a>
<a href="https://www.thestandard.co.zw/tag/caps-united/" class="tag-cloud-link tag-link-23544 tag-link-position-4" style="font-size: 13.964912280702pt;" aria-label="caps united (28 items)">caps united</a>
<a href="https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/" class="tag-cloud-link tag-link-24229 tag-link-position-5" style="font-size: 12.350877192982pt;" aria-label="Castle Lager Premier Soccer League (16 items)">Castle Lager Premier Soccer League</a>
<a href="https://www.thestandard.co.zw/tag/chicken-inn/" class="tag-cloud-link tag-link-23672 tag-link-position-6" style="font-size: 12.842105263158pt;" aria-label="Chicken Inn (19 items)">Chicken Inn</a>
<a href="https://www.thestandard.co.zw/tag/china/" class="tag-cloud-link tag-link-23626 tag-link-position-7" style="font-size: 12.842105263158pt;" aria-label="china (19 items)">china</a>
<a href="https://www.thestandard.co.zw/tag/cricket/" class="tag-cloud-link tag-link-23719 tag-link-position-8" style="font-size: 13.122807017544pt;" aria-label="cricket (21 items)">cricket</a>
<a href="https://www.thestandard.co.zw/tag/cuthbert-dube/" class="tag-cloud-link tag-link-23961 tag-link-position-9" style="font-size: 12.561403508772pt;" aria-label="cuthbert dube (17 items)">cuthbert dube</a>
<a href="https://www.thestandard.co.zw/tag/didymus-mutasa/" class="tag-cloud-link tag-link-24920 tag-link-position-10" style="font-size: 12pt;" aria-label="Didymus Mutasa (14 items)">Didymus Mutasa</a>
<a href="https://www.thestandard.co.zw/tag/dynamos/" class="tag-cloud-link tag-link-23543 tag-link-position-11" style="font-size: 16.421052631579pt;" aria-label="Dynamos (64 items)">Dynamos</a>
<a href="https://www.thestandard.co.zw/tag/economy/" class="tag-cloud-link tag-link-24302 tag-link-position-12" style="font-size: 13.40350877193pt;" aria-label="economy (23 items)">economy</a>
<a href="https://www.thestandard.co.zw/tag/elections/" class="tag-cloud-link tag-link-23748 tag-link-position-13" style="font-size: 15.789473684211pt;" aria-label="elections (51 items)">elections</a>
<a href="https://www.thestandard.co.zw/tag/fc-platinum/" class="tag-cloud-link tag-link-23670 tag-link-position-14" style="font-size: 14.80701754386pt;" aria-label="FC Platinum (37 items)">FC Platinum</a>
<a href="https://www.thestandard.co.zw/tag/grace-mugabe/" class="tag-cloud-link tag-link-23511 tag-link-position-15" style="font-size: 12.842105263158pt;" aria-label="Grace Mugabe (19 items)">Grace Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/harare/" class="tag-cloud-link tag-link-23581 tag-link-position-16" style="font-size: 14.385964912281pt;" aria-label="harare (32 items)">harare</a>
<a href="https://www.thestandard.co.zw/tag/health-and-fitness/" class="tag-cloud-link tag-link-23866 tag-link-position-17" style="font-size: 12pt;" aria-label="Health and fitness (14 items)">Health and fitness</a>
<a href="https://www.thestandard.co.zw/tag/highlanders/" class="tag-cloud-link tag-link-23667 tag-link-position-18" style="font-size: 14.80701754386pt;" aria-label="Highlanders (37 items)">Highlanders</a>
<a href="https://www.thestandard.co.zw/tag/how-mine/" class="tag-cloud-link tag-link-24615 tag-link-position-19" style="font-size: 12.350877192982pt;" aria-label="How Mine (16 items)">How Mine</a>
<a href="https://www.thestandard.co.zw/tag/ian-gorowa/" class="tag-cloud-link tag-link-26789 tag-link-position-20" style="font-size: 12.842105263158pt;" aria-label="Ian Gorowa (19 items)">Ian Gorowa</a>
<a href="https://www.thestandard.co.zw/tag/joice-mujuru/" class="tag-cloud-link tag-link-24020 tag-link-position-21" style="font-size: 12.842105263158pt;" aria-label="Joice Mujuru (19 items)">Joice Mujuru</a>
<a href="https://www.thestandard.co.zw/tag/masvingo/" class="tag-cloud-link tag-link-23807 tag-link-position-22" style="font-size: 12pt;" aria-label="Masvingo (14 items)">Masvingo</a>
<a href="https://www.thestandard.co.zw/tag/mdc/" class="tag-cloud-link tag-link-23750 tag-link-position-23" style="font-size: 14.315789473684pt;" aria-label="mdc (31 items)">mdc</a>
<a href="https://www.thestandard.co.zw/tag/mdc-t/" class="tag-cloud-link tag-link-23583 tag-link-position-24" style="font-size: 16.701754385965pt;" aria-label="MDC-T (69 items)">MDC-T</a>
<a href="https://www.thestandard.co.zw/tag/morgan-tsvangirai/" class="tag-cloud-link tag-link-23851 tag-link-position-25" style="font-size: 15.929824561404pt;" aria-label="morgan Tsvangirai (54 items)">morgan Tsvangirai</a>
<a href="https://www.thestandard.co.zw/tag/mugabe/" class="tag-cloud-link tag-link-23636 tag-link-position-26" style="font-size: 12.701754385965pt;" aria-label="mugabe (18 items)">mugabe</a>
<a href="https://www.thestandard.co.zw/tag/music/" class="tag-cloud-link tag-link-23699 tag-link-position-27" style="font-size: 12.842105263158pt;" aria-label="music (19 items)">music</a>
<a href="https://www.thestandard.co.zw/tag/mutare/" class="tag-cloud-link tag-link-23538 tag-link-position-28" style="font-size: 13.614035087719pt;" aria-label="mutare (25 items)">mutare</a>
<a href="https://www.thestandard.co.zw/tag/rbz/" class="tag-cloud-link tag-link-23642 tag-link-position-29" style="font-size: 12.140350877193pt;" aria-label="RBZ (15 items)">RBZ</a>
<a href="https://www.thestandard.co.zw/tag/robert-mugabe/" class="tag-cloud-link tag-link-23585 tag-link-position-30" style="font-size: 17.263157894737pt;" aria-label="Robert Mugabe (84 items)">Robert Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/rugby/" class="tag-cloud-link tag-link-23509 tag-link-position-31" style="font-size: 12.140350877193pt;" aria-label="rugby (15 items)">rugby</a>
<a href="https://www.thestandard.co.zw/tag/slider/" class="tag-cloud-link tag-link-23505 tag-link-position-32" style="font-size: 14.666666666667pt;" aria-label="slider (35 items)">slider</a>
<a href="https://www.thestandard.co.zw/tag/soccer/" class="tag-cloud-link tag-link-23514 tag-link-position-33" style="font-size: 15.017543859649pt;" aria-label="Soccer (40 items)">Soccer</a>
<a href="https://www.thestandard.co.zw/tag/south-africa/" class="tag-cloud-link tag-link-23624 tag-link-position-34" style="font-size: 13.614035087719pt;" aria-label="south africa (25 items)">south africa</a>
<a href="https://www.thestandard.co.zw/tag/tendai-biti/" class="tag-cloud-link tag-link-23617 tag-link-position-35" style="font-size: 13.40350877193pt;" aria-label="tendai biti (23 items)">tendai biti</a>
<a href="https://www.thestandard.co.zw/tag/tennis/" class="tag-cloud-link tag-link-23661 tag-link-position-36" style="font-size: 12.982456140351pt;" aria-label="Tennis (20 items)">Tennis</a>
<a href="https://www.thestandard.co.zw/tag/tourism/" class="tag-cloud-link tag-link-23578 tag-link-position-37" style="font-size: 12.140350877193pt;" aria-label="tourism (15 items)">tourism</a>
<a href="https://www.thestandard.co.zw/tag/unwto/" class="tag-cloud-link tag-link-23577 tag-link-position-38" style="font-size: 12pt;" aria-label="unwto (14 items)">unwto</a>
<a href="https://www.thestandard.co.zw/tag/warriors/" class="tag-cloud-link tag-link-23536 tag-link-position-39" style="font-size: 15.298245614035pt;" aria-label="Warriors (44 items)">Warriors</a>
<a href="https://www.thestandard.co.zw/tag/water/" class="tag-cloud-link tag-link-24593 tag-link-position-40" style="font-size: 12pt;" aria-label="water (14 items)">water</a>
<a href="https://www.thestandard.co.zw/tag/zanu-pf/" class="tag-cloud-link tag-link-23586 tag-link-position-41" style="font-size: 18.666666666667pt;" aria-label="Zanu PF (133 items)">Zanu PF</a>
<a href="https://www.thestandard.co.zw/tag/zifa/" class="tag-cloud-link tag-link-23520 tag-link-position-42" style="font-size: 16.350877192982pt;" aria-label="Zifa (62 items)">Zifa</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe/" class="tag-cloud-link tag-link-23523 tag-link-position-43" style="font-size: 20pt;" aria-label="zimbabwe (208 items)">zimbabwe</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe-soccer/" class="tag-cloud-link tag-link-23518 tag-link-position-44" style="font-size: 15.508771929825pt;" aria-label="Zimbabwe Soccer (47 items)">Zimbabwe Soccer</a>
<a href="https://www.thestandard.co.zw/tag/zpc-kariba/" class="tag-cloud-link tag-link-24169 tag-link-position-45" style="font-size: 12.842105263158pt;" aria-label="ZPC Kariba (19 items)">ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2018 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.thestandard.co.zw","siteURLq":"https:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.3'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: thestandard.co.zw @ 2018-08-30 12:48:01 by W3 Total Cache -->