<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- End Mafeel Code -->

<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Price hikes cripple farmers - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2018/10/28/price-hikes-cripple-farmers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Price hikes cripple farmers - The Standard" />
<meta property="og:description" content="FARMERS are not adequately prepared for the 2018/19 agricultural season, amid indications that most of them are struggling to get necessary inputs such as fertiliser, Standardbusiness can reveal." />
<meta property="og:url" content="https://www.thestandard.co.zw/2018/10/28/price-hikes-cripple-farmers/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-10-28T05:23:42+02:00" />
<meta property="article:modified_time" content="2018-10-27T19:26:37+02:00" />
<meta property="og:updated_time" content="2018-10-27T19:26:37+02:00" />
<meta property="og:image" content="https://www.thestandard.co.zw/wp-content/uploads/2016/11/Urban-farming.gif" />
<meta property="og:image:secure_url" content="https://www.thestandard.co.zw/wp-content/uploads/2016/11/Urban-farming.gif" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FARMERS are not adequately prepared for the 2018/19 agricultural season, amid indications that most of them are struggling to get necessary inputs such as fertiliser, Standardbusiness can reveal." />
<meta name="twitter:title" content="Price hikes cripple farmers - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2016/11/Urban-farming.gif" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thestandard.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Price hikes cripple farmers Comments Feed" href="https://www.thestandard.co.zw/2018/10/28/price-hikes-cripple-farmers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1501669387' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1000px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720955086' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-6 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-2', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-210006720955086 single-format-standard unknown alt-style-default boxed-layout two-col-left width-1000 two-col-left-1000">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->  
 <br/>
 <div>
 <div  style="display:inline-block; width: 49%; "><div class="g g-5"><div class="g-dyn a-49 c-1"><a href="http://www.fusertec.co.zw" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2018/07/Daily-News-News-Day-July.gif" /></a></div></div></div>
 <div  style="display:inline-block; width: 49%; float:right;"><div class="g g-6"><div class="g-dyn a-49 c-1"><a href="http://www.fusertec.co.zw" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2018/07/Daily-News-News-Day-July.gif" /></a></div></div></div>
</div>
<p/>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<br/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thestandard_responsive_text_link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5703318064"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/zimbabwe-business-stories/" title="View Business">Business</a> <span class="sep">›</span> <span class="trail-end">Price hikes cripple farmers</span></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-210006720955086 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-business-stories">
	<header>
	<h1 class="title">Price hikes cripple farmers</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2018-10-28T05:23:42+0200">October 28, 2018</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/zimbabwe-business-stories/" title="View all items in Business">Business</a></span>   </div>
	<section class="entry">
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F"
		     	 data-element-title="Price%20hikes%20cripple%20farmers"
			     data-attr-reference="210006720955086"
			     data-attr-nonce="417c0b89a5"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F&text=I just saw%20Price%20hikes%20cripple%20farmers%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F&title=Price%20hikes%20cripple%20farmers" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Price%20hikes%20cripple%20farmers%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Price%20hikes%20cripple%20farmers&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F
%0A%0APrice%20hikes%20cripple%20farmers%0A%0AFARMERS%20are%20not%20adequately%20prepared%20for%20the%202018%2F19%20agricultural%20season%2C%20amid%20indications%20that%20most%20of%20them%20are%20struggling%20to%20get%20necessary%20inputs%20such%20as%20fertiliser%2C%C2%A0Standardbusiness%C2%A0can%20reveal.%0D%0A%0D%0ABY%20MTHANDAZO%20NYONI%0D%0A%0D%0AThe%20farming%20season%2C%20starts%20anytime%20from%20now%2C%20but%20indications%20on%20the%20ground%20show%20that%20farmers%20are%20still%20not%20prepared%2C%20a%20situation%20that%20will%20most%20likely%20affect%20output.%0D%0A%0D%0ACommercial%20Farmers%E2%80%99%20Union%20president%20Ben%20Purcell%20Gilpin%20said%20most%20farmers%20were%20struggling%20to%20get%20adequate%20inputs%20due%20to%20price%20instability.%0D%0A%0D%0A%E2%80%9CIt%E2%80%99s%20difficult%20to%20say%20how%20prepared%20people%20are.%20The%20cost%20of%20everything%20is%20getting%20very%20high%2C%20the%20spares%20and%20things%20like%20that%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CMost%20people%20are%20demanding%20hard%20currency%20for%20that%20and%20not%20everybody%20is%20an%20exporter.%20There%20are%20a%20lot%20of%20issues%20in%20that%20regard%20and%20it%E2%80%99s%20really%20a%20challenge.%E2%80%9D%20%0D%0A%0D%0AGilpin%20said%20farmers%20would%20have%20to%20weigh%20the%20risks%20of%20planting%20this%20season.%0D%0A%0D%0AHe%20said%20farmers%20should%20ask%20themselves%20whether%20they%20were%20going%20to%20get%20adequate%20returns%20for%20the%20crops%20that%20they%20would%20%20produce%20at%20the%20end%20of%20the%20season.%0D%0A%0D%0A%E2%80%9CSo%20these%20are%20the%20issues%20that%20they%20need%20to%20weigh%20before%20they%20commit%20themselves%2C%E2%80%9D%20Gilpin%20said.%0D%0A%0D%0A%E2%80%9CWe%20also%20got%20concerns%20of%20El%20Nino%20coming.%20The%20El%20Nino%20doesn%E2%80%99t%20necessarily%20mean%20we%20will%20be%20having%20a%20drought%2C%20but%20it%20does%20increase%20the%20possibilities%20that%20there%20will%20be%20challenges%20mid-season%20with%20drought%20and%20things%20like%20that.%E2%80%9D%0D%0A%0D%0AZimbabwe%20is%20facing%20another%20climate%20change-induced%20drought%20since%20the%202015-2016%20season%20amid%20revelations%20by%20government%20recently%20that%20the%202018-19%20rainfall%20season%20was%20pointing%20to%20an%20El%20Nino%20effect.%0D%0A%0D%0AEl%20Nino%20is%20the%20warming%20of%20ocean%20currents%20off%20the%20South%20American%20coast%20around%20December%20and%20causes%20below%20normal%20rain%20patterns%20and%20above%20normal%20temperatures%20in%20specific%20areas%20around%20the%20world.%0D%0A%0D%0AThe%20phenomenon%2C%20when%20it%20comes%20to%20southern%20Africa%2C%20often%20hits%20hard%20by%20bringing%20drought%20or%20flooding%20as%20it%20normally%20results%20in%20either%20too%20little%20rainfall%20leading%20to%20drought%20or%20too%20much%20of%20it%2C%20hence%20famine.%0D%0A%0D%0A%E2%80%9CSo%20I%20think%20it%E2%80%99s%20a%20high-risk%20environment%20for%20people%20to%20be%20getting%20into%20the%20season%20and%20I%20think%20most%20will%20be%20reviewing%20the%20budget%20with%20the%20contractors%20and%20the%20contractors%20will%20be%20looking%20at%20things%20and%20saying%20%E2%80%98yes%20we%20can%20back%20you%2C%20we%20can%E2%80%99t%20back%20you%E2%80%99.%0D%0A%0D%0A%E2%80%9CInput%20supplies%20are%20problematic%20for%20many%20things%20across%20the%20board%2C%E2%80%9D%20Gilpin%20said.%0D%0A%0D%0A%E2%80%9CSo%20people%20are%20struggling%20with%20that.%20%0D%0A%0D%0A%E2%80%9CI%20think%20that%20just%20the%20mere%20difficulties%20of%20getting%20the%20necessary%20inputs%2C%20the%20difficulties%20on%20coping%20with%20the%20rising%20costs%20%E2%80%94%20it%E2%80%99s%20kind%20of%20making%20this%20a%20difficult%20season.%E2%80%9D%0D%0A%0D%0AGilpin%20said%20chemicals%20were%20available%20but%20were%20being%20sold%20in%20hard%20currency.%0D%0A%0D%0A%E2%80%9CWith%20farming%20you%20need%20to%20be%20on%20time%20with%20your%20production%20and%20the%20rains%20haven%E2%80%99t%20started%20yet%2C%20but%20we%20are%20looking%20to%20a%20delayed%20start%20for%20most%20farmers%20for%20this%20season%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CI%20think%20for%20the%20tobacco%20sector%20it%27s%20better%20catered%20for%20because%20much%20of%20the%20inputs%20were%20secured%20long%20back%20and%20planting%20has%20started.%0D%0A%0D%0A%E2%80%9CSo%20I%20think%20it%20will%20be%20more%20of%20an%20impact%20on%20the%20ready%20crop.%20There%20is%20great%20uncertainty%2C%20but%20I%20think%20that%E2%80%99s%20what%20farmers%20are%20used%20to.%20%0D%0A%0D%0A%E2%80%9CUsually%20they%20have%20to%20deal%20with%20hassles%20on%20the%20ground.%20At%20the%20moment%2C%20they%20haven%E2%80%99t%20dealt%20with%20finances%20and%20things%20like%20that%20which%20are%20more%20challenging%20than%20usual.%E2%80%9D%0D%0A%0D%0AZimbabwe%20Commercial%20Farmers%E2%80%99%20Union%20president%20Wonder%20Chabikwa%20said%20there%20was%20lot%20of%20instability%20on%20the%20market%20whereby%20prices%20of%20inputs%20kept%20going%20up%20on%20a%20daily%20basis.%0D%0A%0D%0A%E2%80%9CRight%20now%2C%20farmers%20don%E2%80%99t%20know%20how%20much%20they%20are%20going%20to%20pay%20for%20fertiliser%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CThere%20is%20a%20supply%20disturbance%2C%20especially%20on%20the%20prices%20of%20fertilisers.%20%0D%0A%0D%0A%E2%80%9CAlso%20horticulture%20seeds%20are%20being%20sold%20in%20US%20dollars%20and%20that%20is%20putting%20us%20in%20a%20tight%20position.%20It%20disturbs%20everything.%0D%0A%0D%0A%E2%80%9CMentally%2C%20farmers%20are%20fully%20prepared%20for%20this%20season.%20They%20have%20budgeted%20for%20it%2C%20but%20implementation%20is%20being%20disturbed%20by%20distortions%20and%20instability%20in%20the%20market.%E2%80%9D%0D%0A%0D%0ARecently%2C%20Sable%20Chemicals%20marketing%20manager%20Philip%20Mathemera%20revealed%20that%20given%20the%20foreign%20currency%20shortages%2C%20the%20company%20would%20only%20be%20able%20to%20produce%20about%2038%25%20of%20the%20ammonia%20nitrate%20%28AN%29%20fertiliser%20required%20by%20the%20country.%0D%0A%0D%0AWhile%20addressing%20the%20Confederation%20of%20Zimbabwe%20Industries%20annual%20congress%20held%20in%20Bulawayo%20recently%2C%20Zimbabwe%20Seed%20Trade%20Association%20president%20Denias%20Zaranyika%20assured%20farmers%20that%20they%20had%20enough%20seed%20stock%20for%20the%202018-19%20farming%20season.%0D%0A%0D%0A%E2%80%9CSo%20to%20be%20very%20specific%2C%20in%20the%20early%20maturity%20variety%20the%20total%20seed%20that%20we%20have%2C%20that%20is%20maize%2C%20we%20do%20have%2050%25%20of%20the%20total%20seed%20in%20the%20early%20maturing%20variety%2C%20which%20kind%20of%20suits%20the%20environment%20that%20we%20are%20talking%20about%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CAgain%20in%20the%20medium%20maturity%20variety%20we%20have%20got%2043%25%20in%20that%20category.%20%0D%0A%0D%0A%E2%80%9CSo%20if%20we%20add%20the%2043%25%20to%2050%25%2C%20you%20already%20have%2093%25%20which%20farmers%20can%20use%20comfortably%20even%20under%20those%20drought%20situations%2C%20depending%20on%20the%20severity%20of%20the%20season.%E2%80%9D%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p>FARMERS are not adequately prepared for the 2018/19 agricultural season, amid indications that most of them are struggling to get necessary inputs such as fertiliser, Standardbusiness can reveal.<span id="more-210006720955086"></span></p>
<p><strong>BY MTHANDAZO NYONI</strong></p>
<p>The farming season, starts anytime from now, but indications on the ground show that farmers are still not prepared, a situation that will most likely affect output.</p>
<p>Commercial Farmers’ Union president Ben Purcell Gilpin said most farmers were struggling to get adequate inputs due to price instability.</p>
<p>“It’s difficult to say how prepared people are. The cost of everything is getting very high, the spares and things like that,” he said.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<ins class="adsbymahimeta" id="mMTag_300x250_1427669183023" data-size="300x250" style="display:inline-block">
 <script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script>
</ins></div>

<p>“Most people are demanding hard currency for that and not everybody is an exporter. There are a lot of issues in that regard and it’s really a challenge.” </p>
<p>Gilpin said farmers would have to weigh the risks of planting this season.</p>
<p>He said farmers should ask themselves whether they were going to get adequate returns for the crops that they would  produce at the end of the season.</p>
<p>“So these are the issues that they need to weigh before they commit themselves,” Gilpin said.</p>
<p>“We also got concerns of El Nino coming. The El Nino doesn’t necessarily mean we will be having a drought, but it does increase the possibilities that there will be challenges mid-season with drought and things like that.”</p>
<p>Zimbabwe is facing another climate change-induced drought since the 2015-2016 season amid revelations by government recently that the 2018-19 rainfall season was pointing to an El Nino effect.</p>
<p>El Nino is the warming of ocean currents off the South American coast around December and causes below normal rain patterns and above normal temperatures in specific areas around the world.</p>
<p>The phenomenon, when it comes to southern Africa, often hits hard by bringing drought or flooding as it normally results in either too little rainfall leading to drought or too much of it, hence famine.</p>
<p>“So I think it’s a high-risk environment for people to be getting into the season and I think most will be reviewing the budget with the contractors and the contractors will be looking at things and saying ‘yes we can back you, we can’t back you’.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<ins class="adsbymahimeta" id="mMTag_336x280_1427669183024" data-size="336x280" style="display:inline-block">
 <script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script>
</ins></div>

<p>“Input supplies are problematic for many things across the board,” Gilpin said.</p>
<p>“So people are struggling with that. </p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<ins class="adsbymahimeta" id="mMTag_728x300_1427669183022" data-size="728x300" style="display:inline-block">
 <script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script>
</ins></div>

<p>“I think that just the mere difficulties of getting the necessary inputs, the difficulties on coping with the rising costs — it’s kind of making this a difficult season.”</p>
<p>Gilpin said chemicals were available but were being sold in hard currency.</p>
<p>“With farming you need to be on time with your production and the rains haven’t started yet, but we are looking to a delayed start for most farmers for this season,” he said.</p>
<p>“I think for the tobacco sector it&#8217;s better catered for because much of the inputs were secured long back and planting has started.</p>
<p>“So I think it will be more of an impact on the ready crop. There is great uncertainty, but I think that’s what farmers are used to. </p>
<p>“Usually they have to deal with hassles on the ground. At the moment, they haven’t dealt with finances and things like that which are more challenging than usual.”</p>
<p>Zimbabwe Commercial Farmers’ Union president Wonder Chabikwa said there was lot of instability on the market whereby prices of inputs kept going up on a daily basis.</p>
<p>“Right now, farmers don’t know how much they are going to pay for fertiliser,” he said.</p>
<p>“There is a supply disturbance, especially on the prices of fertilisers. </p>
<p>“Also horticulture seeds are being sold in US dollars and that is putting us in a tight position. It disturbs everything.</p>
<p>“Mentally, farmers are fully prepared for this season. They have budgeted for it, but implementation is being disturbed by distortions and instability in the market.”</p>
<p>Recently, Sable Chemicals marketing manager Philip Mathemera revealed that given the foreign currency shortages, the company would only be able to produce about 38% of the ammonia nitrate (AN) fertiliser required by the country.</p>
<p>While addressing the Confederation of Zimbabwe Industries annual congress held in Bulawayo recently, Zimbabwe Seed Trade Association president Denias Zaranyika assured farmers that they had enough seed stock for the 2018-19 farming season.</p>
<p>“So to be very specific, in the early maturity variety the total seed that we have, that is maize, we do have 50% of the total seed in the early maturing variety, which kind of suits the environment that we are talking about,” he said.</p>
<p>“Again in the medium maturity variety we have got 43% in that category. </p>
<p>“So if we add the 43% to 50%, you already have 93% which farmers can use comfortably even under those drought situations, depending on the severity of the season.”</p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F"
		     	 data-element-title="Price%20hikes%20cripple%20farmers"
			     data-attr-reference="210006720955086"
			     data-attr-nonce="417c0b89a5"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F&text=I just saw%20Price%20hikes%20cripple%20farmers%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F&title=Price%20hikes%20cripple%20farmers" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Price%20hikes%20cripple%20farmers%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Price%20hikes%20cripple%20farmers&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F
%0A%0APrice%20hikes%20cripple%20farmers%0A%0AFARMERS%20are%20not%20adequately%20prepared%20for%20the%202018%2F19%20agricultural%20season%2C%20amid%20indications%20that%20most%20of%20them%20are%20struggling%20to%20get%20necessary%20inputs%20such%20as%20fertiliser%2C%C2%A0Standardbusiness%C2%A0can%20reveal.%0D%0A%0D%0ABY%20MTHANDAZO%20NYONI%0D%0A%0D%0AThe%20farming%20season%2C%20starts%20anytime%20from%20now%2C%20but%20indications%20on%20the%20ground%20show%20that%20farmers%20are%20still%20not%20prepared%2C%20a%20situation%20that%20will%20most%20likely%20affect%20output.%0D%0A%0D%0ACommercial%20Farmers%E2%80%99%20Union%20president%20Ben%20Purcell%20Gilpin%20said%20most%20farmers%20were%20struggling%20to%20get%20adequate%20inputs%20due%20to%20price%20instability.%0D%0A%0D%0A%E2%80%9CIt%E2%80%99s%20difficult%20to%20say%20how%20prepared%20people%20are.%20The%20cost%20of%20everything%20is%20getting%20very%20high%2C%20the%20spares%20and%20things%20like%20that%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CMost%20people%20are%20demanding%20hard%20currency%20for%20that%20and%20not%20everybody%20is%20an%20exporter.%20There%20are%20a%20lot%20of%20issues%20in%20that%20regard%20and%20it%E2%80%99s%20really%20a%20challenge.%E2%80%9D%20%0D%0A%0D%0AGilpin%20said%20farmers%20would%20have%20to%20weigh%20the%20risks%20of%20planting%20this%20season.%0D%0A%0D%0AHe%20said%20farmers%20should%20ask%20themselves%20whether%20they%20were%20going%20to%20get%20adequate%20returns%20for%20the%20crops%20that%20they%20would%20%20produce%20at%20the%20end%20of%20the%20season.%0D%0A%0D%0A%E2%80%9CSo%20these%20are%20the%20issues%20that%20they%20need%20to%20weigh%20before%20they%20commit%20themselves%2C%E2%80%9D%20Gilpin%20said.%0D%0A%0D%0A%E2%80%9CWe%20also%20got%20concerns%20of%20El%20Nino%20coming.%20The%20El%20Nino%20doesn%E2%80%99t%20necessarily%20mean%20we%20will%20be%20having%20a%20drought%2C%20but%20it%20does%20increase%20the%20possibilities%20that%20there%20will%20be%20challenges%20mid-season%20with%20drought%20and%20things%20like%20that.%E2%80%9D%0D%0A%0D%0AZimbabwe%20is%20facing%20another%20climate%20change-induced%20drought%20since%20the%202015-2016%20season%20amid%20revelations%20by%20government%20recently%20that%20the%202018-19%20rainfall%20season%20was%20pointing%20to%20an%20El%20Nino%20effect.%0D%0A%0D%0AEl%20Nino%20is%20the%20warming%20of%20ocean%20currents%20off%20the%20South%20American%20coast%20around%20December%20and%20causes%20below%20normal%20rain%20patterns%20and%20above%20normal%20temperatures%20in%20specific%20areas%20around%20the%20world.%0D%0A%0D%0AThe%20phenomenon%2C%20when%20it%20comes%20to%20southern%20Africa%2C%20often%20hits%20hard%20by%20bringing%20drought%20or%20flooding%20as%20it%20normally%20results%20in%20either%20too%20little%20rainfall%20leading%20to%20drought%20or%20too%20much%20of%20it%2C%20hence%20famine.%0D%0A%0D%0A%E2%80%9CSo%20I%20think%20it%E2%80%99s%20a%20high-risk%20environment%20for%20people%20to%20be%20getting%20into%20the%20season%20and%20I%20think%20most%20will%20be%20reviewing%20the%20budget%20with%20the%20contractors%20and%20the%20contractors%20will%20be%20looking%20at%20things%20and%20saying%20%E2%80%98yes%20we%20can%20back%20you%2C%20we%20can%E2%80%99t%20back%20you%E2%80%99.%0D%0A%0D%0A%E2%80%9CInput%20supplies%20are%20problematic%20for%20many%20things%20across%20the%20board%2C%E2%80%9D%20Gilpin%20said.%0D%0A%0D%0A%E2%80%9CSo%20people%20are%20struggling%20with%20that.%20%0D%0A%0D%0A%E2%80%9CI%20think%20that%20just%20the%20mere%20difficulties%20of%20getting%20the%20necessary%20inputs%2C%20the%20difficulties%20on%20coping%20with%20the%20rising%20costs%20%E2%80%94%20it%E2%80%99s%20kind%20of%20making%20this%20a%20difficult%20season.%E2%80%9D%0D%0A%0D%0AGilpin%20said%20chemicals%20were%20available%20but%20were%20being%20sold%20in%20hard%20currency.%0D%0A%0D%0A%E2%80%9CWith%20farming%20you%20need%20to%20be%20on%20time%20with%20your%20production%20and%20the%20rains%20haven%E2%80%99t%20started%20yet%2C%20but%20we%20are%20looking%20to%20a%20delayed%20start%20for%20most%20farmers%20for%20this%20season%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CI%20think%20for%20the%20tobacco%20sector%20it%27s%20better%20catered%20for%20because%20much%20of%20the%20inputs%20were%20secured%20long%20back%20and%20planting%20has%20started.%0D%0A%0D%0A%E2%80%9CSo%20I%20think%20it%20will%20be%20more%20of%20an%20impact%20on%20the%20ready%20crop.%20There%20is%20great%20uncertainty%2C%20but%20I%20think%20that%E2%80%99s%20what%20farmers%20are%20used%20to.%20%0D%0A%0D%0A%E2%80%9CUsually%20they%20have%20to%20deal%20with%20hassles%20on%20the%20ground.%20At%20the%20moment%2C%20they%20haven%E2%80%99t%20dealt%20with%20finances%20and%20things%20like%20that%20which%20are%20more%20challenging%20than%20usual.%E2%80%9D%0D%0A%0D%0AZimbabwe%20Commercial%20Farmers%E2%80%99%20Union%20president%20Wonder%20Chabikwa%20said%20there%20was%20lot%20of%20instability%20on%20the%20market%20whereby%20prices%20of%20inputs%20kept%20going%20up%20on%20a%20daily%20basis.%0D%0A%0D%0A%E2%80%9CRight%20now%2C%20farmers%20don%E2%80%99t%20know%20how%20much%20they%20are%20going%20to%20pay%20for%20fertiliser%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CThere%20is%20a%20supply%20disturbance%2C%20especially%20on%20the%20prices%20of%20fertilisers.%20%0D%0A%0D%0A%E2%80%9CAlso%20horticulture%20seeds%20are%20being%20sold%20in%20US%20dollars%20and%20that%20is%20putting%20us%20in%20a%20tight%20position.%20It%20disturbs%20everything.%0D%0A%0D%0A%E2%80%9CMentally%2C%20farmers%20are%20fully%20prepared%20for%20this%20season.%20They%20have%20budgeted%20for%20it%2C%20but%20implementation%20is%20being%20disturbed%20by%20distortions%20and%20instability%20in%20the%20market.%E2%80%9D%0D%0A%0D%0ARecently%2C%20Sable%20Chemicals%20marketing%20manager%20Philip%20Mathemera%20revealed%20that%20given%20the%20foreign%20currency%20shortages%2C%20the%20company%20would%20only%20be%20able%20to%20produce%20about%2038%25%20of%20the%20ammonia%20nitrate%20%28AN%29%20fertiliser%20required%20by%20the%20country.%0D%0A%0D%0AWhile%20addressing%20the%20Confederation%20of%20Zimbabwe%20Industries%20annual%20congress%20held%20in%20Bulawayo%20recently%2C%20Zimbabwe%20Seed%20Trade%20Association%20president%20Denias%20Zaranyika%20assured%20farmers%20that%20they%20had%20enough%20seed%20stock%20for%20the%202018-19%20farming%20season.%0D%0A%0D%0A%E2%80%9CSo%20to%20be%20very%20specific%2C%20in%20the%20early%20maturity%20variety%20the%20total%20seed%20that%20we%20have%2C%20that%20is%20maize%2C%20we%20do%20have%2050%25%20of%20the%20total%20seed%20in%20the%20early%20maturing%20variety%2C%20which%20kind%20of%20suits%20the%20environment%20that%20we%20are%20talking%20about%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CAgain%20in%20the%20medium%20maturity%20variety%20we%20have%20got%2043%25%20in%20that%20category.%20%0D%0A%0D%0A%E2%80%9CSo%20if%20we%20add%20the%2043%25%20to%2050%25%2C%20you%20already%20have%2093%25%20which%20farmers%20can%20use%20comfortably%20even%20under%20those%20drought%20situations%2C%20depending%20on%20the%20severity%20of%20the%20season.%E2%80%9D%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F10%2F28%2Fprice-hikes-cripple-farmers%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2018/10/28/czi-warns-company-closures-job-losses/" rel="prev"><i class="icon-angle-left"></i> CZI warns of company closures, job losses</a></div>
	            <div class="nav-next fr"><a href="https://www.thestandard.co.zw/2018/10/28/chamisa-vows-unseat-ed/" rel="next">Chamisa vows to unseat ED <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="M121378ScriptRootC288943">
        <div id="M121378PreloadC288943">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M121378ScriptRootC288943")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M121378ScriptRootC288943");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=288943;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/thestandard.co.zw.288943.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div><div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/28/price-hikes-cripple-farmers/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720955086' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-63" class="widget widget_text">			<div class="textwidget"><p><ins class="adsbymahimeta" id="mMTag_300x250_1427669183023" data-size="300x250" style="display:inline-block"><br />
 <script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script><br />
</ins></p>
</div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="Why imports ban had to go" href="https://www.thestandard.co.zw/2018/10/28/imports-ban-go/" ><a href="https://www.thestandard.co.zw/2018/10/28/imports-ban-go/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/10/Mthuli-Ncube-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/10/Mthuli-Ncube-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/10/Mthuli-Ncube-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Why imports ban had to go" href="https://www.thestandard.co.zw/2018/10/28/imports-ban-go/">Why imports ban had to go</a>
<span class="meta">October 28, 2018</span>
</li>
<li>
<a title="Nip gender inequality in the bud" href="https://www.thestandard.co.zw/2018/10/28/nip-gender-inequality-bud/" ><a href="https://www.thestandard.co.zw/2018/10/28/nip-gender-inequality-bud/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/10/Rural-women-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/10/Rural-women-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/10/Rural-women-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Nip gender inequality in the bud" href="https://www.thestandard.co.zw/2018/10/28/nip-gender-inequality-bud/">Nip gender inequality in the bud</a>
<span class="meta">October 28, 2018</span>
</li>
<li>
<a title="Pirates pounce on Chitubu" href="https://www.thestandard.co.zw/2018/10/28/pirates-pounce-chitubu/" ><a href="https://www.thestandard.co.zw/2018/10/28/pirates-pounce-chitubu/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/10/Jah-Prayzah-Chitubu-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/10/Jah-Prayzah-Chitubu-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/10/Jah-Prayzah-Chitubu-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Pirates pounce on Chitubu" href="https://www.thestandard.co.zw/2018/10/28/pirates-pounce-chitubu/">Pirates pounce on Chitubu</a>
<span class="meta">October 28, 2018</span>
</li>
<li>
<a title="I’m taking JP to the Grammys: Mushapaidze" href="https://www.thestandard.co.zw/2018/10/28/im-taking-jp-grammys-mushapaidze/" ><a href="https://www.thestandard.co.zw/2018/10/28/im-taking-jp-grammys-mushapaidze/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/10/Keen-Mushapaidze-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/10/Keen-Mushapaidze-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/10/Keen-Mushapaidze-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="I’m taking JP to the Grammys: Mushapaidze" href="https://www.thestandard.co.zw/2018/10/28/im-taking-jp-grammys-mushapaidze/">I’m taking JP to the Grammys: Mushapaidze</a>
<span class="meta">October 28, 2018</span>
</li>
<li>
<a title="RBZ scandal in new twist" href="https://www.thestandard.co.zw/2018/10/28/rbz-scandal-new-twist/" ><a href="https://www.thestandard.co.zw/2018/10/28/rbz-scandal-new-twist/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/07/John-Mangudya--50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/07/John-Mangudya--50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/07/John-Mangudya--150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="RBZ scandal in new twist" href="https://www.thestandard.co.zw/2018/10/28/rbz-scandal-new-twist/">RBZ scandal in new twist</a>
<span class="meta">October 28, 2018</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/" ><a href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/">Female rapists leave teacher for dead</a>
<span class="meta">July 9, 2017</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/8cb021c7a67d06e176f73c3493054197?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8cb021c7a67d06e176f73c3493054197?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Sekuru Gora on Chamisa vows to unseat ED" href="https://www.thestandard.co.zw/2018/10/28/chamisa-vows-unseat-ed/#comment-105537">Sekuru Gora</a>
<span class="comment-content">Musoro bhangu anongowawata ndosaka moto wakaramba </span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/8334af0d78ec5948215e565c6c11615b?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8334af0d78ec5948215e565c6c11615b?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Henry Masikati on Gloves off: Inside the fierce war for control of Zim’s fuel industry" href="https://www.thestandard.co.zw/2018/10/28/gloves-off-inside-fierce-war-control-zims-fuel-industry/#comment-105536">Henry Masikati</a>
<span class="comment-content">A kleptocracy is a government run by thieves. Zimb</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/dd702893a318ff32de83b81b6f8cfdcc?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd702893a318ff32de83b81b6f8cfdcc?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="John on Activist arrested over Gukurahundi" href="https://www.thestandard.co.zw/2018/10/28/activist-arrested-gukurahundi/#comment-105535">John</a>
<span class="comment-content">Unfortunately those investigating are not apolitic</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/fd8b89e6a7ed78969f69f9c366392799?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd8b89e6a7ed78969f69f9c366392799?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Blasio Dzinavene on Gumbo defends Sakunda boss" href="https://www.thestandard.co.zw/2018/10/28/gumbo-defends-sakunda-boss/#comment-105533">Blasio Dzinavene</a>
<span class="comment-content">There is something fundamentally wrong when a gove</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/ad076aa87b8b46f8c0720788a71d819d?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ad076aa87b8b46f8c0720788a71d819d?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="VikTaks Vickie Vikela on Gloves off: Inside the fierce war for control of Zim’s fuel industry" href="https://www.thestandard.co.zw/2018/10/28/gloves-off-inside-fierce-war-control-zims-fuel-industry/#comment-105532">VikTaks Vickie Vikela</a>
<span class="comment-content">TAGWIREI money was used to fight Mugabe,now he wan</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.thestandard.co.zw/tag/asiagate/" class="tag-cloud-link tag-link-23877 tag-link-position-1" style="font-size: 12.140350877193pt;" aria-label="Asiagate (15 items)">Asiagate</a>
<a href="https://www.thestandard.co.zw/tag/black-rhinos/" class="tag-cloud-link tag-link-24167 tag-link-position-2" style="font-size: 12.140350877193pt;" aria-label="Black Rhinos (15 items)">Black Rhinos</a>
<a href="https://www.thestandard.co.zw/tag/bulawayo/" class="tag-cloud-link tag-link-23541 tag-link-position-3" style="font-size: 14.456140350877pt;" aria-label="bulawayo (33 items)">bulawayo</a>
<a href="https://www.thestandard.co.zw/tag/caps-united/" class="tag-cloud-link tag-link-23544 tag-link-position-4" style="font-size: 13.964912280702pt;" aria-label="caps united (28 items)">caps united</a>
<a href="https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/" class="tag-cloud-link tag-link-24229 tag-link-position-5" style="font-size: 12.350877192982pt;" aria-label="Castle Lager Premier Soccer League (16 items)">Castle Lager Premier Soccer League</a>
<a href="https://www.thestandard.co.zw/tag/chicken-inn/" class="tag-cloud-link tag-link-23672 tag-link-position-6" style="font-size: 12.842105263158pt;" aria-label="Chicken Inn (19 items)">Chicken Inn</a>
<a href="https://www.thestandard.co.zw/tag/china/" class="tag-cloud-link tag-link-23626 tag-link-position-7" style="font-size: 12.842105263158pt;" aria-label="china (19 items)">china</a>
<a href="https://www.thestandard.co.zw/tag/cricket/" class="tag-cloud-link tag-link-23719 tag-link-position-8" style="font-size: 13.122807017544pt;" aria-label="cricket (21 items)">cricket</a>
<a href="https://www.thestandard.co.zw/tag/cuthbert-dube/" class="tag-cloud-link tag-link-23961 tag-link-position-9" style="font-size: 12.561403508772pt;" aria-label="cuthbert dube (17 items)">cuthbert dube</a>
<a href="https://www.thestandard.co.zw/tag/didymus-mutasa/" class="tag-cloud-link tag-link-24920 tag-link-position-10" style="font-size: 12pt;" aria-label="Didymus Mutasa (14 items)">Didymus Mutasa</a>
<a href="https://www.thestandard.co.zw/tag/dynamos/" class="tag-cloud-link tag-link-23543 tag-link-position-11" style="font-size: 16.421052631579pt;" aria-label="Dynamos (64 items)">Dynamos</a>
<a href="https://www.thestandard.co.zw/tag/economy/" class="tag-cloud-link tag-link-24302 tag-link-position-12" style="font-size: 13.40350877193pt;" aria-label="economy (23 items)">economy</a>
<a href="https://www.thestandard.co.zw/tag/elections/" class="tag-cloud-link tag-link-23748 tag-link-position-13" style="font-size: 15.789473684211pt;" aria-label="elections (51 items)">elections</a>
<a href="https://www.thestandard.co.zw/tag/fc-platinum/" class="tag-cloud-link tag-link-23670 tag-link-position-14" style="font-size: 14.80701754386pt;" aria-label="FC Platinum (37 items)">FC Platinum</a>
<a href="https://www.thestandard.co.zw/tag/grace-mugabe/" class="tag-cloud-link tag-link-23511 tag-link-position-15" style="font-size: 12.842105263158pt;" aria-label="Grace Mugabe (19 items)">Grace Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/harare/" class="tag-cloud-link tag-link-23581 tag-link-position-16" style="font-size: 14.385964912281pt;" aria-label="harare (32 items)">harare</a>
<a href="https://www.thestandard.co.zw/tag/health-and-fitness/" class="tag-cloud-link tag-link-23866 tag-link-position-17" style="font-size: 12pt;" aria-label="Health and fitness (14 items)">Health and fitness</a>
<a href="https://www.thestandard.co.zw/tag/highlanders/" class="tag-cloud-link tag-link-23667 tag-link-position-18" style="font-size: 14.80701754386pt;" aria-label="Highlanders (37 items)">Highlanders</a>
<a href="https://www.thestandard.co.zw/tag/how-mine/" class="tag-cloud-link tag-link-24615 tag-link-position-19" style="font-size: 12.350877192982pt;" aria-label="How Mine (16 items)">How Mine</a>
<a href="https://www.thestandard.co.zw/tag/ian-gorowa/" class="tag-cloud-link tag-link-26789 tag-link-position-20" style="font-size: 12.842105263158pt;" aria-label="Ian Gorowa (19 items)">Ian Gorowa</a>
<a href="https://www.thestandard.co.zw/tag/joice-mujuru/" class="tag-cloud-link tag-link-24020 tag-link-position-21" style="font-size: 12.842105263158pt;" aria-label="Joice Mujuru (19 items)">Joice Mujuru</a>
<a href="https://www.thestandard.co.zw/tag/masvingo/" class="tag-cloud-link tag-link-23807 tag-link-position-22" style="font-size: 12pt;" aria-label="Masvingo (14 items)">Masvingo</a>
<a href="https://www.thestandard.co.zw/tag/mdc/" class="tag-cloud-link tag-link-23750 tag-link-position-23" style="font-size: 14.315789473684pt;" aria-label="mdc (31 items)">mdc</a>
<a href="https://www.thestandard.co.zw/tag/mdc-t/" class="tag-cloud-link tag-link-23583 tag-link-position-24" style="font-size: 16.701754385965pt;" aria-label="MDC-T (69 items)">MDC-T</a>
<a href="https://www.thestandard.co.zw/tag/morgan-tsvangirai/" class="tag-cloud-link tag-link-23851 tag-link-position-25" style="font-size: 15.929824561404pt;" aria-label="morgan Tsvangirai (54 items)">morgan Tsvangirai</a>
<a href="https://www.thestandard.co.zw/tag/mugabe/" class="tag-cloud-link tag-link-23636 tag-link-position-26" style="font-size: 12.701754385965pt;" aria-label="mugabe (18 items)">mugabe</a>
<a href="https://www.thestandard.co.zw/tag/music/" class="tag-cloud-link tag-link-23699 tag-link-position-27" style="font-size: 12.842105263158pt;" aria-label="music (19 items)">music</a>
<a href="https://www.thestandard.co.zw/tag/mutare/" class="tag-cloud-link tag-link-23538 tag-link-position-28" style="font-size: 13.614035087719pt;" aria-label="mutare (25 items)">mutare</a>
<a href="https://www.thestandard.co.zw/tag/rbz/" class="tag-cloud-link tag-link-23642 tag-link-position-29" style="font-size: 12.140350877193pt;" aria-label="RBZ (15 items)">RBZ</a>
<a href="https://www.thestandard.co.zw/tag/robert-mugabe/" class="tag-cloud-link tag-link-23585 tag-link-position-30" style="font-size: 17.263157894737pt;" aria-label="Robert Mugabe (84 items)">Robert Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/rugby/" class="tag-cloud-link tag-link-23509 tag-link-position-31" style="font-size: 12.140350877193pt;" aria-label="rugby (15 items)">rugby</a>
<a href="https://www.thestandard.co.zw/tag/slider/" class="tag-cloud-link tag-link-23505 tag-link-position-32" style="font-size: 14.666666666667pt;" aria-label="slider (35 items)">slider</a>
<a href="https://www.thestandard.co.zw/tag/soccer/" class="tag-cloud-link tag-link-23514 tag-link-position-33" style="font-size: 15.017543859649pt;" aria-label="Soccer (40 items)">Soccer</a>
<a href="https://www.thestandard.co.zw/tag/south-africa/" class="tag-cloud-link tag-link-23624 tag-link-position-34" style="font-size: 13.614035087719pt;" aria-label="south africa (25 items)">south africa</a>
<a href="https://www.thestandard.co.zw/tag/tendai-biti/" class="tag-cloud-link tag-link-23617 tag-link-position-35" style="font-size: 13.40350877193pt;" aria-label="tendai biti (23 items)">tendai biti</a>
<a href="https://www.thestandard.co.zw/tag/tennis/" class="tag-cloud-link tag-link-23661 tag-link-position-36" style="font-size: 12.982456140351pt;" aria-label="Tennis (20 items)">Tennis</a>
<a href="https://www.thestandard.co.zw/tag/tourism/" class="tag-cloud-link tag-link-23578 tag-link-position-37" style="font-size: 12.140350877193pt;" aria-label="tourism (15 items)">tourism</a>
<a href="https://www.thestandard.co.zw/tag/unwto/" class="tag-cloud-link tag-link-23577 tag-link-position-38" style="font-size: 12pt;" aria-label="unwto (14 items)">unwto</a>
<a href="https://www.thestandard.co.zw/tag/warriors/" class="tag-cloud-link tag-link-23536 tag-link-position-39" style="font-size: 15.298245614035pt;" aria-label="Warriors (44 items)">Warriors</a>
<a href="https://www.thestandard.co.zw/tag/water/" class="tag-cloud-link tag-link-24593 tag-link-position-40" style="font-size: 12pt;" aria-label="water (14 items)">water</a>
<a href="https://www.thestandard.co.zw/tag/zanu-pf/" class="tag-cloud-link tag-link-23586 tag-link-position-41" style="font-size: 18.666666666667pt;" aria-label="Zanu PF (133 items)">Zanu PF</a>
<a href="https://www.thestandard.co.zw/tag/zifa/" class="tag-cloud-link tag-link-23520 tag-link-position-42" style="font-size: 16.350877192982pt;" aria-label="Zifa (62 items)">Zifa</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe/" class="tag-cloud-link tag-link-23523 tag-link-position-43" style="font-size: 20pt;" aria-label="zimbabwe (208 items)">zimbabwe</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe-soccer/" class="tag-cloud-link tag-link-23518 tag-link-position-44" style="font-size: 15.508771929825pt;" aria-label="Zimbabwe Soccer (47 items)">Zimbabwe Soccer</a>
<a href="https://www.thestandard.co.zw/tag/zpc-kariba/" class="tag-cloud-link tag-link-24169 tag-link-position-45" style="font-size: 12.842105263158pt;" aria-label="ZPC Kariba (19 items)">ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2018 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.thestandard.co.zw","siteURLq":"https:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.3'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: thestandard.co.zw @ 2018-10-28 10:48:48 by W3 Total Cache -->