<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- End Mafeel Code -->

<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="b.marfeelcache.com" data-mrf-ct="article" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Bhasikiti slams door in Zanu PF’s face - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2020/01/19/bhasikiti-slams-door-zanu-pfs-face/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bhasikiti slams door in Zanu PF’s face - The Standard" />
<meta property="og:description" content="Former Masvingo provincial affairs minister Kudakwashe Bhasikiti has snubbed Zanu PF’s amnesty extended to members expelled from the party during the era of the late former President Robert Mugabe." />
<meta property="og:url" content="https://www.thestandard.co.zw/2020/01/19/bhasikiti-slams-door-zanu-pfs-face/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2020-01-19T05:00:54+02:00" />
<meta property="article:modified_time" content="2020-01-18T20:32:22+02:00" />
<meta property="og:updated_time" content="2020-01-18T20:32:22+02:00" />
<meta property="og:image" content="https://www.thestandard.co.zw/wp-content/uploads/2015/06/KUDAKWASHE-BHASIKITI.jpg" />
<meta property="og:image:secure_url" content="https://www.thestandard.co.zw/wp-content/uploads/2015/06/KUDAKWASHE-BHASIKITI.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Former Masvingo provincial affairs minister Kudakwashe Bhasikiti has snubbed Zanu PF’s amnesty extended to members expelled from the party during the era of the late former President Robert Mugabe." />
<meta name="twitter:title" content="Bhasikiti slams door in Zanu PF’s face - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2015/06/KUDAKWASHE-BHASIKITI.jpg" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thestandard.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Bhasikiti slams door in Zanu PF’s face Comments Feed" href="https://www.thestandard.co.zw/2020/01/19/bhasikiti-slams-door-zanu-pfs-face/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1501669387' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.12' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.12'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1000px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720965447' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-6 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="amphtml" href="https://www.thestandard.co.zw/2020/01/19/bhasikiti-slams-door-zanu-pfs-face/amp/">

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-2', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=333803bce9d6ddc06846aa7f5b0ee5a8" defer="" async=""></script><script> var vitag = vitag || {};</script>

</head>
<body class="post-template-default single single-post postid-210006720965447 single-format-standard opera alt-style-default boxed-layout two-col-left width-1000 two-col-left-1000">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->  
 <br/>
 <div>
 <div  style="display:inline-block; width: 49%; "><div class="g g-5"><div class="g-dyn a-37 c-1"><a href="http://www.fusertec.co.zw/" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2019/10/Newsday-Advert-Sep-2.gif" /></a></div></div></div>
 <div  style="display:inline-block; width: 49%; float:right;"><div class="g g-6"><div class="g-dyn a-37 c-1"><a href="http://www.fusertec.co.zw/" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2019/10/Newsday-Advert-Sep-2.gif" /></a></div></div></div>
</div>
<p/>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphamediaholdings-thestandard/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<br/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thestandard_responsive_text_link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5703318064"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <span class="trail-end">Bhasikiti slams door in Zanu PF’s face</span></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-210006720965447 post type-post status-publish format-standard has-post-thumbnail hentry category-local-zimbabwe-stories category-news">
	<header>
	<h1 class="title">Bhasikiti slams door in Zanu PF’s face</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2020-01-19T05:00:54+0200">January 19, 2020</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/" title="View all items in Local">Local</a>, <a href="https://www.thestandard.co.zw/news/" title="View all items in News">News</a></span>   </div>
	<section class="entry">
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F"
		     	 data-element-title="Bhasikiti%20slams%20door%20in%20Zanu%20PF%E2%80%99s%20face"
			     data-attr-reference="210006720965447"
			     data-attr-nonce="d1556cb8d1"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F&text=I just saw%20Bhasikiti%20slams%20door%20in%20Zanu%20PF%E2%80%99s%20face%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F&title=Bhasikiti%20slams%20door%20in%20Zanu%20PF%E2%80%99s%20face" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Bhasikiti%20slams%20door%20in%20Zanu%20PF%E2%80%99s%20face%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Bhasikiti%20slams%20door%20in%20Zanu%20PF%E2%80%99s%20face&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F
%0A%0ABhasikiti%20slams%20door%20in%20Zanu%20PF%E2%80%99s%20face%0A%0Aby%20Garikai%20Mafirakureva%0D%0A%0D%0AFormer%20Masvingo%20provincial%20affairs%20minister%20Kudakwashe%20Bhasikiti%20has%20snubbed%20Zanu%20PF%E2%80%99s%20amnesty%20extended%20to%20members%20%20expelled%20from%20the%20party%20during%20the%20era%20of%20the%20late%20former%20President%20%20Robert%20Mugabe.%0D%0A%0D%0ABhasikiti%20said%20in%20an%20interview%20with%20The%20Standard%20last%20week%20that%20Zanu%20PF%20had%20been%20hijacked%20by%20thugs%20and%20no%20longer%20had%20anything%20to%20offer.%0D%0A%0D%0AHe%20said%20he%20would%20have%20rejoined%20the%20party%20had%20it%20maintained%20its%20original%20ideology%20that%20drove%20thousands%20to%20sacrifice%20their%20lives%20during%20the%20liberation%20struggle.%0D%0A%0D%0A%E2%80%9CI%20participated%20during%20the%20liberation%20struggle%20as%20a%20war%20collaborator%2C%20and%20the%20party%E2%80%99s%20idea%20was%20to%20have%20a%20government%20of%20the%20people%20for%20the%20people%2C%20not%20to%20have%20a%20cartel%20like%20Lacoste%2C%E2%80%9D%20he%20said%20in%20reference%20to%20Team%20Lacoste%2C%20a%20faction%20which%20was%20associated%20with%20President%20Emmerson%20Mnangagwa%20at%20the%20height%20of%20factional%20fights%20in%20Zanu%20PF%20before%20the%20ouster%20of%20Mugabe%20by%20the%20military%20in%20November%202017.%20%0D%0A%0D%0A%E2%80%9CThat%20thing%20called%20Lacoste%20is%20just%20a%20small%20mafia%20grouping%20as%20well%20as%20a%20coterie%20of%20thieves%2C%20friends%2C%20advisers%20and%20a%20few%20loud-mouthed%20cheerleaders%20masquerading%20as%20Zanu%20PF%2C%20which%20is%20now%20trying%20to%20find%20support%20from%20real%20Zanu%20cadres%2C%E2%80%9D%20Bhasikiti%20said.%0D%0A%0D%0AZanu%20PF%20secretary%20for%20commissariat%20Victor%20Matemadanda%20recently%20said%20his%20party%20had%20extended%20an%20olive%20branch%20to%20Gamatox%20faction%20members%20who%20were%20expelled%20or%20suspended%20in%202014%20and%202015.%0D%0A%0D%0ASome%20of%20the%20former%20party%20stalwarts%20who%20were%20shown%20the%20exit%20door%20in%20Zanu%20PF%E2%80%99s%20unending%20factional%20battles%20included%20former%20vice-president%20Joice%20Mujuru%20and%20former%20secretary%20for%20administration%20Rugare%20Gumbo.%20Former%20State%20security%20minister%20Didymus%20Mutasa%20has%20since%20re-joined%20the%20ruling%20party.%0D%0A%0D%0A%E2%80%9CI%20cannot%20talk%20of%20rejoining%20Zanu%20PF%20right%20now%20because%20it%E2%80%99s%20no%20longer%20there.%20What%20is%20left%20is%20a%20just%20a%20farce.%20But%20one%20thing%20for%20certain%20is%20that%20economic%20decay%20and%20the%20chaotic%20nature%20of%20that%20illegitimate%20presidency%20which%20is%20built%20on%20a%20daily%20dose%20of%20falsehoods%20as%20well%20as%20government%20inertia%2C%20are%20soon%20going%20to%20catch%20up%20with%20the%20Emmerson%20Mnangagwa%E2%80%99s%20denialist%20government%2C%E2%80%9D%20said%20Bhasikiti.%20%20%0D%0A%0D%0AThe%20former%20Mwenezi%20East%20legislator%20alleged%20that%20people%20were%20being%20murdered%20in%20cold%20blood%20by%20sponsored%20machete%20gangs.%0D%0A%0D%0A%E2%80%9CWe%20have%20a%20government%20and%20a%20state%20that%20does%20not%20place%20any%20real%20value%20on%20the%20lives%20of%20ordinary%20citizens.%20This%20is%20why%20I%20am%20now%20comfortable%20as%20an%20executive%20member%20of%20the%20MDC%20%20%20because%20I%20can%20see%20their%20vision%20for%20a%20government%20with%20people%20at%20heart%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CEven%20if%20you%20check%20my%20thesis%20when%20I%20did%20my%20doctorate%2C%20I%20dealt%20with%20the%20issue%20of%20a%20government%20of%20the%20people%20for%20the%20people.%20%20My%20conscience%20tells%20me%20that%20I%20cannot%20sell%20my%20soul%20for%2030%20pieces%20of%20silver%20just%20to%20please%20a%20few%20elite.%20So%2C%20Zanu%20PF%20is%20history%20to%20me%20at%20the%20moment.%E2%80%9D%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p><strong>by Garikai Mafirakureva</strong></p>
<p>Former Masvingo provincial affairs minister Kudakwashe Bhasikiti has snubbed Zanu PF’s amnesty extended to members  expelled from the party during the era of the late former President  Robert Mugabe.<span id="more-210006720965447"></span></p>
<p>Bhasikiti said in an interview with The Standard last week that Zanu PF had been hijacked by thugs and no longer had anything to offer.</p>
<p>He said he would have rejoined the party had it maintained its original ideology that drove thousands to sacrifice their lives during the liberation struggle.</p>
<p>“I participated during the liberation struggle as a war collaborator, and the party’s idea was to have a government of the people for the people, not to have a cartel like Lacoste,” he said in reference to Team Lacoste, a faction which was associated with President Emmerson Mnangagwa at the height of factional fights in Zanu PF before the ouster of Mugabe by the military in November 2017. </p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<div class="adsbyvli" data-ad-slot="vi_19654904"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_19654904")})</script></div>

<p>“That thing called Lacoste is just a small mafia grouping as well as a coterie of thieves, friends, advisers and a few loud-mouthed cheerleaders masquerading as Zanu PF, which is now trying to find support from real Zanu cadres,” Bhasikiti said.</p>
<p>Zanu PF secretary for commissariat Victor Matemadanda recently said his party had extended an olive branch to Gamatox faction members who were expelled or suspended in 2014 and 2015.</p>
<p>Some of the former party stalwarts who were shown the exit door in Zanu PF’s unending factional battles included former vice-president Joice Mujuru and former secretary for administration Rugare Gumbo. Former State security minister Didymus Mutasa has since re-joined the ruling party.</p>
<p>“I cannot talk of rejoining Zanu PF right now because it’s no longer there. What is left is a just a farce. But one thing for certain is that economic decay and the chaotic nature of that illegitimate presidency which is built on a daily dose of falsehoods as well as government inertia, are soon going to catch up with the Emmerson Mnangagwa’s denialist government,” said Bhasikiti.  </p>
<p>The former Mwenezi East legislator alleged that people were being murdered in cold blood by sponsored machete gangs.</p>
<p>“We have a government and a state that does not place any real value on the lives of ordinary citizens. This is why I am now comfortable as an executive member of the MDC   because I can see their vision for a government with people at heart,” he said.</p>
<p>“Even if you check my thesis when I did my doctorate, I dealt with the issue of a government of the people for the people.  My conscience tells me that I cannot sell my soul for 30 pieces of silver just to please a few elite. So, Zanu PF is history to me at the moment.” </p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F"
		     	 data-element-title="Bhasikiti%20slams%20door%20in%20Zanu%20PF%E2%80%99s%20face"
			     data-attr-reference="210006720965447"
			     data-attr-nonce="d1556cb8d1"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F&text=I just saw%20Bhasikiti%20slams%20door%20in%20Zanu%20PF%E2%80%99s%20face%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F&title=Bhasikiti%20slams%20door%20in%20Zanu%20PF%E2%80%99s%20face" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Bhasikiti%20slams%20door%20in%20Zanu%20PF%E2%80%99s%20face%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Bhasikiti%20slams%20door%20in%20Zanu%20PF%E2%80%99s%20face&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F
%0A%0ABhasikiti%20slams%20door%20in%20Zanu%20PF%E2%80%99s%20face%0A%0Aby%20Garikai%20Mafirakureva%0D%0A%0D%0AFormer%20Masvingo%20provincial%20affairs%20minister%20Kudakwashe%20Bhasikiti%20has%20snubbed%20Zanu%20PF%E2%80%99s%20amnesty%20extended%20to%20members%20%20expelled%20from%20the%20party%20during%20the%20era%20of%20the%20late%20former%20President%20%20Robert%20Mugabe.%0D%0A%0D%0ABhasikiti%20said%20in%20an%20interview%20with%20The%20Standard%20last%20week%20that%20Zanu%20PF%20had%20been%20hijacked%20by%20thugs%20and%20no%20longer%20had%20anything%20to%20offer.%0D%0A%0D%0AHe%20said%20he%20would%20have%20rejoined%20the%20party%20had%20it%20maintained%20its%20original%20ideology%20that%20drove%20thousands%20to%20sacrifice%20their%20lives%20during%20the%20liberation%20struggle.%0D%0A%0D%0A%E2%80%9CI%20participated%20during%20the%20liberation%20struggle%20as%20a%20war%20collaborator%2C%20and%20the%20party%E2%80%99s%20idea%20was%20to%20have%20a%20government%20of%20the%20people%20for%20the%20people%2C%20not%20to%20have%20a%20cartel%20like%20Lacoste%2C%E2%80%9D%20he%20said%20in%20reference%20to%20Team%20Lacoste%2C%20a%20faction%20which%20was%20associated%20with%20President%20Emmerson%20Mnangagwa%20at%20the%20height%20of%20factional%20fights%20in%20Zanu%20PF%20before%20the%20ouster%20of%20Mugabe%20by%20the%20military%20in%20November%202017.%20%0D%0A%0D%0A%E2%80%9CThat%20thing%20called%20Lacoste%20is%20just%20a%20small%20mafia%20grouping%20as%20well%20as%20a%20coterie%20of%20thieves%2C%20friends%2C%20advisers%20and%20a%20few%20loud-mouthed%20cheerleaders%20masquerading%20as%20Zanu%20PF%2C%20which%20is%20now%20trying%20to%20find%20support%20from%20real%20Zanu%20cadres%2C%E2%80%9D%20Bhasikiti%20said.%0D%0A%0D%0AZanu%20PF%20secretary%20for%20commissariat%20Victor%20Matemadanda%20recently%20said%20his%20party%20had%20extended%20an%20olive%20branch%20to%20Gamatox%20faction%20members%20who%20were%20expelled%20or%20suspended%20in%202014%20and%202015.%0D%0A%0D%0ASome%20of%20the%20former%20party%20stalwarts%20who%20were%20shown%20the%20exit%20door%20in%20Zanu%20PF%E2%80%99s%20unending%20factional%20battles%20included%20former%20vice-president%20Joice%20Mujuru%20and%20former%20secretary%20for%20administration%20Rugare%20Gumbo.%20Former%20State%20security%20minister%20Didymus%20Mutasa%20has%20since%20re-joined%20the%20ruling%20party.%0D%0A%0D%0A%E2%80%9CI%20cannot%20talk%20of%20rejoining%20Zanu%20PF%20right%20now%20because%20it%E2%80%99s%20no%20longer%20there.%20What%20is%20left%20is%20a%20just%20a%20farce.%20But%20one%20thing%20for%20certain%20is%20that%20economic%20decay%20and%20the%20chaotic%20nature%20of%20that%20illegitimate%20presidency%20which%20is%20built%20on%20a%20daily%20dose%20of%20falsehoods%20as%20well%20as%20government%20inertia%2C%20are%20soon%20going%20to%20catch%20up%20with%20the%20Emmerson%20Mnangagwa%E2%80%99s%20denialist%20government%2C%E2%80%9D%20said%20Bhasikiti.%20%20%0D%0A%0D%0AThe%20former%20Mwenezi%20East%20legislator%20alleged%20that%20people%20were%20being%20murdered%20in%20cold%20blood%20by%20sponsored%20machete%20gangs.%0D%0A%0D%0A%E2%80%9CWe%20have%20a%20government%20and%20a%20state%20that%20does%20not%20place%20any%20real%20value%20on%20the%20lives%20of%20ordinary%20citizens.%20This%20is%20why%20I%20am%20now%20comfortable%20as%20an%20executive%20member%20of%20the%20MDC%20%20%20because%20I%20can%20see%20their%20vision%20for%20a%20government%20with%20people%20at%20heart%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CEven%20if%20you%20check%20my%20thesis%20when%20I%20did%20my%20doctorate%2C%20I%20dealt%20with%20the%20issue%20of%20a%20government%20of%20the%20people%20for%20the%20people.%20%20My%20conscience%20tells%20me%20that%20I%20cannot%20sell%20my%20soul%20for%2030%20pieces%20of%20silver%20just%20to%20please%20a%20few%20elite.%20So%2C%20Zanu%20PF%20is%20history%20to%20me%20at%20the%20moment.%E2%80%9D%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F01%2F19%2Fbhasikiti-slams-door-zanu-pfs-face%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2020/01/19/byo-prophet-sets-foundation-curb-poverty/" rel="prev"><i class="icon-angle-left"></i> Byo prophet sets up foundation to curb poverty</a></div>
	            <div class="nav-next fr"><a href="https://www.thestandard.co.zw/2020/01/19/chitungwiza-boardroom-fights-deepen/" rel="next">Chitungwiza boardroom fights deepen <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/19/bhasikiti-slams-door-zanu-pfs-face/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720965447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-63" class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript"><!-- google_ad_client = "ca-pub-3786607324213394"; /* ST_Article */ google_ad_slot = "2074462840"; google_ad_width = 300; google_ad_height = 250; //-->
</script><br />
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>
<div class="adsbyvli" data-ad-slot="vi_19654904"></div>
<p><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_19654904")})</script></p>
</div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="Zim’s complex situation requires political will" href="https://www.thestandard.co.zw/2020/01/19/zims-complex-situation-requires-political-will-2/" ><a href="https://www.thestandard.co.zw/2020/01/19/zims-complex-situation-requires-political-will-2/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2019/05/Mnangagwa-at-Culuture-Week-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2019/05/Mnangagwa-at-Culuture-Week-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2019/05/Mnangagwa-at-Culuture-Week-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Zim’s complex situation requires political will" href="https://www.thestandard.co.zw/2020/01/19/zims-complex-situation-requires-political-will-2/">Zim’s complex situation requires political will</a>
<span class="meta">January 19, 2020</span>
</li>
<li>
<a title="Bullion Group breathes life into Zaka students" href="https://www.thestandard.co.zw/2020/01/19/bullion-group-breathes-life-zaka-students/" ><a href="https://www.thestandard.co.zw/2020/01/19/bullion-group-breathes-life-zaka-students/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2020/01/Persistence-Gwanyanya-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2020/01/Persistence-Gwanyanya-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2020/01/Persistence-Gwanyanya-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Bullion Group breathes life into Zaka students" href="https://www.thestandard.co.zw/2020/01/19/bullion-group-breathes-life-zaka-students/">Bullion Group breathes life into Zaka students</a>
<span class="meta">January 19, 2020</span>
</li>
<li>
<a title="Kazembe impressed by Bindura RG’s office" href="https://www.thestandard.co.zw/2020/01/19/kazembe-impressed-bindura-rgs-office/" ><a href="https://www.thestandard.co.zw/2020/01/19/kazembe-impressed-bindura-rgs-office/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2019/06/Kazembe-Kazembe-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2019/06/Kazembe-Kazembe-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2019/06/Kazembe-Kazembe-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Kazembe impressed by Bindura RG’s office" href="https://www.thestandard.co.zw/2020/01/19/kazembe-impressed-bindura-rgs-office/">Kazembe impressed by Bindura RG’s office</a>
<span class="meta">January 19, 2020</span>
</li>
<li>
<a title="Cal_Vin hits back at Skyz Metro FM" href="https://www.thestandard.co.zw/2020/01/19/cal_vin-hits-back-skyz-metro-fm/" ><a href="https://www.thestandard.co.zw/2020/01/19/cal_vin-hits-back-skyz-metro-fm/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2017/06/radio-station-mic-1-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/06/radio-station-mic-1-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2017/06/radio-station-mic-1-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Cal_Vin hits back at Skyz Metro FM" href="https://www.thestandard.co.zw/2020/01/19/cal_vin-hits-back-skyz-metro-fm/">Cal_Vin hits back at Skyz Metro FM</a>
<span class="meta">January 19, 2020</span>
</li>
<li>
<a title="Apostle Chikohwa son weds Aussie sweetheart" href="https://www.thestandard.co.zw/2020/01/19/apostle-chikohwa-son-weds-aussie-sweetheart/" ><a href="https://www.thestandard.co.zw/2020/01/19/apostle-chikohwa-son-weds-aussie-sweetheart/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2020/01/Chikohwa-wedding-1-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2020/01/Chikohwa-wedding-1-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2020/01/Chikohwa-wedding-1-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Apostle Chikohwa son weds Aussie sweetheart" href="https://www.thestandard.co.zw/2020/01/19/apostle-chikohwa-son-weds-aussie-sweetheart/">Apostle Chikohwa son weds Aussie sweetheart</a>
<span class="meta">January 19, 2020</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/" ><a href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/">Female rapists leave teacher for dead</a>
<span class="meta">July 9, 2017</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/adb9c557d1b5439350c44d33789d3430?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/adb9c557d1b5439350c44d33789d3430?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Rezzy on Kazembe impressed by Bindura RG’s office" href="https://www.thestandard.co.zw/2020/01/19/kazembe-impressed-bindura-rgs-office/#comment-106059">Rezzy</a>
<span class="comment-content">The Registrar&#039;s office in Bindura has always </span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/65ca6174e86cef84237e90836abd5898?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/65ca6174e86cef84237e90836abd5898?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Linda Smith on Business, consumers fear another gloomy year" href="https://www.thestandard.co.zw/2020/01/12/business-consumers-fear-another-gloomy-year/#comment-106058">Linda Smith</a>
<span class="comment-content">My Testimony 

 Hello everyone. Am here to testi</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/834957ea8eba7ec6441c55caeb0e0cce?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/834957ea8eba7ec6441c55caeb0e0cce?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Arab Casino on Traders reject Zim dollar" href="https://www.thestandard.co.zw/2020/01/05/traders-reject-zim-dollar/#comment-106057">Arab Casino</a>
<span class="comment-content">So what will happen then? What must Zimbabwean bus</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/834957ea8eba7ec6441c55caeb0e0cce?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/834957ea8eba7ec6441c55caeb0e0cce?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Arab Casino on AmaZulu offload Karuru" href="https://www.thestandard.co.zw/2019/12/22/amazulu-offload-karuru/#comment-106055">Arab Casino</a>
<span class="comment-content">I wonder about this “We thank Ovidy for his time</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/834957ea8eba7ec6441c55caeb0e0cce?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/834957ea8eba7ec6441c55caeb0e0cce?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Online Betting South Africa on Ndiweni calls for interim govt" href="https://www.thestandard.co.zw/2019/12/22/ndiweni-calls-interim-govt/#comment-106054">Online Betting South Africa</a>
<span class="comment-content">Interesting story</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.thestandard.co.zw/tag/asiagate/" class="tag-cloud-link tag-link-23877 tag-link-position-1" style="font-size: 12.140350877193pt;" aria-label="Asiagate (15 items)">Asiagate</a>
<a href="https://www.thestandard.co.zw/tag/black-rhinos/" class="tag-cloud-link tag-link-24167 tag-link-position-2" style="font-size: 12.140350877193pt;" aria-label="Black Rhinos (15 items)">Black Rhinos</a>
<a href="https://www.thestandard.co.zw/tag/bulawayo/" class="tag-cloud-link tag-link-23541 tag-link-position-3" style="font-size: 14.456140350877pt;" aria-label="bulawayo (33 items)">bulawayo</a>
<a href="https://www.thestandard.co.zw/tag/caps-united/" class="tag-cloud-link tag-link-23544 tag-link-position-4" style="font-size: 13.964912280702pt;" aria-label="caps united (28 items)">caps united</a>
<a href="https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/" class="tag-cloud-link tag-link-24229 tag-link-position-5" style="font-size: 12.350877192982pt;" aria-label="Castle Lager Premier Soccer League (16 items)">Castle Lager Premier Soccer League</a>
<a href="https://www.thestandard.co.zw/tag/chicken-inn/" class="tag-cloud-link tag-link-23672 tag-link-position-6" style="font-size: 12.842105263158pt;" aria-label="Chicken Inn (19 items)">Chicken Inn</a>
<a href="https://www.thestandard.co.zw/tag/china/" class="tag-cloud-link tag-link-23626 tag-link-position-7" style="font-size: 12.842105263158pt;" aria-label="china (19 items)">china</a>
<a href="https://www.thestandard.co.zw/tag/cricket/" class="tag-cloud-link tag-link-23719 tag-link-position-8" style="font-size: 13.122807017544pt;" aria-label="cricket (21 items)">cricket</a>
<a href="https://www.thestandard.co.zw/tag/cuthbert-dube/" class="tag-cloud-link tag-link-23961 tag-link-position-9" style="font-size: 12.561403508772pt;" aria-label="cuthbert dube (17 items)">cuthbert dube</a>
<a href="https://www.thestandard.co.zw/tag/didymus-mutasa/" class="tag-cloud-link tag-link-24920 tag-link-position-10" style="font-size: 12pt;" aria-label="Didymus Mutasa (14 items)">Didymus Mutasa</a>
<a href="https://www.thestandard.co.zw/tag/dynamos/" class="tag-cloud-link tag-link-23543 tag-link-position-11" style="font-size: 16.421052631579pt;" aria-label="Dynamos (64 items)">Dynamos</a>
<a href="https://www.thestandard.co.zw/tag/economy/" class="tag-cloud-link tag-link-24302 tag-link-position-12" style="font-size: 13.40350877193pt;" aria-label="economy (23 items)">economy</a>
<a href="https://www.thestandard.co.zw/tag/elections/" class="tag-cloud-link tag-link-23748 tag-link-position-13" style="font-size: 15.789473684211pt;" aria-label="elections (51 items)">elections</a>
<a href="https://www.thestandard.co.zw/tag/fc-platinum/" class="tag-cloud-link tag-link-23670 tag-link-position-14" style="font-size: 14.80701754386pt;" aria-label="FC Platinum (37 items)">FC Platinum</a>
<a href="https://www.thestandard.co.zw/tag/grace-mugabe/" class="tag-cloud-link tag-link-23511 tag-link-position-15" style="font-size: 12.842105263158pt;" aria-label="Grace Mugabe (19 items)">Grace Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/harare/" class="tag-cloud-link tag-link-23581 tag-link-position-16" style="font-size: 14.385964912281pt;" aria-label="harare (32 items)">harare</a>
<a href="https://www.thestandard.co.zw/tag/health-and-fitness/" class="tag-cloud-link tag-link-23866 tag-link-position-17" style="font-size: 12pt;" aria-label="Health and fitness (14 items)">Health and fitness</a>
<a href="https://www.thestandard.co.zw/tag/highlanders/" class="tag-cloud-link tag-link-23667 tag-link-position-18" style="font-size: 14.80701754386pt;" aria-label="Highlanders (37 items)">Highlanders</a>
<a href="https://www.thestandard.co.zw/tag/how-mine/" class="tag-cloud-link tag-link-24615 tag-link-position-19" style="font-size: 12.350877192982pt;" aria-label="How Mine (16 items)">How Mine</a>
<a href="https://www.thestandard.co.zw/tag/ian-gorowa/" class="tag-cloud-link tag-link-26789 tag-link-position-20" style="font-size: 12.842105263158pt;" aria-label="Ian Gorowa (19 items)">Ian Gorowa</a>
<a href="https://www.thestandard.co.zw/tag/joice-mujuru/" class="tag-cloud-link tag-link-24020 tag-link-position-21" style="font-size: 12.842105263158pt;" aria-label="Joice Mujuru (19 items)">Joice Mujuru</a>
<a href="https://www.thestandard.co.zw/tag/masvingo/" class="tag-cloud-link tag-link-23807 tag-link-position-22" style="font-size: 12pt;" aria-label="Masvingo (14 items)">Masvingo</a>
<a href="https://www.thestandard.co.zw/tag/mdc/" class="tag-cloud-link tag-link-23750 tag-link-position-23" style="font-size: 14.315789473684pt;" aria-label="mdc (31 items)">mdc</a>
<a href="https://www.thestandard.co.zw/tag/mdc-t/" class="tag-cloud-link tag-link-23583 tag-link-position-24" style="font-size: 16.701754385965pt;" aria-label="MDC-T (69 items)">MDC-T</a>
<a href="https://www.thestandard.co.zw/tag/morgan-tsvangirai/" class="tag-cloud-link tag-link-23851 tag-link-position-25" style="font-size: 15.929824561404pt;" aria-label="morgan Tsvangirai (54 items)">morgan Tsvangirai</a>
<a href="https://www.thestandard.co.zw/tag/mugabe/" class="tag-cloud-link tag-link-23636 tag-link-position-26" style="font-size: 12.701754385965pt;" aria-label="mugabe (18 items)">mugabe</a>
<a href="https://www.thestandard.co.zw/tag/music/" class="tag-cloud-link tag-link-23699 tag-link-position-27" style="font-size: 12.842105263158pt;" aria-label="music (19 items)">music</a>
<a href="https://www.thestandard.co.zw/tag/mutare/" class="tag-cloud-link tag-link-23538 tag-link-position-28" style="font-size: 13.614035087719pt;" aria-label="mutare (25 items)">mutare</a>
<a href="https://www.thestandard.co.zw/tag/rbz/" class="tag-cloud-link tag-link-23642 tag-link-position-29" style="font-size: 12.140350877193pt;" aria-label="RBZ (15 items)">RBZ</a>
<a href="https://www.thestandard.co.zw/tag/robert-mugabe/" class="tag-cloud-link tag-link-23585 tag-link-position-30" style="font-size: 17.263157894737pt;" aria-label="Robert Mugabe (84 items)">Robert Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/rugby/" class="tag-cloud-link tag-link-23509 tag-link-position-31" style="font-size: 12.140350877193pt;" aria-label="rugby (15 items)">rugby</a>
<a href="https://www.thestandard.co.zw/tag/slider/" class="tag-cloud-link tag-link-23505 tag-link-position-32" style="font-size: 14.666666666667pt;" aria-label="slider (35 items)">slider</a>
<a href="https://www.thestandard.co.zw/tag/soccer/" class="tag-cloud-link tag-link-23514 tag-link-position-33" style="font-size: 15.017543859649pt;" aria-label="Soccer (40 items)">Soccer</a>
<a href="https://www.thestandard.co.zw/tag/south-africa/" class="tag-cloud-link tag-link-23624 tag-link-position-34" style="font-size: 13.614035087719pt;" aria-label="south africa (25 items)">south africa</a>
<a href="https://www.thestandard.co.zw/tag/tendai-biti/" class="tag-cloud-link tag-link-23617 tag-link-position-35" style="font-size: 13.40350877193pt;" aria-label="tendai biti (23 items)">tendai biti</a>
<a href="https://www.thestandard.co.zw/tag/tennis/" class="tag-cloud-link tag-link-23661 tag-link-position-36" style="font-size: 12.982456140351pt;" aria-label="Tennis (20 items)">Tennis</a>
<a href="https://www.thestandard.co.zw/tag/tourism/" class="tag-cloud-link tag-link-23578 tag-link-position-37" style="font-size: 12.140350877193pt;" aria-label="tourism (15 items)">tourism</a>
<a href="https://www.thestandard.co.zw/tag/unwto/" class="tag-cloud-link tag-link-23577 tag-link-position-38" style="font-size: 12pt;" aria-label="unwto (14 items)">unwto</a>
<a href="https://www.thestandard.co.zw/tag/warriors/" class="tag-cloud-link tag-link-23536 tag-link-position-39" style="font-size: 15.298245614035pt;" aria-label="Warriors (44 items)">Warriors</a>
<a href="https://www.thestandard.co.zw/tag/water/" class="tag-cloud-link tag-link-24593 tag-link-position-40" style="font-size: 12pt;" aria-label="water (14 items)">water</a>
<a href="https://www.thestandard.co.zw/tag/zanu-pf/" class="tag-cloud-link tag-link-23586 tag-link-position-41" style="font-size: 18.666666666667pt;" aria-label="Zanu PF (133 items)">Zanu PF</a>
<a href="https://www.thestandard.co.zw/tag/zifa/" class="tag-cloud-link tag-link-23520 tag-link-position-42" style="font-size: 16.350877192982pt;" aria-label="Zifa (62 items)">Zifa</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe/" class="tag-cloud-link tag-link-23523 tag-link-position-43" style="font-size: 20pt;" aria-label="zimbabwe (208 items)">zimbabwe</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe-soccer/" class="tag-cloud-link tag-link-23518 tag-link-position-44" style="font-size: 15.508771929825pt;" aria-label="Zimbabwe Soccer (47 items)">Zimbabwe Soccer</a>
<a href="https://www.thestandard.co.zw/tag/zpc-kariba/" class="tag-cloud-link tag-link-24169 tag-link-position-45" style="font-size: 12.842105263158pt;" aria-label="ZPC Kariba (19 items)">ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2020 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.thestandard.co.zw","siteURLq":"https:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.3'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.12'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: thestandard.co.zw @ 2020-01-19 11:19:12 by W3 Total Cache -->