<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- End Mafeel Code -->

<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="b.marfeelcache.com" data-mrf-ct="article" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>ZimRights Condemns the Torture of Civilians by the Zimbabwe Republic Polic - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2020/05/16/zimrights-condemns-torture-civilians-zimbabwe-republic-polic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ZimRights Condemns the Torture of Civilians by the Zimbabwe Republic Polic - The Standard" />
<meta property="og:description" content="The Zimbabwe Human Rights Association (ZimRights) grieves with the young women who have become the latest victims of state terrorism in Zimbabwe." />
<meta property="og:url" content="https://www.thestandard.co.zw/2020/05/16/zimrights-condemns-torture-civilians-zimbabwe-republic-polic/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-16T16:40:20+02:00" />
<meta property="og:image" content="https://www.thestandard.co.zw/wp-content/uploads/2015/11/human-rights.jpg" />
<meta property="og:image:secure_url" content="https://www.thestandard.co.zw/wp-content/uploads/2015/11/human-rights.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Zimbabwe Human Rights Association (ZimRights) grieves with the young women who have become the latest victims of state terrorism in Zimbabwe." />
<meta name="twitter:title" content="ZimRights Condemns the Torture of Civilians by the Zimbabwe Republic Polic - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2015/11/human-rights.jpg" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thestandard.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; ZimRights Condemns the Torture of Civilians  by the Zimbabwe Republic Polic Comments Feed" href="https://www.thestandard.co.zw/2020/05/16/zimrights-condemns-torture-civilians-zimbabwe-republic-polic/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.13"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css?ver=4.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1501669387' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.13' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=4.8.13'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=4.8.13'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js?ver=4.8.13'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js?ver=4.8.13'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js?ver=4.8.13'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js?ver=4.8.13'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js?ver=4.8.13'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.13'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.13'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1000px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720968536' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="amphtml" href="https://www.thestandard.co.zw/2020/05/16/zimrights-condemns-torture-civilians-zimbabwe-republic-polic/amp/">

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-2', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript" src="//services.bilsyndication.com/adv1/?q=333803bce9d6ddc06846aa7f5b0ee5a8" defer="" async=""></script><script> var vitag = vitag || {};</script>

</head>
<body class="post-template-default single single-post postid-210006720968536 single-format-standard unknown alt-style-default boxed-layout two-col-left width-1000 two-col-left-1000">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<style>
body {
    background-color:blue;
    background-image: url(https://www.thestandard.co.zw/wp-content/uploads/2020/04/redan.jpg);
  background-size: cover;
    background-position: top left;
      background-repeat: no-repeat;

</style><div id="wrapper">

	<div id="inner-wrapper">

	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->  
 <br/>
 <div>
 <div  style="display:inline-block; width: 49%; "><div class="g g-5"><div class="g-dyn a-99 c-1"><a href="http://mars.co.zw/ " target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2020/04/maz.jpg" /></a></div><div class="g-dyn a-98 c-2"><a href="http://www.africau.edu/programmes%20test.html" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2020/04/unnamed.gif" /></a></div></div></div>
 <div  style="display:inline-block; width: 49%; float:right;"><div class="g g-6"><div class="g-dyn a-99 c-1"><a href="http://mars.co.zw/ " target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2020/04/maz.jpg" /></a></div><div class="g-dyn a-98 c-2"><a href="http://www.africau.edu/programmes%20test.html" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2020/04/unnamed.gif" /></a></div></div></div>
</div>
<p/>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphamediaholdings-thestandard/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<br/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thestandard_responsive_text_link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5703318064"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <span class="trail-end">ZimRights Condemns the Torture of Civilians  by the Zimbabwe Republic Polic</span></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-210006720968536 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header>
	<h1 class="title">ZimRights Condemns the Torture of Civilians  by the Zimbabwe Republic Polic</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2020-05-16T16:40:20+0200">May 16, 2020</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/news/" title="View all items in News">News</a></span>   </div>
	<section class="entry">
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F"
		     	 data-element-title="ZimRights%20Condemns%20the%20Torture%20of%20Civilians%20%20by%20the%20Zimbabwe%20Republic%20Polic"
			     data-attr-reference="210006720968536"
			     data-attr-nonce="854dc80b75"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F&text=I just saw%20ZimRights%20Condemns%20the%20Torture%20of%20Civilians%20%20by%20the%20Zimbabwe%20Republic%20Polic%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F&title=ZimRights%20Condemns%20the%20Torture%20of%20Civilians%20%20by%20the%20Zimbabwe%20Republic%20Polic" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=ZimRights%20Condemns%20the%20Torture%20of%20Civilians%20%20by%20the%20Zimbabwe%20Republic%20Polic%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=ZimRights%20Condemns%20the%20Torture%20of%20Civilians%20%20by%20the%20Zimbabwe%20Republic%20Polic&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F
%0A%0AZimRights%20Condemns%20the%20Torture%20of%20Civilians%20%20by%20the%20Zimbabwe%20Republic%20Polic%0A%0AThe%20Zimbabwe%20Human%20Rights%20Association%20%28ZimRights%29%20grieves%20with%20the%20young%20women%20who%20have%20become%20the%20latest%20victims%20of%20state%20terrorism%20in%20Zimbabwe.%20%0D%0A%0D%0A%0D%0AOn%20Wednesday%2013%20March%202020%2C%20the%20Zimbabwe%20Republic%20Police%20%28ZRP%29%20abducted%20three%20opposition%20leaders%20at%20a%20roadblock%20in%20Harare.%20The%20young%20women%20are%3B%20Ms.%20Joanna%20Mamombe%20%E2%80%93%20a%20Member%20of%20Parliament%20for%20Harare%20West%2C%20Ms.%20Cecilia%20Chimbiri%20%E2%80%93%20the%20National%20Vice%20Chairperson%20of%20the%20MDC%20Alliance%20Youth%20Assembly%2C%20and%20Ms.%20Netsai%20Marova%20%E2%80%93%20the%20Deputy%20Organising%20Secretary%20of%20the%20MDC%20Alliance%20Youth%20Assembly.%20%0D%0A%0D%0AFollowing%20the%20arrest%2C%20the%20Police%20National%20Spokesperson%20Paul%20Nyathi%20was%20quoted%20in%20the%20Herald%20confirming%20this%20arrest%2C%20and%20said%20he%20was%20not%20aware%20of%20where%20they%20were%20being%20held.%0D%0A%0D%0AThe%20ZRP%20Official%20Twitter%20account%20issued%20a%20statement%20claiming%20the%20three%20were%20not%20in%20custody%20of%20the%20police%2C%20and%20this%20triggered%20fears%20of%20abduction.%0D%0A%0D%0AOn%20Thursday%20night%2C%20the%20three%20were%20found%20dumped%20near%20Bindura.%20Medical%20evidence%20suggests%20that%20the%20three%20were%20subjected%20to%20torture%20which%20may%20have%20included%20torture%20of%20a%20sexual%20nature.%20The%20victims%20report%20that%20they%20were%20abducted%20from%20Harare%20Central%20Police%20Station.%20This%20is%20evidence%20that%20whatever%20happened%20to%20them%20after%20the%20arrest%20was%20state%20sanctioned.%20%0D%0A%0D%0AThis%20event%20comes%20barely%20a%20week%20after%20police%20in%20Bulawayo%20tortured%20young%20women%20in%20Cowdray%20Park%2C%20Nokuthula%20and%20Ntombizodwa%20Mpofu%20accusing%20them%20of%20violating%20lockdown%20regulations.%20%20Early%20last%20month%2C%20again%20the%20police%20in%20Bulawayo%20beat%20to%20death%20a%20Bulawayo%20resident%2C%20also%20accusing%20him%20of%20breaking%20down%20lockdown%20regulations.%20This%20sharp%20increase%20in%20cases%20police%20brutality%20indicates%20the%20systematic%20nature%20of%20the%20crime%20requiring%20immediate%20intervention%20as%20more%20and%20more%20civilians%20become%20victim%20to%20this%20barbaric%20culture.%0D%0A%0D%0AThe%20International%20Covenant%20on%20Civil%20and%20Political%20Rights%20%28ICCPR%29%20in%20article%20Article%207%20states%20that%20no%20one%20shall%20be%20subjected%20to%20torture%20or%20to%20cruel%2C%20inhuman%20or%20degrading%20treatment%20or%20punishment.%20This%20article%20has%20been%20incorporated%20in%20our%20Constitution%20in%20Section%2053%20which%20states%20that%20no%20person%20may%20be%20subjected%20to%20physical%20or%20psychological%20torture%20or%20to%20cruel%2C%20inhuman%20or%20degrading%20treatment%20or%20punishment.%20%20Under%20Zimbabwe%E2%80%99s%20Constitution%2C%20freedom%20from%20torture%20is%20an%20absolute%20right.%20There%20are%20no%20derogations%20or%20exceptions%20to%20that%20right.%20Under%20no%20circumstances%20shall%20a%20person%20be%20subjected%20to%20torture.%20%0D%0A%0D%0ATorture%20is%20a%20crime%20against%20humanity.%20%0D%0A%0D%0AIt%20is%20a%20crime%20that%20shocks%20the%20conscience%20of%20humanity.%20It%20strips%20the%20victim%20of%20their%20humanity.%20This%20is%20why%20international%20customary%20law%20makes%20it%20an%20international%20crime.%20Wherever%20torture%20is%20perpetrated%2C%20the%20whole%20world%20must%20be%20concerned%20because%20of%20its%20gravity.%20International%20law%20has%20been%20consistent%20in%20condemning%20torture%20and%20calling%20for%20its%20prosecution%20regardless%20of%20the%20jurisdiction%20of%20where%20it%20is%20committed.%20The%20experiences%20of%20three%20opposition%20leaders%20add%20to%20the%20growing%20litany%20of%20cases%20of%20torture%20against%20women%20in%20Zimbabwe%2C%20coming%20a%20few%20days%20after%20the%20Zimbabwe%20Republic%20Police%20tortured%20young%20women%20in%20Cowdray%20Park.%0D%0A%0D%0AThe%20entire%20ZimRights%20community%20is%20shocked%20by%20these%20barbaric%20acts%20by%20the%20government%20of%20Zimbabwe%20which%20are%20not%20only%20criminal%20but%20amount%20to%20state%20terrorism%2C%20due%20to%20their%20gravity.%20The%20horrific%20accounts%20by%20the%20victims%20tell%20the%20tragedy%20of%20a%20government%20at%20war%20with%20its%20people.%20%0D%0A%0D%0AAt%20a%20time%20when%20the%20government%20must%20be%20leading%20the%20nation%20in%20fighting%20COVID%2019%2C%20it%20is%20regrettable%20that%20the%20security%20services%20have%20become%20a%20plague%20worse%20than%20the%20pandemic%20they%20are%20claiming%20to%20fight.%0D%0A%0D%0AZimRights%20is%20committed%20to%20ensuring%20that%20these%20crimes%20against%20humanity%20must%20not%20go%20unpunished.%20ZimRights%20holds%20accountable%20the%20Commissioner%20General%20Godwin%20Matanga%20for%20these%20heinous%20crimes%20and%20calls%20upon%20him%20and%20the%20entire%20leadership%20of%20the%20Police%20Service%20to%20produce%20and%20ensure%20the%20prosecution%20of%20the%20perpetrators%20of%20these%20crimes%2C%20failure%20to%20which%20the%20Commissioner%20General%20must%20resign%20from%20his%20position%20for%20violating%20section%20206%20of%20the%20Constitution.%20Section%20206%20of%20the%20Constitution%20obliges%20Zimbabwe%E2%80%99s%20security%20services%2C%20under%20which%20the%20ZPR%20falls%2C%20to%20act%20with%20utmost%20respect%20for%20the%20fundamental%20rights%20and%20freedoms%20and%20the%20democratic%20values%20and%20principles%20enshrined%20in%20the%20Constitution.%20By%20abducting%20civilians%20and%20subjecting%20them%20to%20torture%2C%20the%20Police%20Service%20has%20violated%20the%20national%20security%20provisions%20of%20the%20Constitution%20which%20they%20are%20obliged%20to%20uphold.%0D%0A%0D%0AZimRights%20stands%20with%20the%20victims%20and%20calls%20for%20justice%20without%20delay.%0D%0A%0D%0AMusiiwa%20Takesure%20%28Mr.%29%0D%0ANational%20Chairperson%0D%0A%0D%0AIssued%20by%20the%20ZimRights%20Information%20Department%0D%0A_info%40zimrights.org.zw%20_%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p>The Zimbabwe Human Rights Association (ZimRights) grieves with the young women who have become the latest victims of state terrorism in Zimbabwe. <span id="more-210006720968536"></span></p>
<p>On Wednesday 13 March 2020, the Zimbabwe Republic Police (ZRP) abducted three opposition leaders at a roadblock in Harare. The young women are; Ms. Joanna Mamombe – a Member of Parliament for Harare West, Ms. Cecilia Chimbiri – the National Vice Chairperson of the MDC Alliance Youth Assembly, and Ms. Netsai Marova – the Deputy Organising Secretary of the MDC Alliance Youth Assembly. </p>
<p>Following the arrest, the Police National Spokesperson Paul Nyathi was quoted in the Herald confirming this arrest, and said he was not aware of where they were being held.</p>
<p>The ZRP Official Twitter account issued a statement claiming the three were not in custody of the police, and this triggered fears of abduction.</p>
<p>On Thursday night, the three were found dumped near Bindura. Medical evidence suggests that the three were subjected to torture which may have included torture of a sexual nature. The victims report that they were abducted from Harare Central Police Station. This is evidence that whatever happened to them after the arrest was state sanctioned. </p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<div class="adsbyvli" data-ad-slot="vi_19654904"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_19654904")})</script></div>

<p>This event comes barely a week after police in Bulawayo tortured young women in Cowdray Park, Nokuthula and Ntombizodwa Mpofu accusing them of violating lockdown regulations.  Early last month, again the police in Bulawayo beat to death a Bulawayo resident, also accusing him of breaking down lockdown regulations. This sharp increase in cases police brutality indicates the systematic nature of the crime requiring immediate intervention as more and more civilians become victim to this barbaric culture.</p>
<p>The International Covenant on Civil and Political Rights (ICCPR) in article Article 7 states that no one shall be subjected to torture or to cruel, inhuman or degrading treatment or punishment. This article has been incorporated in our Constitution in Section 53 which states that no person may be subjected to physical or psychological torture or to cruel, inhuman or degrading treatment or punishment.  Under Zimbabwe’s Constitution, freedom from torture is an absolute right. There are no derogations or exceptions to that right. Under no circumstances shall a person be subjected to torture. </p>
<p>Torture is a crime against humanity. </p>
<p>It is a crime that shocks the conscience of humanity. It strips the victim of their humanity. This is why international customary law makes it an international crime. Wherever torture is perpetrated, the whole world must be concerned because of its gravity. International law has been consistent in condemning torture and calling for its prosecution regardless of the jurisdiction of where it is committed. The experiences of three opposition leaders add to the growing litany of cases of torture against women in Zimbabwe, coming a few days after the Zimbabwe Republic Police tortured young women in Cowdray Park.</p>
<p>The entire ZimRights community is shocked by these barbaric acts by the government of Zimbabwe which are not only criminal but amount to state terrorism, due to their gravity. The horrific accounts by the victims tell the tragedy of a government at war with its people. </p>
<p>At a time when the government must be leading the nation in fighting COVID 19, it is regrettable that the security services have become a plague worse than the pandemic they are claiming to fight.</p>
<p>ZimRights is committed to ensuring that these crimes against humanity must not go unpunished. ZimRights holds accountable the Commissioner General Godwin Matanga for these heinous crimes and calls upon him and the entire leadership of the Police Service to produce and ensure the prosecution of the perpetrators of these crimes, failure to which the Commissioner General must resign from his position for violating section 206 of the Constitution. Section 206 of the Constitution obliges Zimbabwe’s security services, under which the ZPR falls, to act with utmost respect for the fundamental rights and freedoms and the democratic values and principles enshrined in the Constitution. By abducting civilians and subjecting them to torture, the Police Service has violated the national security provisions of the Constitution which they are obliged to uphold.</p>
<p><strong>ZimRights stands with the victims and calls for justice without delay.</p>
<p>Musiiwa Takesure (Mr.)<br />
National Chairperson</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 650;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>Issued by the ZimRights Information Department<br />
_info@zimrights.org.zw _</strong></p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F"
		     	 data-element-title="ZimRights%20Condemns%20the%20Torture%20of%20Civilians%20%20by%20the%20Zimbabwe%20Republic%20Polic"
			     data-attr-reference="210006720968536"
			     data-attr-nonce="854dc80b75"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F&text=I just saw%20ZimRights%20Condemns%20the%20Torture%20of%20Civilians%20%20by%20the%20Zimbabwe%20Republic%20Polic%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F&title=ZimRights%20Condemns%20the%20Torture%20of%20Civilians%20%20by%20the%20Zimbabwe%20Republic%20Polic" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=ZimRights%20Condemns%20the%20Torture%20of%20Civilians%20%20by%20the%20Zimbabwe%20Republic%20Polic%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=ZimRights%20Condemns%20the%20Torture%20of%20Civilians%20%20by%20the%20Zimbabwe%20Republic%20Polic&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F
%0A%0AZimRights%20Condemns%20the%20Torture%20of%20Civilians%20%20by%20the%20Zimbabwe%20Republic%20Polic%0A%0AThe%20Zimbabwe%20Human%20Rights%20Association%20%28ZimRights%29%20grieves%20with%20the%20young%20women%20who%20have%20become%20the%20latest%20victims%20of%20state%20terrorism%20in%20Zimbabwe.%20%0D%0A%0D%0A%0D%0AOn%20Wednesday%2013%20March%202020%2C%20the%20Zimbabwe%20Republic%20Police%20%28ZRP%29%20abducted%20three%20opposition%20leaders%20at%20a%20roadblock%20in%20Harare.%20The%20young%20women%20are%3B%20Ms.%20Joanna%20Mamombe%20%E2%80%93%20a%20Member%20of%20Parliament%20for%20Harare%20West%2C%20Ms.%20Cecilia%20Chimbiri%20%E2%80%93%20the%20National%20Vice%20Chairperson%20of%20the%20MDC%20Alliance%20Youth%20Assembly%2C%20and%20Ms.%20Netsai%20Marova%20%E2%80%93%20the%20Deputy%20Organising%20Secretary%20of%20the%20MDC%20Alliance%20Youth%20Assembly.%20%0D%0A%0D%0AFollowing%20the%20arrest%2C%20the%20Police%20National%20Spokesperson%20Paul%20Nyathi%20was%20quoted%20in%20the%20Herald%20confirming%20this%20arrest%2C%20and%20said%20he%20was%20not%20aware%20of%20where%20they%20were%20being%20held.%0D%0A%0D%0AThe%20ZRP%20Official%20Twitter%20account%20issued%20a%20statement%20claiming%20the%20three%20were%20not%20in%20custody%20of%20the%20police%2C%20and%20this%20triggered%20fears%20of%20abduction.%0D%0A%0D%0AOn%20Thursday%20night%2C%20the%20three%20were%20found%20dumped%20near%20Bindura.%20Medical%20evidence%20suggests%20that%20the%20three%20were%20subjected%20to%20torture%20which%20may%20have%20included%20torture%20of%20a%20sexual%20nature.%20The%20victims%20report%20that%20they%20were%20abducted%20from%20Harare%20Central%20Police%20Station.%20This%20is%20evidence%20that%20whatever%20happened%20to%20them%20after%20the%20arrest%20was%20state%20sanctioned.%20%0D%0A%0D%0AThis%20event%20comes%20barely%20a%20week%20after%20police%20in%20Bulawayo%20tortured%20young%20women%20in%20Cowdray%20Park%2C%20Nokuthula%20and%20Ntombizodwa%20Mpofu%20accusing%20them%20of%20violating%20lockdown%20regulations.%20%20Early%20last%20month%2C%20again%20the%20police%20in%20Bulawayo%20beat%20to%20death%20a%20Bulawayo%20resident%2C%20also%20accusing%20him%20of%20breaking%20down%20lockdown%20regulations.%20This%20sharp%20increase%20in%20cases%20police%20brutality%20indicates%20the%20systematic%20nature%20of%20the%20crime%20requiring%20immediate%20intervention%20as%20more%20and%20more%20civilians%20become%20victim%20to%20this%20barbaric%20culture.%0D%0A%0D%0AThe%20International%20Covenant%20on%20Civil%20and%20Political%20Rights%20%28ICCPR%29%20in%20article%20Article%207%20states%20that%20no%20one%20shall%20be%20subjected%20to%20torture%20or%20to%20cruel%2C%20inhuman%20or%20degrading%20treatment%20or%20punishment.%20This%20article%20has%20been%20incorporated%20in%20our%20Constitution%20in%20Section%2053%20which%20states%20that%20no%20person%20may%20be%20subjected%20to%20physical%20or%20psychological%20torture%20or%20to%20cruel%2C%20inhuman%20or%20degrading%20treatment%20or%20punishment.%20%20Under%20Zimbabwe%E2%80%99s%20Constitution%2C%20freedom%20from%20torture%20is%20an%20absolute%20right.%20There%20are%20no%20derogations%20or%20exceptions%20to%20that%20right.%20Under%20no%20circumstances%20shall%20a%20person%20be%20subjected%20to%20torture.%20%0D%0A%0D%0ATorture%20is%20a%20crime%20against%20humanity.%20%0D%0A%0D%0AIt%20is%20a%20crime%20that%20shocks%20the%20conscience%20of%20humanity.%20It%20strips%20the%20victim%20of%20their%20humanity.%20This%20is%20why%20international%20customary%20law%20makes%20it%20an%20international%20crime.%20Wherever%20torture%20is%20perpetrated%2C%20the%20whole%20world%20must%20be%20concerned%20because%20of%20its%20gravity.%20International%20law%20has%20been%20consistent%20in%20condemning%20torture%20and%20calling%20for%20its%20prosecution%20regardless%20of%20the%20jurisdiction%20of%20where%20it%20is%20committed.%20The%20experiences%20of%20three%20opposition%20leaders%20add%20to%20the%20growing%20litany%20of%20cases%20of%20torture%20against%20women%20in%20Zimbabwe%2C%20coming%20a%20few%20days%20after%20the%20Zimbabwe%20Republic%20Police%20tortured%20young%20women%20in%20Cowdray%20Park.%0D%0A%0D%0AThe%20entire%20ZimRights%20community%20is%20shocked%20by%20these%20barbaric%20acts%20by%20the%20government%20of%20Zimbabwe%20which%20are%20not%20only%20criminal%20but%20amount%20to%20state%20terrorism%2C%20due%20to%20their%20gravity.%20The%20horrific%20accounts%20by%20the%20victims%20tell%20the%20tragedy%20of%20a%20government%20at%20war%20with%20its%20people.%20%0D%0A%0D%0AAt%20a%20time%20when%20the%20government%20must%20be%20leading%20the%20nation%20in%20fighting%20COVID%2019%2C%20it%20is%20regrettable%20that%20the%20security%20services%20have%20become%20a%20plague%20worse%20than%20the%20pandemic%20they%20are%20claiming%20to%20fight.%0D%0A%0D%0AZimRights%20is%20committed%20to%20ensuring%20that%20these%20crimes%20against%20humanity%20must%20not%20go%20unpunished.%20ZimRights%20holds%20accountable%20the%20Commissioner%20General%20Godwin%20Matanga%20for%20these%20heinous%20crimes%20and%20calls%20upon%20him%20and%20the%20entire%20leadership%20of%20the%20Police%20Service%20to%20produce%20and%20ensure%20the%20prosecution%20of%20the%20perpetrators%20of%20these%20crimes%2C%20failure%20to%20which%20the%20Commissioner%20General%20must%20resign%20from%20his%20position%20for%20violating%20section%20206%20of%20the%20Constitution.%20Section%20206%20of%20the%20Constitution%20obliges%20Zimbabwe%E2%80%99s%20security%20services%2C%20under%20which%20the%20ZPR%20falls%2C%20to%20act%20with%20utmost%20respect%20for%20the%20fundamental%20rights%20and%20freedoms%20and%20the%20democratic%20values%20and%20principles%20enshrined%20in%20the%20Constitution.%20By%20abducting%20civilians%20and%20subjecting%20them%20to%20torture%2C%20the%20Police%20Service%20has%20violated%20the%20national%20security%20provisions%20of%20the%20Constitution%20which%20they%20are%20obliged%20to%20uphold.%0D%0A%0D%0AZimRights%20stands%20with%20the%20victims%20and%20calls%20for%20justice%20without%20delay.%0D%0A%0D%0AMusiiwa%20Takesure%20%28Mr.%29%0D%0ANational%20Chairperson%0D%0A%0D%0AIssued%20by%20the%20ZimRights%20Information%20Department%0D%0A_info%40zimrights.org.zw%20_%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2020%2F05%2F16%2Fzimrights-condemns-torture-civilians-zimbabwe-republic-polic%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2020/05/15/zimbabwes-covid-19-cases-soar-42/" rel="prev"><i class="icon-angle-left"></i> Zimbabwe&#8217;s Covid-19 cases soar to 42</a></div>
	            <div class="nav-next fr"><a href="https://www.thestandard.co.zw/2020/05/16/zimbabwe-extends-covid-19-lockdown-indefinitely/" rel="next">Zimbabwe extends Covid-19 lockdown indefinitely <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/16/zimrights-condemns-torture-civilians-zimbabwe-republic-polic/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720968536' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-63" class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript"><!-- google_ad_client = "ca-pub-3786607324213394"; /* ST_Article */ google_ad_slot = "2074462840"; google_ad_width = 300; google_ad_height = 250; //-->
</script><br />
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>
<div class="adsbyvli" data-ad-slot="vi_19654904"></div>
</div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="Zimbabwe extends Covid-19 lockdown indefinitely" href="https://www.thestandard.co.zw/2020/05/16/zimbabwe-extends-covid-19-lockdown-indefinitely/" ><a href="https://www.thestandard.co.zw/2020/05/16/zimbabwe-extends-covid-19-lockdown-indefinitely/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2019/07/President-Emmerson-Mnangagwa-addressing-crowd-during-Independence-Day-celebrations-in-2018-50x50.png" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2019/07/President-Emmerson-Mnangagwa-addressing-crowd-during-Independence-Day-celebrations-in-2018-50x50.png 50w, https://www.thestandard.co.zw/wp-content/uploads/2019/07/President-Emmerson-Mnangagwa-addressing-crowd-during-Independence-Day-celebrations-in-2018-150x150.png 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Zimbabwe extends Covid-19 lockdown indefinitely" href="https://www.thestandard.co.zw/2020/05/16/zimbabwe-extends-covid-19-lockdown-indefinitely/">Zimbabwe extends Covid-19 lockdown indefinitely</a>
<span class="meta">May 16, 2020</span>
</li>
<li>
<a title="ZimRights Condemns the Torture of Civilians  by the Zimbabwe Republic Polic" href="https://www.thestandard.co.zw/2020/05/16/zimrights-condemns-torture-civilians-zimbabwe-republic-polic/" ><a href="https://www.thestandard.co.zw/2020/05/16/zimrights-condemns-torture-civilians-zimbabwe-republic-polic/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/human-rights-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/human-rights-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/human-rights-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="ZimRights Condemns the Torture of Civilians  by the Zimbabwe Republic Polic" href="https://www.thestandard.co.zw/2020/05/16/zimrights-condemns-torture-civilians-zimbabwe-republic-polic/">ZimRights Condemns the Torture of Civilians  by the Zimbabwe Republic Polic</a>
<span class="meta">May 16, 2020</span>
</li>
<li>
<a title="Zimbabwe&#8217;s Covid-19 cases soar to 42" href="https://www.thestandard.co.zw/2020/05/15/zimbabwes-covid-19-cases-soar-42/" ><a href="https://www.thestandard.co.zw/2020/05/15/zimbabwes-covid-19-cases-soar-42/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2020/03/coronavirus_structure_getty_afp_co.2e16d0ba.fill-650x500-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="covid-19" srcset="https://www.thestandard.co.zw/wp-content/uploads/2020/03/coronavirus_structure_getty_afp_co.2e16d0ba.fill-650x500-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2020/03/coronavirus_structure_getty_afp_co.2e16d0ba.fill-650x500-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Zimbabwe&#8217;s Covid-19 cases soar to 42" href="https://www.thestandard.co.zw/2020/05/15/zimbabwes-covid-19-cases-soar-42/">Zimbabwe&#8217;s Covid-19 cases soar to 42</a>
<span class="meta">May 15, 2020</span>
</li>
<li>
<a title="Govt says investigating ‘horrific’ torture of MP, MDC Alliance activists" href="https://www.thestandard.co.zw/2020/05/15/govt-says-investigating-horrific-torture-mp-mdc-alliance-activists/" ><a href="https://www.thestandard.co.zw/2020/05/15/govt-says-investigating-horrific-torture-mp-mdc-alliance-activists/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/11/Nick-Mangwana-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/11/Nick-Mangwana-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/11/Nick-Mangwana-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Govt says investigating ‘horrific’ torture of MP, MDC Alliance activists" href="https://www.thestandard.co.zw/2020/05/15/govt-says-investigating-horrific-torture-mp-mdc-alliance-activists/">Govt says investigating ‘horrific’ torture of MP, MDC Alliance activists</a>
<span class="meta">May 15, 2020</span>
</li>
<li>
<a title="Wadiwa Wepamoyo wiped out" href="https://www.thestandard.co.zw/2020/05/15/wadiwa-wepamoyo-wiped/" ><a href="https://www.thestandard.co.zw/2020/05/15/wadiwa-wepamoyo-wiped/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/08/Ben-Mahaka-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/08/Ben-Mahaka-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/08/Ben-Mahaka-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Wadiwa Wepamoyo wiped out" href="https://www.thestandard.co.zw/2020/05/15/wadiwa-wepamoyo-wiped/">Wadiwa Wepamoyo wiped out</a>
<span class="meta">May 15, 2020</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/" ><a href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/">Female rapists leave teacher for dead</a>
<span class="meta">July 9, 2017</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/9617c15f3b317cfacdcedc0445a4af6e?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9617c15f3b317cfacdcedc0445a4af6e?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="ticky sibanda on Second-hand clothes ban cruel blow to the poor" href="https://www.thestandard.co.zw/2020/05/10/second-hand-clothes-ban-cruel-blow-poor/#comment-106130">ticky sibanda</a>
<span class="comment-content">Better to ban new clothes most of which is made in</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/87b20a420c47644f0c8ce60e05f247a4?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/87b20a420c47644f0c8ce60e05f247a4?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Hon Temba P. Mliswa on There is no other way than a National Transitional Authority" href="https://www.thestandard.co.zw/2020/05/03/no-way-national-transitional-authority/#comment-106126">Hon Temba P. Mliswa</a>
<span class="comment-content">Hayibo lina  bobaba, it can&#039;t ! ; transition </span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/3cbb99d89f403048c8d1b71724caad36?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3cbb99d89f403048c8d1b71724caad36?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Kelsie on Covid-19: Currency volatility cripples Econet" href="https://www.thestandard.co.zw/2020/05/03/covid-19-currency-volatility-cripples-econet/#comment-106124">Kelsie</a>
<span class="comment-content">Why can&#039;t we have an official statement from </span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/b5e997d46c02fa4b9639f02a5cdb406c?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5e997d46c02fa4b9639f02a5cdb406c?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="no transitional authority.a gvt was elected.stop it on There is no other way than a National Transitional Authority" href="https://www.thestandard.co.zw/2020/05/03/no-way-national-transitional-authority/#comment-106123">no transitional authority.a gvt was elected.stop it</a>
<span class="comment-content">no transitional authority.A gvt was elected.We sho</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/bac17106229b572cd2ee4bf752364951?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bac17106229b572cd2ee4bf752364951?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Baba Ryan on Covid-19: Zimbabwe slashes number of cases again after retests" href="https://www.thestandard.co.zw/2020/05/02/covid-19-zimbabwe-slashes-number-cases-retests/#comment-106122">Baba Ryan</a>
<span class="comment-content">ayayayayaaaaaaaa hakuna kwatruenda</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.thestandard.co.zw/tag/asiagate/" class="tag-cloud-link tag-link-23877 tag-link-position-1" style="font-size: 12.140350877193pt;" aria-label="Asiagate (15 items)">Asiagate</a>
<a href="https://www.thestandard.co.zw/tag/black-rhinos/" class="tag-cloud-link tag-link-24167 tag-link-position-2" style="font-size: 12.140350877193pt;" aria-label="Black Rhinos (15 items)">Black Rhinos</a>
<a href="https://www.thestandard.co.zw/tag/bulawayo/" class="tag-cloud-link tag-link-23541 tag-link-position-3" style="font-size: 14.456140350877pt;" aria-label="bulawayo (33 items)">bulawayo</a>
<a href="https://www.thestandard.co.zw/tag/caps-united/" class="tag-cloud-link tag-link-23544 tag-link-position-4" style="font-size: 13.964912280702pt;" aria-label="caps united (28 items)">caps united</a>
<a href="https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/" class="tag-cloud-link tag-link-24229 tag-link-position-5" style="font-size: 12.350877192982pt;" aria-label="Castle Lager Premier Soccer League (16 items)">Castle Lager Premier Soccer League</a>
<a href="https://www.thestandard.co.zw/tag/chicken-inn/" class="tag-cloud-link tag-link-23672 tag-link-position-6" style="font-size: 12.842105263158pt;" aria-label="Chicken Inn (19 items)">Chicken Inn</a>
<a href="https://www.thestandard.co.zw/tag/china/" class="tag-cloud-link tag-link-23626 tag-link-position-7" style="font-size: 12.842105263158pt;" aria-label="china (19 items)">china</a>
<a href="https://www.thestandard.co.zw/tag/cricket/" class="tag-cloud-link tag-link-23719 tag-link-position-8" style="font-size: 13.122807017544pt;" aria-label="cricket (21 items)">cricket</a>
<a href="https://www.thestandard.co.zw/tag/cuthbert-dube/" class="tag-cloud-link tag-link-23961 tag-link-position-9" style="font-size: 12.561403508772pt;" aria-label="cuthbert dube (17 items)">cuthbert dube</a>
<a href="https://www.thestandard.co.zw/tag/didymus-mutasa/" class="tag-cloud-link tag-link-24920 tag-link-position-10" style="font-size: 12pt;" aria-label="Didymus Mutasa (14 items)">Didymus Mutasa</a>
<a href="https://www.thestandard.co.zw/tag/dynamos/" class="tag-cloud-link tag-link-23543 tag-link-position-11" style="font-size: 16.421052631579pt;" aria-label="Dynamos (64 items)">Dynamos</a>
<a href="https://www.thestandard.co.zw/tag/economy/" class="tag-cloud-link tag-link-24302 tag-link-position-12" style="font-size: 13.40350877193pt;" aria-label="economy (23 items)">economy</a>
<a href="https://www.thestandard.co.zw/tag/elections/" class="tag-cloud-link tag-link-23748 tag-link-position-13" style="font-size: 15.789473684211pt;" aria-label="elections (51 items)">elections</a>
<a href="https://www.thestandard.co.zw/tag/fc-platinum/" class="tag-cloud-link tag-link-23670 tag-link-position-14" style="font-size: 14.80701754386pt;" aria-label="FC Platinum (37 items)">FC Platinum</a>
<a href="https://www.thestandard.co.zw/tag/grace-mugabe/" class="tag-cloud-link tag-link-23511 tag-link-position-15" style="font-size: 12.842105263158pt;" aria-label="Grace Mugabe (19 items)">Grace Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/harare/" class="tag-cloud-link tag-link-23581 tag-link-position-16" style="font-size: 14.385964912281pt;" aria-label="harare (32 items)">harare</a>
<a href="https://www.thestandard.co.zw/tag/health-and-fitness/" class="tag-cloud-link tag-link-23866 tag-link-position-17" style="font-size: 12pt;" aria-label="Health and fitness (14 items)">Health and fitness</a>
<a href="https://www.thestandard.co.zw/tag/highlanders/" class="tag-cloud-link tag-link-23667 tag-link-position-18" style="font-size: 14.80701754386pt;" aria-label="Highlanders (37 items)">Highlanders</a>
<a href="https://www.thestandard.co.zw/tag/how-mine/" class="tag-cloud-link tag-link-24615 tag-link-position-19" style="font-size: 12.350877192982pt;" aria-label="How Mine (16 items)">How Mine</a>
<a href="https://www.thestandard.co.zw/tag/ian-gorowa/" class="tag-cloud-link tag-link-26789 tag-link-position-20" style="font-size: 12.842105263158pt;" aria-label="Ian Gorowa (19 items)">Ian Gorowa</a>
<a href="https://www.thestandard.co.zw/tag/joice-mujuru/" class="tag-cloud-link tag-link-24020 tag-link-position-21" style="font-size: 12.842105263158pt;" aria-label="Joice Mujuru (19 items)">Joice Mujuru</a>
<a href="https://www.thestandard.co.zw/tag/masvingo/" class="tag-cloud-link tag-link-23807 tag-link-position-22" style="font-size: 12pt;" aria-label="Masvingo (14 items)">Masvingo</a>
<a href="https://www.thestandard.co.zw/tag/mdc/" class="tag-cloud-link tag-link-23750 tag-link-position-23" style="font-size: 14.315789473684pt;" aria-label="mdc (31 items)">mdc</a>
<a href="https://www.thestandard.co.zw/tag/mdc-t/" class="tag-cloud-link tag-link-23583 tag-link-position-24" style="font-size: 16.701754385965pt;" aria-label="MDC-T (69 items)">MDC-T</a>
<a href="https://www.thestandard.co.zw/tag/morgan-tsvangirai/" class="tag-cloud-link tag-link-23851 tag-link-position-25" style="font-size: 15.929824561404pt;" aria-label="morgan Tsvangirai (54 items)">morgan Tsvangirai</a>
<a href="https://www.thestandard.co.zw/tag/mugabe/" class="tag-cloud-link tag-link-23636 tag-link-position-26" style="font-size: 12.701754385965pt;" aria-label="mugabe (18 items)">mugabe</a>
<a href="https://www.thestandard.co.zw/tag/music/" class="tag-cloud-link tag-link-23699 tag-link-position-27" style="font-size: 12.842105263158pt;" aria-label="music (19 items)">music</a>
<a href="https://www.thestandard.co.zw/tag/mutare/" class="tag-cloud-link tag-link-23538 tag-link-position-28" style="font-size: 13.614035087719pt;" aria-label="mutare (25 items)">mutare</a>
<a href="https://www.thestandard.co.zw/tag/rbz/" class="tag-cloud-link tag-link-23642 tag-link-position-29" style="font-size: 12.140350877193pt;" aria-label="RBZ (15 items)">RBZ</a>
<a href="https://www.thestandard.co.zw/tag/robert-mugabe/" class="tag-cloud-link tag-link-23585 tag-link-position-30" style="font-size: 17.263157894737pt;" aria-label="Robert Mugabe (84 items)">Robert Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/rugby/" class="tag-cloud-link tag-link-23509 tag-link-position-31" style="font-size: 12.140350877193pt;" aria-label="rugby (15 items)">rugby</a>
<a href="https://www.thestandard.co.zw/tag/slider/" class="tag-cloud-link tag-link-23505 tag-link-position-32" style="font-size: 14.666666666667pt;" aria-label="slider (35 items)">slider</a>
<a href="https://www.thestandard.co.zw/tag/soccer/" class="tag-cloud-link tag-link-23514 tag-link-position-33" style="font-size: 15.017543859649pt;" aria-label="Soccer (40 items)">Soccer</a>
<a href="https://www.thestandard.co.zw/tag/south-africa/" class="tag-cloud-link tag-link-23624 tag-link-position-34" style="font-size: 13.614035087719pt;" aria-label="south africa (25 items)">south africa</a>
<a href="https://www.thestandard.co.zw/tag/tendai-biti/" class="tag-cloud-link tag-link-23617 tag-link-position-35" style="font-size: 13.40350877193pt;" aria-label="tendai biti (23 items)">tendai biti</a>
<a href="https://www.thestandard.co.zw/tag/tennis/" class="tag-cloud-link tag-link-23661 tag-link-position-36" style="font-size: 12.982456140351pt;" aria-label="Tennis (20 items)">Tennis</a>
<a href="https://www.thestandard.co.zw/tag/tourism/" class="tag-cloud-link tag-link-23578 tag-link-position-37" style="font-size: 12.140350877193pt;" aria-label="tourism (15 items)">tourism</a>
<a href="https://www.thestandard.co.zw/tag/unwto/" class="tag-cloud-link tag-link-23577 tag-link-position-38" style="font-size: 12pt;" aria-label="unwto (14 items)">unwto</a>
<a href="https://www.thestandard.co.zw/tag/warriors/" class="tag-cloud-link tag-link-23536 tag-link-position-39" style="font-size: 15.298245614035pt;" aria-label="Warriors (44 items)">Warriors</a>
<a href="https://www.thestandard.co.zw/tag/water/" class="tag-cloud-link tag-link-24593 tag-link-position-40" style="font-size: 12pt;" aria-label="water (14 items)">water</a>
<a href="https://www.thestandard.co.zw/tag/zanu-pf/" class="tag-cloud-link tag-link-23586 tag-link-position-41" style="font-size: 18.666666666667pt;" aria-label="Zanu PF (133 items)">Zanu PF</a>
<a href="https://www.thestandard.co.zw/tag/zifa/" class="tag-cloud-link tag-link-23520 tag-link-position-42" style="font-size: 16.350877192982pt;" aria-label="Zifa (62 items)">Zifa</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe/" class="tag-cloud-link tag-link-23523 tag-link-position-43" style="font-size: 20pt;" aria-label="zimbabwe (208 items)">zimbabwe</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe-soccer/" class="tag-cloud-link tag-link-23518 tag-link-position-44" style="font-size: 15.508771929825pt;" aria-label="Zimbabwe Soccer (47 items)">Zimbabwe Soccer</a>
<a href="https://www.thestandard.co.zw/tag/zpc-kariba/" class="tag-cloud-link tag-link-24169 tag-link-position-45" style="font-size: 12.842105263158pt;" aria-label="ZPC Kariba (19 items)">ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2020 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.3'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.13'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>