<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- End Mafeel Code -->

<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Spice Lounge one of Harare’s finest dining venues - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2017/01/08/spice-lounge-one-harares-finest-dining-venues/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Spice Lounge one of Harare’s finest dining venues - The Standard" />
<meta property="og:description" content="There’s nothing nicer for a food-lover than heading for a destination where there is fair certainty of enjoyment and satisfaction." />
<meta property="og:url" content="https://www.thestandard.co.zw/2017/01/08/spice-lounge-one-harares-finest-dining-venues/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-01-08T05:00:48+02:00" />
<meta property="article:modified_time" content="2017-01-07T17:49:23+02:00" />
<meta property="og:updated_time" content="2017-01-07T17:49:23+02:00" />
<meta property="og:image" content="https://www.thestandard.co.zw/wp-content/uploads/2017/01/S9-pix.gif" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There’s nothing nicer for a food-lover than heading for a destination where there is fair certainty of enjoyment and satisfaction." />
<meta name="twitter:title" content="The Spice Lounge one of Harare’s finest dining venues - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2017/01/S9-pix.gif" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; The Spice Lounge one of Harare’s finest dining venues Comments Feed" href="https://www.thestandard.co.zw/2017/01/08/spice-lounge-one-harares-finest-dining-venues/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 980px; max-width: 980px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 980px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720940988' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="103305193039107" />
			<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({article:'auto'}); 
!function (e, f, u) { 
e.async = 1; 
e.src = u; 
f.parentNode.insertBefore(e, f); 
}(document.createElement('script'), 
document.getElementsByTagName('script')[0], 
'https://cdn.taboola.com/libtrc/alphamedia-thestandard/loader.js'); 
</script>

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13427547/STD01', [300, 100], 'div-gpt-ad-1421410767514-0').addService(googletag.pubads());
googletag.defineSlot('/13427547/STD02', [300, 250], 'div-gpt-ad-1421410767514-1').addService(googletag.pubads());
googletag.defineSlot('/13427547/STD03', [300, 600], 'div-gpt-ad-1421410767514-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<meta name="inmobi-site-verification" content="ecc90496f0f5196892679da517611b08">





<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/13427547/Newsday_Wallpaper', 'div-gpt-ad-1439375835448-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5185228015030174",
    enable_page_level_ads: true
  });
</script></head>
<body class="single single-post postid-210006720940988 single-format-standard unknown alt-style-default boxed-layout two-col-left width-980 two-col-left-980">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<div class="a-single a-19"><a href="#" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2017/01/tel-720.jpg" /></a></div>
<br/>
<!-- /13427547/STH_LB_A -->
<div id='div-gpt-ad-1432211716412-12' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-12'); });
</script>
</div>

<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SE_Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1636720868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/entertainment/" title="View Entertainment">Entertainment</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/life-style/" title="View Life &amp; Style">Life &amp; Style</a> <span class="sep">›</span> <span class="trail-end">The Spice Lounge one of Harare’s finest dining venues</span></div></div><article class="post-210006720940988 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-life-style">
	<header>
	<h1 class="title">The Spice Lounge one of Harare’s finest dining venues</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2017-01-08T05:00:48+0200">January 8, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/entertainment/" title="View all items in Entertainment">Entertainment</a>, <a href="https://www.thestandard.co.zw/life-style/" title="View all items in Life &amp; Style">Life &amp; Style</a></span>   </div>
	<section class="entry">
			<div data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F"
			     data-tracking=""
			     data-attr-reference="210006720940988"
			     data-attr-nonce="7dc1d57846"
		     	 data-attr-nonce-gplus="96951dec09"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F&text=I just saw%20The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F&title=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F
%0A%0AThe%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues%0A%0AThere%E2%80%99s%20nothing%20nicer%20for%20a%20food-lover%20than%20heading%20for%20a%20destination%20where%20there%20is%20fair%20certainty%20of%20enjoyment%20and%20satisfaction.%0D%0A%0D%0ARestaurant%20Review%20with%20Epicurean%0D%0A%0D%0A%0D%0A%0D%0ASometimes%20even%20the%20most%20reliable%20venues%20can%20throw%20obstacles%20into%20one%E2%80%99s%20path%2C%20and%20once%20the%20shine%20has%20come%20off%20it%E2%80%99s%20hard%20to%20regain%20the%20confidence%20one%20previously%20had.%20So%20when%20I%20go%20to%20a%20restaurant%20that%20provides%20reliability%20as%20one%20of%20the%20fundamental%20offerings%20to%20me%20as%20a%20guest%2C%20I%20enter%20with%20very%20high%20expectations%20and%20a%20steadily%20growing%20need%20to%20be%20satisfied%20without%20blemish.%0D%0A%0D%0A%0D%0A%0D%0AMy%20first%20experience%20of%20the%20new%20year%20was%20at%20The%20Spice%20Lounge%2C%20rapidly%20becoming%20one%20of%20Harare%E2%80%99s%20genuine%20treasures%20in%20the%20field%20of%20wining%20and%20dining.%20I%20have%20been%20there%20on%20a%20number%20of%20occasions%20and%20never%20had%20a%20hint%20of%20a%20problem%2C%20and%20thought%20of%20something%20different%20to%20ask%20for%20in%20order%20to%20expand%20my%20own%20horizons%20and%20provide%20continued%20challenges%20to%20the%20hosts.%20I%20know%20that%20no%20venue%20can%20be%20perfect%20and%20that%20some%20readers%20out%20there%20will%20give%20their%20alternative%20opinions%20on%20any%20venue%20that%20I%20can%20claim%20to%20be%20%E2%80%9Cup%20there%E2%80%9D%20with%20the%20best.%20However%2C%20I%20have%20had%20a%20lot%20of%20feedback%20from%20readers%20and%20The%20Spice%20Lounge%20is%20one%20of%20the%20venues%20that%20gets%20a%20thumbs-up%20from%20just%20about%20everyone.%0D%0A%0D%0AOn%20arriving%20there%20for%20lunch%20on%20the%20first%20working%20day%20of%20the%20year%2C%20my%20guest%20and%20I%20met%20up%20with%20the%20fairly%20new%20manager%2C%20Taryn%20Gibbons%2C%20who%20took%20up%20her%20position%20three%20months%20ago%20and%20has%20settled%20into%20the%20venue%20with%20what%20she%20describes%20as%20%E2%80%9Creal%20enjoyment%20and%20real%20fun.%E2%80%9D%20She%20certainly%20provides%20the%20level%20of%20personal%20hosting%20and%20efficiency%20I%20have%20come%20to%20expect%20of%20this%20restaurant%2C%20run%20by%20the%20very%20amiable%20and%20talented%20Gita%20Ranchod.%20We%20threw%20the%20challenge%20at%20Taryn%3A%20%E2%80%9Cask%20the%20chef%20to%20give%20us%20a%20vegetarian%20spread.%E2%80%9D%20As%20a%20well-entrenched%20meat%20eater%2C%20I%20have%20often%20felt%20that%20vegetarian%20dining%20is%20a%20second-best%20option%2C%20but%20was%20told%20recently%20by%20a%20reader%20to%20become%20more%20open%20to%20novel%20and%20innovative%20experiences%20and%20to%20include%20all-vegetarian%20meals%20in%20that%20experimentation.%0D%0A%0D%0AWe%20started%20with%20tomato%20soup%2C%20which%20I%20felt%20to%20be%20a%20surprising%20choice%20and%20we%20asked%20the%20chef%20if%20folks%20in%20India%20really%20had%20tomato%20soup%20as%20part%20of%20their%20traditional%20cuisine.%20He%20was%20not%20100%25%20sure%2C%20but%20said%20modern%20dining%20was%20more%20open%20to%20influences%20than%20was%20previously%20the%20case%2C%20and%20I%20suppose%20this%20applies%20to%20most%20cuisine%20options%20from%20across%20the%20world.%20The%20soup%20was%20great%2C%20a%20long%20way%20off%20what%20I%20make%20for%20myself%20at%20home%3A%20spicy%20with%20a%20slight%20heat%20coming%20through%2C%20and%20a%20dash%20of%20cream%20for%20visual%20and%20taste%20enhancement.%20Starters%20came%20next%3A%20vegetable%2065%20%28vegetable%20dumplings%20in%20a%20spicy%20yoghurt%20sauce%29%20and%20paneer%20slices%20with%20grilled%20green%20peppers%20%28paneer%20is%20a%20cream%20cheese%20that%20is%20widely%20enjoyed%20in%20India%29.%20These%20were%20equally%20delightful%20and%20very%20filling.%0D%0A%0D%0AMains%20were%20more%20traditional%3A%20dhal%20Tadka%20and%20vegetable%20Khola%20Puri.%20Dhal%20is%20a%20lentil%20dish%20that%20is%20well-known%20as%20a%20part%20of%20Indian%20cuisine%20while%20the%20other%20dish%20was%20a%20superb%20mix%20of%20vegetables%20and%20both%20were%20spicy%20but%20not%20hot%20%E2%80%A6%20perfect%20for%20our%20tastes%2C%20which%20wanted%20subtlety%20but%20a%20reasonable%20level%20of%20heat.%20We%20enjoyed%20two%20breads%20with%20this%3A%20butter%20naan%20and%20amsitari%20kulcha%2C%20the%20latter%20a%20new%20one%20for%20me.%20Both%20were%20satisfying%20and%20neither%20of%20us%20had%20a%20need%20to%20seek%20out%20a%20meat%20accompaniment%2C%20which%20was%20something%20I%20had%20worried%20about%20needing%2C%20as%20I%20have%20always%20thoroughly%20enjoyed%20the%20flavours%20of%20various%20meat%20dishes%20in%20Indian%20restaurants.%0D%0A%0D%0ADesserts%20stayed%20on%20the%20Indian%20theme%2C%20although%20there%20were%20some%20non-Indian%20offerings%20for%20folks%20who%20don%E2%80%99t%20like%20the%20spiced%20flavours%20of%20the%20genuine%20thing.%20We%20had%20kheer%20and%20kulfi%20%E2%80%94%20one%20a%20delicious%20rice%20pudding%20dish%20with%20cardamom%20and%20other%20flavours%2C%20the%20other%20a%20caramelised%20ice%20cream%20offering%20with%20fruit%20flavours.%20In%20recent%20months%20we%20have%20had%20these%20at%20various%20Indian%20restaurants%20in%20Harare%2C%20and%20they%20are%20simply%20superb%20wherever%20we%20have%20had%20them%20and%20these%20Spice%20Lounge%20versions%20did%20not%20disappoint.%0D%0A%0D%0AThe%20Spice%20Lounge%20menu%20is%20big%20and%20inviting%20and%20I%20have%20in%20the%20past%20listed%20the%20range%20of%20options%20for%20diners.%20I%20can%20honestly%20say%20our%20challenge%20for%20a%20vegetarian%20meal%20was%20met%20with%20an%20excellent%20range%20and%20with%20enough%20of%20a%20satisfaction%20level%20to%20cause%20thought%20to%20moving%20off%20meats%20more%20regularly%21%20My%20high%20expectations%20were%20matched%20and%20bettered.%0D%0A%0D%0AChatting%20with%20Taryn%2C%20we%20heard%20that%20a%20big%20effort%20is%20being%20made%20by%20the%20restaurant%20to%20push%20the%20added%20attractions%20of%20the%20venue%20this%20year%3A%20conferencing%20facilities%2C%20entertainment%20on%20selected%20occasions%2C%20cocktail%20evenings%20in%20the%20bar%2C%20private%20functions%20for%20individuals%20and%20corporates%2C%20weddings%2C%20the%20occasional%20fashion%20show%20and%2C%20following%20a%20recent%20successful%20book%20launch%20on%20site%2C%20more%20unusual%20one-off%20events%20for%20specific%20groups.%20She%E2%80%99s%20keen%20for%20people%20to%20come%20in%20and%20throw%20their%20specialised%20needs%20at%20her%20so%20she%2C%20Gita%20and%20the%20team%20can%20mix%20and%20match%20and%20give%20their%20ideas%20to%20add%20value.%0D%0A%0D%0ATaryn%20was%20originally%20in%20the%20jewellery%20trade%20but%20moved%20to%20the%20United%20States%20for%20eight%20years%2C%20coming%20home%20last%20year%20and%20moving%20into%20The%20Spice%20Lounge%20towards%20the%20end%20of%20the%20year.%20She%20is%20a%20good%20team%20player%20and%20enjoys%20working%20with%20Gita%2C%20the%20very%20hands-on%20restaurant%20owner.%20We%20had%20the%20chance%20to%20once%20again%20meet%20the%20two%20Indian%20chefs%20%E2%80%94%20Rakesh%20%28executive%20chef%29%20and%20Rahul%20%28tandoori%20chef%29%20%E2%80%94%20and%20to%20learn%20a%20little%20from%20them%20of%20their%20efforts%20to%20bring%20the%20wide%20variety%20and%20spicy%20essence%20of%20Indian%20cuisine%20to%20local%20diners%2C%20offering%20something%2C%20they%20hope%2C%20that%20is%20not%20offered%20elsewhere%20in%20town.%20I%20hope%20more%20diners%20will%20ask%20to%20chat%20to%20them%2C%20obviously%20not%20when%20they%20are%20hard%20at%20work%20in%20the%20kitchen%2C%20as%20their%20input%20is%20insightful%20and%20enjoyable.%0D%0A%0D%0AA%20fine%20dining%20experience%20that%2C%20for%20me%2C%20never%20disappoints%2C%20and%20consistently%20offers%20value%20for%20money%2C%20consistent%20quality%20and%20flavoursome%20cuisine.%20%0D%0A%0D%0AThe%20Spice%20Lounge%20is%20at%2022%20Lezard%20Avenue%20in%20Milton%20Park%2C%20close%20to%20the%20Kensington%20shopping%20centre.%20%0D%0AReservations%20are%20recommended%20for%20Wednesday%2C%20Friday%20and%20Saturday%20nights.%20Call%20%2804%29%20701672%2C%200867%207104745%20or%200779%20581000%20to%20book%20or%20make%20enquiries%2C%20using%20spiceloungezim%40gmail.com%20for%20e-mails.%20The%20restaurant%20has%20a%20well-stocked%20bar%20and%20a%20good%20wine%20list%2C%20and%20diners%20can%20choose%20between%20mild%2C%20medium%20and%20hot%20for%20their%20levels%20of%20heat%20in%20the%20food.%20Takeaways%20are%20done%20from%20the%20main%20menu%20and%20are%20proving%20popular.%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div><p>There’s nothing nicer for a food-lover than heading for a destination where there is fair certainty of enjoyment and satisfaction.<span id="more-210006720940988"></span></p>
<p><strong>Restaurant Review with Epicurean</strong></p>
<div id="attachment_210006720940989" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.thestandard.co.zw/wp-content/uploads/2017/01/S9-pix.gif"><img src="https://www.thestandard.co.zw/wp-content/uploads/2017/01/S9-pix.gif" alt="Chefs Rakesh (left) and Rahul at The Spice Lounge, which has large garden area in front of the terrace and indoor dining room" width="600" height="400" class="size-full wp-image-210006720940989" /></a><p class="wp-caption-text">Chefs Rakesh (left) and Rahul at The Spice Lounge, which has large garden area in front of the terrace and indoor dining room</p></div>
<p>Sometimes even the most reliable venues can throw obstacles into one’s path, and once the shine has come off it’s hard to regain the confidence one previously had. So when I go to a restaurant that provides reliability as one of the fundamental offerings to me as a guest, I enter with very high expectations and a steadily growing need to be satisfied without blemish.</p>
<div id="attachment_210006720940990" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.thestandard.co.zw/wp-content/uploads/2017/01/S9-pix-2.gif"><img src="https://www.thestandard.co.zw/wp-content/uploads/2017/01/S9-pix-2.gif" alt="Delightful starters" width="600" height="400" class="size-full wp-image-210006720940990" /></a><p class="wp-caption-text">Delightful starters</p></div>
<p>My first experience of the new year was at The Spice Lounge, rapidly becoming one of Harare’s genuine treasures in the field of wining and dining. I have been there on a number of occasions and never had a hint of a problem, and thought of something different to ask for in order to expand my own horizons and provide continued challenges to the hosts. I know that no venue can be perfect and that some readers out there will give their alternative opinions on any venue that I can claim to be “up there” with the best. However, I have had a lot of feedback from readers and The Spice Lounge is one of the venues that gets a thumbs-up from just about everyone.</p>
<p>On arriving there for lunch on the first working day of the year, my guest and I met up with the fairly new manager, Taryn Gibbons, who took up her position three months ago and has settled into the venue with what she describes as “real enjoyment and real fun.” She certainly provides the level of personal hosting and efficiency I have come to expect of this restaurant, run by the very amiable and talented Gita Ranchod. We threw the challenge at Taryn: “ask the chef to give us a vegetarian spread.” As a well-entrenched meat eater, I have often felt that vegetarian dining is a second-best option, but was told recently by a reader to become more open to novel and innovative experiences and to include all-vegetarian meals in that experimentation.</p>
<p>We started with tomato soup, which I felt to be a surprising choice and we asked the chef if folks in India really had tomato soup as part of their traditional cuisine. He was not 100% sure, but said modern dining was more open to influences than was previously the case, and I suppose this applies to most cuisine options from across the world. The soup was great, a long way off what I make for myself at home: spicy with a slight heat coming through, and a dash of cream for visual and taste enhancement. Starters came next: vegetable 65 (vegetable dumplings in a spicy yoghurt sauce) and paneer slices with grilled green peppers (paneer is a cream cheese that is widely enjoyed in India). These were equally delightful and very filling.</p>
<p>Mains were more traditional: dhal Tadka and vegetable Khola Puri. Dhal is a lentil dish that is well-known as a part of Indian cuisine while the other dish was a superb mix of vegetables and both were spicy but not hot … perfect for our tastes, which wanted subtlety but a reasonable level of heat. We enjoyed two breads with this: butter naan and amsitari kulcha, the latter a new one for me. Both were satisfying and neither of us had a need to seek out a meat accompaniment, which was something I had worried about needing, as I have always thoroughly enjoyed the flavours of various meat dishes in Indian restaurants.</p>
<p>Desserts stayed on the Indian theme, although there were some non-Indian offerings for folks who don’t like the spiced flavours of the genuine thing. We had kheer and kulfi — one a delicious rice pudding dish with cardamom and other flavours, the other a caramelised ice cream offering with fruit flavours. In recent months we have had these at various Indian restaurants in Harare, and they are simply superb wherever we have had them and these Spice Lounge versions did not disappoint.</p>
<p>The Spice Lounge menu is big and inviting and I have in the past listed the range of options for diners. I can honestly say our challenge for a vegetarian meal was met with an excellent range and with enough of a satisfaction level to cause thought to moving off meats more regularly! My high expectations were matched and bettered.</p>
<p>Chatting with Taryn, we heard that a big effort is being made by the restaurant to push the added attractions of the venue this year: conferencing facilities, entertainment on selected occasions, cocktail evenings in the bar, private functions for individuals and corporates, weddings, the occasional fashion show and, following a recent successful book launch on site, more unusual one-off events for specific groups. She’s keen for people to come in and throw their specialised needs at her so she, Gita and the team can mix and match and give their ideas to add value.</p>
<p>Taryn was originally in the jewellery trade but moved to the United States for eight years, coming home last year and moving into The Spice Lounge towards the end of the year. She is a good team player and enjoys working with Gita, the very hands-on restaurant owner. We had the chance to once again meet the two Indian chefs — Rakesh (executive chef) and Rahul (tandoori chef) — and to learn a little from them of their efforts to bring the wide variety and spicy essence of Indian cuisine to local diners, offering something, they hope, that is not offered elsewhere in town. I hope more diners will ask to chat to them, obviously not when they are hard at work in the kitchen, as their input is insightful and enjoyable.</p>
<p>A fine dining experience that, for me, never disappoints, and consistently offers value for money, consistent quality and flavoursome cuisine. </p>
<p>The Spice Lounge is at 22 Lezard Avenue in Milton Park, close to the Kensington shopping centre.<br />
Reservations are recommended for Wednesday, Friday and Saturday nights. Call (04) 701672, 0867 7104745 or 0779 581000 to book or make enquiries, using spiceloungezim@gmail.com for e-mails. The restaurant has a well-stocked bar and a good wine list, and diners can choose between mild, medium and hot for their levels of heat in the food. Takeaways are done from the main menu and are proving popular.</p>
<div id='taboola-below-article-thumbnails'></div> 
<script type='text/javascript'> 
window._taboola = window._taboola || []; 
_taboola.push({ 
mode: 'thumbnails-a', 
container: 'taboola-below-article-thumbnails', 
placement: 'Below Article Thumbnails', 
target_type: 'mix' 
}); 
</script>			<div data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F"
			     data-tracking=""
			     data-attr-reference="210006720940988"
			     data-attr-nonce="7dc1d57846"
		     	 data-attr-nonce-gplus="96951dec09"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F&text=I just saw%20The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F&title=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F
%0A%0AThe%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues%0A%0AThere%E2%80%99s%20nothing%20nicer%20for%20a%20food-lover%20than%20heading%20for%20a%20destination%20where%20there%20is%20fair%20certainty%20of%20enjoyment%20and%20satisfaction.%0D%0A%0D%0ARestaurant%20Review%20with%20Epicurean%0D%0A%0D%0A%0D%0A%0D%0ASometimes%20even%20the%20most%20reliable%20venues%20can%20throw%20obstacles%20into%20one%E2%80%99s%20path%2C%20and%20once%20the%20shine%20has%20come%20off%20it%E2%80%99s%20hard%20to%20regain%20the%20confidence%20one%20previously%20had.%20So%20when%20I%20go%20to%20a%20restaurant%20that%20provides%20reliability%20as%20one%20of%20the%20fundamental%20offerings%20to%20me%20as%20a%20guest%2C%20I%20enter%20with%20very%20high%20expectations%20and%20a%20steadily%20growing%20need%20to%20be%20satisfied%20without%20blemish.%0D%0A%0D%0A%0D%0A%0D%0AMy%20first%20experience%20of%20the%20new%20year%20was%20at%20The%20Spice%20Lounge%2C%20rapidly%20becoming%20one%20of%20Harare%E2%80%99s%20genuine%20treasures%20in%20the%20field%20of%20wining%20and%20dining.%20I%20have%20been%20there%20on%20a%20number%20of%20occasions%20and%20never%20had%20a%20hint%20of%20a%20problem%2C%20and%20thought%20of%20something%20different%20to%20ask%20for%20in%20order%20to%20expand%20my%20own%20horizons%20and%20provide%20continued%20challenges%20to%20the%20hosts.%20I%20know%20that%20no%20venue%20can%20be%20perfect%20and%20that%20some%20readers%20out%20there%20will%20give%20their%20alternative%20opinions%20on%20any%20venue%20that%20I%20can%20claim%20to%20be%20%E2%80%9Cup%20there%E2%80%9D%20with%20the%20best.%20However%2C%20I%20have%20had%20a%20lot%20of%20feedback%20from%20readers%20and%20The%20Spice%20Lounge%20is%20one%20of%20the%20venues%20that%20gets%20a%20thumbs-up%20from%20just%20about%20everyone.%0D%0A%0D%0AOn%20arriving%20there%20for%20lunch%20on%20the%20first%20working%20day%20of%20the%20year%2C%20my%20guest%20and%20I%20met%20up%20with%20the%20fairly%20new%20manager%2C%20Taryn%20Gibbons%2C%20who%20took%20up%20her%20position%20three%20months%20ago%20and%20has%20settled%20into%20the%20venue%20with%20what%20she%20describes%20as%20%E2%80%9Creal%20enjoyment%20and%20real%20fun.%E2%80%9D%20She%20certainly%20provides%20the%20level%20of%20personal%20hosting%20and%20efficiency%20I%20have%20come%20to%20expect%20of%20this%20restaurant%2C%20run%20by%20the%20very%20amiable%20and%20talented%20Gita%20Ranchod.%20We%20threw%20the%20challenge%20at%20Taryn%3A%20%E2%80%9Cask%20the%20chef%20to%20give%20us%20a%20vegetarian%20spread.%E2%80%9D%20As%20a%20well-entrenched%20meat%20eater%2C%20I%20have%20often%20felt%20that%20vegetarian%20dining%20is%20a%20second-best%20option%2C%20but%20was%20told%20recently%20by%20a%20reader%20to%20become%20more%20open%20to%20novel%20and%20innovative%20experiences%20and%20to%20include%20all-vegetarian%20meals%20in%20that%20experimentation.%0D%0A%0D%0AWe%20started%20with%20tomato%20soup%2C%20which%20I%20felt%20to%20be%20a%20surprising%20choice%20and%20we%20asked%20the%20chef%20if%20folks%20in%20India%20really%20had%20tomato%20soup%20as%20part%20of%20their%20traditional%20cuisine.%20He%20was%20not%20100%25%20sure%2C%20but%20said%20modern%20dining%20was%20more%20open%20to%20influences%20than%20was%20previously%20the%20case%2C%20and%20I%20suppose%20this%20applies%20to%20most%20cuisine%20options%20from%20across%20the%20world.%20The%20soup%20was%20great%2C%20a%20long%20way%20off%20what%20I%20make%20for%20myself%20at%20home%3A%20spicy%20with%20a%20slight%20heat%20coming%20through%2C%20and%20a%20dash%20of%20cream%20for%20visual%20and%20taste%20enhancement.%20Starters%20came%20next%3A%20vegetable%2065%20%28vegetable%20dumplings%20in%20a%20spicy%20yoghurt%20sauce%29%20and%20paneer%20slices%20with%20grilled%20green%20peppers%20%28paneer%20is%20a%20cream%20cheese%20that%20is%20widely%20enjoyed%20in%20India%29.%20These%20were%20equally%20delightful%20and%20very%20filling.%0D%0A%0D%0AMains%20were%20more%20traditional%3A%20dhal%20Tadka%20and%20vegetable%20Khola%20Puri.%20Dhal%20is%20a%20lentil%20dish%20that%20is%20well-known%20as%20a%20part%20of%20Indian%20cuisine%20while%20the%20other%20dish%20was%20a%20superb%20mix%20of%20vegetables%20and%20both%20were%20spicy%20but%20not%20hot%20%E2%80%A6%20perfect%20for%20our%20tastes%2C%20which%20wanted%20subtlety%20but%20a%20reasonable%20level%20of%20heat.%20We%20enjoyed%20two%20breads%20with%20this%3A%20butter%20naan%20and%20amsitari%20kulcha%2C%20the%20latter%20a%20new%20one%20for%20me.%20Both%20were%20satisfying%20and%20neither%20of%20us%20had%20a%20need%20to%20seek%20out%20a%20meat%20accompaniment%2C%20which%20was%20something%20I%20had%20worried%20about%20needing%2C%20as%20I%20have%20always%20thoroughly%20enjoyed%20the%20flavours%20of%20various%20meat%20dishes%20in%20Indian%20restaurants.%0D%0A%0D%0ADesserts%20stayed%20on%20the%20Indian%20theme%2C%20although%20there%20were%20some%20non-Indian%20offerings%20for%20folks%20who%20don%E2%80%99t%20like%20the%20spiced%20flavours%20of%20the%20genuine%20thing.%20We%20had%20kheer%20and%20kulfi%20%E2%80%94%20one%20a%20delicious%20rice%20pudding%20dish%20with%20cardamom%20and%20other%20flavours%2C%20the%20other%20a%20caramelised%20ice%20cream%20offering%20with%20fruit%20flavours.%20In%20recent%20months%20we%20have%20had%20these%20at%20various%20Indian%20restaurants%20in%20Harare%2C%20and%20they%20are%20simply%20superb%20wherever%20we%20have%20had%20them%20and%20these%20Spice%20Lounge%20versions%20did%20not%20disappoint.%0D%0A%0D%0AThe%20Spice%20Lounge%20menu%20is%20big%20and%20inviting%20and%20I%20have%20in%20the%20past%20listed%20the%20range%20of%20options%20for%20diners.%20I%20can%20honestly%20say%20our%20challenge%20for%20a%20vegetarian%20meal%20was%20met%20with%20an%20excellent%20range%20and%20with%20enough%20of%20a%20satisfaction%20level%20to%20cause%20thought%20to%20moving%20off%20meats%20more%20regularly%21%20My%20high%20expectations%20were%20matched%20and%20bettered.%0D%0A%0D%0AChatting%20with%20Taryn%2C%20we%20heard%20that%20a%20big%20effort%20is%20being%20made%20by%20the%20restaurant%20to%20push%20the%20added%20attractions%20of%20the%20venue%20this%20year%3A%20conferencing%20facilities%2C%20entertainment%20on%20selected%20occasions%2C%20cocktail%20evenings%20in%20the%20bar%2C%20private%20functions%20for%20individuals%20and%20corporates%2C%20weddings%2C%20the%20occasional%20fashion%20show%20and%2C%20following%20a%20recent%20successful%20book%20launch%20on%20site%2C%20more%20unusual%20one-off%20events%20for%20specific%20groups.%20She%E2%80%99s%20keen%20for%20people%20to%20come%20in%20and%20throw%20their%20specialised%20needs%20at%20her%20so%20she%2C%20Gita%20and%20the%20team%20can%20mix%20and%20match%20and%20give%20their%20ideas%20to%20add%20value.%0D%0A%0D%0ATaryn%20was%20originally%20in%20the%20jewellery%20trade%20but%20moved%20to%20the%20United%20States%20for%20eight%20years%2C%20coming%20home%20last%20year%20and%20moving%20into%20The%20Spice%20Lounge%20towards%20the%20end%20of%20the%20year.%20She%20is%20a%20good%20team%20player%20and%20enjoys%20working%20with%20Gita%2C%20the%20very%20hands-on%20restaurant%20owner.%20We%20had%20the%20chance%20to%20once%20again%20meet%20the%20two%20Indian%20chefs%20%E2%80%94%20Rakesh%20%28executive%20chef%29%20and%20Rahul%20%28tandoori%20chef%29%20%E2%80%94%20and%20to%20learn%20a%20little%20from%20them%20of%20their%20efforts%20to%20bring%20the%20wide%20variety%20and%20spicy%20essence%20of%20Indian%20cuisine%20to%20local%20diners%2C%20offering%20something%2C%20they%20hope%2C%20that%20is%20not%20offered%20elsewhere%20in%20town.%20I%20hope%20more%20diners%20will%20ask%20to%20chat%20to%20them%2C%20obviously%20not%20when%20they%20are%20hard%20at%20work%20in%20the%20kitchen%2C%20as%20their%20input%20is%20insightful%20and%20enjoyable.%0D%0A%0D%0AA%20fine%20dining%20experience%20that%2C%20for%20me%2C%20never%20disappoints%2C%20and%20consistently%20offers%20value%20for%20money%2C%20consistent%20quality%20and%20flavoursome%20cuisine.%20%0D%0A%0D%0AThe%20Spice%20Lounge%20is%20at%2022%20Lezard%20Avenue%20in%20Milton%20Park%2C%20close%20to%20the%20Kensington%20shopping%20centre.%20%0D%0AReservations%20are%20recommended%20for%20Wednesday%2C%20Friday%20and%20Saturday%20nights.%20Call%20%2804%29%20701672%2C%200867%207104745%20or%200779%20581000%20to%20book%20or%20make%20enquiries%2C%20using%20spiceloungezim%40gmail.com%20for%20e-mails.%20The%20restaurant%20has%20a%20well-stocked%20bar%20and%20a%20good%20wine%20list%2C%20and%20diners%20can%20choose%20between%20mild%2C%20medium%20and%20hot%20for%20their%20levels%20of%20heat%20in%20the%20food.%20Takeaways%20are%20done%20from%20the%20main%20menu%20and%20are%20proving%20popular.%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
						<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
				<form class="newsletter-form" action="http://us5.list-manage.com/subscribe/post?u=6a6a52494ae71836f4d9e40f8&id=ffb9f07a68" method="post" target="popupwindow" onsubmit="window.open('http://us5.list-manage.com/subscribe/post?u=6a6a52494ae71836f4d9e40f8&id=ffb9f07a68', 'popupwindow', 'scrollbars=yes,width=650,height=520');return true">
					<input type="text" name="EMAIL" class="required email" value="E-mail"  id="mce-EMAIL" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}">
					<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn submit button">
				</form>
			</div>
			<!--End mc_embed_signup-->
			
						<div class="social">
		   				   		<a href="https://www.thestandard.co.zw/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="https://twitter.com/thestandardzim" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" class="facebook" title="Facebook"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-210006720940961">

<a href="https://www.thestandard.co.zw/2017/01/08/resurgence-leonard-zhakata/" title="The resurgence of Leonard Zhakata" class="related-title"><span>The resurgence of Leonard Zhakata</span></a>
</li>
<li class="post-id-210006720940973">

<a href="https://www.thestandard.co.zw/2017/01/08/children-begin-music-lessons/" title="When should children begin music lessons?" class="related-title"><span>When should children begin music lessons?</span></a>
</li>
<li class="post-id-210006720941008">

<a href="https://www.thestandard.co.zw/2017/01/08/horticulture-2017-beyond/" title="Horticulture 2017 and beyond" class="related-title"><span>Horticulture 2017 and beyond</span></a>
</li>
<li class="post-id-210006720940970">

<a href="https://www.thestandard.co.zw/2017/01/08/martin-sibanda-extends-olive-branch-rebel/" title="Martin Sibanda extends olive branch to ‘rebel’" class="related-title"><span>Martin Sibanda extends olive branch to ‘rebel’</span></a>
</li>
<li class="post-id-210006720940969">

<a href="https://www.thestandard.co.zw/2017/01/08/kwame-zims-guinness-book-world-records-entrant/" title="Kwame: Zim’s own Guinness Book of World Records entrant" class="related-title"><span>Kwame: Zim’s own Guinness Book of World Records entrant</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2017/01/08/children-begin-music-lessons/" rel="prev"><i class="icon-angle-left"></i> When should children begin music lessons?</a></div>
	            <div class="nav-next fr"><a href="https://www.thestandard.co.zw/2017/01/08/minister-attacks-moyo-vp/" rel="next">Minister attacks Moyo over VP <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<!-- MarketGidComposite Start --> <div 
id="MarketGidComposite21864"><center> <a id="mg_add21864" href=" 
" 
target="_blank">Place your ad here</a><br> <a href="" 
target="_blank">Loading...</a> </center></div> <script 
type="text/javascript"> window.MGWidgetTitle21864 = "Promoted Content"; var 
MarketGidDate = new Date(); document.write('<scr'+'ipt 
type="text/javascript" ' +'src="//jsc.mgid.com/t/h/thestandard.co.zw 
.21864.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours() 
<http://jsc.mgid.com/t/h/thestandard.co.zw.21864.js?t=%27+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours()> 
+ 
'" charset="utf-8" ></scr'+'ipt>'); </script> <!-- MarketGidComposite End 
--><div id="comments"><h5 class="nocomments">No comments yet.</h5></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/08/spice-lounge-one-harares-finest-dining-venues/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720940988' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-32" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_MPU_A -->
<div id='div-gpt-ad-1432211716412-38' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-38'); });
</script>
</div></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_MPU_B -->
<div id='div-gpt-ad-1432211716412-39' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-39'); });
</script>
</div></div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="Defensive concerns for Pasuwa" href="https://www.thestandard.co.zw/2017/01/08/defensive-concerns-pasuwa/" ><a href="https://www.thestandard.co.zw/2017/01/08/defensive-concerns-pasuwa/"><img width="45" height="27" src="https://www.thestandard.co.zw/wp-content/uploads/2016/02/Pasuwa-Warriors-800x500_c-100x60.jpg" class="woo-image thumbnail wp-post-image" alt="Warriors coach Kalisto Pasuwa" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/02/Pasuwa-Warriors-800x500_c-100x60.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2016/02/Pasuwa-Warriors-800x500_c-300x180.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2016/02/Pasuwa-Warriors-800x500_c-200x120.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2016/02/Pasuwa-Warriors-800x500_c.jpg 661w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Defensive concerns for Pasuwa" href="https://www.thestandard.co.zw/2017/01/08/defensive-concerns-pasuwa/">Defensive concerns for Pasuwa</a>
<span class="meta">January 8, 2017</span>
</li>
<li>
<a title="Warriors threaten Afcon boycott" href="https://www.thestandard.co.zw/2017/01/08/warriors-threaten-afcon-boycott/" ><a href="https://www.thestandard.co.zw/2017/01/08/warriors-threaten-afcon-boycott/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2017/01/Warriors-siting-on-the-otherside-of-the-Hotel-boycoting-the-government-farwel-ceremony-on-Friday-Pic-Shepherd-Tozvireva-100x67.gif" class="woo-image thumbnail wp-post-image" alt="Zimbabwe national team players sitting at the reception of Rainbow Towers Hotel, boycoting the government farewell ceremony on Friday. 
INSERTS: (1) One of the empty tables reserved for the Warriors. (2) An empty VIP podium Pics: Shepherd Tozvireva" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/01/Warriors-siting-on-the-otherside-of-the-Hotel-boycoting-the-government-farwel-ceremony-on-Friday-Pic-Shepherd-Tozvireva-100x67.gif 100w, https://www.thestandard.co.zw/wp-content/uploads/2017/01/Warriors-siting-on-the-otherside-of-the-Hotel-boycoting-the-government-farwel-ceremony-on-Friday-Pic-Shepherd-Tozvireva-300x200.gif 300w, https://www.thestandard.co.zw/wp-content/uploads/2017/01/Warriors-siting-on-the-otherside-of-the-Hotel-boycoting-the-government-farwel-ceremony-on-Friday-Pic-Shepherd-Tozvireva-200x133.gif 200w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Warriors threaten Afcon boycott" href="https://www.thestandard.co.zw/2017/01/08/warriors-threaten-afcon-boycott/">Warriors threaten Afcon boycott</a>
<span class="meta">January 8, 2017</span>
</li>
<li>
<a title="Poor Gwanda’s rains from hell" href="https://www.thestandard.co.zw/2017/01/08/poor-gwandas-rains-hell/" ><a href="https://www.thestandard.co.zw/2017/01/08/poor-gwandas-rains-hell/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2017/01/Gungwe-100x67.gif" class="woo-image thumbnail wp-post-image" alt="Gungwe was reduced to a floodplain." srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/01/Gungwe-100x67.gif 100w, https://www.thestandard.co.zw/wp-content/uploads/2017/01/Gungwe-300x200.gif 300w, https://www.thestandard.co.zw/wp-content/uploads/2017/01/Gungwe-200x133.gif 200w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Poor Gwanda’s rains from hell" href="https://www.thestandard.co.zw/2017/01/08/poor-gwandas-rains-hell/">Poor Gwanda’s rains from hell</a>
<span class="meta">January 8, 2017</span>
</li>
<li>
<a title="Witchcraft and Judaism" href="https://www.thestandard.co.zw/2017/01/08/witchcraft-and-judaism/" ><a href="https://www.thestandard.co.zw/2017/01/08/witchcraft-and-judaism/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2017/01/close-up-clock-key-candle-bottles-magic-objects-vintage-candles-old-pharmacy-medieval-alchemy-laboratory-alchemist-74116069-100x67.gif" class="woo-image thumbnail wp-post-image" alt="Close-up clock-key-candle bottles, magic objects, vintage candles, old pharmacy in a medieval alchemy laboratory" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/01/close-up-clock-key-candle-bottles-magic-objects-vintage-candles-old-pharmacy-medieval-alchemy-laboratory-alchemist-74116069-100x67.gif 100w, https://www.thestandard.co.zw/wp-content/uploads/2017/01/close-up-clock-key-candle-bottles-magic-objects-vintage-candles-old-pharmacy-medieval-alchemy-laboratory-alchemist-74116069-300x200.gif 300w, https://www.thestandard.co.zw/wp-content/uploads/2017/01/close-up-clock-key-candle-bottles-magic-objects-vintage-candles-old-pharmacy-medieval-alchemy-laboratory-alchemist-74116069-200x133.gif 200w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Witchcraft and Judaism" href="https://www.thestandard.co.zw/2017/01/08/witchcraft-and-judaism/">Witchcraft and Judaism</a>
<span class="meta">January 8, 2017</span>
</li>
<li>
<a title="2016: mixed fortunes for stocks" href="https://www.thestandard.co.zw/2017/01/08/2016-mixed-fortunes-stocks/" ><a href="https://www.thestandard.co.zw/2017/01/08/2016-mixed-fortunes-stocks/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2017/01/Zimbabwe-Stock-Exchange-chief-executive-officer-Alban-Chirume-100x67.gif" class="woo-image thumbnail wp-post-image" alt="Zimbabwe Stock Exchange chief executive officer Alban Chirume" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/01/Zimbabwe-Stock-Exchange-chief-executive-officer-Alban-Chirume-100x67.gif 100w, https://www.thestandard.co.zw/wp-content/uploads/2017/01/Zimbabwe-Stock-Exchange-chief-executive-officer-Alban-Chirume-300x200.gif 300w, https://www.thestandard.co.zw/wp-content/uploads/2017/01/Zimbabwe-Stock-Exchange-chief-executive-officer-Alban-Chirume-200x133.gif 200w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="2016: mixed fortunes for stocks" href="https://www.thestandard.co.zw/2017/01/08/2016-mixed-fortunes-stocks/">2016: mixed fortunes for stocks</a>
<span class="meta">January 8, 2017</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="13" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg" class="woo-image thumbnail wp-post-image" alt="emmanuel-makandiwa" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-300x89.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-100x30.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa.jpg 674w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="13" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg" class="woo-image thumbnail wp-post-image" alt="emmanuel-makandiwa" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-300x89.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-100x30.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa.jpg 674w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-100x67.jpg" class="woo-image thumbnail wp-post-image" alt="magaya" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-100x67.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-100x66.jpg" class="woo-image thumbnail wp-post-image" alt="robert-mugabe-5" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-100x66.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5.jpg 450w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
<li>
<a title="Sadc leaders humiliate Mugabe" href="https://www.thestandard.co.zw/2013/06/16/sadc-leaders-humiliate-mugabe/" ><a href="https://www.thestandard.co.zw/2013/06/16/sadc-leaders-humiliate-mugabe/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std-100x66.jpg" class="woo-image thumbnail wp-post-image" alt="Chinamasa-std" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std-100x66.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std.jpg 300w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Sadc leaders humiliate Mugabe" href="https://www.thestandard.co.zw/2013/06/16/sadc-leaders-humiliate-mugabe/">Sadc leaders humiliate Mugabe</a>
<span class="meta">June 16, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/46659a8b0ad0ceca5eae0c2d27e5d603?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46659a8b0ad0ceca5eae0c2d27e5d603?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="sam on The year in review: Warriors headline Zim sporting year" href="https://www.thestandard.co.zw/2016/12/25/year-review-warriors-headline-zim-sporting-year/#comment-98595">sam</a>
<span class="comment-content">Thank you Mama  for the wonders your &quot;MAGIC M</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/46659a8b0ad0ceca5eae0c2d27e5d603?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46659a8b0ad0ceca5eae0c2d27e5d603?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="sam on SI 64 ignited confidence: CZI" href="https://www.thestandard.co.zw/2016/12/26/si-64-ignited-confidence-czi/#comment-98594">sam</a>
<span class="comment-content">Thank you Mama  for the wonders your MAGIC MONEY R</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/46659a8b0ad0ceca5eae0c2d27e5d603?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46659a8b0ad0ceca5eae0c2d27e5d603?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="sam on Under-fire Tyson bares his soul" href="https://www.thestandard.co.zw/2016/12/26/fire-tyson-bares-soul/#comment-98593">sam</a>
<span class="comment-content">Thank you Mama  for the wonders your &#039;MAGIC M</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/46659a8b0ad0ceca5eae0c2d27e5d603?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46659a8b0ad0ceca5eae0c2d27e5d603?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="sam on Mugabe springs surprise" href="https://www.thestandard.co.zw/2016/12/25/mugabe-springs-surprise/#comment-98592">sam</a>
<span class="comment-content">Thank you Mama  for the wonders your &quot;MAGIC M</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/46659a8b0ad0ceca5eae0c2d27e5d603?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46659a8b0ad0ceca5eae0c2d27e5d603?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="sam on Mugabe springs surprise" href="https://www.thestandard.co.zw/2016/12/25/mugabe-springs-surprise/#comment-98591">sam</a>
<span class="comment-content">happy new year</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href='https://www.thestandard.co.zw/tag/asiagate/' class='tag-link-23877 tag-link-position-1' title='15 topics' style='font-size: 12.140350877193pt;'>Asiagate</a>
<a href='https://www.thestandard.co.zw/tag/black-rhinos/' class='tag-link-24167 tag-link-position-2' title='15 topics' style='font-size: 12.140350877193pt;'>Black Rhinos</a>
<a href='https://www.thestandard.co.zw/tag/bulawayo/' class='tag-link-23541 tag-link-position-3' title='33 topics' style='font-size: 14.456140350877pt;'>bulawayo</a>
<a href='https://www.thestandard.co.zw/tag/caps-united/' class='tag-link-23544 tag-link-position-4' title='28 topics' style='font-size: 13.964912280702pt;'>caps united</a>
<a href='https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/' class='tag-link-24229 tag-link-position-5' title='16 topics' style='font-size: 12.350877192982pt;'>Castle Lager Premier Soccer League</a>
<a href='https://www.thestandard.co.zw/tag/chicken-inn/' class='tag-link-23672 tag-link-position-6' title='19 topics' style='font-size: 12.842105263158pt;'>Chicken Inn</a>
<a href='https://www.thestandard.co.zw/tag/china/' class='tag-link-23626 tag-link-position-7' title='19 topics' style='font-size: 12.842105263158pt;'>china</a>
<a href='https://www.thestandard.co.zw/tag/cricket/' class='tag-link-23719 tag-link-position-8' title='21 topics' style='font-size: 13.122807017544pt;'>cricket</a>
<a href='https://www.thestandard.co.zw/tag/cuthbert-dube/' class='tag-link-23961 tag-link-position-9' title='17 topics' style='font-size: 12.561403508772pt;'>cuthbert dube</a>
<a href='https://www.thestandard.co.zw/tag/didymus-mutasa/' class='tag-link-24920 tag-link-position-10' title='14 topics' style='font-size: 12pt;'>Didymus Mutasa</a>
<a href='https://www.thestandard.co.zw/tag/dynamos/' class='tag-link-23543 tag-link-position-11' title='64 topics' style='font-size: 16.421052631579pt;'>Dynamos</a>
<a href='https://www.thestandard.co.zw/tag/economy/' class='tag-link-24302 tag-link-position-12' title='23 topics' style='font-size: 13.40350877193pt;'>economy</a>
<a href='https://www.thestandard.co.zw/tag/elections/' class='tag-link-23748 tag-link-position-13' title='51 topics' style='font-size: 15.789473684211pt;'>elections</a>
<a href='https://www.thestandard.co.zw/tag/fc-platinum/' class='tag-link-23670 tag-link-position-14' title='37 topics' style='font-size: 14.80701754386pt;'>FC Platinum</a>
<a href='https://www.thestandard.co.zw/tag/grace-mugabe/' class='tag-link-23511 tag-link-position-15' title='19 topics' style='font-size: 12.842105263158pt;'>Grace Mugabe</a>
<a href='https://www.thestandard.co.zw/tag/harare/' class='tag-link-23581 tag-link-position-16' title='32 topics' style='font-size: 14.385964912281pt;'>harare</a>
<a href='https://www.thestandard.co.zw/tag/health-and-fitness/' class='tag-link-23866 tag-link-position-17' title='14 topics' style='font-size: 12pt;'>Health and fitness</a>
<a href='https://www.thestandard.co.zw/tag/highlanders/' class='tag-link-23667 tag-link-position-18' title='37 topics' style='font-size: 14.80701754386pt;'>Highlanders</a>
<a href='https://www.thestandard.co.zw/tag/how-mine/' class='tag-link-24615 tag-link-position-19' title='16 topics' style='font-size: 12.350877192982pt;'>How Mine</a>
<a href='https://www.thestandard.co.zw/tag/ian-gorowa/' class='tag-link-26789 tag-link-position-20' title='19 topics' style='font-size: 12.842105263158pt;'>Ian Gorowa</a>
<a href='https://www.thestandard.co.zw/tag/joice-mujuru/' class='tag-link-24020 tag-link-position-21' title='19 topics' style='font-size: 12.842105263158pt;'>Joice Mujuru</a>
<a href='https://www.thestandard.co.zw/tag/masvingo/' class='tag-link-23807 tag-link-position-22' title='14 topics' style='font-size: 12pt;'>Masvingo</a>
<a href='https://www.thestandard.co.zw/tag/mdc/' class='tag-link-23750 tag-link-position-23' title='31 topics' style='font-size: 14.315789473684pt;'>mdc</a>
<a href='https://www.thestandard.co.zw/tag/mdc-t/' class='tag-link-23583 tag-link-position-24' title='69 topics' style='font-size: 16.701754385965pt;'>MDC-T</a>
<a href='https://www.thestandard.co.zw/tag/morgan-tsvangirai/' class='tag-link-23851 tag-link-position-25' title='54 topics' style='font-size: 15.929824561404pt;'>morgan Tsvangirai</a>
<a href='https://www.thestandard.co.zw/tag/mugabe/' class='tag-link-23636 tag-link-position-26' title='18 topics' style='font-size: 12.701754385965pt;'>mugabe</a>
<a href='https://www.thestandard.co.zw/tag/music/' class='tag-link-23699 tag-link-position-27' title='19 topics' style='font-size: 12.842105263158pt;'>music</a>
<a href='https://www.thestandard.co.zw/tag/mutare/' class='tag-link-23538 tag-link-position-28' title='25 topics' style='font-size: 13.614035087719pt;'>mutare</a>
<a href='https://www.thestandard.co.zw/tag/rbz/' class='tag-link-23642 tag-link-position-29' title='15 topics' style='font-size: 12.140350877193pt;'>RBZ</a>
<a href='https://www.thestandard.co.zw/tag/robert-mugabe/' class='tag-link-23585 tag-link-position-30' title='84 topics' style='font-size: 17.263157894737pt;'>Robert Mugabe</a>
<a href='https://www.thestandard.co.zw/tag/rugby/' class='tag-link-23509 tag-link-position-31' title='15 topics' style='font-size: 12.140350877193pt;'>rugby</a>
<a href='https://www.thestandard.co.zw/tag/slider/' class='tag-link-23505 tag-link-position-32' title='35 topics' style='font-size: 14.666666666667pt;'>slider</a>
<a href='https://www.thestandard.co.zw/tag/soccer/' class='tag-link-23514 tag-link-position-33' title='40 topics' style='font-size: 15.017543859649pt;'>Soccer</a>
<a href='https://www.thestandard.co.zw/tag/south-africa/' class='tag-link-23624 tag-link-position-34' title='25 topics' style='font-size: 13.614035087719pt;'>south africa</a>
<a href='https://www.thestandard.co.zw/tag/tendai-biti/' class='tag-link-23617 tag-link-position-35' title='23 topics' style='font-size: 13.40350877193pt;'>tendai biti</a>
<a href='https://www.thestandard.co.zw/tag/tennis/' class='tag-link-23661 tag-link-position-36' title='20 topics' style='font-size: 12.982456140351pt;'>Tennis</a>
<a href='https://www.thestandard.co.zw/tag/tourism/' class='tag-link-23578 tag-link-position-37' title='15 topics' style='font-size: 12.140350877193pt;'>tourism</a>
<a href='https://www.thestandard.co.zw/tag/unwto/' class='tag-link-23577 tag-link-position-38' title='14 topics' style='font-size: 12pt;'>unwto</a>
<a href='https://www.thestandard.co.zw/tag/warriors/' class='tag-link-23536 tag-link-position-39' title='44 topics' style='font-size: 15.298245614035pt;'>Warriors</a>
<a href='https://www.thestandard.co.zw/tag/water/' class='tag-link-24593 tag-link-position-40' title='14 topics' style='font-size: 12pt;'>water</a>
<a href='https://www.thestandard.co.zw/tag/zanu-pf/' class='tag-link-23586 tag-link-position-41' title='133 topics' style='font-size: 18.666666666667pt;'>Zanu PF</a>
<a href='https://www.thestandard.co.zw/tag/zifa/' class='tag-link-23520 tag-link-position-42' title='62 topics' style='font-size: 16.350877192982pt;'>Zifa</a>
<a href='https://www.thestandard.co.zw/tag/zimbabwe/' class='tag-link-23523 tag-link-position-43' title='208 topics' style='font-size: 20pt;'>zimbabwe</a>
<a href='https://www.thestandard.co.zw/tag/zimbabwe-soccer/' class='tag-link-23518 tag-link-position-44' title='47 topics' style='font-size: 15.508771929825pt;'>Zimbabwe Soccer</a>
<a href='https://www.thestandard.co.zw/tag/zpc-kariba/' class='tag-link-24169 tag-link-position-45' title='19 topics' style='font-size: 12.842105263158pt;'>ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_3x1_A -->
<div id='div-gpt-ad-1432211716412-40' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-40'); });
</script>
</div></div>
		</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_3x1_B -->
<div id='div-gpt-ad-1432211716412-41' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-41'); });
</script>
</div></div>
		</div><div id="text-36" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_SKY_A -->
<div id='div-gpt-ad-1432211716412-42' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-42'); });
</script>
</div></div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_SKY_B -->
<div id='div-gpt-ad-1432211716412-43' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-43'); });
</script>
</div></div>
		</div><div id="text-59" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar_LinkUnit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="2223646868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2017 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/><script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({flush: true}); 
</script>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.thestandard.co.zw","siteURLq":"https:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.12'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
			<div class="wpusb-modal-mask"
			     data-wpusb-component="social-modal"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks">				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
					   class="wpusb-button-popup wpusb-facebook-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F&text=I just saw%20The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-twitter-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F&title=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues" target="_blank"
					   class="wpusb-button-popup wpusb-linkedin-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
					   class="wpusb-button-popup wpusb-google-plus-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F&media=https%3A%2F%2Fwww.thestandard.co.zw%2Fwp-content%2Fuploads%2F2017%2F01%2FS9-pix.gif&description=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues" target="_blank"
					   class="wpusb-button-popup wpusb-pinterest-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.tumblr.com/share" target="_blank"
					   class="wpusb-button-popup wpusb-tumblr-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="whatsapp://send?text=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
					   class="wpusb-button-popup wpusb-whatsapp-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="mailto:?subject=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F
%0A%0AThe%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues%0A%0AThere%E2%80%99s%20nothing%20nicer%20for%20a%20food-lover%20than%20heading%20for%20a%20destination%20where%20there%20is%20fair%20certainty%20of%20enjoyment%20and%20satisfaction.%0D%0A%0D%0ARestaurant%20Review%20with%20Epicurean%0D%0A%0D%0A%0D%0A%0D%0ASometimes%20even%20the%20most%20reliable%20venues%20can%20throw%20obstacles%20into%20one%E2%80%99s%20path%2C%20and%20once%20the%20shine%20has%20come%20off%20it%E2%80%99s%20hard%20to%20regain%20the%20confidence%20one%20previously%20had.%20So%20when%20I%20go%20to%20a%20restaurant%20that%20provides%20reliability%20as%20one%20of%20the%20fundamental%20offerings%20to%20me%20as%20a%20guest%2C%20I%20enter%20with%20very%20high%20expectations%20and%20a%20steadily%20growing%20need%20to%20be%20satisfied%20without%20blemish.%0D%0A%0D%0A%0D%0A%0D%0AMy%20first%20experience%20of%20the%20new%20year%20was%20at%20The%20Spice%20Lounge%2C%20rapidly%20becoming%20one%20of%20Harare%E2%80%99s%20genuine%20treasures%20in%20the%20field%20of%20wining%20and%20dining.%20I%20have%20been%20there%20on%20a%20number%20of%20occasions%20and%20never%20had%20a%20hint%20of%20a%20problem%2C%20and%20thought%20of%20something%20different%20to%20ask%20for%20in%20order%20to%20expand%20my%20own%20horizons%20and%20provide%20continued%20challenges%20to%20the%20hosts.%20I%20know%20that%20no%20venue%20can%20be%20perfect%20and%20that%20some%20readers%20out%20there%20will%20give%20their%20alternative%20opinions%20on%20any%20venue%20that%20I%20can%20claim%20to%20be%20%E2%80%9Cup%20there%E2%80%9D%20with%20the%20best.%20However%2C%20I%20have%20had%20a%20lot%20of%20feedback%20from%20readers%20and%20The%20Spice%20Lounge%20is%20one%20of%20the%20venues%20that%20gets%20a%20thumbs-up%20from%20just%20about%20everyone.%0D%0A%0D%0AOn%20arriving%20there%20for%20lunch%20on%20the%20first%20working%20day%20of%20the%20year%2C%20my%20guest%20and%20I%20met%20up%20with%20the%20fairly%20new%20manager%2C%20Taryn%20Gibbons%2C%20who%20took%20up%20her%20position%20three%20months%20ago%20and%20has%20settled%20into%20the%20venue%20with%20what%20she%20describes%20as%20%E2%80%9Creal%20enjoyment%20and%20real%20fun.%E2%80%9D%20She%20certainly%20provides%20the%20level%20of%20personal%20hosting%20and%20efficiency%20I%20have%20come%20to%20expect%20of%20this%20restaurant%2C%20run%20by%20the%20very%20amiable%20and%20talented%20Gita%20Ranchod.%20We%20threw%20the%20challenge%20at%20Taryn%3A%20%E2%80%9Cask%20the%20chef%20to%20give%20us%20a%20vegetarian%20spread.%E2%80%9D%20As%20a%20well-entrenched%20meat%20eater%2C%20I%20have%20often%20felt%20that%20vegetarian%20dining%20is%20a%20second-best%20option%2C%20but%20was%20told%20recently%20by%20a%20reader%20to%20become%20more%20open%20to%20novel%20and%20innovative%20experiences%20and%20to%20include%20all-vegetarian%20meals%20in%20that%20experimentation.%0D%0A%0D%0AWe%20started%20with%20tomato%20soup%2C%20which%20I%20felt%20to%20be%20a%20surprising%20choice%20and%20we%20asked%20the%20chef%20if%20folks%20in%20India%20really%20had%20tomato%20soup%20as%20part%20of%20their%20traditional%20cuisine.%20He%20was%20not%20100%25%20sure%2C%20but%20said%20modern%20dining%20was%20more%20open%20to%20influences%20than%20was%20previously%20the%20case%2C%20and%20I%20suppose%20this%20applies%20to%20most%20cuisine%20options%20from%20across%20the%20world.%20The%20soup%20was%20great%2C%20a%20long%20way%20off%20what%20I%20make%20for%20myself%20at%20home%3A%20spicy%20with%20a%20slight%20heat%20coming%20through%2C%20and%20a%20dash%20of%20cream%20for%20visual%20and%20taste%20enhancement.%20Starters%20came%20next%3A%20vegetable%2065%20%28vegetable%20dumplings%20in%20a%20spicy%20yoghurt%20sauce%29%20and%20paneer%20slices%20with%20grilled%20green%20peppers%20%28paneer%20is%20a%20cream%20cheese%20that%20is%20widely%20enjoyed%20in%20India%29.%20These%20were%20equally%20delightful%20and%20very%20filling.%0D%0A%0D%0AMains%20were%20more%20traditional%3A%20dhal%20Tadka%20and%20vegetable%20Khola%20Puri.%20Dhal%20is%20a%20lentil%20dish%20that%20is%20well-known%20as%20a%20part%20of%20Indian%20cuisine%20while%20the%20other%20dish%20was%20a%20superb%20mix%20of%20vegetables%20and%20both%20were%20spicy%20but%20not%20hot%20%E2%80%A6%20perfect%20for%20our%20tastes%2C%20which%20wanted%20subtlety%20but%20a%20reasonable%20level%20of%20heat.%20We%20enjoyed%20two%20breads%20with%20this%3A%20butter%20naan%20and%20amsitari%20kulcha%2C%20the%20latter%20a%20new%20one%20for%20me.%20Both%20were%20satisfying%20and%20neither%20of%20us%20had%20a%20need%20to%20seek%20out%20a%20meat%20accompaniment%2C%20which%20was%20something%20I%20had%20worried%20about%20needing%2C%20as%20I%20have%20always%20thoroughly%20enjoyed%20the%20flavours%20of%20various%20meat%20dishes%20in%20Indian%20restaurants.%0D%0A%0D%0ADesserts%20stayed%20on%20the%20Indian%20theme%2C%20although%20there%20were%20some%20non-Indian%20offerings%20for%20folks%20who%20don%E2%80%99t%20like%20the%20spiced%20flavours%20of%20the%20genuine%20thing.%20We%20had%20kheer%20and%20kulfi%20%E2%80%94%20one%20a%20delicious%20rice%20pudding%20dish%20with%20cardamom%20and%20other%20flavours%2C%20the%20other%20a%20caramelised%20ice%20cream%20offering%20with%20fruit%20flavours.%20In%20recent%20months%20we%20have%20had%20these%20at%20various%20Indian%20restaurants%20in%20Harare%2C%20and%20they%20are%20simply%20superb%20wherever%20we%20have%20had%20them%20and%20these%20Spice%20Lounge%20versions%20did%20not%20disappoint.%0D%0A%0D%0AThe%20Spice%20Lounge%20menu%20is%20big%20and%20inviting%20and%20I%20have%20in%20the%20past%20listed%20the%20range%20of%20options%20for%20diners.%20I%20can%20honestly%20say%20our%20challenge%20for%20a%20vegetarian%20meal%20was%20met%20with%20an%20excellent%20range%20and%20with%20enough%20of%20a%20satisfaction%20level%20to%20cause%20thought%20to%20moving%20off%20meats%20more%20regularly%21%20My%20high%20expectations%20were%20matched%20and%20bettered.%0D%0A%0D%0AChatting%20with%20Taryn%2C%20we%20heard%20that%20a%20big%20effort%20is%20being%20made%20by%20the%20restaurant%20to%20push%20the%20added%20attractions%20of%20the%20venue%20this%20year%3A%20conferencing%20facilities%2C%20entertainment%20on%20selected%20occasions%2C%20cocktail%20evenings%20in%20the%20bar%2C%20private%20functions%20for%20individuals%20and%20corporates%2C%20weddings%2C%20the%20occasional%20fashion%20show%20and%2C%20following%20a%20recent%20successful%20book%20launch%20on%20site%2C%20more%20unusual%20one-off%20events%20for%20specific%20groups.%20She%E2%80%99s%20keen%20for%20people%20to%20come%20in%20and%20throw%20their%20specialised%20needs%20at%20her%20so%20she%2C%20Gita%20and%20the%20team%20can%20mix%20and%20match%20and%20give%20their%20ideas%20to%20add%20value.%0D%0A%0D%0ATaryn%20was%20originally%20in%20the%20jewellery%20trade%20but%20moved%20to%20the%20United%20States%20for%20eight%20years%2C%20coming%20home%20last%20year%20and%20moving%20into%20The%20Spice%20Lounge%20towards%20the%20end%20of%20the%20year.%20She%20is%20a%20good%20team%20player%20and%20enjoys%20working%20with%20Gita%2C%20the%20very%20hands-on%20restaurant%20owner.%20We%20had%20the%20chance%20to%20once%20again%20meet%20the%20two%20Indian%20chefs%20%E2%80%94%20Rakesh%20%28executive%20chef%29%20and%20Rahul%20%28tandoori%20chef%29%20%E2%80%94%20and%20to%20learn%20a%20little%20from%20them%20of%20their%20efforts%20to%20bring%20the%20wide%20variety%20and%20spicy%20essence%20of%20Indian%20cuisine%20to%20local%20diners%2C%20offering%20something%2C%20they%20hope%2C%20that%20is%20not%20offered%20elsewhere%20in%20town.%20I%20hope%20more%20diners%20will%20ask%20to%20chat%20to%20them%2C%20obviously%20not%20when%20they%20are%20hard%20at%20work%20in%20the%20kitchen%2C%20as%20their%20input%20is%20insightful%20and%20enjoyable.%0D%0A%0D%0AA%20fine%20dining%20experience%20that%2C%20for%20me%2C%20never%20disappoints%2C%20and%20consistently%20offers%20value%20for%20money%2C%20consistent%20quality%20and%20flavoursome%20cuisine.%20%0D%0A%0D%0AThe%20Spice%20Lounge%20is%20at%2022%20Lezard%20Avenue%20in%20Milton%20Park%2C%20close%20to%20the%20Kensington%20shopping%20centre.%20%0D%0AReservations%20are%20recommended%20for%20Wednesday%2C%20Friday%20and%20Saturday%20nights.%20Call%20%2804%29%20701672%2C%200867%207104745%20or%200779%20581000%20to%20book%20or%20make%20enquiries%2C%20using%20spiceloungezim%40gmail.com%20for%20e-mails.%20The%20restaurant%20has%20a%20well-stocked%20bar%20and%20a%20good%20wine%20list%2C%20and%20diners%20can%20choose%20between%20mild%2C%20medium%20and%20hot%20for%20their%20levels%20of%20heat%20in%20the%20food.%20Takeaways%20are%20done%20from%20the%20main%20menu%20and%20are%20proving%20popular.%0A" target="_blank"
					   class="wpusb-button-popup wpusb-email-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by email"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
					   class="wpusb-button-popup wpusb-printer-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F
%0A%0AThe%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues%0A%0AThere%E2%80%99s%20nothing%20nicer%20for%20a%20food-lover%20than%20heading%20for%20a%20destination%20where%20there%20is%20fair%20certainty%20of%20enjoyment%20and%20satisfaction.%0D%0A%0D%0ARestaurant%20Review%20with%20Epicurean%0D%0A%0D%0A%0D%0A%0D%0ASometimes%20even%20the%20most%20reliable%20venues%20can%20throw%20obstacles%20into%20one%E2%80%99s%20path%2C%20and%20once%20the%20shine%20has%20come%20off%20it%E2%80%99s%20hard%20to%20regain%20the%20confidence%20one%20previously%20had.%20So%20when%20I%20go%20to%20a%20restaurant%20that%20provides%20reliability%20as%20one%20of%20the%20fundamental%20offerings%20to%20me%20as%20a%20guest%2C%20I%20enter%20with%20very%20high%20expectations%20and%20a%20steadily%20growing%20need%20to%20be%20satisfied%20without%20blemish.%0D%0A%0D%0A%0D%0A%0D%0AMy%20first%20experience%20of%20the%20new%20year%20was%20at%20The%20Spice%20Lounge%2C%20rapidly%20becoming%20one%20of%20Harare%E2%80%99s%20genuine%20treasures%20in%20the%20field%20of%20wining%20and%20dining.%20I%20have%20been%20there%20on%20a%20number%20of%20occasions%20and%20never%20had%20a%20hint%20of%20a%20problem%2C%20and%20thought%20of%20something%20different%20to%20ask%20for%20in%20order%20to%20expand%20my%20own%20horizons%20and%20provide%20continued%20challenges%20to%20the%20hosts.%20I%20know%20that%20no%20venue%20can%20be%20perfect%20and%20that%20some%20readers%20out%20there%20will%20give%20their%20alternative%20opinions%20on%20any%20venue%20that%20I%20can%20claim%20to%20be%20%E2%80%9Cup%20there%E2%80%9D%20with%20the%20best.%20However%2C%20I%20have%20had%20a%20lot%20of%20feedback%20from%20readers%20and%20The%20Spice%20Lounge%20is%20one%20of%20the%20venues%20that%20gets%20a%20thumbs-up%20from%20just%20about%20everyone.%0D%0A%0D%0AOn%20arriving%20there%20for%20lunch%20on%20the%20first%20working%20day%20of%20the%20year%2C%20my%20guest%20and%20I%20met%20up%20with%20the%20fairly%20new%20manager%2C%20Taryn%20Gibbons%2C%20who%20took%20up%20her%20position%20three%20months%20ago%20and%20has%20settled%20into%20the%20venue%20with%20what%20she%20describes%20as%20%E2%80%9Creal%20enjoyment%20and%20real%20fun.%E2%80%9D%20She%20certainly%20provides%20the%20level%20of%20personal%20hosting%20and%20efficiency%20I%20have%20come%20to%20expect%20of%20this%20restaurant%2C%20run%20by%20the%20very%20amiable%20and%20talented%20Gita%20Ranchod.%20We%20threw%20the%20challenge%20at%20Taryn%3A%20%E2%80%9Cask%20the%20chef%20to%20give%20us%20a%20vegetarian%20spread.%E2%80%9D%20As%20a%20well-entrenched%20meat%20eater%2C%20I%20have%20often%20felt%20that%20vegetarian%20dining%20is%20a%20second-best%20option%2C%20but%20was%20told%20recently%20by%20a%20reader%20to%20become%20more%20open%20to%20novel%20and%20innovative%20experiences%20and%20to%20include%20all-vegetarian%20meals%20in%20that%20experimentation.%0D%0A%0D%0AWe%20started%20with%20tomato%20soup%2C%20which%20I%20felt%20to%20be%20a%20surprising%20choice%20and%20we%20asked%20the%20chef%20if%20folks%20in%20India%20really%20had%20tomato%20soup%20as%20part%20of%20their%20traditional%20cuisine.%20He%20was%20not%20100%25%20sure%2C%20but%20said%20modern%20dining%20was%20more%20open%20to%20influences%20than%20was%20previously%20the%20case%2C%20and%20I%20suppose%20this%20applies%20to%20most%20cuisine%20options%20from%20across%20the%20world.%20The%20soup%20was%20great%2C%20a%20long%20way%20off%20what%20I%20make%20for%20myself%20at%20home%3A%20spicy%20with%20a%20slight%20heat%20coming%20through%2C%20and%20a%20dash%20of%20cream%20for%20visual%20and%20taste%20enhancement.%20Starters%20came%20next%3A%20vegetable%2065%20%28vegetable%20dumplings%20in%20a%20spicy%20yoghurt%20sauce%29%20and%20paneer%20slices%20with%20grilled%20green%20peppers%20%28paneer%20is%20a%20cream%20cheese%20that%20is%20widely%20enjoyed%20in%20India%29.%20These%20were%20equally%20delightful%20and%20very%20filling.%0D%0A%0D%0AMains%20were%20more%20traditional%3A%20dhal%20Tadka%20and%20vegetable%20Khola%20Puri.%20Dhal%20is%20a%20lentil%20dish%20that%20is%20well-known%20as%20a%20part%20of%20Indian%20cuisine%20while%20the%20other%20dish%20was%20a%20superb%20mix%20of%20vegetables%20and%20both%20were%20spicy%20but%20not%20hot%20%E2%80%A6%20perfect%20for%20our%20tastes%2C%20which%20wanted%20subtlety%20but%20a%20reasonable%20level%20of%20heat.%20We%20enjoyed%20two%20breads%20with%20this%3A%20butter%20naan%20and%20amsitari%20kulcha%2C%20the%20latter%20a%20new%20one%20for%20me.%20Both%20were%20satisfying%20and%20neither%20of%20us%20had%20a%20need%20to%20seek%20out%20a%20meat%20accompaniment%2C%20which%20was%20something%20I%20had%20worried%20about%20needing%2C%20as%20I%20have%20always%20thoroughly%20enjoyed%20the%20flavours%20of%20various%20meat%20dishes%20in%20Indian%20restaurants.%0D%0A%0D%0ADesserts%20stayed%20on%20the%20Indian%20theme%2C%20although%20there%20were%20some%20non-Indian%20offerings%20for%20folks%20who%20don%E2%80%99t%20like%20the%20spiced%20flavours%20of%20the%20genuine%20thing.%20We%20had%20kheer%20and%20kulfi%20%E2%80%94%20one%20a%20delicious%20rice%20pudding%20dish%20with%20cardamom%20and%20other%20flavours%2C%20the%20other%20a%20caramelised%20ice%20cream%20offering%20with%20fruit%20flavours.%20In%20recent%20months%20we%20have%20had%20these%20at%20various%20Indian%20restaurants%20in%20Harare%2C%20and%20they%20are%20simply%20superb%20wherever%20we%20have%20had%20them%20and%20these%20Spice%20Lounge%20versions%20did%20not%20disappoint.%0D%0A%0D%0AThe%20Spice%20Lounge%20menu%20is%20big%20and%20inviting%20and%20I%20have%20in%20the%20past%20listed%20the%20range%20of%20options%20for%20diners.%20I%20can%20honestly%20say%20our%20challenge%20for%20a%20vegetarian%20meal%20was%20met%20with%20an%20excellent%20range%20and%20with%20enough%20of%20a%20satisfaction%20level%20to%20cause%20thought%20to%20moving%20off%20meats%20more%20regularly%21%20My%20high%20expectations%20were%20matched%20and%20bettered.%0D%0A%0D%0AChatting%20with%20Taryn%2C%20we%20heard%20that%20a%20big%20effort%20is%20being%20made%20by%20the%20restaurant%20to%20push%20the%20added%20attractions%20of%20the%20venue%20this%20year%3A%20conferencing%20facilities%2C%20entertainment%20on%20selected%20occasions%2C%20cocktail%20evenings%20in%20the%20bar%2C%20private%20functions%20for%20individuals%20and%20corporates%2C%20weddings%2C%20the%20occasional%20fashion%20show%20and%2C%20following%20a%20recent%20successful%20book%20launch%20on%20site%2C%20more%20unusual%20one-off%20events%20for%20specific%20groups.%20She%E2%80%99s%20keen%20for%20people%20to%20come%20in%20and%20throw%20their%20specialised%20needs%20at%20her%20so%20she%2C%20Gita%20and%20the%20team%20can%20mix%20and%20match%20and%20give%20their%20ideas%20to%20add%20value.%0D%0A%0D%0ATaryn%20was%20originally%20in%20the%20jewellery%20trade%20but%20moved%20to%20the%20United%20States%20for%20eight%20years%2C%20coming%20home%20last%20year%20and%20moving%20into%20The%20Spice%20Lounge%20towards%20the%20end%20of%20the%20year.%20She%20is%20a%20good%20team%20player%20and%20enjoys%20working%20with%20Gita%2C%20the%20very%20hands-on%20restaurant%20owner.%20We%20had%20the%20chance%20to%20once%20again%20meet%20the%20two%20Indian%20chefs%20%E2%80%94%20Rakesh%20%28executive%20chef%29%20and%20Rahul%20%28tandoori%20chef%29%20%E2%80%94%20and%20to%20learn%20a%20little%20from%20them%20of%20their%20efforts%20to%20bring%20the%20wide%20variety%20and%20spicy%20essence%20of%20Indian%20cuisine%20to%20local%20diners%2C%20offering%20something%2C%20they%20hope%2C%20that%20is%20not%20offered%20elsewhere%20in%20town.%20I%20hope%20more%20diners%20will%20ask%20to%20chat%20to%20them%2C%20obviously%20not%20when%20they%20are%20hard%20at%20work%20in%20the%20kitchen%2C%20as%20their%20input%20is%20insightful%20and%20enjoyable.%0D%0A%0D%0AA%20fine%20dining%20experience%20that%2C%20for%20me%2C%20never%20disappoints%2C%20and%20consistently%20offers%20value%20for%20money%2C%20consistent%20quality%20and%20flavoursome%20cuisine.%20%0D%0A%0D%0AThe%20Spice%20Lounge%20is%20at%2022%20Lezard%20Avenue%20in%20Milton%20Park%2C%20close%20to%20the%20Kensington%20shopping%20centre.%20%0D%0AReservations%20are%20recommended%20for%20Wednesday%2C%20Friday%20and%20Saturday%20nights.%20Call%20%2804%29%20701672%2C%200867%207104745%20or%200779%20581000%20to%20book%20or%20make%20enquiries%2C%20using%20spiceloungezim%40gmail.com%20for%20e-mails.%20The%20restaurant%20has%20a%20well-stocked%20bar%20and%20a%20good%20wine%20list%2C%20and%20diners%20can%20choose%20between%20mild%2C%20medium%20and%20hot%20for%20their%20levels%20of%20heat%20in%20the%20food.%20Takeaways%20are%20done%20from%20the%20main%20menu%20and%20are%20proving%20popular.%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-gmail-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="tg://msg_url?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F&text=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues" target="_blank"
					   class="wpusb-button-popup wpusb-telegram-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F&text=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues" target="_blank"
					   class="wpusb-button-popup wpusb-skype-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="viber://forward?text=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
					   class="wpusb-button-popup wpusb-viber-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
					   class="wpusb-button-popup wpusb-like-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F&title=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues" target="_blank"
					   class="wpusb-button-popup wpusb-reddit-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=The%20Spice%20Lounge%20one%20of%20Harare%E2%80%99s%20finest%20dining%20venues&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
					   class="wpusb-button-popup wpusb-flipboard-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F&redirect_uri=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F01%2F08%2Fspice-lounge-one-harares-finest-dining-venues%2F" target="_blank"
					   class="wpusb-button-popup wpusb-messenger-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   >

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 11049/11169 objects using memcached

 Served from: thestandard.co.zw @ 2017-01-08 06:23:08 by W3 Total Cache -->