<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- End Mafeel Code -->

<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Why Andy Muridzo cut dreadlocks - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2017/06/25/andy-muridzo-cut-dreadlocks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Andy Muridzo cut dreadlocks - The Standard" />
<meta property="og:description" content="Contemporary musician Andy Muridzo has shaved off his dreadlocks after “joining” the Johane Masowe eChishanu apostolic sect led by one, Madzibaba Takudzwa, The Standard Style has learnt." />
<meta property="og:url" content="https://www.thestandard.co.zw/2017/06/25/andy-muridzo-cut-dreadlocks/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-06-25T08:00:12+02:00" />
<meta property="article:modified_time" content="2017-06-24T17:56:00+02:00" />
<meta property="og:updated_time" content="2017-06-24T17:56:00+02:00" />
<meta property="og:image" content="https://www.thestandard.co.zw/wp-content/uploads/2017/06/Andy-Muridzo-new-look.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Contemporary musician Andy Muridzo has shaved off his dreadlocks after “joining” the Johane Masowe eChishanu apostolic sect led by one, Madzibaba Takudzwa, The Standard Style has learnt." />
<meta name="twitter:title" content="Why Andy Muridzo cut dreadlocks - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2017/06/Andy-Muridzo-new-look.jpg" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Why Andy Muridzo cut dreadlocks Comments Feed" href="https://www.thestandard.co.zw/2017/06/25/andy-muridzo-cut-dreadlocks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.5.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1000px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720944410' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-6 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-2', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="single single-post postid-210006720944410 single-format-standard unknown alt-style-default boxed-layout two-col-left width-1000 two-col-left-1000">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->  
 <br/>
 <div>
 <div  style="display:inline-block; width: 49%; "><div class="g g-5"><div class="g-dyn a-35 c-1"><a href="http://www.telecel.co.zw/products-services/promotions/280-megaboost target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2017/03/TELECEL-NEW.jpg" /></a></div><div class="g-dyn a-49 c-2"><a href="http://www.fusertec.co.zw" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2017/06/Fuser-Tech-500x90.gif" /></a></div></div></div>
 <div  style="display:inline-block; width: 49%; float:right;"><div class="g g-6"><div class="g-dyn a-49 c-1"><a href="http://www.fusertec.co.zw" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2017/06/Fuser-Tech-500x90.gif" /></a></div><div class="g-dyn a-48 c-2"><a href="http://www.oldmutual.co.zw" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2017/06/OM-Insure-licence-web-500x90px.png" /></a></div></div></div>
</div>
<p/>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<br/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thestandard_responsive_text_link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5703318064"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/entertainment/" title="View Entertainment">Entertainment</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/life-style/" title="View Life &amp; Style">Life &amp; Style</a> <span class="sep">›</span> <span class="trail-end">Why Andy Muridzo cut dreadlocks</span></div></div><div class='code-block code-block-3' style='margin: 8px 0;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-210006720944410 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-life-style">
	<header>
	<h1 class="title">Why Andy Muridzo cut dreadlocks</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2017-06-25T08:00:12+0200">June 25, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/entertainment/" title="View all items in Entertainment">Entertainment</a>, <a href="https://www.thestandard.co.zw/life-style/" title="View all items in Life &amp; Style">Life &amp; Style</a></span>   </div>
	<section class="entry">
			<div data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F"
			     data-tracking=""
			     data-attr-reference="210006720944410"
			     data-attr-nonce="29507707e8"
		     	 data-attr-nonce-gplus="cbccf3df2a"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F&text=I just saw%20Why%20Andy%20Muridzo%20cut%20dreadlocks%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F&title=Why%20Andy%20Muridzo%20cut%20dreadlocks" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Why%20Andy%20Muridzo%20cut%20dreadlocks%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Why%20Andy%20Muridzo%20cut%20dreadlocks&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F
%0A%0AWhy%20Andy%20Muridzo%20cut%20dreadlocks%0A%0AContemporary%20musician%20Andy%20Muridzo%20has%20shaved%20off%20his%20dreadlocks%20after%20%E2%80%9Cjoining%E2%80%9D%20the%20Johane%20Masowe%20eChishanu%20apostolic%20sect%20led%20by%20one%2C%20Madzibaba%20Takudzwa%2C%20The%20Standard%20Style%20has%20learnt.%0D%0A%0D%0ABY%20STAFF%20REPORTER%0D%0A%0D%0A%0D%0A%0D%0AMuridzo%E2%80%99s%20decision%20to%20shave%20off%20his%20trademark%20dreadlocks%20to%20take%20on%20a%20%E2%80%9Cnew%20look%E2%80%9D%20caught%20his%20fans%20by%20surprise%20and%20created%20a%20buzz%20on%20social%20media.%0D%0A%0D%0A%20Although%20Madzibaba%20Takudzwa%20said%20Muridzo%20has%20been%20a%20regular%20at%20his%20shrine%20over%20the%20past%20four%20years%2C%20he%20never%20forced%20him%20to%20change%20his%20hairstyle.%0D%0A%0D%0A%E2%80%9CIt%20is%20not%20true%20that%20I%20forced%20Andy%20Muridzo%20to%20remove%20his%20dreadlocks.%20Andy%20has%20been%20a%20member%20of%20this%20church%20for%20more%20than%20four%20years.%20We%20congregate%20with%20his%20mother%20and%20even%20his%20uncle%20is%20one%20of%20us.%20I%20have%20known%20him%20for%20the%20past%20four%20years.%20So%2C%20what%20you%20are%20saying%20is%20a%20lie%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%0D%0A%0D%0AMuridzo%E2%80%99s%20manager%2C%20Gift%20Petro%2C%20confirmed%20that%20the%20musician%20visited%20the%20shrine%20but%20insisted%20the%20visits%20had%20nothing%20to%20do%20with%20his%20decision%20to%20shave%20off%20his%20dreadlocks%20and%20he%20was%20not%20an%20official%20member%20of%20the%20church.%0D%0A%0D%0A%E2%80%9CI%20believe%20everyone%20is%20free%20to%20go%20to%20any%20church%20they%20want.%20So%2C%20Andy%20can%20go%20to%20any%20church.%20He%20visits%20Madzibaba%20%20here%20and%20there%20for%20help%2C%20but%20it%20does%20not%20mean%20that%20he%20is%20a%20member%20of%20that%20church%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CIn%20fact%2C%20he%20decided%20to%20remove%20the%20dreadlocks%20on%20his%20own.%20He%20can%20even%20put%20them%20back%20anytime%20if%20he%20wants.%E2%80%9D%0D%0A%0D%0AHe%20poured%20cold%20water%20on%20claims%20that%20Muridzo%20has%20been%20a%20member%20of%20the%20church%20for%20over%20four%20years.%0D%0A%0D%0AAfter%20a%20picture%20of%20Muridzo%20standing%20with%20Madzibaba%20Takudzwa%20and%20donning%20white%20garments%20went%20viral%20on%20social%20media%2C%20a%20source%20close%20to%20the%20Dherira%20hitmaker%20claimed%20he%20was%20seeking%20divine%20intervention%20as%20his%20personal%20life%20was%20in%20a%20mess.%0D%0A%0D%0A%E2%80%9CWhen%20Andy%20visited%20Madzibaba%20to%20seek%20divine%20intervention%2C%20he%20was%20told%20to%20give%20his%20life%20to%20God.%20He%20was%20then%20instructed%20to%20remove%20the%20dreadlocks%20so%20that%20he%20can%20be%20a%20member%20of%20the%20sect%2C%E2%80%9D%20said%20the%20source.%0D%0A%0D%0AThere%20have%20been%20claims%2C%20however%2C%20that%20Madzibaba%20Takudzwa%20was%20paying%20celebrities%20%E2%80%94%20including%20dancehall%20chanter%20Killer%20T%20and%20Sulumani%20Chimbetu%20%E2%80%94%20to%20visit%20his%20shrine%20to%20woo%20worshippers%20and%20for%20fame.%0D%0A%0D%0ALately%2C%20Muridzo%20has%20been%20in%20the%20limelight%20for%20the%20wrong%20reasons%2C%20with%20raunchy%20dancer%20Beverly%20%E2%80%9CBev%E2%80%9D%20Sibanda%20even%20claiming%20he%20had%20impregnated%20her%20before%20she%20suffered%20a%20miscarriage.%0D%0A%0D%0AMuridzo%20took%20to%20Facebook%20Live%20and%20recorded%20a%20short%20video%20in%20which%20he%20admitted%20having%20an%20affair%20with%20Bev%20%20although%20he%20denied%20paternity%20of%20the%20child%2C%20citing%20the%20time%20that%20had%20elapsed.%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div><p>Contemporary musician Andy Muridzo has shaved off his dreadlocks after “joining” the Johane Masowe eChishanu apostolic sect led by one, Madzibaba Takudzwa, The Standard Style has learnt.<span id="more-210006720944410"></span></p>
<p><strong>BY STAFF REPORTER</strong></p>
<div id="attachment_210006720944412" style="width: 610px" class="wp-caption alignnone"><img src="https://www.thestandard.co.zw/wp-content/uploads/2017/06/Andy-Muridzo-new-look.jpg" alt="New look Andy Muridzo" width="600" height="400" class="size-full wp-image-210006720944412" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/06/Andy-Muridzo-new-look.jpg 600w, https://www.thestandard.co.zw/wp-content/uploads/2017/06/Andy-Muridzo-new-look-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2017/06/Andy-Muridzo-new-look-100x67.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2017/06/Andy-Muridzo-new-look-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">New look Andy Muridzo</p></div>
<p>Muridzo’s decision to shave off his trademark dreadlocks to take on a “new look” caught his fans by surprise and created a buzz on social media.</p>
<p> Although Madzibaba Takudzwa said Muridzo has been a regular at his shrine over the past four years, he never forced him to change his hairstyle.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>“It is not true that I forced Andy Muridzo to remove his dreadlocks. Andy has been a member of this church for more than four years. We congregate with his mother and even his uncle is one of us. I have known him for the past four years. So, what you are saying is a lie,” he said.</p>
<div id="attachment_210006720944413" style="width: 610px" class="wp-caption alignnone"><img src="https://www.thestandard.co.zw/wp-content/uploads/2017/06/Andy-Muridzo-and-Madzibaba.jpg" alt="Andy Muridzo (right) with Madzibaba Takudzwa" width="600" height="400" class="size-full wp-image-210006720944413" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/06/Andy-Muridzo-and-Madzibaba.jpg 600w, https://www.thestandard.co.zw/wp-content/uploads/2017/06/Andy-Muridzo-and-Madzibaba-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2017/06/Andy-Muridzo-and-Madzibaba-100x67.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2017/06/Andy-Muridzo-and-Madzibaba-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Andy Muridzo (right) with Madzibaba Takudzwa</p></div>
<p>Muridzo’s manager, Gift Petro, confirmed that the musician visited the shrine but insisted the visits had nothing to do with his decision to shave off his dreadlocks and he was not an official member of the church.</p>
<p>“I believe everyone is free to go to any church they want. So, Andy can go to any church. He visits Madzibaba [Takudzwa] here and there for help, but it does not mean that he is a member of that church,” he said.</p>
<p>“In fact, he decided to remove the dreadlocks on his own. He can even put them back anytime if he wants.”</p>
<p>He poured cold water on claims that Muridzo has been a member of the church for over four years.</p>
<p>After a picture of Muridzo standing with Madzibaba Takudzwa and donning white garments went viral on social media, a source close to the Dherira hitmaker claimed he was seeking divine intervention as his personal life was in a mess.</p>
<p>“When Andy visited Madzibaba to seek divine intervention, he was told to give his life to God. He was then instructed to remove the dreadlocks so that he can be a member of the sect,” said the source.</p>
<p>There have been claims, however, that Madzibaba Takudzwa was paying celebrities — including dancehall chanter Killer T and Sulumani Chimbetu — to visit his shrine to woo worshippers and for fame.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>Lately, Muridzo has been in the limelight for the wrong reasons, with raunchy dancer Beverly “Bev” Sibanda even claiming he had impregnated her before she suffered a miscarriage.</p>
<p>Muridzo took to Facebook Live and recorded a short video in which he admitted having an affair with Bev  although he denied paternity of the child, citing the time that had elapsed.</p><div class='code-block code-block-4' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- text -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:15px"
     data-ad-client="ca-pub-6805558907428708"
     data-ad-slot="3199633076"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

			<div data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F"
			     data-tracking=""
			     data-attr-reference="210006720944410"
			     data-attr-nonce="29507707e8"
		     	 data-attr-nonce-gplus="cbccf3df2a"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F&text=I just saw%20Why%20Andy%20Muridzo%20cut%20dreadlocks%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F&title=Why%20Andy%20Muridzo%20cut%20dreadlocks" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Why%20Andy%20Muridzo%20cut%20dreadlocks%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Why%20Andy%20Muridzo%20cut%20dreadlocks&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F
%0A%0AWhy%20Andy%20Muridzo%20cut%20dreadlocks%0A%0AContemporary%20musician%20Andy%20Muridzo%20has%20shaved%20off%20his%20dreadlocks%20after%20%E2%80%9Cjoining%E2%80%9D%20the%20Johane%20Masowe%20eChishanu%20apostolic%20sect%20led%20by%20one%2C%20Madzibaba%20Takudzwa%2C%20The%20Standard%20Style%20has%20learnt.%0D%0A%0D%0ABY%20STAFF%20REPORTER%0D%0A%0D%0A%0D%0A%0D%0AMuridzo%E2%80%99s%20decision%20to%20shave%20off%20his%20trademark%20dreadlocks%20to%20take%20on%20a%20%E2%80%9Cnew%20look%E2%80%9D%20caught%20his%20fans%20by%20surprise%20and%20created%20a%20buzz%20on%20social%20media.%0D%0A%0D%0A%20Although%20Madzibaba%20Takudzwa%20said%20Muridzo%20has%20been%20a%20regular%20at%20his%20shrine%20over%20the%20past%20four%20years%2C%20he%20never%20forced%20him%20to%20change%20his%20hairstyle.%0D%0A%0D%0A%E2%80%9CIt%20is%20not%20true%20that%20I%20forced%20Andy%20Muridzo%20to%20remove%20his%20dreadlocks.%20Andy%20has%20been%20a%20member%20of%20this%20church%20for%20more%20than%20four%20years.%20We%20congregate%20with%20his%20mother%20and%20even%20his%20uncle%20is%20one%20of%20us.%20I%20have%20known%20him%20for%20the%20past%20four%20years.%20So%2C%20what%20you%20are%20saying%20is%20a%20lie%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%0D%0A%0D%0AMuridzo%E2%80%99s%20manager%2C%20Gift%20Petro%2C%20confirmed%20that%20the%20musician%20visited%20the%20shrine%20but%20insisted%20the%20visits%20had%20nothing%20to%20do%20with%20his%20decision%20to%20shave%20off%20his%20dreadlocks%20and%20he%20was%20not%20an%20official%20member%20of%20the%20church.%0D%0A%0D%0A%E2%80%9CI%20believe%20everyone%20is%20free%20to%20go%20to%20any%20church%20they%20want.%20So%2C%20Andy%20can%20go%20to%20any%20church.%20He%20visits%20Madzibaba%20%20here%20and%20there%20for%20help%2C%20but%20it%20does%20not%20mean%20that%20he%20is%20a%20member%20of%20that%20church%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CIn%20fact%2C%20he%20decided%20to%20remove%20the%20dreadlocks%20on%20his%20own.%20He%20can%20even%20put%20them%20back%20anytime%20if%20he%20wants.%E2%80%9D%0D%0A%0D%0AHe%20poured%20cold%20water%20on%20claims%20that%20Muridzo%20has%20been%20a%20member%20of%20the%20church%20for%20over%20four%20years.%0D%0A%0D%0AAfter%20a%20picture%20of%20Muridzo%20standing%20with%20Madzibaba%20Takudzwa%20and%20donning%20white%20garments%20went%20viral%20on%20social%20media%2C%20a%20source%20close%20to%20the%20Dherira%20hitmaker%20claimed%20he%20was%20seeking%20divine%20intervention%20as%20his%20personal%20life%20was%20in%20a%20mess.%0D%0A%0D%0A%E2%80%9CWhen%20Andy%20visited%20Madzibaba%20to%20seek%20divine%20intervention%2C%20he%20was%20told%20to%20give%20his%20life%20to%20God.%20He%20was%20then%20instructed%20to%20remove%20the%20dreadlocks%20so%20that%20he%20can%20be%20a%20member%20of%20the%20sect%2C%E2%80%9D%20said%20the%20source.%0D%0A%0D%0AThere%20have%20been%20claims%2C%20however%2C%20that%20Madzibaba%20Takudzwa%20was%20paying%20celebrities%20%E2%80%94%20including%20dancehall%20chanter%20Killer%20T%20and%20Sulumani%20Chimbetu%20%E2%80%94%20to%20visit%20his%20shrine%20to%20woo%20worshippers%20and%20for%20fame.%0D%0A%0D%0ALately%2C%20Muridzo%20has%20been%20in%20the%20limelight%20for%20the%20wrong%20reasons%2C%20with%20raunchy%20dancer%20Beverly%20%E2%80%9CBev%E2%80%9D%20Sibanda%20even%20claiming%20he%20had%20impregnated%20her%20before%20she%20suffered%20a%20miscarriage.%0D%0A%0D%0AMuridzo%20took%20to%20Facebook%20Live%20and%20recorded%20a%20short%20video%20in%20which%20he%20admitted%20having%20an%20affair%20with%20Bev%20%20although%20he%20denied%20paternity%20of%20the%20child%2C%20citing%20the%20time%20that%20had%20elapsed.%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2017/06/25/mkosana-back-new-york-cosmos/" rel="prev"><i class="icon-angle-left"></i> Mkosana back at New York Cosmos</a></div>
	            <div class="nav-next fr"><a href="https://www.thestandard.co.zw/2017/06/25/set-bulawayo-arts-awards/" rel="next">All set for Bulawayo Arts Awards <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments">		 	<h3 id="comments-title">One Response to <em>Why Andy Muridzo cut dreadlocks</em></h3>
		 	<ol class="commentlist">
					                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-100032"></a>
	      	
	      	<div id="li-comment-100032" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/7b1499ea1f85413a7bbaf5c81a59c749?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b1499ea1f85413a7bbaf5c81a59c749?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Ngazvirehwe Sezvazviri</span>           
	                <span class="date">June 25, 2017 at 11:53 am</span>
	                <span class="perma"><a href="https://www.thestandard.co.zw/2017/06/25/andy-muridzo-cut-dreadlocks/#comment-100032" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-100032">
				
				<p>Hapana zvisvinu zvataurwa apa</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='https://www.thestandard.co.zw/2017/06/25/andy-muridzo-cut-dreadlocks/?replytocom=100032#respond' onclick='return addComment.moveForm( "comment-100032", "100032", "respond", "210006720944410" )' aria-label='Reply to Ngazvirehwe Sezvazviri'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
			</ol>
		 	</div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/25/andy-muridzo-cut-dreadlocks/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720944410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-32" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="Red flag: Zinara splashes $3 000 clothing allowances on managers" href="https://www.thestandard.co.zw/2017/06/25/red-flag-zinara-splashes-3-000-clothing-allowances-managers/" ><a href="https://www.thestandard.co.zw/2017/06/25/red-flag-zinara-splashes-3-000-clothing-allowances-managers/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2016/06/Mildred-Chiri-100x67.jpg" class="woo-image thumbnail wp-post-image" alt="Mildred Chiri" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/06/Mildred-Chiri-100x67.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2016/06/Mildred-Chiri-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2016/06/Mildred-Chiri-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2016/06/Mildred-Chiri.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Red flag: Zinara splashes $3 000 clothing allowances on managers" href="https://www.thestandard.co.zw/2017/06/25/red-flag-zinara-splashes-3-000-clothing-allowances-managers/">Red flag: Zinara splashes $3 000 clothing allowances on managers</a>
<span class="meta">June 25, 2017</span>
</li>
<li>
<a title="I won’t quit, says Tsvangirai" href="https://www.thestandard.co.zw/2017/06/25/wont-quit-says-tsvangirai/" ><a href="https://www.thestandard.co.zw/2017/06/25/wont-quit-says-tsvangirai/"><img width="45" height="28" src="https://www.thestandard.co.zw/wp-content/uploads/2014/05/Tsvangirai_-100x62.jpg" class="woo-image thumbnail wp-post-image" alt="Tsvangirai" srcset="https://www.thestandard.co.zw/wp-content/uploads/2014/05/Tsvangirai_-100x62.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2014/05/Tsvangirai_-300x187.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2014/05/Tsvangirai_-200x124.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2014/05/Tsvangirai_.jpg 620w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="I won’t quit, says Tsvangirai" href="https://www.thestandard.co.zw/2017/06/25/wont-quit-says-tsvangirai/">I won’t quit, says Tsvangirai</a>
<span class="meta">June 25, 2017</span>
</li>
<li>
<a title="Nakamba joins elite company" href="https://www.thestandard.co.zw/2017/06/25/nakamba-joins-elite-company/" ><a href="https://www.thestandard.co.zw/2017/06/25/nakamba-joins-elite-company/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2017/06/Nakamba-pics-100x67.jpg" class="woo-image thumbnail wp-post-image" alt="Nakamba-pics" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/06/Nakamba-pics-100x67.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2017/06/Nakamba-pics-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2017/06/Nakamba-pics-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2017/06/Nakamba-pics.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Nakamba joins elite company" href="https://www.thestandard.co.zw/2017/06/25/nakamba-joins-elite-company/">Nakamba joins elite company</a>
<span class="meta">June 25, 2017</span>
</li>
<li>
<a title="RBZ bond notes board delays raise eyebrows" href="https://www.thestandard.co.zw/2017/06/25/rbz-bond-notes-board-delays-raise-eyebrows/" ><a href="https://www.thestandard.co.zw/2017/06/25/rbz-bond-notes-board-delays-raise-eyebrows/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/RESERVE-BANK-GOVERNOR-JOHN-MANGUDYA-2-100x67.jpg" class="woo-image thumbnail wp-post-image" alt="John Mangudya" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/RESERVE-BANK-GOVERNOR-JOHN-MANGUDYA-2-100x67.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/RESERVE-BANK-GOVERNOR-JOHN-MANGUDYA-2-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/RESERVE-BANK-GOVERNOR-JOHN-MANGUDYA-2-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/RESERVE-BANK-GOVERNOR-JOHN-MANGUDYA-2.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="RBZ bond notes board delays raise eyebrows" href="https://www.thestandard.co.zw/2017/06/25/rbz-bond-notes-board-delays-raise-eyebrows/">RBZ bond notes board delays raise eyebrows</a>
<span class="meta">June 25, 2017</span>
</li>
<li>
<a title="Dynamos back in business" href="https://www.thestandard.co.zw/2017/06/25/dynamos-back-business/" ><a href="https://www.thestandard.co.zw/2017/06/25/dynamos-back-business/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/Dynamos-players-celebrate-after-beating-FC-Platinum-from-penalty-kicks-100x67.jpg" class="woo-image thumbnail wp-post-image" alt="Dynamos-players-celebrate-after-beating-FC-Platinum--from-penalty-kicks" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/Dynamos-players-celebrate-after-beating-FC-Platinum-from-penalty-kicks-100x67.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/Dynamos-players-celebrate-after-beating-FC-Platinum-from-penalty-kicks-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/Dynamos-players-celebrate-after-beating-FC-Platinum-from-penalty-kicks-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/Dynamos-players-celebrate-after-beating-FC-Platinum-from-penalty-kicks.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Dynamos back in business" href="https://www.thestandard.co.zw/2017/06/25/dynamos-back-business/">Dynamos back in business</a>
<span class="meta">June 25, 2017</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="13" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg" class="woo-image thumbnail wp-post-image" alt="emmanuel-makandiwa" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-300x89.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-100x30.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa.jpg 674w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="13" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg" class="woo-image thumbnail wp-post-image" alt="emmanuel-makandiwa" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-300x89.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-100x30.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa.jpg 674w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-100x67.jpg" class="woo-image thumbnail wp-post-image" alt="magaya" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-100x67.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-100x66.jpg" class="woo-image thumbnail wp-post-image" alt="robert-mugabe-5" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-100x66.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5.jpg 450w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
<li>
<a title="Sadc leaders humiliate Mugabe" href="https://www.thestandard.co.zw/2013/06/16/sadc-leaders-humiliate-mugabe/" ><a href="https://www.thestandard.co.zw/2013/06/16/sadc-leaders-humiliate-mugabe/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std-100x66.jpg" class="woo-image thumbnail wp-post-image" alt="Chinamasa-std" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std-100x66.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std.jpg 300w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Sadc leaders humiliate Mugabe" href="https://www.thestandard.co.zw/2013/06/16/sadc-leaders-humiliate-mugabe/">Sadc leaders humiliate Mugabe</a>
<span class="meta">June 16, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/d8aba52104489b0a50fb75345f9f0691?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d8aba52104489b0a50fb75345f9f0691?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Jongwe Rachembera on I won’t quit, says Tsvangirai" href="https://www.thestandard.co.zw/2017/06/25/wont-quit-says-tsvangirai/#comment-100048">Jongwe Rachembera</a>
<span class="comment-content">So who do you suggest? Its easy to criticize Tsvan</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/d95dd7c2016c318c05f6dc0c71806b4f?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d95dd7c2016c318c05f6dc0c71806b4f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="toti on Tyson saga opens can of worms" href="https://www.thestandard.co.zw/2017/06/25/tyson-saga-opens-can-worms/#comment-100047">toti</a>
<span class="comment-content">25 year marriage????  she must be very old!</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/d1c835c655f72127de0b639f9024d255?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1c835c655f72127de0b639f9024d255?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="hamba shupelile on VP Mnangagwa project bombshell" href="https://www.thestandard.co.zw/2017/06/25/vp-mnangagwa-project-bombshell/#comment-100044">hamba shupelile</a>
<span class="comment-content">especially that</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/d1c835c655f72127de0b639f9024d255?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1c835c655f72127de0b639f9024d255?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="come again on VP Mnangagwa project bombshell" href="https://www.thestandard.co.zw/2017/06/25/vp-mnangagwa-project-bombshell/#comment-100042">come again</a>
<span class="comment-content">distroying it from within by all means necessary e</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/d1c835c655f72127de0b639f9024d255?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1c835c655f72127de0b639f9024d255?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="so what on Tyson saga opens can of worms" href="https://www.thestandard.co.zw/2017/06/25/tyson-saga-opens-can-worms/#comment-100041">so what</a>
<span class="comment-content">maakushaya nyaya ana mafio. Zvinei nesu?</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href='https://www.thestandard.co.zw/tag/asiagate/' class='tag-link-23877 tag-link-position-1' title='15 topics' style='font-size: 12.140350877193pt;'>Asiagate</a>
<a href='https://www.thestandard.co.zw/tag/black-rhinos/' class='tag-link-24167 tag-link-position-2' title='15 topics' style='font-size: 12.140350877193pt;'>Black Rhinos</a>
<a href='https://www.thestandard.co.zw/tag/bulawayo/' class='tag-link-23541 tag-link-position-3' title='33 topics' style='font-size: 14.456140350877pt;'>bulawayo</a>
<a href='https://www.thestandard.co.zw/tag/caps-united/' class='tag-link-23544 tag-link-position-4' title='28 topics' style='font-size: 13.964912280702pt;'>caps united</a>
<a href='https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/' class='tag-link-24229 tag-link-position-5' title='16 topics' style='font-size: 12.350877192982pt;'>Castle Lager Premier Soccer League</a>
<a href='https://www.thestandard.co.zw/tag/chicken-inn/' class='tag-link-23672 tag-link-position-6' title='19 topics' style='font-size: 12.842105263158pt;'>Chicken Inn</a>
<a href='https://www.thestandard.co.zw/tag/china/' class='tag-link-23626 tag-link-position-7' title='19 topics' style='font-size: 12.842105263158pt;'>china</a>
<a href='https://www.thestandard.co.zw/tag/cricket/' class='tag-link-23719 tag-link-position-8' title='21 topics' style='font-size: 13.122807017544pt;'>cricket</a>
<a href='https://www.thestandard.co.zw/tag/cuthbert-dube/' class='tag-link-23961 tag-link-position-9' title='17 topics' style='font-size: 12.561403508772pt;'>cuthbert dube</a>
<a href='https://www.thestandard.co.zw/tag/didymus-mutasa/' class='tag-link-24920 tag-link-position-10' title='14 topics' style='font-size: 12pt;'>Didymus Mutasa</a>
<a href='https://www.thestandard.co.zw/tag/dynamos/' class='tag-link-23543 tag-link-position-11' title='64 topics' style='font-size: 16.421052631579pt;'>Dynamos</a>
<a href='https://www.thestandard.co.zw/tag/economy/' class='tag-link-24302 tag-link-position-12' title='23 topics' style='font-size: 13.40350877193pt;'>economy</a>
<a href='https://www.thestandard.co.zw/tag/elections/' class='tag-link-23748 tag-link-position-13' title='51 topics' style='font-size: 15.789473684211pt;'>elections</a>
<a href='https://www.thestandard.co.zw/tag/fc-platinum/' class='tag-link-23670 tag-link-position-14' title='37 topics' style='font-size: 14.80701754386pt;'>FC Platinum</a>
<a href='https://www.thestandard.co.zw/tag/grace-mugabe/' class='tag-link-23511 tag-link-position-15' title='19 topics' style='font-size: 12.842105263158pt;'>Grace Mugabe</a>
<a href='https://www.thestandard.co.zw/tag/harare/' class='tag-link-23581 tag-link-position-16' title='32 topics' style='font-size: 14.385964912281pt;'>harare</a>
<a href='https://www.thestandard.co.zw/tag/health-and-fitness/' class='tag-link-23866 tag-link-position-17' title='14 topics' style='font-size: 12pt;'>Health and fitness</a>
<a href='https://www.thestandard.co.zw/tag/highlanders/' class='tag-link-23667 tag-link-position-18' title='37 topics' style='font-size: 14.80701754386pt;'>Highlanders</a>
<a href='https://www.thestandard.co.zw/tag/how-mine/' class='tag-link-24615 tag-link-position-19' title='16 topics' style='font-size: 12.350877192982pt;'>How Mine</a>
<a href='https://www.thestandard.co.zw/tag/ian-gorowa/' class='tag-link-26789 tag-link-position-20' title='19 topics' style='font-size: 12.842105263158pt;'>Ian Gorowa</a>
<a href='https://www.thestandard.co.zw/tag/joice-mujuru/' class='tag-link-24020 tag-link-position-21' title='19 topics' style='font-size: 12.842105263158pt;'>Joice Mujuru</a>
<a href='https://www.thestandard.co.zw/tag/masvingo/' class='tag-link-23807 tag-link-position-22' title='14 topics' style='font-size: 12pt;'>Masvingo</a>
<a href='https://www.thestandard.co.zw/tag/mdc/' class='tag-link-23750 tag-link-position-23' title='31 topics' style='font-size: 14.315789473684pt;'>mdc</a>
<a href='https://www.thestandard.co.zw/tag/mdc-t/' class='tag-link-23583 tag-link-position-24' title='69 topics' style='font-size: 16.701754385965pt;'>MDC-T</a>
<a href='https://www.thestandard.co.zw/tag/morgan-tsvangirai/' class='tag-link-23851 tag-link-position-25' title='54 topics' style='font-size: 15.929824561404pt;'>morgan Tsvangirai</a>
<a href='https://www.thestandard.co.zw/tag/mugabe/' class='tag-link-23636 tag-link-position-26' title='18 topics' style='font-size: 12.701754385965pt;'>mugabe</a>
<a href='https://www.thestandard.co.zw/tag/music/' class='tag-link-23699 tag-link-position-27' title='19 topics' style='font-size: 12.842105263158pt;'>music</a>
<a href='https://www.thestandard.co.zw/tag/mutare/' class='tag-link-23538 tag-link-position-28' title='25 topics' style='font-size: 13.614035087719pt;'>mutare</a>
<a href='https://www.thestandard.co.zw/tag/rbz/' class='tag-link-23642 tag-link-position-29' title='15 topics' style='font-size: 12.140350877193pt;'>RBZ</a>
<a href='https://www.thestandard.co.zw/tag/robert-mugabe/' class='tag-link-23585 tag-link-position-30' title='84 topics' style='font-size: 17.263157894737pt;'>Robert Mugabe</a>
<a href='https://www.thestandard.co.zw/tag/rugby/' class='tag-link-23509 tag-link-position-31' title='15 topics' style='font-size: 12.140350877193pt;'>rugby</a>
<a href='https://www.thestandard.co.zw/tag/slider/' class='tag-link-23505 tag-link-position-32' title='35 topics' style='font-size: 14.666666666667pt;'>slider</a>
<a href='https://www.thestandard.co.zw/tag/soccer/' class='tag-link-23514 tag-link-position-33' title='40 topics' style='font-size: 15.017543859649pt;'>Soccer</a>
<a href='https://www.thestandard.co.zw/tag/south-africa/' class='tag-link-23624 tag-link-position-34' title='25 topics' style='font-size: 13.614035087719pt;'>south africa</a>
<a href='https://www.thestandard.co.zw/tag/tendai-biti/' class='tag-link-23617 tag-link-position-35' title='23 topics' style='font-size: 13.40350877193pt;'>tendai biti</a>
<a href='https://www.thestandard.co.zw/tag/tennis/' class='tag-link-23661 tag-link-position-36' title='20 topics' style='font-size: 12.982456140351pt;'>Tennis</a>
<a href='https://www.thestandard.co.zw/tag/tourism/' class='tag-link-23578 tag-link-position-37' title='15 topics' style='font-size: 12.140350877193pt;'>tourism</a>
<a href='https://www.thestandard.co.zw/tag/unwto/' class='tag-link-23577 tag-link-position-38' title='14 topics' style='font-size: 12pt;'>unwto</a>
<a href='https://www.thestandard.co.zw/tag/warriors/' class='tag-link-23536 tag-link-position-39' title='44 topics' style='font-size: 15.298245614035pt;'>Warriors</a>
<a href='https://www.thestandard.co.zw/tag/water/' class='tag-link-24593 tag-link-position-40' title='14 topics' style='font-size: 12pt;'>water</a>
<a href='https://www.thestandard.co.zw/tag/zanu-pf/' class='tag-link-23586 tag-link-position-41' title='133 topics' style='font-size: 18.666666666667pt;'>Zanu PF</a>
<a href='https://www.thestandard.co.zw/tag/zifa/' class='tag-link-23520 tag-link-position-42' title='62 topics' style='font-size: 16.350877192982pt;'>Zifa</a>
<a href='https://www.thestandard.co.zw/tag/zimbabwe/' class='tag-link-23523 tag-link-position-43' title='208 topics' style='font-size: 20pt;'>zimbabwe</a>
<a href='https://www.thestandard.co.zw/tag/zimbabwe-soccer/' class='tag-link-23518 tag-link-position-44' title='47 topics' style='font-size: 15.508771929825pt;'>Zimbabwe Soccer</a>
<a href='https://www.thestandard.co.zw/tag/zpc-kariba/' class='tag-link-24169 tag-link-position-45' title='19 topics' style='font-size: 12.842105263158pt;'>ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2017 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.thestandard.co.zw","siteURLq":"https:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.12'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
			<div class="wpusb-modal-mask"
			     data-wpusb-component="social-modal"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks">				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
					   class="wpusb-button-popup wpusb-facebook-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F&text=I just saw%20Why%20Andy%20Muridzo%20cut%20dreadlocks%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-twitter-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F&title=Why%20Andy%20Muridzo%20cut%20dreadlocks" target="_blank"
					   class="wpusb-button-popup wpusb-linkedin-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
					   class="wpusb-button-popup wpusb-google-plus-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F&media=https%3A%2F%2Fwww.thestandard.co.zw%2Fwp-content%2Fuploads%2F2017%2F06%2FAndy-Muridzo-new-look.jpg&description=Why%20Andy%20Muridzo%20cut%20dreadlocks" target="_blank"
					   class="wpusb-button-popup wpusb-pinterest-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.tumblr.com/share" target="_blank"
					   class="wpusb-button-popup wpusb-tumblr-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="whatsapp://send?text=Why%20Andy%20Muridzo%20cut%20dreadlocks%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
					   class="wpusb-button-popup wpusb-whatsapp-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="mailto:?subject=Why%20Andy%20Muridzo%20cut%20dreadlocks&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F
%0A%0AWhy%20Andy%20Muridzo%20cut%20dreadlocks%0A%0AContemporary%20musician%20Andy%20Muridzo%20has%20shaved%20off%20his%20dreadlocks%20after%20%E2%80%9Cjoining%E2%80%9D%20the%20Johane%20Masowe%20eChishanu%20apostolic%20sect%20led%20by%20one%2C%20Madzibaba%20Takudzwa%2C%20The%20Standard%20Style%20has%20learnt.%0D%0A%0D%0ABY%20STAFF%20REPORTER%0D%0A%0D%0A%0D%0A%0D%0AMuridzo%E2%80%99s%20decision%20to%20shave%20off%20his%20trademark%20dreadlocks%20to%20take%20on%20a%20%E2%80%9Cnew%20look%E2%80%9D%20caught%20his%20fans%20by%20surprise%20and%20created%20a%20buzz%20on%20social%20media.%0D%0A%0D%0A%20Although%20Madzibaba%20Takudzwa%20said%20Muridzo%20has%20been%20a%20regular%20at%20his%20shrine%20over%20the%20past%20four%20years%2C%20he%20never%20forced%20him%20to%20change%20his%20hairstyle.%0D%0A%0D%0A%E2%80%9CIt%20is%20not%20true%20that%20I%20forced%20Andy%20Muridzo%20to%20remove%20his%20dreadlocks.%20Andy%20has%20been%20a%20member%20of%20this%20church%20for%20more%20than%20four%20years.%20We%20congregate%20with%20his%20mother%20and%20even%20his%20uncle%20is%20one%20of%20us.%20I%20have%20known%20him%20for%20the%20past%20four%20years.%20So%2C%20what%20you%20are%20saying%20is%20a%20lie%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%0D%0A%0D%0AMuridzo%E2%80%99s%20manager%2C%20Gift%20Petro%2C%20confirmed%20that%20the%20musician%20visited%20the%20shrine%20but%20insisted%20the%20visits%20had%20nothing%20to%20do%20with%20his%20decision%20to%20shave%20off%20his%20dreadlocks%20and%20he%20was%20not%20an%20official%20member%20of%20the%20church.%0D%0A%0D%0A%E2%80%9CI%20believe%20everyone%20is%20free%20to%20go%20to%20any%20church%20they%20want.%20So%2C%20Andy%20can%20go%20to%20any%20church.%20He%20visits%20Madzibaba%20%20here%20and%20there%20for%20help%2C%20but%20it%20does%20not%20mean%20that%20he%20is%20a%20member%20of%20that%20church%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CIn%20fact%2C%20he%20decided%20to%20remove%20the%20dreadlocks%20on%20his%20own.%20He%20can%20even%20put%20them%20back%20anytime%20if%20he%20wants.%E2%80%9D%0D%0A%0D%0AHe%20poured%20cold%20water%20on%20claims%20that%20Muridzo%20has%20been%20a%20member%20of%20the%20church%20for%20over%20four%20years.%0D%0A%0D%0AAfter%20a%20picture%20of%20Muridzo%20standing%20with%20Madzibaba%20Takudzwa%20and%20donning%20white%20garments%20went%20viral%20on%20social%20media%2C%20a%20source%20close%20to%20the%20Dherira%20hitmaker%20claimed%20he%20was%20seeking%20divine%20intervention%20as%20his%20personal%20life%20was%20in%20a%20mess.%0D%0A%0D%0A%E2%80%9CWhen%20Andy%20visited%20Madzibaba%20to%20seek%20divine%20intervention%2C%20he%20was%20told%20to%20give%20his%20life%20to%20God.%20He%20was%20then%20instructed%20to%20remove%20the%20dreadlocks%20so%20that%20he%20can%20be%20a%20member%20of%20the%20sect%2C%E2%80%9D%20said%20the%20source.%0D%0A%0D%0AThere%20have%20been%20claims%2C%20however%2C%20that%20Madzibaba%20Takudzwa%20was%20paying%20celebrities%20%E2%80%94%20including%20dancehall%20chanter%20Killer%20T%20and%20Sulumani%20Chimbetu%20%E2%80%94%20to%20visit%20his%20shrine%20to%20woo%20worshippers%20and%20for%20fame.%0D%0A%0D%0ALately%2C%20Muridzo%20has%20been%20in%20the%20limelight%20for%20the%20wrong%20reasons%2C%20with%20raunchy%20dancer%20Beverly%20%E2%80%9CBev%E2%80%9D%20Sibanda%20even%20claiming%20he%20had%20impregnated%20her%20before%20she%20suffered%20a%20miscarriage.%0D%0A%0D%0AMuridzo%20took%20to%20Facebook%20Live%20and%20recorded%20a%20short%20video%20in%20which%20he%20admitted%20having%20an%20affair%20with%20Bev%20%20although%20he%20denied%20paternity%20of%20the%20child%2C%20citing%20the%20time%20that%20had%20elapsed.%0A" target="_blank"
					   class="wpusb-button-popup wpusb-email-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by email"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
					   class="wpusb-button-popup wpusb-printer-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Why%20Andy%20Muridzo%20cut%20dreadlocks&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F
%0A%0AWhy%20Andy%20Muridzo%20cut%20dreadlocks%0A%0AContemporary%20musician%20Andy%20Muridzo%20has%20shaved%20off%20his%20dreadlocks%20after%20%E2%80%9Cjoining%E2%80%9D%20the%20Johane%20Masowe%20eChishanu%20apostolic%20sect%20led%20by%20one%2C%20Madzibaba%20Takudzwa%2C%20The%20Standard%20Style%20has%20learnt.%0D%0A%0D%0ABY%20STAFF%20REPORTER%0D%0A%0D%0A%0D%0A%0D%0AMuridzo%E2%80%99s%20decision%20to%20shave%20off%20his%20trademark%20dreadlocks%20to%20take%20on%20a%20%E2%80%9Cnew%20look%E2%80%9D%20caught%20his%20fans%20by%20surprise%20and%20created%20a%20buzz%20on%20social%20media.%0D%0A%0D%0A%20Although%20Madzibaba%20Takudzwa%20said%20Muridzo%20has%20been%20a%20regular%20at%20his%20shrine%20over%20the%20past%20four%20years%2C%20he%20never%20forced%20him%20to%20change%20his%20hairstyle.%0D%0A%0D%0A%E2%80%9CIt%20is%20not%20true%20that%20I%20forced%20Andy%20Muridzo%20to%20remove%20his%20dreadlocks.%20Andy%20has%20been%20a%20member%20of%20this%20church%20for%20more%20than%20four%20years.%20We%20congregate%20with%20his%20mother%20and%20even%20his%20uncle%20is%20one%20of%20us.%20I%20have%20known%20him%20for%20the%20past%20four%20years.%20So%2C%20what%20you%20are%20saying%20is%20a%20lie%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%0D%0A%0D%0AMuridzo%E2%80%99s%20manager%2C%20Gift%20Petro%2C%20confirmed%20that%20the%20musician%20visited%20the%20shrine%20but%20insisted%20the%20visits%20had%20nothing%20to%20do%20with%20his%20decision%20to%20shave%20off%20his%20dreadlocks%20and%20he%20was%20not%20an%20official%20member%20of%20the%20church.%0D%0A%0D%0A%E2%80%9CI%20believe%20everyone%20is%20free%20to%20go%20to%20any%20church%20they%20want.%20So%2C%20Andy%20can%20go%20to%20any%20church.%20He%20visits%20Madzibaba%20%20here%20and%20there%20for%20help%2C%20but%20it%20does%20not%20mean%20that%20he%20is%20a%20member%20of%20that%20church%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CIn%20fact%2C%20he%20decided%20to%20remove%20the%20dreadlocks%20on%20his%20own.%20He%20can%20even%20put%20them%20back%20anytime%20if%20he%20wants.%E2%80%9D%0D%0A%0D%0AHe%20poured%20cold%20water%20on%20claims%20that%20Muridzo%20has%20been%20a%20member%20of%20the%20church%20for%20over%20four%20years.%0D%0A%0D%0AAfter%20a%20picture%20of%20Muridzo%20standing%20with%20Madzibaba%20Takudzwa%20and%20donning%20white%20garments%20went%20viral%20on%20social%20media%2C%20a%20source%20close%20to%20the%20Dherira%20hitmaker%20claimed%20he%20was%20seeking%20divine%20intervention%20as%20his%20personal%20life%20was%20in%20a%20mess.%0D%0A%0D%0A%E2%80%9CWhen%20Andy%20visited%20Madzibaba%20to%20seek%20divine%20intervention%2C%20he%20was%20told%20to%20give%20his%20life%20to%20God.%20He%20was%20then%20instructed%20to%20remove%20the%20dreadlocks%20so%20that%20he%20can%20be%20a%20member%20of%20the%20sect%2C%E2%80%9D%20said%20the%20source.%0D%0A%0D%0AThere%20have%20been%20claims%2C%20however%2C%20that%20Madzibaba%20Takudzwa%20was%20paying%20celebrities%20%E2%80%94%20including%20dancehall%20chanter%20Killer%20T%20and%20Sulumani%20Chimbetu%20%E2%80%94%20to%20visit%20his%20shrine%20to%20woo%20worshippers%20and%20for%20fame.%0D%0A%0D%0ALately%2C%20Muridzo%20has%20been%20in%20the%20limelight%20for%20the%20wrong%20reasons%2C%20with%20raunchy%20dancer%20Beverly%20%E2%80%9CBev%E2%80%9D%20Sibanda%20even%20claiming%20he%20had%20impregnated%20her%20before%20she%20suffered%20a%20miscarriage.%0D%0A%0D%0AMuridzo%20took%20to%20Facebook%20Live%20and%20recorded%20a%20short%20video%20in%20which%20he%20admitted%20having%20an%20affair%20with%20Bev%20%20although%20he%20denied%20paternity%20of%20the%20child%2C%20citing%20the%20time%20that%20had%20elapsed.%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-gmail-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="tg://msg_url?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F&text=Why%20Andy%20Muridzo%20cut%20dreadlocks" target="_blank"
					   class="wpusb-button-popup wpusb-telegram-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F&text=Why%20Andy%20Muridzo%20cut%20dreadlocks" target="_blank"
					   class="wpusb-button-popup wpusb-skype-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="viber://forward?text=Why%20Andy%20Muridzo%20cut%20dreadlocks%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
					   class="wpusb-button-popup wpusb-viber-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
					   class="wpusb-button-popup wpusb-like-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F&title=Why%20Andy%20Muridzo%20cut%20dreadlocks" target="_blank"
					   class="wpusb-button-popup wpusb-reddit-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Why%20Andy%20Muridzo%20cut%20dreadlocks&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
					   class="wpusb-button-popup wpusb-flipboard-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F&redirect_uri=https%3A%2F%2Fwww.thestandard.co.zw%2F2017%2F06%2F25%2Fandy-muridzo-cut-dreadlocks%2F" target="_blank"
					   class="wpusb-button-popup wpusb-messenger-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   >

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>