<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- End Mafeel Code -->

<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Climate change reception cloudy - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2018/02/20/climate-change-reception-cloudy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Climate change reception cloudy - The Standard" />
<meta property="og:description" content="Ecosystem, biodiversity and ozone layer — for a layman in Zimbabwe these, among other technical jargon related to the environment and climate change, are complex words, which despite being publicised &hellip;" />
<meta property="og:url" content="https://www.thestandard.co.zw/2018/02/20/climate-change-reception-cloudy/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Environment" />
<meta property="article:published_time" content="2018-02-20T15:02:50+02:00" />
<meta property="og:image" content="https://www.thestandard.co.zw/wp-content/uploads/2017/09/Kennedy-Nyavaya-e1505913118448.jpg" />
<meta property="og:image:secure_url" content="https://www.thestandard.co.zw/wp-content/uploads/2017/09/Kennedy-Nyavaya-e1505913118448.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ecosystem, biodiversity and ozone layer — for a layman in Zimbabwe these, among other technical jargon related to the environment and climate change, are complex words, which despite being publicised [&hellip;]" />
<meta name="twitter:title" content="Climate change reception cloudy - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2017/09/Kennedy-Nyavaya-e1505913118448.jpg" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thestandard.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Climate change reception cloudy Comments Feed" href="https://www.thestandard.co.zw/2018/02/20/climate-change-reception-cloudy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1501669387' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1000px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720949854' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-6 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-2', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-210006720949854 single-format-standard unknown alt-style-default boxed-layout two-col-left width-1000 two-col-left-1000">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->  
 <br/>
 <div>
 <div  style="display:inline-block; width: 49%; "><div class="g g-5"><div class="g-dyn a-35 c-1"><a href="http://www.telecel.co.zw/products-services/promotions/280-megaboost target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2017/08/telecel-leader.jpg" /></a></div></div></div>
 <div  style="display:inline-block; width: 49%; float:right;"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
</div>
<p/>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<br/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thestandard_responsive_text_link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5703318064"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/environment/" title="View Environment">Environment</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/local-zimbabwe-stories/" title="View Local">Local</a> <span class="sep">›</span> <span class="trail-end">Climate change reception cloudy</span></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-210006720949854 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-local-zimbabwe-stories">
	<header>
	<h1 class="title">Climate change reception cloudy</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2018-02-20T15:02:50+0200">February 20, 2018</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/environment/" title="View all items in Environment">Environment</a>, <a href="https://www.thestandard.co.zw/local-zimbabwe-stories/" title="View all items in Local">Local</a></span>   </div>
	<section class="entry">
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F"
		     	 data-element-title="Climate%20change%20reception%20cloudy"
			     data-attr-reference="210006720949854"
			     data-attr-nonce="1575a56bd5"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F&text=I just saw%20Climate%20change%20reception%20cloudy%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F&title=Climate%20change%20reception%20cloudy" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Climate%20change%20reception%20cloudy%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Climate%20change%20reception%20cloudy&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F
%0A%0AClimate%20change%20reception%20cloudy%0A%0AEcosystem%2C%20biodiversity%20and%20ozone%20layer%20%E2%80%94%20for%20a%20layman%20in%20Zimbabwe%20these%2C%20among%20other%20technical%20jargon%20related%20to%20the%20environment%20and%20climate%20change%2C%20are%20complex%20words%2C%20which%20despite%20being%20publicised%20lack%20importance%20as%20they%20do%20not%20address%20the%20urgent%20%E2%80%9Cbread%20and%20butter%E2%80%9D%20issues%20they%20are%20faced%20with%20each%20and%20every%20day.%0D%0A%0D%0ABy%20Kennedy%20Nyavaya%0D%0A%0D%0ATemperatures%20within%20planet%20earth%20are%20soaring%20higher%20as%20a%20result%20of%20global%20warming%20causing%20unbearable%20conditions%20for%20its%20inhabitants%2C%20including%20humans.%0D%0AHowever%2C%20in%20public%20debates%2C%20the%20gravity%20of%20securing%20a%20healthy%20environment%20is%20usually%20relegated%20to%20a%20sideshow%20as%20majority%20citizens%20opt%20to%20discuss%20socio-economic%20issues%20as%20well%20as%20politics%20of%20the%20day.%0D%0A%0D%0ANot%20many%20seem%20aware%20that%20the%20fast%20depletion%20and%20possible%20shortage%20of%20natural%20resources%20in%20the%20not%20too%20distant%20future%20will%20cause%20serious%20conflicts%20from%20the%20family%20institution%20up%20to%20potential%20wars%20at%20national%20level.%0D%0A%0D%0ACloser%20to%20home%2C%20the%20South%20African%20city%20of%20Cape%20Town%E2%80%99s%20water%20crisis%20is%20a%20perfect%20example%20of%20the%20kind%20of%20chaos%20a%20shortage%20in%20natural%20resources%20can%20trigger%20and%20affect%20all%20aspects%20of%20life.%0D%0A%0D%0AIf%20not%20much%20care%20is%20taken%20now%2C%20a%20survival%20of%20the%20fittest%20situation%20is%20imminent%20and%20the%20onus%20is%20on%20every%20member%20of%20the%20society%20to%20pull%20in%20the%20same%20direction%20for%20mankind%20to%20save%20the%20day.%0D%0A%0D%0A%E2%80%9CClimate%20Change%20information%20is%20too%20technical%20and%20needs%20to%20be%20simplified%20and%20translated%20into%20local%20languages%20as%20enshrined%20in%20the%20constitution%20for%20easier%20uptake%2C%E2%80%9D%20says%20Justice%20Zvaita%2C%20a%20representative%20from%20Zimbabwe%20Climate%20Change%20Coalition%20%28ZCCC%29.%0D%0A%0D%0ATrue%20to%20his%20sentiments%2C%20although%20different%20literature%20and%20airwaves%20are%20carrying%20this%20information%2C%20the%20reception%20is%20not%20so%20encouraging%20and%20the%20apathy%20is%20hugely%20because%20even%20some%20of%20those%20considered%20to%20be%20learned%20do%20not%20understand%20the%20climate%20change%20phenomenon%20and%20the%20negative%20repercussions%20it%20breeds%20for%20the%20environment.%0D%0A%0D%0AWith%20the%20elderly%20still%20failing%20to%20comprehend%2C%20it%20is%20worse%20for%20the%20young.%0D%0A%0D%0ALast%20year%20ZCCC%20reportedly%20embarked%20on%20a%20nationwide%20educational%20awareness%20programme%20to%20get%20schools%20talking%20about%20climate%20change%20under%20the%20theme%20Empower%20the%20child%2C%20Empower%20Humanity.%0D%0A%0D%0A%E2%80%9CThe%20climate%20change%20information%20and%20communication%20campaign%20at%20the%20heart%20of%20the%20project%20heavily%20consider%20teachers%20and%20students%20as%20strategic%20information%20multipliers%2C%E2%80%9D%20Zvaita%20said%2C%20suggesting%20an%20overhaul%20of%20the%20syllabuses%20to%20include%20more%20information%20on%20the%20topic.%0D%0A%0D%0AThe%20junior%20schools%E2%80%99%20curriculum%20carries%20shallow%20information%20on%20environmental%20studies%2C%20which%20some%20also%20consider%20outdated%20while%20secondary%20schools%20geography%20is%20also%20not%20as%20enlightening.%0D%0A%0D%0AIt%20is%20only%20at%20Advanced%20Level%20that%20students%2C%20albeit%20those%20studying%20geography%20encounter%20harder%20to%20understand%20topics%20like%20%E2%80%9Cclimatology%E2%80%9D%20and%20this%20has%20made%20the%20subject%20one%20of%20the%20hardest%20at%20that%20stage.%0D%0A%0D%0A%E2%80%9CThere%20is%20no%20need%20to%20burden%20schools%20with%20a%20%E2%80%98climate%20change%20curriculum%E2%80%99%20because%20climate%20change%20can%20be%20mainstreamed%20in%20everyday%20study%20to%20make%20it%20fun%2C%E2%80%9D%20says%20Coalition%20for%20Market%20and%20Liberal%20Solutions%20president%20Rejoice%20Ngwenya.%0D%0A%0D%0ANgwenya%20blamed%20most%20parents%20whom%20she%20said%20were%20oblivious%20to%20climate%20change%20and%20its%20effects%20on%20the%20environment%20meaning%20%E2%80%9Cchildren%20have%20no%20mentors%E2%80%9D%20to%20help%20them%20champion%20environmentally%20friendly%20practices.%0D%0A%0D%0A%E2%80%9CNational%20policy%20is%20not%20understood%20at%20grassroots%20level.%20Parents%20are%20ignorant%20of%20climate%20change%20issues%2C%20so%20children%20have%20no%20mentors%2C%E2%80%9D%20she%20said.%0D%0A%0D%0AFusing%20such%20information%20into%20all%20aspects%20of%20life%20will%20help%20achieve%20an%20easier%20way%20of%20enhancing%20conscious%20activities%20among%20the%20young.%0D%0A%0D%0A%E2%80%9CAll%20aspects%20of%20life%2C%20subjects%20and%20human%20behaviour%20have%20a%20pinch%20of%20climate%20change%20adaptation.%20Teacher%2C%20preachers%2C%20artists%20and%20politicians%20can%20be%20trained%20by%20people%20like%20us%20for%20that%20purpose%20because%20if%20we%20make%20it%20too%20technical%20we%20will%20lose%20the%20kids%2C%E2%80%9D%20says%20Ngwenya.%0D%0A%0D%0AWith%20the%20help%20of%20German%20organisation%20Konrad%20Adenauer%20Foundation%2C%20his%20organisation%20is%20already%20halfway%20through%20an%20isiNdebele%20climate%20change%20glossary.%0D%0AMeanwhile%2C%20research%20has%20also%20proven%20that%20play%20is%20vital%20to%20a%20child%E2%80%99s%20development%2C%20equipping%20them%20with%20the%20skills%20necessary%20to%20tackle%20humanity%E2%80%99s%20future%2C%20such%20as%20emotional%20intelligence%2C%20creativity%20and%20problem%20solving.%0D%0A%0D%0APerhaps%20new%20games%20in%20addition%20to%20literature%20can%20be%20incorporated%20to%20encourage%20environmentally%20friendly%20activity.%0D%0A%0D%0ADirector%20of%20Web%20Content%20of%20Intellectual%20Takeout%20Jon%20Miltimore%20recently%20posted%20an%20article%20in%20which%20he%20reflected%20on%20the%20United%20Nations%E2%80%99%20Climate%20Change%20Conference%20in%20Germany%20last%20year%20where%20panellists%20said%20young%20people%20were%20the%20%E2%80%9Csecret%20weapon%E2%80%9D%20against%20climate%20change.%0D%0A%0D%0A%E2%80%9CChildren%20want%20quick%20action%20and%20not%20delays.%20They%20often%20prod%20their%20parents%20into%20action%2C%E2%80%9D%20read%20a%20quote%20from%20the%20annual%20event%20enforcing%20the%20importance%20of%20the%20youth%E2%80%99s%20contribution.%0D%0A%0D%0A%E2%80%9CYouth%20voices%20must%20be%20heard%20since%20they%20will%20face%20the%20consequences%20of%20our%20actions%20on%20climate%20change.%E2%80%9D%0D%0A%0D%0AMiltimore%20also%20suggests%20turning%20%E2%80%9Cthe%20first%20internet%20connected-generation%20into%20the%20first%20climate-aware%20generation%E2%80%9D%20through%20the%20use%20of%20information%20and%20communication%20technologies.%0D%0A%0D%0ASince%20September%202008%2C%20United%20Nations%20entities%20and%20youth%20organisations%20have%20been%20working%20to%20empower%20children%20and%20young%20people%20to%20take%20action%20on%20climate%20change%20through%20the%20United%20Nations%20Joint%20Framework%20Initiative%20on%20Children%2C%20Youth%20and%20Climate%20Change.%0D%0A%0D%0AIf%20indeed%20the%20proverbial%20adage%20that%20reads%3A%20%E2%80%9CYou%20can%E2%80%99t%20teach%20an%20old%20dog%20new%20tricks%E2%80%9D%2C%20is%20true%20then%20the%20young%20are%20the%20only%20way%20to%20salvage%20a%20tragic%20environmental%20time%20bomb%20spurred%20by%20climate%20change.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p>Ecosystem, biodiversity and ozone layer — for a layman in Zimbabwe these, among other technical jargon related to the environment and climate change, are complex words, which despite being publicised lack importance as they do not address the urgent “bread and butter” issues they are faced with each and every day.<span id="more-210006720949854"></span></p>
<p><strong>By Kennedy Nyavaya</strong></p>
<p>Temperatures within planet earth are soaring higher as a result of global warming causing unbearable conditions for its inhabitants, including humans.<br />
However, in public debates, the gravity of securing a healthy environment is usually relegated to a sideshow as majority citizens opt to discuss socio-economic issues as well as politics of the day.</p>
<p>Not many seem aware that the fast depletion and possible shortage of natural resources in the not too distant future will cause serious conflicts from the family institution up to potential wars at national level.</p>
<p>Closer to home, the South African city of Cape Town’s water crisis is a perfect example of the kind of chaos a shortage in natural resources can trigger and affect all aspects of life.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>If not much care is taken now, a survival of the fittest situation is imminent and the onus is on every member of the society to pull in the same direction for mankind to save the day.</p>
<p>“Climate Change information is too technical and needs to be simplified and translated into local languages as enshrined in the constitution for easier uptake,” says Justice Zvaita, a representative from Zimbabwe Climate Change Coalition (ZCCC).</p>
<p>True to his sentiments, although different literature and airwaves are carrying this information, the reception is not so encouraging and the apathy is hugely because even some of those considered to be learned do not understand the climate change phenomenon and the negative repercussions it breeds for the environment.</p>
<p>With the elderly still failing to comprehend, it is worse for the young.</p>
<p>Last year ZCCC reportedly embarked on a nationwide educational awareness programme to get schools talking about climate change under the theme Empower the child, Empower Humanity.</p>
<p>“The climate change information and communication campaign at the heart of the project heavily consider teachers and students as strategic information multipliers,” Zvaita said, suggesting an overhaul of the syllabuses to include more information on the topic.</p>
<p>The junior schools’ curriculum carries shallow information on environmental studies, which some also consider outdated while secondary schools geography is also not as enlightening.</p>
<p>It is only at Advanced Level that students, albeit those studying geography encounter harder to understand topics like “climatology” and this has made the subject one of the hardest at that stage.</p>
<p>“There is no need to burden schools with a ‘climate change curriculum’ because climate change can be mainstreamed in everyday study to make it fun,” says Coalition for Market and Liberal Solutions president Rejoice Ngwenya.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script>
var staticSizesEboundDynamicAdsDesktop = ["336x280"];
var staticSizesEboundDynamicAdsTablet = ["336x280"];
var staticSizesEboundDynamicAdsMobile = ["336x280"];
</script>
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.php'></script> 
</div>

<p>Ngwenya blamed most parents whom she said were oblivious to climate change and its effects on the environment meaning “children have no mentors” to help them champion environmentally friendly practices.</p>
<p>“National policy is not understood at grassroots level. Parents are ignorant of climate change issues, so children have no mentors,” she said.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- text -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:15px"
     data-ad-client="ca-pub-6805558907428708"
     data-ad-slot="3199633076"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Fusing such information into all aspects of life will help achieve an easier way of enhancing conscious activities among the young.</p>
<p>“All aspects of life, subjects and human behaviour have a pinch of climate change adaptation. Teacher, preachers, artists and politicians can be trained by people like us for that purpose because if we make it too technical we will lose the kids,” says Ngwenya.</p>
<p>With the help of German organisation Konrad Adenauer Foundation, his organisation is already halfway through an isiNdebele climate change glossary.<br />
Meanwhile, research has also proven that play is vital to a child’s development, equipping them with the skills necessary to tackle humanity’s future, such as emotional intelligence, creativity and problem solving.</p>
<p>Perhaps new games in addition to literature can be incorporated to encourage environmentally friendly activity.</p>
<p>Director of Web Content of Intellectual Takeout Jon Miltimore recently posted an article in which he reflected on the United Nations’ Climate Change Conference in Germany last year where panellists said young people were the “secret weapon” against climate change.</p>
<p>“Children want quick action and not delays. They often prod their parents into action,” read a quote from the annual event enforcing the importance of the youth’s contribution.</p>
<p>“Youth voices must be heard since they will face the consequences of our actions on climate change.”</p>
<p>Miltimore also suggests turning “the first internet connected-generation into the first climate-aware generation” through the use of information and communication technologies.</p>
<p>Since September 2008, United Nations entities and youth organisations have been working to empower children and young people to take action on climate change through the United Nations Joint Framework Initiative on Children, Youth and Climate Change.</p>
<p>If indeed the proverbial adage that reads: “You can’t teach an old dog new tricks”, is true then the young are the only way to salvage a tragic environmental time bomb spurred by climate change.</p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F"
		     	 data-element-title="Climate%20change%20reception%20cloudy"
			     data-attr-reference="210006720949854"
			     data-attr-nonce="1575a56bd5"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F&text=I just saw%20Climate%20change%20reception%20cloudy%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F&title=Climate%20change%20reception%20cloudy" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Climate%20change%20reception%20cloudy%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Climate%20change%20reception%20cloudy&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F
%0A%0AClimate%20change%20reception%20cloudy%0A%0AEcosystem%2C%20biodiversity%20and%20ozone%20layer%20%E2%80%94%20for%20a%20layman%20in%20Zimbabwe%20these%2C%20among%20other%20technical%20jargon%20related%20to%20the%20environment%20and%20climate%20change%2C%20are%20complex%20words%2C%20which%20despite%20being%20publicised%20lack%20importance%20as%20they%20do%20not%20address%20the%20urgent%20%E2%80%9Cbread%20and%20butter%E2%80%9D%20issues%20they%20are%20faced%20with%20each%20and%20every%20day.%0D%0A%0D%0ABy%20Kennedy%20Nyavaya%0D%0A%0D%0ATemperatures%20within%20planet%20earth%20are%20soaring%20higher%20as%20a%20result%20of%20global%20warming%20causing%20unbearable%20conditions%20for%20its%20inhabitants%2C%20including%20humans.%0D%0AHowever%2C%20in%20public%20debates%2C%20the%20gravity%20of%20securing%20a%20healthy%20environment%20is%20usually%20relegated%20to%20a%20sideshow%20as%20majority%20citizens%20opt%20to%20discuss%20socio-economic%20issues%20as%20well%20as%20politics%20of%20the%20day.%0D%0A%0D%0ANot%20many%20seem%20aware%20that%20the%20fast%20depletion%20and%20possible%20shortage%20of%20natural%20resources%20in%20the%20not%20too%20distant%20future%20will%20cause%20serious%20conflicts%20from%20the%20family%20institution%20up%20to%20potential%20wars%20at%20national%20level.%0D%0A%0D%0ACloser%20to%20home%2C%20the%20South%20African%20city%20of%20Cape%20Town%E2%80%99s%20water%20crisis%20is%20a%20perfect%20example%20of%20the%20kind%20of%20chaos%20a%20shortage%20in%20natural%20resources%20can%20trigger%20and%20affect%20all%20aspects%20of%20life.%0D%0A%0D%0AIf%20not%20much%20care%20is%20taken%20now%2C%20a%20survival%20of%20the%20fittest%20situation%20is%20imminent%20and%20the%20onus%20is%20on%20every%20member%20of%20the%20society%20to%20pull%20in%20the%20same%20direction%20for%20mankind%20to%20save%20the%20day.%0D%0A%0D%0A%E2%80%9CClimate%20Change%20information%20is%20too%20technical%20and%20needs%20to%20be%20simplified%20and%20translated%20into%20local%20languages%20as%20enshrined%20in%20the%20constitution%20for%20easier%20uptake%2C%E2%80%9D%20says%20Justice%20Zvaita%2C%20a%20representative%20from%20Zimbabwe%20Climate%20Change%20Coalition%20%28ZCCC%29.%0D%0A%0D%0ATrue%20to%20his%20sentiments%2C%20although%20different%20literature%20and%20airwaves%20are%20carrying%20this%20information%2C%20the%20reception%20is%20not%20so%20encouraging%20and%20the%20apathy%20is%20hugely%20because%20even%20some%20of%20those%20considered%20to%20be%20learned%20do%20not%20understand%20the%20climate%20change%20phenomenon%20and%20the%20negative%20repercussions%20it%20breeds%20for%20the%20environment.%0D%0A%0D%0AWith%20the%20elderly%20still%20failing%20to%20comprehend%2C%20it%20is%20worse%20for%20the%20young.%0D%0A%0D%0ALast%20year%20ZCCC%20reportedly%20embarked%20on%20a%20nationwide%20educational%20awareness%20programme%20to%20get%20schools%20talking%20about%20climate%20change%20under%20the%20theme%20Empower%20the%20child%2C%20Empower%20Humanity.%0D%0A%0D%0A%E2%80%9CThe%20climate%20change%20information%20and%20communication%20campaign%20at%20the%20heart%20of%20the%20project%20heavily%20consider%20teachers%20and%20students%20as%20strategic%20information%20multipliers%2C%E2%80%9D%20Zvaita%20said%2C%20suggesting%20an%20overhaul%20of%20the%20syllabuses%20to%20include%20more%20information%20on%20the%20topic.%0D%0A%0D%0AThe%20junior%20schools%E2%80%99%20curriculum%20carries%20shallow%20information%20on%20environmental%20studies%2C%20which%20some%20also%20consider%20outdated%20while%20secondary%20schools%20geography%20is%20also%20not%20as%20enlightening.%0D%0A%0D%0AIt%20is%20only%20at%20Advanced%20Level%20that%20students%2C%20albeit%20those%20studying%20geography%20encounter%20harder%20to%20understand%20topics%20like%20%E2%80%9Cclimatology%E2%80%9D%20and%20this%20has%20made%20the%20subject%20one%20of%20the%20hardest%20at%20that%20stage.%0D%0A%0D%0A%E2%80%9CThere%20is%20no%20need%20to%20burden%20schools%20with%20a%20%E2%80%98climate%20change%20curriculum%E2%80%99%20because%20climate%20change%20can%20be%20mainstreamed%20in%20everyday%20study%20to%20make%20it%20fun%2C%E2%80%9D%20says%20Coalition%20for%20Market%20and%20Liberal%20Solutions%20president%20Rejoice%20Ngwenya.%0D%0A%0D%0ANgwenya%20blamed%20most%20parents%20whom%20she%20said%20were%20oblivious%20to%20climate%20change%20and%20its%20effects%20on%20the%20environment%20meaning%20%E2%80%9Cchildren%20have%20no%20mentors%E2%80%9D%20to%20help%20them%20champion%20environmentally%20friendly%20practices.%0D%0A%0D%0A%E2%80%9CNational%20policy%20is%20not%20understood%20at%20grassroots%20level.%20Parents%20are%20ignorant%20of%20climate%20change%20issues%2C%20so%20children%20have%20no%20mentors%2C%E2%80%9D%20she%20said.%0D%0A%0D%0AFusing%20such%20information%20into%20all%20aspects%20of%20life%20will%20help%20achieve%20an%20easier%20way%20of%20enhancing%20conscious%20activities%20among%20the%20young.%0D%0A%0D%0A%E2%80%9CAll%20aspects%20of%20life%2C%20subjects%20and%20human%20behaviour%20have%20a%20pinch%20of%20climate%20change%20adaptation.%20Teacher%2C%20preachers%2C%20artists%20and%20politicians%20can%20be%20trained%20by%20people%20like%20us%20for%20that%20purpose%20because%20if%20we%20make%20it%20too%20technical%20we%20will%20lose%20the%20kids%2C%E2%80%9D%20says%20Ngwenya.%0D%0A%0D%0AWith%20the%20help%20of%20German%20organisation%20Konrad%20Adenauer%20Foundation%2C%20his%20organisation%20is%20already%20halfway%20through%20an%20isiNdebele%20climate%20change%20glossary.%0D%0AMeanwhile%2C%20research%20has%20also%20proven%20that%20play%20is%20vital%20to%20a%20child%E2%80%99s%20development%2C%20equipping%20them%20with%20the%20skills%20necessary%20to%20tackle%20humanity%E2%80%99s%20future%2C%20such%20as%20emotional%20intelligence%2C%20creativity%20and%20problem%20solving.%0D%0A%0D%0APerhaps%20new%20games%20in%20addition%20to%20literature%20can%20be%20incorporated%20to%20encourage%20environmentally%20friendly%20activity.%0D%0A%0D%0ADirector%20of%20Web%20Content%20of%20Intellectual%20Takeout%20Jon%20Miltimore%20recently%20posted%20an%20article%20in%20which%20he%20reflected%20on%20the%20United%20Nations%E2%80%99%20Climate%20Change%20Conference%20in%20Germany%20last%20year%20where%20panellists%20said%20young%20people%20were%20the%20%E2%80%9Csecret%20weapon%E2%80%9D%20against%20climate%20change.%0D%0A%0D%0A%E2%80%9CChildren%20want%20quick%20action%20and%20not%20delays.%20They%20often%20prod%20their%20parents%20into%20action%2C%E2%80%9D%20read%20a%20quote%20from%20the%20annual%20event%20enforcing%20the%20importance%20of%20the%20youth%E2%80%99s%20contribution.%0D%0A%0D%0A%E2%80%9CYouth%20voices%20must%20be%20heard%20since%20they%20will%20face%20the%20consequences%20of%20our%20actions%20on%20climate%20change.%E2%80%9D%0D%0A%0D%0AMiltimore%20also%20suggests%20turning%20%E2%80%9Cthe%20first%20internet%20connected-generation%20into%20the%20first%20climate-aware%20generation%E2%80%9D%20through%20the%20use%20of%20information%20and%20communication%20technologies.%0D%0A%0D%0ASince%20September%202008%2C%20United%20Nations%20entities%20and%20youth%20organisations%20have%20been%20working%20to%20empower%20children%20and%20young%20people%20to%20take%20action%20on%20climate%20change%20through%20the%20United%20Nations%20Joint%20Framework%20Initiative%20on%20Children%2C%20Youth%20and%20Climate%20Change.%0D%0A%0D%0AIf%20indeed%20the%20proverbial%20adage%20that%20reads%3A%20%E2%80%9CYou%20can%E2%80%99t%20teach%20an%20old%20dog%20new%20tricks%E2%80%9D%2C%20is%20true%20then%20the%20young%20are%20the%20only%20way%20to%20salvage%20a%20tragic%20environmental%20time%20bomb%20spurred%20by%20climate%20change.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F02%2F20%2Fclimate-change-reception-cloudy%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2018/02/18/tsvangirai-army-takes-body-sparks-fury/" rel="prev"><i class="icon-angle-left"></i> Tsvangirai: Army takes over body, sparks fury</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/20/climate-change-reception-cloudy/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720949854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-63" class="widget widget_text">			<div class="textwidget"><p><script>
var staticSizesEboundDynamicAdsDesktop = ["300x250"];
var staticSizesEboundDynamicAdsTablet = ["300x250"];
var staticSizesEboundDynamicAdsMobile = ["300x250"];
</script><br />
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.php'></script> </p>
</div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="Climate change reception cloudy" href="https://www.thestandard.co.zw/2018/02/20/climate-change-reception-cloudy/" ><a href="https://www.thestandard.co.zw/2018/02/20/climate-change-reception-cloudy/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2017/09/Kennedy-Nyavaya-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/09/Kennedy-Nyavaya-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2017/09/Kennedy-Nyavaya-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Climate change reception cloudy" href="https://www.thestandard.co.zw/2018/02/20/climate-change-reception-cloudy/">Climate change reception cloudy</a>
<span class="meta">February 20, 2018</span>
</li>
<li>
<a title="Tsvangirai: Army takes over body, sparks fury" href="https://www.thestandard.co.zw/2018/02/18/tsvangirai-army-takes-body-sparks-fury/" ><a href="https://www.thestandard.co.zw/2018/02/18/tsvangirai-army-takes-body-sparks-fury/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/02/Body-of-the-late-Mogarn-Tsvangirai-arrivies-at-1-commando-yesterday-Pic-Shepherd-Tozvireva1-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/02/Body-of-the-late-Mogarn-Tsvangirai-arrivies-at-1-commando-yesterday-Pic-Shepherd-Tozvireva1-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/02/Body-of-the-late-Mogarn-Tsvangirai-arrivies-at-1-commando-yesterday-Pic-Shepherd-Tozvireva1-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Tsvangirai: Army takes over body, sparks fury" href="https://www.thestandard.co.zw/2018/02/18/tsvangirai-army-takes-body-sparks-fury/">Tsvangirai: Army takes over body, sparks fury</a>
<span class="meta">February 18, 2018</span>
</li>
<li>
<a title="Ncube drops Tsvangirai bombshell" href="https://www.thestandard.co.zw/2018/02/18/ncube-drops-tsvangirai-bombshell/" ><a href="https://www.thestandard.co.zw/2018/02/18/ncube-drops-tsvangirai-bombshell/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/01/NCUBE_WELSHMAN_1-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/01/NCUBE_WELSHMAN_1-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/01/NCUBE_WELSHMAN_1-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Ncube drops Tsvangirai bombshell" href="https://www.thestandard.co.zw/2018/02/18/ncube-drops-tsvangirai-bombshell/">Ncube drops Tsvangirai bombshell</a>
<span class="meta">February 18, 2018</span>
</li>
<li>
<a title="Chamisa barred from Tsvangirai funeral" href="https://www.thestandard.co.zw/2018/02/18/chamisa-barred-tsvangirai-funeral/" ><a href="https://www.thestandard.co.zw/2018/02/18/chamisa-barred-tsvangirai-funeral/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2017/02/NELSON-CHAMISA-2-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/02/NELSON-CHAMISA-2-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2017/02/NELSON-CHAMISA-2-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Chamisa barred from Tsvangirai funeral" href="https://www.thestandard.co.zw/2018/02/18/chamisa-barred-tsvangirai-funeral/">Chamisa barred from Tsvangirai funeral</a>
<span class="meta">February 18, 2018</span>
</li>
<li>
<a title="Makandiwa’s accusers seek to avoid court" href="https://www.thestandard.co.zw/2018/02/18/makandiwas-accusers-seek-avoid-court/" ><a href="https://www.thestandard.co.zw/2018/02/18/makandiwas-accusers-seek-avoid-court/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa’s accusers seek to avoid court" href="https://www.thestandard.co.zw/2018/02/18/makandiwas-accusers-seek-avoid-court/">Makandiwa’s accusers seek to avoid court</a>
<span class="meta">February 18, 2018</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/" ><a href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/">Female rapists leave teacher for dead</a>
<span class="meta">July 9, 2017</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/d352c7cd44be4e2949b2cc5edbc3f973?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d352c7cd44be4e2949b2cc5edbc3f973?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Icho on Ncube drops Tsvangirai bombshell" href="https://www.thestandard.co.zw/2018/02/18/ncube-drops-tsvangirai-bombshell/#comment-103019">Icho</a>
<span class="comment-content">It is true to say that feya feya the other two can</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/49d2475674041e7e5ddbb265c1c79b97?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/49d2475674041e7e5ddbb265c1c79b97?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Sophia on Violence fears as MDC-T wars escalate" href="https://www.thestandard.co.zw/2018/02/11/violence-fears-mdc-t-wars-escalate/#comment-103018">Sophia</a>
<span class="comment-content">I wake up everyday with a smile on my face and sin</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/4bb4b1f970944e411f96fb06e7cda50f?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4bb4b1f970944e411f96fb06e7cda50f?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Mercy on Makandiwa’s accusers seek to avoid court" href="https://www.thestandard.co.zw/2018/02/18/makandiwas-accusers-seek-avoid-court/#comment-103017">Mercy</a>
<span class="comment-content">Mwari haasati apedza newe Blessing naUpenyu Mashan</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/e4379636bc5bd2cff420d7b734e01ab6?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4379636bc5bd2cff420d7b734e01ab6?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="MAYER on Chamisa barred from Tsvangirai funeral" href="https://www.thestandard.co.zw/2018/02/18/chamisa-barred-tsvangirai-funeral/#comment-103016">MAYER</a>
<span class="comment-content">Thank you mama for the wonders your MAGIC RING has</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/081e517ea2f826660a5804c3c52d7e5b?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/081e517ea2f826660a5804c3c52d7e5b?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Mjombo on Chamisa barred from Tsvangirai funeral" href="https://www.thestandard.co.zw/2018/02/18/chamisa-barred-tsvangirai-funeral/#comment-103015">Mjombo</a>
<span class="comment-content">Dont what you are trying to say but dai vasipo kun</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.thestandard.co.zw/tag/asiagate/" class="tag-cloud-link tag-link-23877 tag-link-position-1" style="font-size: 12.140350877193pt;" aria-label="Asiagate (15 items)">Asiagate</a>
<a href="https://www.thestandard.co.zw/tag/black-rhinos/" class="tag-cloud-link tag-link-24167 tag-link-position-2" style="font-size: 12.140350877193pt;" aria-label="Black Rhinos (15 items)">Black Rhinos</a>
<a href="https://www.thestandard.co.zw/tag/bulawayo/" class="tag-cloud-link tag-link-23541 tag-link-position-3" style="font-size: 14.456140350877pt;" aria-label="bulawayo (33 items)">bulawayo</a>
<a href="https://www.thestandard.co.zw/tag/caps-united/" class="tag-cloud-link tag-link-23544 tag-link-position-4" style="font-size: 13.964912280702pt;" aria-label="caps united (28 items)">caps united</a>
<a href="https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/" class="tag-cloud-link tag-link-24229 tag-link-position-5" style="font-size: 12.350877192982pt;" aria-label="Castle Lager Premier Soccer League (16 items)">Castle Lager Premier Soccer League</a>
<a href="https://www.thestandard.co.zw/tag/chicken-inn/" class="tag-cloud-link tag-link-23672 tag-link-position-6" style="font-size: 12.842105263158pt;" aria-label="Chicken Inn (19 items)">Chicken Inn</a>
<a href="https://www.thestandard.co.zw/tag/china/" class="tag-cloud-link tag-link-23626 tag-link-position-7" style="font-size: 12.842105263158pt;" aria-label="china (19 items)">china</a>
<a href="https://www.thestandard.co.zw/tag/cricket/" class="tag-cloud-link tag-link-23719 tag-link-position-8" style="font-size: 13.122807017544pt;" aria-label="cricket (21 items)">cricket</a>
<a href="https://www.thestandard.co.zw/tag/cuthbert-dube/" class="tag-cloud-link tag-link-23961 tag-link-position-9" style="font-size: 12.561403508772pt;" aria-label="cuthbert dube (17 items)">cuthbert dube</a>
<a href="https://www.thestandard.co.zw/tag/didymus-mutasa/" class="tag-cloud-link tag-link-24920 tag-link-position-10" style="font-size: 12pt;" aria-label="Didymus Mutasa (14 items)">Didymus Mutasa</a>
<a href="https://www.thestandard.co.zw/tag/dynamos/" class="tag-cloud-link tag-link-23543 tag-link-position-11" style="font-size: 16.421052631579pt;" aria-label="Dynamos (64 items)">Dynamos</a>
<a href="https://www.thestandard.co.zw/tag/economy/" class="tag-cloud-link tag-link-24302 tag-link-position-12" style="font-size: 13.40350877193pt;" aria-label="economy (23 items)">economy</a>
<a href="https://www.thestandard.co.zw/tag/elections/" class="tag-cloud-link tag-link-23748 tag-link-position-13" style="font-size: 15.789473684211pt;" aria-label="elections (51 items)">elections</a>
<a href="https://www.thestandard.co.zw/tag/fc-platinum/" class="tag-cloud-link tag-link-23670 tag-link-position-14" style="font-size: 14.80701754386pt;" aria-label="FC Platinum (37 items)">FC Platinum</a>
<a href="https://www.thestandard.co.zw/tag/grace-mugabe/" class="tag-cloud-link tag-link-23511 tag-link-position-15" style="font-size: 12.842105263158pt;" aria-label="Grace Mugabe (19 items)">Grace Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/harare/" class="tag-cloud-link tag-link-23581 tag-link-position-16" style="font-size: 14.385964912281pt;" aria-label="harare (32 items)">harare</a>
<a href="https://www.thestandard.co.zw/tag/health-and-fitness/" class="tag-cloud-link tag-link-23866 tag-link-position-17" style="font-size: 12pt;" aria-label="Health and fitness (14 items)">Health and fitness</a>
<a href="https://www.thestandard.co.zw/tag/highlanders/" class="tag-cloud-link tag-link-23667 tag-link-position-18" style="font-size: 14.80701754386pt;" aria-label="Highlanders (37 items)">Highlanders</a>
<a href="https://www.thestandard.co.zw/tag/how-mine/" class="tag-cloud-link tag-link-24615 tag-link-position-19" style="font-size: 12.350877192982pt;" aria-label="How Mine (16 items)">How Mine</a>
<a href="https://www.thestandard.co.zw/tag/ian-gorowa/" class="tag-cloud-link tag-link-26789 tag-link-position-20" style="font-size: 12.842105263158pt;" aria-label="Ian Gorowa (19 items)">Ian Gorowa</a>
<a href="https://www.thestandard.co.zw/tag/joice-mujuru/" class="tag-cloud-link tag-link-24020 tag-link-position-21" style="font-size: 12.842105263158pt;" aria-label="Joice Mujuru (19 items)">Joice Mujuru</a>
<a href="https://www.thestandard.co.zw/tag/masvingo/" class="tag-cloud-link tag-link-23807 tag-link-position-22" style="font-size: 12pt;" aria-label="Masvingo (14 items)">Masvingo</a>
<a href="https://www.thestandard.co.zw/tag/mdc/" class="tag-cloud-link tag-link-23750 tag-link-position-23" style="font-size: 14.315789473684pt;" aria-label="mdc (31 items)">mdc</a>
<a href="https://www.thestandard.co.zw/tag/mdc-t/" class="tag-cloud-link tag-link-23583 tag-link-position-24" style="font-size: 16.701754385965pt;" aria-label="MDC-T (69 items)">MDC-T</a>
<a href="https://www.thestandard.co.zw/tag/morgan-tsvangirai/" class="tag-cloud-link tag-link-23851 tag-link-position-25" style="font-size: 15.929824561404pt;" aria-label="morgan Tsvangirai (54 items)">morgan Tsvangirai</a>
<a href="https://www.thestandard.co.zw/tag/mugabe/" class="tag-cloud-link tag-link-23636 tag-link-position-26" style="font-size: 12.701754385965pt;" aria-label="mugabe (18 items)">mugabe</a>
<a href="https://www.thestandard.co.zw/tag/music/" class="tag-cloud-link tag-link-23699 tag-link-position-27" style="font-size: 12.842105263158pt;" aria-label="music (19 items)">music</a>
<a href="https://www.thestandard.co.zw/tag/mutare/" class="tag-cloud-link tag-link-23538 tag-link-position-28" style="font-size: 13.614035087719pt;" aria-label="mutare (25 items)">mutare</a>
<a href="https://www.thestandard.co.zw/tag/rbz/" class="tag-cloud-link tag-link-23642 tag-link-position-29" style="font-size: 12.140350877193pt;" aria-label="RBZ (15 items)">RBZ</a>
<a href="https://www.thestandard.co.zw/tag/robert-mugabe/" class="tag-cloud-link tag-link-23585 tag-link-position-30" style="font-size: 17.263157894737pt;" aria-label="Robert Mugabe (84 items)">Robert Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/rugby/" class="tag-cloud-link tag-link-23509 tag-link-position-31" style="font-size: 12.140350877193pt;" aria-label="rugby (15 items)">rugby</a>
<a href="https://www.thestandard.co.zw/tag/slider/" class="tag-cloud-link tag-link-23505 tag-link-position-32" style="font-size: 14.666666666667pt;" aria-label="slider (35 items)">slider</a>
<a href="https://www.thestandard.co.zw/tag/soccer/" class="tag-cloud-link tag-link-23514 tag-link-position-33" style="font-size: 15.017543859649pt;" aria-label="Soccer (40 items)">Soccer</a>
<a href="https://www.thestandard.co.zw/tag/south-africa/" class="tag-cloud-link tag-link-23624 tag-link-position-34" style="font-size: 13.614035087719pt;" aria-label="south africa (25 items)">south africa</a>
<a href="https://www.thestandard.co.zw/tag/tendai-biti/" class="tag-cloud-link tag-link-23617 tag-link-position-35" style="font-size: 13.40350877193pt;" aria-label="tendai biti (23 items)">tendai biti</a>
<a href="https://www.thestandard.co.zw/tag/tennis/" class="tag-cloud-link tag-link-23661 tag-link-position-36" style="font-size: 12.982456140351pt;" aria-label="Tennis (20 items)">Tennis</a>
<a href="https://www.thestandard.co.zw/tag/tourism/" class="tag-cloud-link tag-link-23578 tag-link-position-37" style="font-size: 12.140350877193pt;" aria-label="tourism (15 items)">tourism</a>
<a href="https://www.thestandard.co.zw/tag/unwto/" class="tag-cloud-link tag-link-23577 tag-link-position-38" style="font-size: 12pt;" aria-label="unwto (14 items)">unwto</a>
<a href="https://www.thestandard.co.zw/tag/warriors/" class="tag-cloud-link tag-link-23536 tag-link-position-39" style="font-size: 15.298245614035pt;" aria-label="Warriors (44 items)">Warriors</a>
<a href="https://www.thestandard.co.zw/tag/water/" class="tag-cloud-link tag-link-24593 tag-link-position-40" style="font-size: 12pt;" aria-label="water (14 items)">water</a>
<a href="https://www.thestandard.co.zw/tag/zanu-pf/" class="tag-cloud-link tag-link-23586 tag-link-position-41" style="font-size: 18.666666666667pt;" aria-label="Zanu PF (133 items)">Zanu PF</a>
<a href="https://www.thestandard.co.zw/tag/zifa/" class="tag-cloud-link tag-link-23520 tag-link-position-42" style="font-size: 16.350877192982pt;" aria-label="Zifa (62 items)">Zifa</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe/" class="tag-cloud-link tag-link-23523 tag-link-position-43" style="font-size: 20pt;" aria-label="zimbabwe (208 items)">zimbabwe</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe-soccer/" class="tag-cloud-link tag-link-23518 tag-link-position-44" style="font-size: 15.508771929825pt;" aria-label="Zimbabwe Soccer (47 items)">Zimbabwe Soccer</a>
<a href="https://www.thestandard.co.zw/tag/zpc-kariba/" class="tag-cloud-link tag-link-24169 tag-link-position-45" style="font-size: 12.842105263158pt;" aria-label="ZPC Kariba (19 items)">ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2018 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.thestandard.co.zw","siteURLq":"https:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.3'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>