<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- End Mafeel Code -->

<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>ZITF hotel project takes shape - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2018/12/09/zitf-hotel-project-takes-shape/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ZITF hotel project takes shape - The Standard" />
<meta property="og:description" content="THE Zimbabwe International Trade Fair (ZITF) Company says it is finalising tenders for the construction of its hotel and conference centre." />
<meta property="og:url" content="https://www.thestandard.co.zw/2018/12/09/zitf-hotel-project-takes-shape/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-12-09T05:09:07+02:00" />
<meta property="article:modified_time" content="2018-12-08T20:51:35+02:00" />
<meta property="og:updated_time" content="2018-12-08T20:51:35+02:00" />
<meta property="og:image" content="https://www.thestandard.co.zw/wp-content/uploads/2017/02/zitf.jpg" />
<meta property="og:image:secure_url" content="https://www.thestandard.co.zw/wp-content/uploads/2017/02/zitf.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="363" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="THE Zimbabwe International Trade Fair (ZITF) Company says it is finalising tenders for the construction of its hotel and conference centre." />
<meta name="twitter:title" content="ZITF hotel project takes shape - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2017/02/zitf.jpg" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thestandard.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; ZITF hotel project takes shape Comments Feed" href="https://www.thestandard.co.zw/2018/12/09/zitf-hotel-project-takes-shape/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1501669387' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1000px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720955743' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-6 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-2', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-210006720955743 single-format-standard chrome alt-style-default boxed-layout two-col-left width-1000 two-col-left-1000">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->  
 <br/>
 <div>
 <div  style="display:inline-block; width: 49%; "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
 <div  style="display:inline-block; width: 49%; float:right;"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
</div>
<p/>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<br/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thestandard_responsive_text_link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5703318064"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <span class="trail-end">ZITF hotel project takes shape</span></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-210006720955743 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-business-stories">
	<header>
	<h1 class="title">ZITF hotel project takes shape</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2018-12-09T05:09:07+0200">December 9, 2018</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/zimbabwe-business-stories/" title="View all items in Business">Business</a></span>   </div>
	<section class="entry">
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F"
		     	 data-element-title="ZITF%20hotel%20project%20takes%20shape"
			     data-attr-reference="210006720955743"
			     data-attr-nonce="a46d1c2d6d"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F&text=I just saw%20ZITF%20hotel%20project%20takes%20shape%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F&title=ZITF%20hotel%20project%20takes%20shape" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=ZITF%20hotel%20project%20takes%20shape%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=ZITF%20hotel%20project%20takes%20shape&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F
%0A%0AZITF%20hotel%20project%20takes%20shape%0A%0ATHE%20Zimbabwe%20International%20Trade%20Fair%20%28ZITF%29%20Company%20says%20it%20is%20finalising%20tenders%20for%20the%20construction%20of%20its%20hotel%20and%20conference%20centre.%0D%0A%0D%0ABY%20FIDELITY%20MHLANGA%0D%0A%0D%0AThe%20project%2C%20which%20is%20valued%20at%20%2411%20million%2C%20is%20expected%20to%20provide%20an%20alternate%20revenue%20stream%20for%20the%20exhibition%20company.%20%0D%0A%0D%0AWith%20a%20capacity%20of%20300%20beds%2C%20the%20hotel%20is%20set%20to%20become%20the%20biggest%20in%20the%20city.%20%0D%0A%0D%0APresently%20the%20biggest%20hotel%20in%20the%20city%2C%20Bulawayo%20Rainbow%2C%20has%20180%20rooms%2C%20while%20Holiday%20Inn%20has%20157%20rooms.%0D%0A%0D%0AThe%20project%20will%20also%20see%20the%20construction%20of%20an%20800-seater%20Convention%20Centre.%20%0D%0A%0D%0AZITF%20company%20chairperson%20Ruth%20Ncube%20told%20journalists%20at%20an%20event%20to%20mark%20the%20launch%20of%202019%20edition%20of%20the%20ZITF%20that%20the%20facility%20would%20set%20the%20stage%20for%20the%20hosting%20of%20competitive%20and%20global%20conferences.%0D%0A%0D%0A%E2%80%9CWe%20are%20beginning%20to%20take%20advantage%20of%20the%20piece%20of%20land%20that%20we%20currently%20are%20holding%2C%E2%80%9D%20she%20said.%0D%0A%0D%0A%E2%80%9CWe%20are%20at%20the%20last%20stage%20of%20going%20to%20tender%20where%20we%20are%20putting%20on%20the%20conference%20centre%2C%20hotel%20and%20other%20such%20amenities.%20%0D%0A%0D%0A%E2%80%9CYou%20may%20also%20want%20to%20consider%20the%20kind%20of%20focus%20that%20we%20have%20on%20the%20Meetings%20Incentives%20Conferences%20and%20Exhibitions%2C%20where%20again%20part%20of%20our%20halls%20are%20being%20turned%20into%20proper%20meeting%20facilities.%0D%0A%0D%0A%E2%80%9CIf%20you%20look%20at%20it%2C%20you%20will%20be%20able%20to%20find%20out%20that%20in%20the%20past%20we%20have%20not%20been%20able%20to%20attract%20proper%20quality%20events%20because%20of%20the%20kind%20of%20facilities%20we%20have.%20%0D%0A%0D%0A%E2%80%9CWe%20are%20looking%20at%20and%20working%20hard%20to%20turn%20our%20facilities%20into%20proper%20competitive%20venues%20and%20wish%20to%20hold%20a%20proper%20global%20conference%E2%80%9D.%20%0D%0A%0D%0AThe%202019%20edition%20of%20the%20ZITF%20will%20mark%2060%20years%20of%20the%20annual%20business%20networking%20event.%20%0D%0A%0D%0ANcube%20said%2049%20631%20square%20metres%20had%20been%20made%20available%20for%20sale%20with%2064%2C7%25%20being%20taken%20up%20compared%20to%2059%25%20at%20the%20same%20time%20last%20year.%0D%0A%0D%0AAt%20least%20130%20exhibitors%20had%20already%20confirmed%20participation%2C%20she%20added.%20%0D%0A%0D%0AIndustry%20minister%20Mangaliso%20Ndlovu%2C%20who%20was%20also%20present%20at%20the%20event%2C%20said%20ZITF%20officials%20had%20been%20conducting%20visits%20to%20foreign%20diplomatic%20missions%20to%20invite%20exhibitors%20and%20business%20visitor%20delegations.%20%0D%0A%0D%0A%E2%80%9COne-on-one%20meetings%20will%20be%20organised%20with%20interested%20exhibitors%20to%20ensure%20that%20the%20show%20provides%20a%20tailored%2C%20enriching%20experience%20for%20each%20delegate%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CTargeted%20buyers%20include%20representatives%20from%20businesses%20seeking%20new%20sources%20of%20raw%20materials%2C%20goods%20and%20services%2C%20potential%20investors%20and%20financiers%2C%20distributors%20and%20other%20supply%20chain%20players.%0D%0A%0D%0A%20%E2%80%9CAs%20Zimbabwe%20continues%20to%20work%20towards%20driving%20sectorial%20growth%20in%20its%20productive%20sectors%2C%20ZITF%202019%20will%2C%20therefore%2C%20provide%20a%20stage%20for%20potential%20investors%20and%20business%20partners%20to%20identify%20and%20forge%20relationships%20with%20stakeholders%20in%20those%20sectors%20of%20the%20economy%20that%20will%20drive%20industrial%20development.%E2%80%9D%0D%0A%0D%0AEvents%20that%20will%20run%20under%20the%20show%20include%20the%20international%20business%20conference%20organised%20in%20conjunction%20with%20the%20National%20Economic%20Consultative%20Forum%2C%20a%20manufacturers%E2%80%99%20breakfast%20meeting%C2%A0hosted%20by%20the%20Confederation%20of%20Zimbabwe%20Industries%2C%20and%20a%20charity%20golf%20challenge.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><p>THE Zimbabwe International Trade Fair (ZITF) Company says it is finalising tenders for the construction of its hotel and conference centre.<span id="more-210006720955743"></span></p>
<p><strong>BY FIDELITY MHLANGA</strong></p>
<p>The project, which is valued at $11 million, is expected to provide an alternate revenue stream for the exhibition company. </p>
<p>With a capacity of 300 beds, the hotel is set to become the biggest in the city. </p>
<p>Presently the biggest hotel in the city, Bulawayo Rainbow, has 180 rooms, while Holiday Inn has 157 rooms.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<ins class="adsbymahimeta" id="mMTag_300x250_1427669183023" data-size="300x250" style="display:inline-block">
 <script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script>
</ins></div>

<p>The project will also see the construction of an 800-seater Convention Centre. </p>
<p>ZITF company chairperson Ruth Ncube told journalists at an event to mark the launch of 2019 edition of the ZITF that the facility would set the stage for the hosting of competitive and global conferences.</p>
<p>“We are beginning to take advantage of the piece of land that we currently are holding,” she said.</p>
<p>“We are at the last stage of going to tender where we are putting on the conference centre, hotel and other such amenities. </p>
<p>“You may also want to consider the kind of focus that we have on the Meetings Incentives Conferences and Exhibitions, where again part of our halls are being turned into proper meeting facilities.</p>
<p>“If you look at it, you will be able to find out that in the past we have not been able to attract proper quality events because of the kind of facilities we have. </p>
<p>“We are looking at and working hard to turn our facilities into proper competitive venues and wish to hold a proper global conference”. </p>
<p>The 2019 edition of the ZITF will mark 60 years of the annual business networking event. </p>
<p>Ncube said 49 631 square metres had been made available for sale with 64,7% being taken up compared to 59% at the same time last year.</p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<ins class="adsbymahimeta" id="mMTag_336x280_1427669183024" data-size="336x280" style="display:inline-block">
 <script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script>
</ins></div>

<p>At least 130 exhibitors had already confirmed participation, she added. </p>
<p>Industry minister Mangaliso Ndlovu, who was also present at the event, said ZITF officials had been conducting visits to foreign diplomatic missions to invite exhibitors and business visitor delegations. </p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<ins class="adsbymahimeta" id="mMTag_728x300_1427669183022" data-size="728x300" style="display:inline-block">
 <script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script>
</ins></div>

<p>“One-on-one meetings will be organised with interested exhibitors to ensure that the show provides a tailored, enriching experience for each delegate,” he said.</p>
<p>“Targeted buyers include representatives from businesses seeking new sources of raw materials, goods and services, potential investors and financiers, distributors and other supply chain players.</p>
<p> “As Zimbabwe continues to work towards driving sectorial growth in its productive sectors, ZITF 2019 will, therefore, provide a stage for potential investors and business partners to identify and forge relationships with stakeholders in those sectors of the economy that will drive industrial development.”</p>
<p>Events that will run under the show include the international business conference organised in conjunction with the National Economic Consultative Forum, a manufacturers’ breakfast meeting hosted by the Confederation of Zimbabwe Industries, and a charity golf challenge.</p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F"
		     	 data-element-title="ZITF%20hotel%20project%20takes%20shape"
			     data-attr-reference="210006720955743"
			     data-attr-nonce="a46d1c2d6d"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F&text=I just saw%20ZITF%20hotel%20project%20takes%20shape%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F&title=ZITF%20hotel%20project%20takes%20shape" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=ZITF%20hotel%20project%20takes%20shape%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=ZITF%20hotel%20project%20takes%20shape&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F
%0A%0AZITF%20hotel%20project%20takes%20shape%0A%0ATHE%20Zimbabwe%20International%20Trade%20Fair%20%28ZITF%29%20Company%20says%20it%20is%20finalising%20tenders%20for%20the%20construction%20of%20its%20hotel%20and%20conference%20centre.%0D%0A%0D%0ABY%20FIDELITY%20MHLANGA%0D%0A%0D%0AThe%20project%2C%20which%20is%20valued%20at%20%2411%20million%2C%20is%20expected%20to%20provide%20an%20alternate%20revenue%20stream%20for%20the%20exhibition%20company.%20%0D%0A%0D%0AWith%20a%20capacity%20of%20300%20beds%2C%20the%20hotel%20is%20set%20to%20become%20the%20biggest%20in%20the%20city.%20%0D%0A%0D%0APresently%20the%20biggest%20hotel%20in%20the%20city%2C%20Bulawayo%20Rainbow%2C%20has%20180%20rooms%2C%20while%20Holiday%20Inn%20has%20157%20rooms.%0D%0A%0D%0AThe%20project%20will%20also%20see%20the%20construction%20of%20an%20800-seater%20Convention%20Centre.%20%0D%0A%0D%0AZITF%20company%20chairperson%20Ruth%20Ncube%20told%20journalists%20at%20an%20event%20to%20mark%20the%20launch%20of%202019%20edition%20of%20the%20ZITF%20that%20the%20facility%20would%20set%20the%20stage%20for%20the%20hosting%20of%20competitive%20and%20global%20conferences.%0D%0A%0D%0A%E2%80%9CWe%20are%20beginning%20to%20take%20advantage%20of%20the%20piece%20of%20land%20that%20we%20currently%20are%20holding%2C%E2%80%9D%20she%20said.%0D%0A%0D%0A%E2%80%9CWe%20are%20at%20the%20last%20stage%20of%20going%20to%20tender%20where%20we%20are%20putting%20on%20the%20conference%20centre%2C%20hotel%20and%20other%20such%20amenities.%20%0D%0A%0D%0A%E2%80%9CYou%20may%20also%20want%20to%20consider%20the%20kind%20of%20focus%20that%20we%20have%20on%20the%20Meetings%20Incentives%20Conferences%20and%20Exhibitions%2C%20where%20again%20part%20of%20our%20halls%20are%20being%20turned%20into%20proper%20meeting%20facilities.%0D%0A%0D%0A%E2%80%9CIf%20you%20look%20at%20it%2C%20you%20will%20be%20able%20to%20find%20out%20that%20in%20the%20past%20we%20have%20not%20been%20able%20to%20attract%20proper%20quality%20events%20because%20of%20the%20kind%20of%20facilities%20we%20have.%20%0D%0A%0D%0A%E2%80%9CWe%20are%20looking%20at%20and%20working%20hard%20to%20turn%20our%20facilities%20into%20proper%20competitive%20venues%20and%20wish%20to%20hold%20a%20proper%20global%20conference%E2%80%9D.%20%0D%0A%0D%0AThe%202019%20edition%20of%20the%20ZITF%20will%20mark%2060%20years%20of%20the%20annual%20business%20networking%20event.%20%0D%0A%0D%0ANcube%20said%2049%20631%20square%20metres%20had%20been%20made%20available%20for%20sale%20with%2064%2C7%25%20being%20taken%20up%20compared%20to%2059%25%20at%20the%20same%20time%20last%20year.%0D%0A%0D%0AAt%20least%20130%20exhibitors%20had%20already%20confirmed%20participation%2C%20she%20added.%20%0D%0A%0D%0AIndustry%20minister%20Mangaliso%20Ndlovu%2C%20who%20was%20also%20present%20at%20the%20event%2C%20said%20ZITF%20officials%20had%20been%20conducting%20visits%20to%20foreign%20diplomatic%20missions%20to%20invite%20exhibitors%20and%20business%20visitor%20delegations.%20%0D%0A%0D%0A%E2%80%9COne-on-one%20meetings%20will%20be%20organised%20with%20interested%20exhibitors%20to%20ensure%20that%20the%20show%20provides%20a%20tailored%2C%20enriching%20experience%20for%20each%20delegate%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CTargeted%20buyers%20include%20representatives%20from%20businesses%20seeking%20new%20sources%20of%20raw%20materials%2C%20goods%20and%20services%2C%20potential%20investors%20and%20financiers%2C%20distributors%20and%20other%20supply%20chain%20players.%0D%0A%0D%0A%20%E2%80%9CAs%20Zimbabwe%20continues%20to%20work%20towards%20driving%20sectorial%20growth%20in%20its%20productive%20sectors%2C%20ZITF%202019%20will%2C%20therefore%2C%20provide%20a%20stage%20for%20potential%20investors%20and%20business%20partners%20to%20identify%20and%20forge%20relationships%20with%20stakeholders%20in%20those%20sectors%20of%20the%20economy%20that%20will%20drive%20industrial%20development.%E2%80%9D%0D%0A%0D%0AEvents%20that%20will%20run%20under%20the%20show%20include%20the%20international%20business%20conference%20organised%20in%20conjunction%20with%20the%20National%20Economic%20Consultative%20Forum%2C%20a%20manufacturers%E2%80%99%20breakfast%20meeting%C2%A0hosted%20by%20the%20Confederation%20of%20Zimbabwe%20Industries%2C%20and%20a%20charity%20golf%20challenge.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2018%2F12%2F09%2Fzitf-hotel-project-takes-shape%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2018/12/09/im-no-land-baron-says-msindo/" rel="prev"><i class="icon-angle-left"></i> I’m no land baron, says Msindo</a></div>
	            <div class="nav-next fr"><a href="https://www.thestandard.co.zw/2018/12/09/soul-jah-loves-sos-messages-everyone-ignores/" rel="next">Soul Jah Love’s SOS messages that everyone ignores <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="M121378ScriptRootC288943">
        <div id="M121378PreloadC288943">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M121378ScriptRootC288943")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M121378ScriptRootC288943");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=288943;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/thestandard.co.zw.288943.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div><div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/09/zitf-hotel-project-takes-shape/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720955743' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-63" class="widget widget_text">			<div class="textwidget"><p><ins class="adsbymahimeta" id="mMTag_300x250_1427669183023" data-size="300x250" style="display:inline-block"><br />
 <script type="text/javascript">
 var cachebuster = Math.round(new Date().getTime() / 1000);
 var mMTagScript = document.createElement('script');
 mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster;
 document.getElementsByTagName("head")[0].appendChild(mMTagScript);
 </script><br />
</ins></p>
</div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="Chitokwindo’s life in the fast lane" href="https://www.thestandard.co.zw/2018/12/09/chitokwindos-life-fast-lane/" ><a href="https://www.thestandard.co.zw/2018/12/09/chitokwindos-life-fast-lane/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/12/Tafadzwa-Chitokwindo-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/12/Tafadzwa-Chitokwindo-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/12/Tafadzwa-Chitokwindo-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Chitokwindo’s life in the fast lane" href="https://www.thestandard.co.zw/2018/12/09/chitokwindos-life-fast-lane/">Chitokwindo’s life in the fast lane</a>
<span class="meta">December 9, 2018</span>
</li>
<li>
<a title="ED sidelines Chiwenga" href="https://www.thestandard.co.zw/2018/12/09/ed-sidelines-chiwenga/" ><a href="https://www.thestandard.co.zw/2018/12/09/ed-sidelines-chiwenga/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/09/Vice-President-Constantino-Chiwenga-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/09/Vice-President-Constantino-Chiwenga-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/09/Vice-President-Constantino-Chiwenga-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="ED sidelines Chiwenga" href="https://www.thestandard.co.zw/2018/12/09/ed-sidelines-chiwenga/">ED sidelines Chiwenga</a>
<span class="meta">December 9, 2018</span>
</li>
<li>
<a title="Winky D camp speaks on Kasong Kejecha" href="https://www.thestandard.co.zw/2018/12/09/winky-d-camp-speaks-kasong-kejecha/" ><a href="https://www.thestandard.co.zw/2018/12/09/winky-d-camp-speaks-kasong-kejecha/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/12/Winky-D-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="Winky-D the zimtainment" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/12/Winky-D-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/12/Winky-D-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Winky D camp speaks on Kasong Kejecha" href="https://www.thestandard.co.zw/2018/12/09/winky-d-camp-speaks-kasong-kejecha/">Winky D camp speaks on Kasong Kejecha</a>
<span class="meta">December 9, 2018</span>
</li>
<li>
<a title="Govt ponders US$ fuel pricing" href="https://www.thestandard.co.zw/2018/12/09/govt-ponders-us-fuel-pricing/" ><a href="https://www.thestandard.co.zw/2018/12/09/govt-ponders-us-fuel-pricing/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/12/Motorist-queuing-fro-fuel-on-Friday-in-Msasa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/12/Motorist-queuing-fro-fuel-on-Friday-in-Msasa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/12/Motorist-queuing-fro-fuel-on-Friday-in-Msasa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Govt ponders US$ fuel pricing" href="https://www.thestandard.co.zw/2018/12/09/govt-ponders-us-fuel-pricing/">Govt ponders US$ fuel pricing</a>
<span class="meta">December 9, 2018</span>
</li>
<li>
<a title="Mukanya Gweru show flops" href="https://www.thestandard.co.zw/2018/12/09/mukanya-gweru-show-flops/" ><a href="https://www.thestandard.co.zw/2018/12/09/mukanya-gweru-show-flops/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/09/thomas-mapfumo-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/09/thomas-mapfumo-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/09/thomas-mapfumo-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mukanya Gweru show flops" href="https://www.thestandard.co.zw/2018/12/09/mukanya-gweru-show-flops/">Mukanya Gweru show flops</a>
<span class="meta">December 9, 2018</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/" ><a href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/">Female rapists leave teacher for dead</a>
<span class="meta">July 9, 2017</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/81ce4ef61778e7544a1455562234fff9?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/81ce4ef61778e7544a1455562234fff9?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Farai J Nhire on ED sidelines Chiwenga" href="https://www.thestandard.co.zw/2018/12/09/ed-sidelines-chiwenga/#comment-105713">Farai J Nhire</a>
<span class="comment-content">The same media once said the retired general is pl</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/bd8184dda30c0824701e3a037cd5cd5b?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd8184dda30c0824701e3a037cd5cd5b?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Sagitarr on ‘Zim’s tax system too complex’" href="https://www.thestandard.co.zw/2018/12/09/zims-tax-system-complex/#comment-105710">Sagitarr</a>
<span class="comment-content">It is very clear that more groundwork is required </span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/1fb7b6c8dc15d7cf4f5b8c402a184c17?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1fb7b6c8dc15d7cf4f5b8c402a184c17?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="josphat mugadzaweta on ED sidelines Chiwenga" href="https://www.thestandard.co.zw/2018/12/09/ed-sidelines-chiwenga/#comment-105709">josphat mugadzaweta</a>
<span class="comment-content">hanya nani chidhoma chokwa chivi?</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/c6e84ed6f6d8f5867801f6d7301e19ff?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6e84ed6f6d8f5867801f6d7301e19ff?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Probe on Govt ponders US$ fuel pricing" href="https://www.thestandard.co.zw/2018/12/09/govt-ponders-us-fuel-pricing/#comment-105708">Probe</a>
<span class="comment-content">The solution is known, demonitize the bond period!</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/e3a8a8f6f8bef4f389d53d237a8de4f2?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e3a8a8f6f8bef4f389d53d237a8de4f2?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="zorro on Chamisa calls for stiffer penalties" href="https://www.thestandard.co.zw/2018/12/02/chamisa-calls-stiffer-penalties/#comment-105705">zorro</a>
<span class="comment-content">kkkk.seems so.mdc hasnt been good in by-elections </span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.thestandard.co.zw/tag/asiagate/" class="tag-cloud-link tag-link-23877 tag-link-position-1" style="font-size: 12.140350877193pt;" aria-label="Asiagate (15 items)">Asiagate</a>
<a href="https://www.thestandard.co.zw/tag/black-rhinos/" class="tag-cloud-link tag-link-24167 tag-link-position-2" style="font-size: 12.140350877193pt;" aria-label="Black Rhinos (15 items)">Black Rhinos</a>
<a href="https://www.thestandard.co.zw/tag/bulawayo/" class="tag-cloud-link tag-link-23541 tag-link-position-3" style="font-size: 14.456140350877pt;" aria-label="bulawayo (33 items)">bulawayo</a>
<a href="https://www.thestandard.co.zw/tag/caps-united/" class="tag-cloud-link tag-link-23544 tag-link-position-4" style="font-size: 13.964912280702pt;" aria-label="caps united (28 items)">caps united</a>
<a href="https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/" class="tag-cloud-link tag-link-24229 tag-link-position-5" style="font-size: 12.350877192982pt;" aria-label="Castle Lager Premier Soccer League (16 items)">Castle Lager Premier Soccer League</a>
<a href="https://www.thestandard.co.zw/tag/chicken-inn/" class="tag-cloud-link tag-link-23672 tag-link-position-6" style="font-size: 12.842105263158pt;" aria-label="Chicken Inn (19 items)">Chicken Inn</a>
<a href="https://www.thestandard.co.zw/tag/china/" class="tag-cloud-link tag-link-23626 tag-link-position-7" style="font-size: 12.842105263158pt;" aria-label="china (19 items)">china</a>
<a href="https://www.thestandard.co.zw/tag/cricket/" class="tag-cloud-link tag-link-23719 tag-link-position-8" style="font-size: 13.122807017544pt;" aria-label="cricket (21 items)">cricket</a>
<a href="https://www.thestandard.co.zw/tag/cuthbert-dube/" class="tag-cloud-link tag-link-23961 tag-link-position-9" style="font-size: 12.561403508772pt;" aria-label="cuthbert dube (17 items)">cuthbert dube</a>
<a href="https://www.thestandard.co.zw/tag/didymus-mutasa/" class="tag-cloud-link tag-link-24920 tag-link-position-10" style="font-size: 12pt;" aria-label="Didymus Mutasa (14 items)">Didymus Mutasa</a>
<a href="https://www.thestandard.co.zw/tag/dynamos/" class="tag-cloud-link tag-link-23543 tag-link-position-11" style="font-size: 16.421052631579pt;" aria-label="Dynamos (64 items)">Dynamos</a>
<a href="https://www.thestandard.co.zw/tag/economy/" class="tag-cloud-link tag-link-24302 tag-link-position-12" style="font-size: 13.40350877193pt;" aria-label="economy (23 items)">economy</a>
<a href="https://www.thestandard.co.zw/tag/elections/" class="tag-cloud-link tag-link-23748 tag-link-position-13" style="font-size: 15.789473684211pt;" aria-label="elections (51 items)">elections</a>
<a href="https://www.thestandard.co.zw/tag/fc-platinum/" class="tag-cloud-link tag-link-23670 tag-link-position-14" style="font-size: 14.80701754386pt;" aria-label="FC Platinum (37 items)">FC Platinum</a>
<a href="https://www.thestandard.co.zw/tag/grace-mugabe/" class="tag-cloud-link tag-link-23511 tag-link-position-15" style="font-size: 12.842105263158pt;" aria-label="Grace Mugabe (19 items)">Grace Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/harare/" class="tag-cloud-link tag-link-23581 tag-link-position-16" style="font-size: 14.385964912281pt;" aria-label="harare (32 items)">harare</a>
<a href="https://www.thestandard.co.zw/tag/health-and-fitness/" class="tag-cloud-link tag-link-23866 tag-link-position-17" style="font-size: 12pt;" aria-label="Health and fitness (14 items)">Health and fitness</a>
<a href="https://www.thestandard.co.zw/tag/highlanders/" class="tag-cloud-link tag-link-23667 tag-link-position-18" style="font-size: 14.80701754386pt;" aria-label="Highlanders (37 items)">Highlanders</a>
<a href="https://www.thestandard.co.zw/tag/how-mine/" class="tag-cloud-link tag-link-24615 tag-link-position-19" style="font-size: 12.350877192982pt;" aria-label="How Mine (16 items)">How Mine</a>
<a href="https://www.thestandard.co.zw/tag/ian-gorowa/" class="tag-cloud-link tag-link-26789 tag-link-position-20" style="font-size: 12.842105263158pt;" aria-label="Ian Gorowa (19 items)">Ian Gorowa</a>
<a href="https://www.thestandard.co.zw/tag/joice-mujuru/" class="tag-cloud-link tag-link-24020 tag-link-position-21" style="font-size: 12.842105263158pt;" aria-label="Joice Mujuru (19 items)">Joice Mujuru</a>
<a href="https://www.thestandard.co.zw/tag/masvingo/" class="tag-cloud-link tag-link-23807 tag-link-position-22" style="font-size: 12pt;" aria-label="Masvingo (14 items)">Masvingo</a>
<a href="https://www.thestandard.co.zw/tag/mdc/" class="tag-cloud-link tag-link-23750 tag-link-position-23" style="font-size: 14.315789473684pt;" aria-label="mdc (31 items)">mdc</a>
<a href="https://www.thestandard.co.zw/tag/mdc-t/" class="tag-cloud-link tag-link-23583 tag-link-position-24" style="font-size: 16.701754385965pt;" aria-label="MDC-T (69 items)">MDC-T</a>
<a href="https://www.thestandard.co.zw/tag/morgan-tsvangirai/" class="tag-cloud-link tag-link-23851 tag-link-position-25" style="font-size: 15.929824561404pt;" aria-label="morgan Tsvangirai (54 items)">morgan Tsvangirai</a>
<a href="https://www.thestandard.co.zw/tag/mugabe/" class="tag-cloud-link tag-link-23636 tag-link-position-26" style="font-size: 12.701754385965pt;" aria-label="mugabe (18 items)">mugabe</a>
<a href="https://www.thestandard.co.zw/tag/music/" class="tag-cloud-link tag-link-23699 tag-link-position-27" style="font-size: 12.842105263158pt;" aria-label="music (19 items)">music</a>
<a href="https://www.thestandard.co.zw/tag/mutare/" class="tag-cloud-link tag-link-23538 tag-link-position-28" style="font-size: 13.614035087719pt;" aria-label="mutare (25 items)">mutare</a>
<a href="https://www.thestandard.co.zw/tag/rbz/" class="tag-cloud-link tag-link-23642 tag-link-position-29" style="font-size: 12.140350877193pt;" aria-label="RBZ (15 items)">RBZ</a>
<a href="https://www.thestandard.co.zw/tag/robert-mugabe/" class="tag-cloud-link tag-link-23585 tag-link-position-30" style="font-size: 17.263157894737pt;" aria-label="Robert Mugabe (84 items)">Robert Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/rugby/" class="tag-cloud-link tag-link-23509 tag-link-position-31" style="font-size: 12.140350877193pt;" aria-label="rugby (15 items)">rugby</a>
<a href="https://www.thestandard.co.zw/tag/slider/" class="tag-cloud-link tag-link-23505 tag-link-position-32" style="font-size: 14.666666666667pt;" aria-label="slider (35 items)">slider</a>
<a href="https://www.thestandard.co.zw/tag/soccer/" class="tag-cloud-link tag-link-23514 tag-link-position-33" style="font-size: 15.017543859649pt;" aria-label="Soccer (40 items)">Soccer</a>
<a href="https://www.thestandard.co.zw/tag/south-africa/" class="tag-cloud-link tag-link-23624 tag-link-position-34" style="font-size: 13.614035087719pt;" aria-label="south africa (25 items)">south africa</a>
<a href="https://www.thestandard.co.zw/tag/tendai-biti/" class="tag-cloud-link tag-link-23617 tag-link-position-35" style="font-size: 13.40350877193pt;" aria-label="tendai biti (23 items)">tendai biti</a>
<a href="https://www.thestandard.co.zw/tag/tennis/" class="tag-cloud-link tag-link-23661 tag-link-position-36" style="font-size: 12.982456140351pt;" aria-label="Tennis (20 items)">Tennis</a>
<a href="https://www.thestandard.co.zw/tag/tourism/" class="tag-cloud-link tag-link-23578 tag-link-position-37" style="font-size: 12.140350877193pt;" aria-label="tourism (15 items)">tourism</a>
<a href="https://www.thestandard.co.zw/tag/unwto/" class="tag-cloud-link tag-link-23577 tag-link-position-38" style="font-size: 12pt;" aria-label="unwto (14 items)">unwto</a>
<a href="https://www.thestandard.co.zw/tag/warriors/" class="tag-cloud-link tag-link-23536 tag-link-position-39" style="font-size: 15.298245614035pt;" aria-label="Warriors (44 items)">Warriors</a>
<a href="https://www.thestandard.co.zw/tag/water/" class="tag-cloud-link tag-link-24593 tag-link-position-40" style="font-size: 12pt;" aria-label="water (14 items)">water</a>
<a href="https://www.thestandard.co.zw/tag/zanu-pf/" class="tag-cloud-link tag-link-23586 tag-link-position-41" style="font-size: 18.666666666667pt;" aria-label="Zanu PF (133 items)">Zanu PF</a>
<a href="https://www.thestandard.co.zw/tag/zifa/" class="tag-cloud-link tag-link-23520 tag-link-position-42" style="font-size: 16.350877192982pt;" aria-label="Zifa (62 items)">Zifa</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe/" class="tag-cloud-link tag-link-23523 tag-link-position-43" style="font-size: 20pt;" aria-label="zimbabwe (208 items)">zimbabwe</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe-soccer/" class="tag-cloud-link tag-link-23518 tag-link-position-44" style="font-size: 15.508771929825pt;" aria-label="Zimbabwe Soccer (47 items)">Zimbabwe Soccer</a>
<a href="https://www.thestandard.co.zw/tag/zpc-kariba/" class="tag-cloud-link tag-link-24169 tag-link-position-45" style="font-size: 12.842105263158pt;" aria-label="ZPC Kariba (19 items)">ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2018 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.thestandard.co.zw","siteURLq":"https:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.3'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: thestandard.co.zw @ 2018-12-10 06:50:00 by W3 Total Cache -->