<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Mafeel Code -->
<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<!-- End Mafeel Code -->

<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Battlefields: A place of blood, conflict and pain - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2019/02/24/battlefields-place-blood-conflict-pain/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Battlefields: A place of blood, conflict and pain - The Standard" />
<meta property="og:description" content="Ronald Dzumbunu’s face reflects a picture of concern and torment as the sputtering sound of a generator powering the water pump being used to flush water out of a mine &hellip;" />
<meta property="og:url" content="https://www.thestandard.co.zw/2019/02/24/battlefields-place-blood-conflict-pain/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2019-02-24T10:26:23+02:00" />
<meta property="article:modified_time" content="2019-02-23T21:29:38+02:00" />
<meta property="og:updated_time" content="2019-02-23T21:29:38+02:00" />
<meta property="og:image" content="https://www.thestandard.co.zw/wp-content/uploads/2019/02/draining-water.jpg" />
<meta property="og:image:secure_url" content="https://www.thestandard.co.zw/wp-content/uploads/2019/02/draining-water.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ronald Dzumbunu’s face reflects a picture of concern and torment as the sputtering sound of a generator powering the water pump being used to flush water out of a mine [&hellip;]" />
<meta name="twitter:title" content="Battlefields: A place of blood, conflict and pain - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2019/02/draining-water.jpg" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.thestandard.co.zw' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Battlefields: A place of blood, conflict and pain Comments Feed" href="https://www.thestandard.co.zw/2019/02/24/battlefields-place-blood-conflict-pain/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1501669387' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.8.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1000px; max-width: 1000px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1000px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.8.8'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1000px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720957237' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	.g-6 { margin:0px;width:100%; max-width:500px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33262148-2', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-210006720957237 single-format-standard opera alt-style-default boxed-layout two-col-left width-1000 two-col-left-1000">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->  
 <br/>
 <div>
 <div  style="display:inline-block; width: 49%; "><div class="g g-5"><div class="g-dyn a-49 c-1"><a href="http://www.fusertec.co.zw" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2018/07/Daily-News-News-Day-July.gif" /></a></div></div></div>
 <div  style="display:inline-block; width: 49%; float:right;"><div class="g g-6"><div class="g-dyn a-49 c-1"><a href="http://www.fusertec.co.zw" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2018/07/Daily-News-News-Day-July.gif" /></a></div></div></div>
</div>
<p/>
<br/>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphamediaholdings-thestandard/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<br/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thestandard_responsive_text_link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="5703318064"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <span class="trail-end">Battlefields: A place of blood, conflict and pain</span></div></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 660;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<article class="post-210006720957237 post type-post status-publish format-standard has-post-thumbnail hentry category-local-zimbabwe-stories category-news">
	<header>
	<h1 class="title">Battlefields: A place of blood, conflict and pain</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2019-02-24T10:26:23+0200">February 24, 2019</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/" title="View all items in Local">Local</a>, <a href="https://www.thestandard.co.zw/news/" title="View all items in News">News</a></span>   </div>
	<section class="entry">
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F"
		     	 data-element-title="Battlefields%3A%20A%20place%20of%20blood%2C%20conflict%20and%20pain"
			     data-attr-reference="210006720957237"
			     data-attr-nonce="33b9178e2a"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F&text=I just saw%20Battlefields%3A%20A%20place%20of%20blood%2C%20conflict%20and%20pain%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F&title=Battlefields%3A%20A%20place%20of%20blood%2C%20conflict%20and%20pain" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Battlefields%3A%20A%20place%20of%20blood%2C%20conflict%20and%20pain%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Battlefields%3A%20A%20place%20of%20blood%2C%20conflict%20and%20pain&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F
%0A%0ABattlefields%3A%20A%20place%20of%20blood%2C%20conflict%20and%20pain%0A%0A%0D%0A%0D%0ABy%20John%20Mokwetsi%0D%0A%0D%0ARonald%20Dzumbunu%E2%80%99s%20face%20reflects%20a%20picture%20of%20concern%20and%20torment%20as%20the%20sputtering%20sound%20of%20a%20generator%20powering%20the%20water%20pump%20being%20used%20to%20flush%20water%20out%20of%20a%20mine%20shaft%20to%20rescue%20four%20trapped%20miners%20could%20be%20heard%20kilometres%20away.%0D%0A%0D%0ADzumbunu%E2%80%99s%20distress%20has%20been%20felt%20in%20the%20rural%20setting%20of%20Muzvezve%2C%20about%20180km%20from%20the%20capital%2C%20Harare%2C%20where%20a%20mine%20shaft%20was%20flooded%20by%20water%20after%20torrential%20rains%20burst%20the%20makeshift%20soil%20walls.%20%0D%0A%0D%0AScores%20of%20artisanal%20miners%20were%20trapped%20and%20many%20died.%20Of%20the%20trapped%2C%2024%20bodies%20have%20been%20recovered%20while%20eight%20people%20were%20rescued%20in%20one%20of%20the%20biggest%20disasters%20to%20befall%20the%20country.%0D%0A%0D%0ADzumbunu%2C%20with%20a%20measured%20voice%20and%20as%20he%20gawps%20into%20the%20blank%20space%20as%20if%20deep%20in%20thought%2C%20said%3A%20%E2%80%9CI%20know%20two%20people%20from%20the%20four%20who%20are%20still%20trapped%20underground.%20%0D%0A%0D%0A%E2%80%9CI%20sometimes%20feel%20like%20they%20are%20calling%20for%20help%20and%20urging%20us%20not%20to%20give%20up%20on%20them.%20%0D%0A%0D%0A%E2%80%9CThose%20are%20the%20people%20we%20grew%20up%20with.%20I%20am%20saying%20that%20they%20are%20still%20to%20be%20rescued%2C%20deliberately%2C%20because%20I%20believe%20God%20is%20with%20them%20and%20they%20will%20come%20out%20alive.%E2%80%9D%0D%0A%0D%0ABut%20even%20as%20Dzumbunu%20is%20hopeful%20that%20the%20four%20might%20come%20out%20alive%2C%20he%20lapses%20at%20intervals%20and%20uses%20the%20past%20tense%3A%20%E2%80%9CThese%20were%20family%20men.%20They%20were%20breadwinners%20and%20it%20saddens%20us%20that%20this%20happened.%E2%80%9D%0D%0A%0D%0AThis%20has%20been%20day%20five%20and%20relatives%20of%20the%20affected%20have%20kept%20vigil%20at%20the%20disused%20Cricket%20mine.%20%0D%0A%0D%0ASilent%20prayers%2C%20fighting%20tears%20and%20agonising%20occasional%20pump%20breakdowns%20defined%20the%20wait%20and%20the%20sombre%20mood.%20%0D%0A%0D%0AFor%20some%2C%20it%20was%20just%20a%20wait%20for%20the%20normalisation%20of%20mining%20activities.%0D%0A%0D%0A%E2%80%9CThis%20is%20where%20the%20food%20comes%20from.%20This%20is%20my%20job%20and%20our%20livelihood%2C%E2%80%9D%20said%20an%20artisanal%20miner%20called%20Mike%20who%20was%20smoking%20marijuana%20with%20a%20host%20of%20others%20who%20vowed%20that%20as%20soon%20as%20the%20rescue%20mission%20is%20called%20off%2C%20they%20want%20to%20go%20back%20underground%20in%20search%20of%20the%20stone%20that%20glitters%20%E2%80%94%20gold.%20%0D%0A%0D%0A%E2%80%9CWe%20do%20not%20know%20any%20other%20way%20and%20while%20this%20is%20sad%2C%20this%20mine%20is%20what%20our%20lives%20are%20all%20about%2C%E2%80%9D%20one%20of%20them%20said.%20%0D%0A%0D%0A%E2%80%9CWe%20are%20waiting%20to%20continue%20digging.%E2%80%9D%0D%0A%0D%0AMike%20added%20that%20as%20an%20artisanal%20miner%2C%20he%20had%20experienced%20horrible%20accidents%20underground%2C%20but%20the%20Battlefields%20disaster%20was%20the%20worst.%0D%0A%0D%0A%E2%80%9CWe%20go%20underground%2C%20knowing%20that%20anything%20can%20happen%20to%20us%20at%20any%20given%20time%2C%20and%20that%20is%20alright%20with%20us%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CPeople%20die%20for%20various%20reasons%20and%20the%20major%20one%20being%20a%20collapse%20of%20the%20shaft.%20%0D%0A%0D%0A%E2%80%9CWe%20experience%20that%20as%20we%20do%20our%20work%20but%20that%20is%20our%20employment%20that%20is%20what%20keeps%20my%20family%20alive.%E2%80%9D%20%0D%0A%0D%0AHowever%2C%20there%20is%20nothing%20that%20reflects%20that%20gold%20glitters%20in%20this%20rural%20community.%20%0D%0A%0D%0AWorkers%20using%20earth%20moving%20equipment%20were%20busy%20patching%20the%20gravel%20road%20that%20branches%20from%20the%20Harare%20-%20Bulawayo%20highway%20to%20the%20mines.%20%0D%0A%0D%0AThe%20stretch%20is%20about%207km%20to%20Silver%20Moon%20and%20Cricket%20mines.%0D%0A%0D%0AMining%20conglomerate%20RioZim%20holds%20the%20licence%20to%20mine%2C%20but%2C%20according%20to%20the%20company%E2%80%99s%20group%20corparate%20affairs%20executive%20Wilson%20Gwatiringa%2C%20they%20have%20no%20operations%20in%20the%20area.%0D%0A%0D%0A%E2%80%9CIt%20is%20almost%20a%20misnomer%20to%20have%20these%20earth-movers%20here%20as%20if%20we%20finally%20have%20the%20gold%20to%20rescue%20us%20from%20the%20poverty%20that%20gnashes%20us.%20%0D%0A%0D%0A%E2%80%9CPeople%20died%20and%20this%20is%20just%20not%20a%20number%20to%20flaunt%20and%20a%20time%20for%20politically%20correct%20actions.%20%0D%0A%0D%0A%E2%80%9CWe%20are%20saying%20these%20were%20breadwinners%20and%20we%20can%20do%20without%20the%20hypocrisy%20of%20government%20people%20ordering%20a%20road%20to%20be%20sorted.%20%0D%0A%0D%0A%E2%80%9CWe%20deserve%20better%2C%E2%80%9D%20said%20Takura%20Mutambo%2C%20who%20was%20among%20the%20gold%20panners%20waiting%20for%20the%20rescue%20mission%20by%20the%20Civil%20Protection%20Unit%20and%20other%20mining%20companies%20called%20in%20for%20technical%20support.%0D%0A%0D%0AMutambo%20added%3A%20%E2%80%9CWe%20are%20unemployed.%20We%20have%20never%20had%20support.%20You%20need%20to%20be%20politically%20connected%20to%20get%20an%20opportunity.%20%0D%0A%0D%0A%E2%80%9CFor%20example%20these%20mines%20were%20a%20reward%20to%20the%20youths%20and%20without%20being%20part%20of%20the%20group%20you%20could%20not%20go%20underground.%20It%20is%20dangerous%20to%20be%20panning%2C%20but%20what%20options%20do%20we%20have%3F%E2%80%9D%0D%0A%0D%0AMany%20drop%20out%20of%20school%20to%20pursue%20what%20is%20regarded%20as%20easy%20money.%0D%0A%0D%0AA%20vendor%20who%20referred%20to%20herself%20as%20Gogo%20Mutema%20said%20most%20children%20were%20dropping%20out%20of%20school%20to%20fend%20for%20their%20families.%0D%0A%0D%0A%E2%80%9CSchools%20are%20far%20away%20from%20where%20we%20live.%20Children%20here%20grew%20up%20working%20in%20farms%20around%20or%20the%20only%20other%20life%20they%20got%20exposed%20to%20is%20this%20way%20of%20life.%20%0D%0A%0D%0A%E2%80%9CThe%20problem%20is%20that%20even%20when%20they%20get%20the%20money%2C%20the%20only%20way%20they%20celebrate%20is%20by%20drinking%20and%20having%20sex%20and%20this%20has%20been%20a%20cycle.%20The%20gold%20is%20both%20a%20curse%20and%20a%20blessing%2C%E2%80%9D%20she%20said.%0D%0A%0D%0ABesides%20deaths%20from%20working%20without%20the%20required%20safety%20protocols%20for%20mining%20given%20the%20illegality%20of%20gold%20panners%2C%20there%20is%20also%20a%20high%20number%20that%20have%20been%20murdered%20in%20the%20mining%20fields%20around%20the%20Zimbabwe.%0D%0A%0D%0AIn%20Kwekwe%2C%20which%20is%20about%2040km%20from%20Muzvezve%2C%20residents%20of%20the%20city%20have%20been%20living%20with%20the%20reality%20of%20the%20machete%20wars%20among%20gangs%20that%20attack%20each%20other%20over%20gold.%0D%0A%0D%0AThis%20is%20a%20town%20that%20is%20supposed%20to%20show%20wealth%20and%20status%20owing%20to%20its%20strategic%20positioning%20above%20goldfields%2C%20but%20it%20has%20instead%20become%20a%20place%20of%20blood%2C%20conflict%20and%20pain.%0D%0A%0D%0A%E2%80%9CThis%20is%20my%20fear%2C%E2%80%9D%20Dzumbunu%20said.%20%0D%0A%0D%0A%E2%80%9CWe%20prefer%20it%20here%20because%20we%20managed%20to%20talk%20to%20each%20other%20and%20protect%20what%20we%20have.%20%0D%0A%0D%0A%E2%80%9CThis%20is%20a%20no%20machete%20zone.%20At%20some%20point%20in%20the%20past%20the%20Mashurugwi%20%28colloquial%20for%20gold%20panners%20from%20Shurugwi%20notorious%20for%20using%20the%20machete%20to%20settle%20scores%29%20came%20here%20with%20their%20machete%20behaviour%20and%20we%20stopped%20it.%E2%80%9D%0D%0A%0D%0ALast%20month%20Mbizo%20legislator%2C%20Settlement%20Chikwinya%20%28MDC%20Alliance%29%20vowed%20to%20confront%20head-on%20youths%20moving%20around%20attacking%20residents%20with%20machetes%20over%20politics%20and%20mineral%20resources%20in%20and%20around%20Kwekwe%2C%20but%20enjoying%20impunity%20because%20of%20their%20alleged%20links%20to%20Zanu%20PF.%0D%0A%0D%0ASpeaking%20to%20Southern%20Eye%2C%20Chikwinya%20vowed%20to%20end%20the%20lawlessness%2C%20saying%3A%20%E2%80%9CMbizo%20now%20deserves%20peace%E2%80%9D.%0D%0A%0D%0AHe%20added%20then%3A%20%E2%80%9CWe%20can%E2%80%99t%20be%20counting%20bodies%20every%20month%20and%20injuries%20every%20day%20from%20people%20we%20are%20aware%20of.%20%0D%0A%0D%0A%E2%80%9CMbizo%20has%20recorded%20a%20death%20rate%20of%20close%20to%20three%20people%20per%20month%20in%20the%20past%20six%20months%20due%20to%20machete%20violence.%20%0D%0A%0D%0A%E2%80%9CThe%20machete-wielding%20youths%20are%20largely%20gold-panners%20who%20enjoy%20impunity%20provided%20by%20the%20Zanu%20PF%20leadership%20in%20Kwekwe%20and%20so%20this%20is%20what%20I%20want%20to%20fight%20against.%E2%80%9D%0D%0A%0D%0AIn%20an%20interview%20with%20one%20victim%20last%20year%2C%20the%20man%20who%20had%20machete%20injuries%20and%20feared%20for%20his%20life%20told%20The%20Standard%20that%20being%20a%20gold%20panner%20was%20more%20dangerous%20than%20being%20in%20a%20war%20situation.%0D%0A%0D%0AAs%20the%20pump%20roared%20and%20relatives%20shed%20tears%20by%20each%20gallon%20of%20water%20that%20came%20out%2C%20Muzvezve%20constituency%20was%20in%20a%20reflective%20mood%2C%20wondering%20if%20an%20ounce%20of%20gold%20was%20worth%20the%20struggle.%0D%0A%0D%0A%E2%80%9CDo%20they%20shut%20down%20the%20mine%3F%20Do%20we%20stop%3F%20The%20human%20instinct%20is%20that%20we%20have%20to%20survive%20and%20we%20will%20do%20all%20we%20can%20for%20that%20plate%20of%20sadza%20because%20our%20lives%20depend%20on%20it.%20We%20are%20all%20ready%20to%20go%20underground%20and%20earn%20a%20living%2C%E2%80%9D%20Dzumbunu%20said%20before%20digging%20into%20a%20plate%20of%20sadza%20and%20sour%20milk.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div><div id="attachment_210006720957239" style="width: 610px" class="wp-caption aligncenter"><img src="https://www.thestandard.co.zw/wp-content/uploads/2019/02/draining-water.jpg" alt="" width="600" height="400" class="size-full wp-image-210006720957239" srcset="https://www.thestandard.co.zw/wp-content/uploads/2019/02/draining-water.jpg 600w, https://www.thestandard.co.zw/wp-content/uploads/2019/02/draining-water-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2019/02/draining-water-100x67.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2019/02/draining-water-200x133.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Men setting up pipes to drain water from the flooded Battlefields mines last week</p></div>
<p><strong>By John Mokwetsi</strong></p>
<p>Ronald Dzumbunu’s face reflects a picture of concern and torment as the sputtering sound of a generator powering the water pump being used to flush water out of a mine shaft to rescue four trapped miners could be heard kilometres away.<span id="more-210006720957237"></span></p>
<p>Dzumbunu’s distress has been felt in the rural setting of Muzvezve, about 180km from the capital, Harare, where a mine shaft was flooded by water after torrential rains burst the makeshift soil walls. </p>
<p>Scores of artisanal miners were trapped and many died. Of the trapped, 24 bodies have been recovered while eight people were rescued in one of the biggest disasters to befall the country.</p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>Dzumbunu, with a measured voice and as he gawps into the blank space as if deep in thought, said: “I know two people from the four who are still trapped underground. </p>
<p>“I sometimes feel like they are calling for help and urging us not to give up on them. </p>
<p>“Those are the people we grew up with. I am saying that they are still to be rescued, deliberately, because I believe God is with them and they will come out alive.”</p>
<p>But even as Dzumbunu is hopeful that the four might come out alive, he lapses at intervals and uses the past tense: “These were family men. They were breadwinners and it saddens us that this happened.”</p>
<p>This has been day five and relatives of the affected have kept vigil at the disused Cricket mine. </p>
<p>Silent prayers, fighting tears and agonising occasional pump breakdowns defined the wait and the sombre mood. </p>
<p>For some, it was just a wait for the normalisation of mining activities.</p>
<p>“This is where the food comes from. This is my job and our livelihood,” said an artisanal miner called Mike who was smoking marijuana with a host of others who vowed that as soon as the rescue mission is called off, they want to go back underground in search of the stone that glitters — gold. </p>
<p>“We do not know any other way and while this is sad, this mine is what our lives are all about,” one of them said. </p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 650;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

<p>“We are waiting to continue digging.”</p>
<p>Mike added that as an artisanal miner, he had experienced horrible accidents underground, but the Battlefields disaster was the worst.</p>
<p>“We go underground, knowing that anything can happen to us at any given time, and that is alright with us,” he said.</p>
<p>“People die for various reasons and the major one being a collapse of the shaft. </p>
<p>“We experience that as we do our work but that is our employment that is what keeps my family alive.” </p>
<p>However, there is nothing that reflects that gold glitters in this rural community. </p>
<p>Workers using earth moving equipment were busy patching the gravel road that branches from the Harare &#8211; Bulawayo highway to the mines. </p>
<p>The stretch is about 7km to Silver Moon and Cricket mines.</p>
<p>Mining conglomerate RioZim holds the licence to mine, but, according to the company’s group corparate affairs executive Wilson Gwatiringa, they have no operations in the area.</p>
<p>“It is almost a misnomer to have these earth-movers here as if we finally have the gold to rescue us from the poverty that gnashes us. </p>
<p>“People died and this is just not a number to flaunt and a time for politically correct actions. </p>
<p>“We are saying these were breadwinners and we can do without the hypocrisy of government people ordering a road to be sorted. </p>
<p>“We deserve better,” said Takura Mutambo, who was among the gold panners waiting for the rescue mission by the Civil Protection Unit and other mining companies called in for technical support.</p>
<p>Mutambo added: “We are unemployed. We have never had support. You need to be politically connected to get an opportunity. </p>
<p>“For example these mines were a reward to the youths and without being part of the group you could not go underground. It is dangerous to be panning, but what options do we have?”</p>
<p>Many drop out of school to pursue what is regarded as easy money.</p>
<p>A vendor who referred to herself as Gogo Mutema said most children were dropping out of school to fend for their families.</p>
<p>“Schools are far away from where we live. Children here grew up working in farms around or the only other life they got exposed to is this way of life. </p>
<p>“The problem is that even when they get the money, the only way they celebrate is by drinking and having sex and this has been a cycle. The gold is both a curse and a blessing,” she said.</p>
<p>Besides deaths from working without the required safety protocols for mining given the illegality of gold panners, there is also a high number that have been murdered in the mining fields around the Zimbabwe.</p>
<p>In Kwekwe, which is about 40km from Muzvezve, residents of the city have been living with the reality of the machete wars among gangs that attack each other over gold.</p>
<p>This is a town that is supposed to show wealth and status owing to its strategic positioning above goldfields, but it has instead become a place of blood, conflict and pain.</p>
<p>“This is my fear,” Dzumbunu said. </p>
<p>“We prefer it here because we managed to talk to each other and protect what we have. </p>
<p>“This is a no machete zone. At some point in the past the Mashurugwi (colloquial for gold panners from Shurugwi notorious for using the machete to settle scores) came here with their machete behaviour and we stopped it.”</p>
<p>Last month Mbizo legislator, Settlement Chikwinya (MDC Alliance) vowed to confront head-on youths moving around attacking residents with machetes over politics and mineral resources in and around Kwekwe, but enjoying impunity because of their alleged links to Zanu PF.</p>
<p>Speaking to Southern Eye, Chikwinya vowed to end the lawlessness, saying: “Mbizo now deserves peace”.</p>
<p>He added then: “We can’t be counting bodies every month and injuries every day from people we are aware of. </p>
<p>“Mbizo has recorded a death rate of close to three people per month in the past six months due to machete violence. </p>
<p>“The machete-wielding youths are largely gold-panners who enjoy impunity provided by the Zanu PF leadership in Kwekwe and so this is what I want to fight against.”</p>
<p>In an interview with one victim last year, the man who had machete injuries and feared for his life told The Standard that being a gold panner was more dangerous than being in a war situation.</p>
<p>As the pump roared and relatives shed tears by each gallon of water that came out, Muzvezve constituency was in a reflective mood, wondering if an ounce of gold was worth the struggle.</p>
<p>“Do they shut down the mine? Do we stop? The human instinct is that we have to survive and we will do all we can for that plate of sadza because our lives depend on it. We are all ready to go underground and earn a living,” Dzumbunu said before digging into a plate of sadza and sour milk.</p>
			<div class="wpusb wpusb-square  "
		     	 id="wpusb-container-square"
				 data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F"
		     	 data-element-title="Battlefields%3A%20A%20place%20of%20blood%2C%20conflict%20and%20pain"
			     data-attr-reference="210006720957237"
			     data-attr-nonce="33b9178e2a"
		     	 data-is-term="0"
			     data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F&text=I just saw%20Battlefields%3A%20A%20place%20of%20blood%2C%20conflict%20and%20pain%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span class="wpusb-btn-inside" data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F&title=Battlefields%3A%20A%20place%20of%20blood%2C%20conflict%20and%20pain" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count "></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Battlefields%3A%20A%20place%20of%20blood%2C%20conflict%20and%20pain%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F" target="_self"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span class="wpusb-btn-inside" data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=Battlefields%3A%20A%20place%20of%20blood%2C%20conflict%20and%20pain&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F
%0A%0ABattlefields%3A%20A%20place%20of%20blood%2C%20conflict%20and%20pain%0A%0A%0D%0A%0D%0ABy%20John%20Mokwetsi%0D%0A%0D%0ARonald%20Dzumbunu%E2%80%99s%20face%20reflects%20a%20picture%20of%20concern%20and%20torment%20as%20the%20sputtering%20sound%20of%20a%20generator%20powering%20the%20water%20pump%20being%20used%20to%20flush%20water%20out%20of%20a%20mine%20shaft%20to%20rescue%20four%20trapped%20miners%20could%20be%20heard%20kilometres%20away.%0D%0A%0D%0ADzumbunu%E2%80%99s%20distress%20has%20been%20felt%20in%20the%20rural%20setting%20of%20Muzvezve%2C%20about%20180km%20from%20the%20capital%2C%20Harare%2C%20where%20a%20mine%20shaft%20was%20flooded%20by%20water%20after%20torrential%20rains%20burst%20the%20makeshift%20soil%20walls.%20%0D%0A%0D%0AScores%20of%20artisanal%20miners%20were%20trapped%20and%20many%20died.%20Of%20the%20trapped%2C%2024%20bodies%20have%20been%20recovered%20while%20eight%20people%20were%20rescued%20in%20one%20of%20the%20biggest%20disasters%20to%20befall%20the%20country.%0D%0A%0D%0ADzumbunu%2C%20with%20a%20measured%20voice%20and%20as%20he%20gawps%20into%20the%20blank%20space%20as%20if%20deep%20in%20thought%2C%20said%3A%20%E2%80%9CI%20know%20two%20people%20from%20the%20four%20who%20are%20still%20trapped%20underground.%20%0D%0A%0D%0A%E2%80%9CI%20sometimes%20feel%20like%20they%20are%20calling%20for%20help%20and%20urging%20us%20not%20to%20give%20up%20on%20them.%20%0D%0A%0D%0A%E2%80%9CThose%20are%20the%20people%20we%20grew%20up%20with.%20I%20am%20saying%20that%20they%20are%20still%20to%20be%20rescued%2C%20deliberately%2C%20because%20I%20believe%20God%20is%20with%20them%20and%20they%20will%20come%20out%20alive.%E2%80%9D%0D%0A%0D%0ABut%20even%20as%20Dzumbunu%20is%20hopeful%20that%20the%20four%20might%20come%20out%20alive%2C%20he%20lapses%20at%20intervals%20and%20uses%20the%20past%20tense%3A%20%E2%80%9CThese%20were%20family%20men.%20They%20were%20breadwinners%20and%20it%20saddens%20us%20that%20this%20happened.%E2%80%9D%0D%0A%0D%0AThis%20has%20been%20day%20five%20and%20relatives%20of%20the%20affected%20have%20kept%20vigil%20at%20the%20disused%20Cricket%20mine.%20%0D%0A%0D%0ASilent%20prayers%2C%20fighting%20tears%20and%20agonising%20occasional%20pump%20breakdowns%20defined%20the%20wait%20and%20the%20sombre%20mood.%20%0D%0A%0D%0AFor%20some%2C%20it%20was%20just%20a%20wait%20for%20the%20normalisation%20of%20mining%20activities.%0D%0A%0D%0A%E2%80%9CThis%20is%20where%20the%20food%20comes%20from.%20This%20is%20my%20job%20and%20our%20livelihood%2C%E2%80%9D%20said%20an%20artisanal%20miner%20called%20Mike%20who%20was%20smoking%20marijuana%20with%20a%20host%20of%20others%20who%20vowed%20that%20as%20soon%20as%20the%20rescue%20mission%20is%20called%20off%2C%20they%20want%20to%20go%20back%20underground%20in%20search%20of%20the%20stone%20that%20glitters%20%E2%80%94%20gold.%20%0D%0A%0D%0A%E2%80%9CWe%20do%20not%20know%20any%20other%20way%20and%20while%20this%20is%20sad%2C%20this%20mine%20is%20what%20our%20lives%20are%20all%20about%2C%E2%80%9D%20one%20of%20them%20said.%20%0D%0A%0D%0A%E2%80%9CWe%20are%20waiting%20to%20continue%20digging.%E2%80%9D%0D%0A%0D%0AMike%20added%20that%20as%20an%20artisanal%20miner%2C%20he%20had%20experienced%20horrible%20accidents%20underground%2C%20but%20the%20Battlefields%20disaster%20was%20the%20worst.%0D%0A%0D%0A%E2%80%9CWe%20go%20underground%2C%20knowing%20that%20anything%20can%20happen%20to%20us%20at%20any%20given%20time%2C%20and%20that%20is%20alright%20with%20us%2C%E2%80%9D%20he%20said.%0D%0A%0D%0A%E2%80%9CPeople%20die%20for%20various%20reasons%20and%20the%20major%20one%20being%20a%20collapse%20of%20the%20shaft.%20%0D%0A%0D%0A%E2%80%9CWe%20experience%20that%20as%20we%20do%20our%20work%20but%20that%20is%20our%20employment%20that%20is%20what%20keeps%20my%20family%20alive.%E2%80%9D%20%0D%0A%0D%0AHowever%2C%20there%20is%20nothing%20that%20reflects%20that%20gold%20glitters%20in%20this%20rural%20community.%20%0D%0A%0D%0AWorkers%20using%20earth%20moving%20equipment%20were%20busy%20patching%20the%20gravel%20road%20that%20branches%20from%20the%20Harare%20-%20Bulawayo%20highway%20to%20the%20mines.%20%0D%0A%0D%0AThe%20stretch%20is%20about%207km%20to%20Silver%20Moon%20and%20Cricket%20mines.%0D%0A%0D%0AMining%20conglomerate%20RioZim%20holds%20the%20licence%20to%20mine%2C%20but%2C%20according%20to%20the%20company%E2%80%99s%20group%20corparate%20affairs%20executive%20Wilson%20Gwatiringa%2C%20they%20have%20no%20operations%20in%20the%20area.%0D%0A%0D%0A%E2%80%9CIt%20is%20almost%20a%20misnomer%20to%20have%20these%20earth-movers%20here%20as%20if%20we%20finally%20have%20the%20gold%20to%20rescue%20us%20from%20the%20poverty%20that%20gnashes%20us.%20%0D%0A%0D%0A%E2%80%9CPeople%20died%20and%20this%20is%20just%20not%20a%20number%20to%20flaunt%20and%20a%20time%20for%20politically%20correct%20actions.%20%0D%0A%0D%0A%E2%80%9CWe%20are%20saying%20these%20were%20breadwinners%20and%20we%20can%20do%20without%20the%20hypocrisy%20of%20government%20people%20ordering%20a%20road%20to%20be%20sorted.%20%0D%0A%0D%0A%E2%80%9CWe%20deserve%20better%2C%E2%80%9D%20said%20Takura%20Mutambo%2C%20who%20was%20among%20the%20gold%20panners%20waiting%20for%20the%20rescue%20mission%20by%20the%20Civil%20Protection%20Unit%20and%20other%20mining%20companies%20called%20in%20for%20technical%20support.%0D%0A%0D%0AMutambo%20added%3A%20%E2%80%9CWe%20are%20unemployed.%20We%20have%20never%20had%20support.%20You%20need%20to%20be%20politically%20connected%20to%20get%20an%20opportunity.%20%0D%0A%0D%0A%E2%80%9CFor%20example%20these%20mines%20were%20a%20reward%20to%20the%20youths%20and%20without%20being%20part%20of%20the%20group%20you%20could%20not%20go%20underground.%20It%20is%20dangerous%20to%20be%20panning%2C%20but%20what%20options%20do%20we%20have%3F%E2%80%9D%0D%0A%0D%0AMany%20drop%20out%20of%20school%20to%20pursue%20what%20is%20regarded%20as%20easy%20money.%0D%0A%0D%0AA%20vendor%20who%20referred%20to%20herself%20as%20Gogo%20Mutema%20said%20most%20children%20were%20dropping%20out%20of%20school%20to%20fend%20for%20their%20families.%0D%0A%0D%0A%E2%80%9CSchools%20are%20far%20away%20from%20where%20we%20live.%20Children%20here%20grew%20up%20working%20in%20farms%20around%20or%20the%20only%20other%20life%20they%20got%20exposed%20to%20is%20this%20way%20of%20life.%20%0D%0A%0D%0A%E2%80%9CThe%20problem%20is%20that%20even%20when%20they%20get%20the%20money%2C%20the%20only%20way%20they%20celebrate%20is%20by%20drinking%20and%20having%20sex%20and%20this%20has%20been%20a%20cycle.%20The%20gold%20is%20both%20a%20curse%20and%20a%20blessing%2C%E2%80%9D%20she%20said.%0D%0A%0D%0ABesides%20deaths%20from%20working%20without%20the%20required%20safety%20protocols%20for%20mining%20given%20the%20illegality%20of%20gold%20panners%2C%20there%20is%20also%20a%20high%20number%20that%20have%20been%20murdered%20in%20the%20mining%20fields%20around%20the%20Zimbabwe.%0D%0A%0D%0AIn%20Kwekwe%2C%20which%20is%20about%2040km%20from%20Muzvezve%2C%20residents%20of%20the%20city%20have%20been%20living%20with%20the%20reality%20of%20the%20machete%20wars%20among%20gangs%20that%20attack%20each%20other%20over%20gold.%0D%0A%0D%0AThis%20is%20a%20town%20that%20is%20supposed%20to%20show%20wealth%20and%20status%20owing%20to%20its%20strategic%20positioning%20above%20goldfields%2C%20but%20it%20has%20instead%20become%20a%20place%20of%20blood%2C%20conflict%20and%20pain.%0D%0A%0D%0A%E2%80%9CThis%20is%20my%20fear%2C%E2%80%9D%20Dzumbunu%20said.%20%0D%0A%0D%0A%E2%80%9CWe%20prefer%20it%20here%20because%20we%20managed%20to%20talk%20to%20each%20other%20and%20protect%20what%20we%20have.%20%0D%0A%0D%0A%E2%80%9CThis%20is%20a%20no%20machete%20zone.%20At%20some%20point%20in%20the%20past%20the%20Mashurugwi%20%28colloquial%20for%20gold%20panners%20from%20Shurugwi%20notorious%20for%20using%20the%20machete%20to%20settle%20scores%29%20came%20here%20with%20their%20machete%20behaviour%20and%20we%20stopped%20it.%E2%80%9D%0D%0A%0D%0ALast%20month%20Mbizo%20legislator%2C%20Settlement%20Chikwinya%20%28MDC%20Alliance%29%20vowed%20to%20confront%20head-on%20youths%20moving%20around%20attacking%20residents%20with%20machetes%20over%20politics%20and%20mineral%20resources%20in%20and%20around%20Kwekwe%2C%20but%20enjoying%20impunity%20because%20of%20their%20alleged%20links%20to%20Zanu%20PF.%0D%0A%0D%0ASpeaking%20to%20Southern%20Eye%2C%20Chikwinya%20vowed%20to%20end%20the%20lawlessness%2C%20saying%3A%20%E2%80%9CMbizo%20now%20deserves%20peace%E2%80%9D.%0D%0A%0D%0AHe%20added%20then%3A%20%E2%80%9CWe%20can%E2%80%99t%20be%20counting%20bodies%20every%20month%20and%20injuries%20every%20day%20from%20people%20we%20are%20aware%20of.%20%0D%0A%0D%0A%E2%80%9CMbizo%20has%20recorded%20a%20death%20rate%20of%20close%20to%20three%20people%20per%20month%20in%20the%20past%20six%20months%20due%20to%20machete%20violence.%20%0D%0A%0D%0A%E2%80%9CThe%20machete-wielding%20youths%20are%20largely%20gold-panners%20who%20enjoy%20impunity%20provided%20by%20the%20Zanu%20PF%20leadership%20in%20Kwekwe%20and%20so%20this%20is%20what%20I%20want%20to%20fight%20against.%E2%80%9D%0D%0A%0D%0AIn%20an%20interview%20with%20one%20victim%20last%20year%2C%20the%20man%20who%20had%20machete%20injuries%20and%20feared%20for%20his%20life%20told%20The%20Standard%20that%20being%20a%20gold%20panner%20was%20more%20dangerous%20than%20being%20in%20a%20war%20situation.%0D%0A%0D%0AAs%20the%20pump%20roared%20and%20relatives%20shed%20tears%20by%20each%20gallon%20of%20water%20that%20came%20out%2C%20Muzvezve%20constituency%20was%20in%20a%20reflective%20mood%2C%20wondering%20if%20an%20ounce%20of%20gold%20was%20worth%20the%20struggle.%0D%0A%0D%0A%E2%80%9CDo%20they%20shut%20down%20the%20mine%3F%20Do%20we%20stop%3F%20The%20human%20instinct%20is%20that%20we%20have%20to%20survive%20and%20we%20will%20do%20all%20we%20can%20for%20that%20plate%20of%20sadza%20because%20our%20lives%20depend%20on%20it.%20We%20are%20all%20ready%20to%20go%20underground%20and%20earn%20a%20living%2C%E2%80%9D%20Dzumbunu%20said%20before%20digging%20into%20a%20plate%20of%20sadza%20and%20sour%20milk.%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span class="wpusb-btn-inside" data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2019%2F02%2F24%2Fbattlefields-place-blood-conflict-pain%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Print via PrintFriendly"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span class="wpusb-btn-inside" data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2019/02/24/mushekwi-faces-china-exit/" rel="prev"><i class="icon-angle-left"></i> Mushekwi faces China exit</a></div>
	            <div class="nav-next fr"><a href="https://www.thestandard.co.zw/2019/02/25/top-sa-executive-amh-conversations/" rel="next">Top SA executive for AMH Conversations <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/24/battlefields-place-blood-conflict-pain/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720957237' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-63" class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script><br />
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>
</div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="Top SA executive for AMH Conversations" href="https://www.thestandard.co.zw/2019/02/25/top-sa-executive-amh-conversations/" ><a href="https://www.thestandard.co.zw/2019/02/25/top-sa-executive-amh-conversations/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2019/02/kujenga-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2019/02/kujenga-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2019/02/kujenga-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Top SA executive for AMH Conversations" href="https://www.thestandard.co.zw/2019/02/25/top-sa-executive-amh-conversations/">Top SA executive for AMH Conversations</a>
<span class="meta">February 25, 2019</span>
</li>
<li>
<a title="Battlefields: A place of blood, conflict and pain" href="https://www.thestandard.co.zw/2019/02/24/battlefields-place-blood-conflict-pain/" ><a href="https://www.thestandard.co.zw/2019/02/24/battlefields-place-blood-conflict-pain/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2019/02/draining-water-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2019/02/draining-water-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2019/02/draining-water-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Battlefields: A place of blood, conflict and pain" href="https://www.thestandard.co.zw/2019/02/24/battlefields-place-blood-conflict-pain/">Battlefields: A place of blood, conflict and pain</a>
<span class="meta">February 24, 2019</span>
</li>
<li>
<a title="Mushekwi faces China exit" href="https://www.thestandard.co.zw/2019/02/24/mushekwi-faces-china-exit/" ><a href="https://www.thestandard.co.zw/2019/02/24/mushekwi-faces-china-exit/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2017/09/Nyasha-Mushekwi-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2017/09/Nyasha-Mushekwi-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2017/09/Nyasha-Mushekwi-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mushekwi faces China exit" href="https://www.thestandard.co.zw/2019/02/24/mushekwi-faces-china-exit/">Mushekwi faces China exit</a>
<span class="meta">February 24, 2019</span>
</li>
<li>
<a title="Jah Prayzah ‘dumps’ army gear" href="https://www.thestandard.co.zw/2019/02/24/jah-prayzah-dumps-army-gear/" ><a href="https://www.thestandard.co.zw/2019/02/24/jah-prayzah-dumps-army-gear/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2019/02/Jah-Prayzah-Kutongwa-Ngwaro-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2019/02/Jah-Prayzah-Kutongwa-Ngwaro-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2019/02/Jah-Prayzah-Kutongwa-Ngwaro-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Jah Prayzah ‘dumps’ army gear" href="https://www.thestandard.co.zw/2019/02/24/jah-prayzah-dumps-army-gear/">Jah Prayzah ‘dumps’ army gear</a>
<span class="meta">February 24, 2019</span>
</li>
<li>
<a title="Why Mukanya’s Marondera show fails" href="https://www.thestandard.co.zw/2019/02/24/mukanyas-marondera-show-fails/" ><a href="https://www.thestandard.co.zw/2019/02/24/mukanyas-marondera-show-fails/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2018/07/thomas-mapfumo-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2018/07/thomas-mapfumo-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2018/07/thomas-mapfumo-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Why Mukanya’s Marondera show fails" href="https://www.thestandard.co.zw/2019/02/24/mukanyas-marondera-show-fails/">Why Mukanya’s Marondera show fails</a>
<span class="meta">February 24, 2019</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/" ><a href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-50x50.gif 50w, https://www.thestandard.co.zw/wp-content/uploads/2016/10/gavel-150x150.gif 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Female rapists leave teacher for dead" href="https://www.thestandard.co.zw/2017/07/09/female-rapists-leave-teacher-dead/">Female rapists leave teacher for dead</a>
<span class="meta">July 9, 2017</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="45" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg" class="woo-image thumbnail wp-post-image" alt="" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-50x50.jpg 50w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-150x150.jpg 150w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/17a36e8764eb44f1ca864d04469203e2?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/17a36e8764eb44f1ca864d04469203e2?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="bathopele on 1:1 cost Zim $2bn annually, says Ncube" href="https://www.thestandard.co.zw/2019/02/24/11-cost-zim-2bn-annually-says-ncube/#comment-105870">bathopele</a>
<span class="comment-content">says the same people who introduced the bond coins</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/6dede8a7d0b909a84a12d9087d60018c?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6dede8a7d0b909a84a12d9087d60018c?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="MutapeOG on 1:1 cost Zim $2bn annually, says Ncube" href="https://www.thestandard.co.zw/2019/02/24/11-cost-zim-2bn-annually-says-ncube/#comment-105869">MutapeOG</a>
<span class="comment-content">This is making sense.Howver , the million dollar q</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/9283e912f37d0bec96bd0784676b533a?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9283e912f37d0bec96bd0784676b533a?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Young Man on Mugabe warns ED" href="https://www.thestandard.co.zw/2019/02/24/mugabe-warns-ed/#comment-105868">Young Man</a>
<span class="comment-content">Really? Who cares about that old fart!</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/62b6cbed3ffe35eefac3d444b7ad9989?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62b6cbed3ffe35eefac3d444b7ad9989?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Jabulani on Mnangagwa issues chilling warning" href="https://www.thestandard.co.zw/2019/02/17/mnangagwa-issues-chilling-warning/#comment-105867">Jabulani</a>
<span class="comment-content">Where is Patriotism.On the same note human life is</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/bd8184dda30c0824701e3a037cd5cd5b?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd8184dda30c0824701e3a037cd5cd5b?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="Sagitarr on Mnangagwa issues chilling warning" href="https://www.thestandard.co.zw/2019/02/17/mnangagwa-issues-chilling-warning/#comment-105866">Sagitarr</a>
<span class="comment-content">Zanu pf stoked lawlessness around 2000 when calls </span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href="https://www.thestandard.co.zw/tag/asiagate/" class="tag-cloud-link tag-link-23877 tag-link-position-1" style="font-size: 12.140350877193pt;" aria-label="Asiagate (15 items)">Asiagate</a>
<a href="https://www.thestandard.co.zw/tag/black-rhinos/" class="tag-cloud-link tag-link-24167 tag-link-position-2" style="font-size: 12.140350877193pt;" aria-label="Black Rhinos (15 items)">Black Rhinos</a>
<a href="https://www.thestandard.co.zw/tag/bulawayo/" class="tag-cloud-link tag-link-23541 tag-link-position-3" style="font-size: 14.456140350877pt;" aria-label="bulawayo (33 items)">bulawayo</a>
<a href="https://www.thestandard.co.zw/tag/caps-united/" class="tag-cloud-link tag-link-23544 tag-link-position-4" style="font-size: 13.964912280702pt;" aria-label="caps united (28 items)">caps united</a>
<a href="https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/" class="tag-cloud-link tag-link-24229 tag-link-position-5" style="font-size: 12.350877192982pt;" aria-label="Castle Lager Premier Soccer League (16 items)">Castle Lager Premier Soccer League</a>
<a href="https://www.thestandard.co.zw/tag/chicken-inn/" class="tag-cloud-link tag-link-23672 tag-link-position-6" style="font-size: 12.842105263158pt;" aria-label="Chicken Inn (19 items)">Chicken Inn</a>
<a href="https://www.thestandard.co.zw/tag/china/" class="tag-cloud-link tag-link-23626 tag-link-position-7" style="font-size: 12.842105263158pt;" aria-label="china (19 items)">china</a>
<a href="https://www.thestandard.co.zw/tag/cricket/" class="tag-cloud-link tag-link-23719 tag-link-position-8" style="font-size: 13.122807017544pt;" aria-label="cricket (21 items)">cricket</a>
<a href="https://www.thestandard.co.zw/tag/cuthbert-dube/" class="tag-cloud-link tag-link-23961 tag-link-position-9" style="font-size: 12.561403508772pt;" aria-label="cuthbert dube (17 items)">cuthbert dube</a>
<a href="https://www.thestandard.co.zw/tag/didymus-mutasa/" class="tag-cloud-link tag-link-24920 tag-link-position-10" style="font-size: 12pt;" aria-label="Didymus Mutasa (14 items)">Didymus Mutasa</a>
<a href="https://www.thestandard.co.zw/tag/dynamos/" class="tag-cloud-link tag-link-23543 tag-link-position-11" style="font-size: 16.421052631579pt;" aria-label="Dynamos (64 items)">Dynamos</a>
<a href="https://www.thestandard.co.zw/tag/economy/" class="tag-cloud-link tag-link-24302 tag-link-position-12" style="font-size: 13.40350877193pt;" aria-label="economy (23 items)">economy</a>
<a href="https://www.thestandard.co.zw/tag/elections/" class="tag-cloud-link tag-link-23748 tag-link-position-13" style="font-size: 15.789473684211pt;" aria-label="elections (51 items)">elections</a>
<a href="https://www.thestandard.co.zw/tag/fc-platinum/" class="tag-cloud-link tag-link-23670 tag-link-position-14" style="font-size: 14.80701754386pt;" aria-label="FC Platinum (37 items)">FC Platinum</a>
<a href="https://www.thestandard.co.zw/tag/grace-mugabe/" class="tag-cloud-link tag-link-23511 tag-link-position-15" style="font-size: 12.842105263158pt;" aria-label="Grace Mugabe (19 items)">Grace Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/harare/" class="tag-cloud-link tag-link-23581 tag-link-position-16" style="font-size: 14.385964912281pt;" aria-label="harare (32 items)">harare</a>
<a href="https://www.thestandard.co.zw/tag/health-and-fitness/" class="tag-cloud-link tag-link-23866 tag-link-position-17" style="font-size: 12pt;" aria-label="Health and fitness (14 items)">Health and fitness</a>
<a href="https://www.thestandard.co.zw/tag/highlanders/" class="tag-cloud-link tag-link-23667 tag-link-position-18" style="font-size: 14.80701754386pt;" aria-label="Highlanders (37 items)">Highlanders</a>
<a href="https://www.thestandard.co.zw/tag/how-mine/" class="tag-cloud-link tag-link-24615 tag-link-position-19" style="font-size: 12.350877192982pt;" aria-label="How Mine (16 items)">How Mine</a>
<a href="https://www.thestandard.co.zw/tag/ian-gorowa/" class="tag-cloud-link tag-link-26789 tag-link-position-20" style="font-size: 12.842105263158pt;" aria-label="Ian Gorowa (19 items)">Ian Gorowa</a>
<a href="https://www.thestandard.co.zw/tag/joice-mujuru/" class="tag-cloud-link tag-link-24020 tag-link-position-21" style="font-size: 12.842105263158pt;" aria-label="Joice Mujuru (19 items)">Joice Mujuru</a>
<a href="https://www.thestandard.co.zw/tag/masvingo/" class="tag-cloud-link tag-link-23807 tag-link-position-22" style="font-size: 12pt;" aria-label="Masvingo (14 items)">Masvingo</a>
<a href="https://www.thestandard.co.zw/tag/mdc/" class="tag-cloud-link tag-link-23750 tag-link-position-23" style="font-size: 14.315789473684pt;" aria-label="mdc (31 items)">mdc</a>
<a href="https://www.thestandard.co.zw/tag/mdc-t/" class="tag-cloud-link tag-link-23583 tag-link-position-24" style="font-size: 16.701754385965pt;" aria-label="MDC-T (69 items)">MDC-T</a>
<a href="https://www.thestandard.co.zw/tag/morgan-tsvangirai/" class="tag-cloud-link tag-link-23851 tag-link-position-25" style="font-size: 15.929824561404pt;" aria-label="morgan Tsvangirai (54 items)">morgan Tsvangirai</a>
<a href="https://www.thestandard.co.zw/tag/mugabe/" class="tag-cloud-link tag-link-23636 tag-link-position-26" style="font-size: 12.701754385965pt;" aria-label="mugabe (18 items)">mugabe</a>
<a href="https://www.thestandard.co.zw/tag/music/" class="tag-cloud-link tag-link-23699 tag-link-position-27" style="font-size: 12.842105263158pt;" aria-label="music (19 items)">music</a>
<a href="https://www.thestandard.co.zw/tag/mutare/" class="tag-cloud-link tag-link-23538 tag-link-position-28" style="font-size: 13.614035087719pt;" aria-label="mutare (25 items)">mutare</a>
<a href="https://www.thestandard.co.zw/tag/rbz/" class="tag-cloud-link tag-link-23642 tag-link-position-29" style="font-size: 12.140350877193pt;" aria-label="RBZ (15 items)">RBZ</a>
<a href="https://www.thestandard.co.zw/tag/robert-mugabe/" class="tag-cloud-link tag-link-23585 tag-link-position-30" style="font-size: 17.263157894737pt;" aria-label="Robert Mugabe (84 items)">Robert Mugabe</a>
<a href="https://www.thestandard.co.zw/tag/rugby/" class="tag-cloud-link tag-link-23509 tag-link-position-31" style="font-size: 12.140350877193pt;" aria-label="rugby (15 items)">rugby</a>
<a href="https://www.thestandard.co.zw/tag/slider/" class="tag-cloud-link tag-link-23505 tag-link-position-32" style="font-size: 14.666666666667pt;" aria-label="slider (35 items)">slider</a>
<a href="https://www.thestandard.co.zw/tag/soccer/" class="tag-cloud-link tag-link-23514 tag-link-position-33" style="font-size: 15.017543859649pt;" aria-label="Soccer (40 items)">Soccer</a>
<a href="https://www.thestandard.co.zw/tag/south-africa/" class="tag-cloud-link tag-link-23624 tag-link-position-34" style="font-size: 13.614035087719pt;" aria-label="south africa (25 items)">south africa</a>
<a href="https://www.thestandard.co.zw/tag/tendai-biti/" class="tag-cloud-link tag-link-23617 tag-link-position-35" style="font-size: 13.40350877193pt;" aria-label="tendai biti (23 items)">tendai biti</a>
<a href="https://www.thestandard.co.zw/tag/tennis/" class="tag-cloud-link tag-link-23661 tag-link-position-36" style="font-size: 12.982456140351pt;" aria-label="Tennis (20 items)">Tennis</a>
<a href="https://www.thestandard.co.zw/tag/tourism/" class="tag-cloud-link tag-link-23578 tag-link-position-37" style="font-size: 12.140350877193pt;" aria-label="tourism (15 items)">tourism</a>
<a href="https://www.thestandard.co.zw/tag/unwto/" class="tag-cloud-link tag-link-23577 tag-link-position-38" style="font-size: 12pt;" aria-label="unwto (14 items)">unwto</a>
<a href="https://www.thestandard.co.zw/tag/warriors/" class="tag-cloud-link tag-link-23536 tag-link-position-39" style="font-size: 15.298245614035pt;" aria-label="Warriors (44 items)">Warriors</a>
<a href="https://www.thestandard.co.zw/tag/water/" class="tag-cloud-link tag-link-24593 tag-link-position-40" style="font-size: 12pt;" aria-label="water (14 items)">water</a>
<a href="https://www.thestandard.co.zw/tag/zanu-pf/" class="tag-cloud-link tag-link-23586 tag-link-position-41" style="font-size: 18.666666666667pt;" aria-label="Zanu PF (133 items)">Zanu PF</a>
<a href="https://www.thestandard.co.zw/tag/zifa/" class="tag-cloud-link tag-link-23520 tag-link-position-42" style="font-size: 16.350877192982pt;" aria-label="Zifa (62 items)">Zifa</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe/" class="tag-cloud-link tag-link-23523 tag-link-position-43" style="font-size: 20pt;" aria-label="zimbabwe (208 items)">zimbabwe</a>
<a href="https://www.thestandard.co.zw/tag/zimbabwe-soccer/" class="tag-cloud-link tag-link-23518 tag-link-position-44" style="font-size: 15.508771929825pt;" aria-label="Zimbabwe Soccer (47 items)">Zimbabwe Soccer</a>
<a href="https://www.thestandard.co.zw/tag/zpc-kariba/" class="tag-cloud-link tag-link-24169 tag-link-position-45" style="font-size: 12.842105263158pt;" aria-label="ZPC Kariba (19 items)">ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3786607324213394";
/* ST_Article */
google_ad_slot = "2074462840";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2019 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="" id="fsb_image"/>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.thestandard.co.zw","siteURLq":"https:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.33.3'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: thestandard.co.zw @ 2019-02-25 13:43:37 by W3 Total Cache -->