<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="103305193039107" />
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.thestandard.co.zw/xmlrpc.php" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>We need more digital footprints, Zim musicians - The Standard</title>
<link rel="canonical" href="https://www.thestandard.co.zw/2016/11/21/need-digital-footprints-zim-musicians/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We need more digital footprints, Zim musicians - The Standard" />
<meta property="og:description" content="Back in the 1990s, as a little boy growing up in the dusty Chandavengerwa Village near Shamva, the only access I had to music was a portable Trident single speaker &hellip;" />
<meta property="og:url" content="https://www.thestandard.co.zw/2016/11/21/need-digital-footprints-zim-musicians/" />
<meta property="og:site_name" content="The Standard" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2016-11-21T09:00:13+02:00" />
<meta property="article:modified_time" content="2016-11-21T14:52:37+02:00" />
<meta property="og:updated_time" content="2016-11-21T14:52:37+02:00" />
<meta property="og:image" content="https://www.thestandard.co.zw/wp-content/uploads/2016/11/chibadura.gif" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Back in the 1990s, as a little boy growing up in the dusty Chandavengerwa Village near Shamva, the only access I had to music was a portable Trident single speaker [&hellip;]" />
<meta name="twitter:title" content="We need more digital footprints, Zim musicians - The Standard" />
<meta name="twitter:site" content="@thestandardzim" />
<meta name="twitter:image" content="https://www.thestandard.co.zw/wp-content/uploads/2016/11/chibadura.gif" />
<meta name="twitter:creator" content="@thestandardzim" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Feed" href="https://www.thestandard.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; Comments Feed" href="https://www.thestandard.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Standard &raquo; We need more digital footprints, Zim musicians Comments Feed" href="https://www.thestandard.co.zw/2016/11/21/need-digital-footprints-zim-musicians/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.thestandard.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fsb-image-css'  href='https://www.thestandard.co.zw/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.thestandard.co.zw/wp-content/themes/thestandard-child/css/layout.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ad_module_css-css'  href='https://www.thestandard.co.zw/wp-content/plugins/ad-module/css/ads.min.css?ver=4.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 980px; max-width: 980px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 980px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/third-party.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/themes/canvas/includes/js/general.js?ver=4.5.4'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.thestandard.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestandard.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestandard.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestandard.co.zw/?p=210006720940093' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestandard.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-4 { margin:0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="103305193039107" />
			<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({article:'auto'}); 
!function (e, f, u) { 
e.async = 1; 
e.src = u; 
f.parentNode.insertBefore(e, f); 
}(document.createElement('script'), 
document.getElementsByTagName('script')[0], 
'https://cdn.taboola.com/libtrc/alphamedia-thestandard/loader.js'); 
</script>

<!-- Options Panel Custom CSS -->
<style type="text/css">
body .sd-social-icon .sd-content li.share-custom a span, body .sd-social-icon-text .sd-content li.share-custom a span, body .sd-social-text .sd-content li.share-custom a span, body .sd-social-official .sd-content li.share-custom a span, body .sd-content ul li.share-custom a.share-icon span {

background-size: 11px 11px !important;

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.thestandard.co.zw/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="The Zimbabwe Independent Child Theme 2.0" />
<meta name="generator" content="Canvas 5.5.3" />
<meta name="generator" content="WooFramework 6.2.6" />

<!-- Google Webfonts -->
<link href="https://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic" rel="stylesheet" type="text/css" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13427547/STD01', [300, 100], 'div-gpt-ad-1421410767514-0').addService(googletag.pubads());
googletag.defineSlot('/13427547/STD02', [300, 250], 'div-gpt-ad-1421410767514-1').addService(googletag.pubads());
googletag.defineSlot('/13427547/STD03', [300, 600], 'div-gpt-ad-1421410767514-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<meta name="inmobi-site-verification" content="ecc90496f0f5196892679da517611b08">





<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/13427547/Newsday_Wallpaper', 'div-gpt-ad-1439375835448-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5185228015030174",
    enable_page_level_ads: true
  });
</script></head>
<body class="single single-post postid-210006720940093 single-format-standard unknown alt-style-default boxed-layout two-col-left width-980 two-col-left-980">
	<script type="text/javascript">
	  (function() {
	    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
	    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	  })();
	</script>
	<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
	</noscript>
		<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-33262148-2']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
		<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-56363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56363"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-56361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56361"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-56364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56364"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-78531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78531"><a href="https://www.thestandard.co.zw/family/">Family</a></li>
<li id="menu-item-56362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56362"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<div class="a-single a-19"><a href="#" target="_blank"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/11/RBZ-1.jpg" /></a></div>
<br/>
<!-- /13427547/STH_LB_A -->
<div id='div-gpt-ad-1432211716412-12' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-12'); });
</script>
</div>

<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="https://www.thestandard.co.zw/" title="Zimbabwe&#039;s Leading Sunday Newspaper"><img src="https://www.thestandard.co.zw/wp-content/uploads/2014/06/Standard-Logo1.jpg" alt="The Standard" /></a>
</div>
	<div class="social-search">	        
    	<form method="get" class="searchform" action="https://www.thestandard.co.zw/" >
    		<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
    		<input type="image" src="https://www.thestandard.co.zw/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
    	</form>  	  
    	<a class="facebook" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107"></a>
    	<a class="twitter" href="https://twitter.com/thestandardzim"></a>
    	<a class="rss" href="https://www.thestandard.co.zw/feed/"></a>
    </div>
    <div class="fix"></div> 
    
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="https://www.thestandard.co.zw" class="nav-home"><span>Home</span></a>

	<h3>Primary Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-55515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55515"><a href="http://www.thestandard.co.zw/">Home</a></li>
<li id="menu-item-53580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53580"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local News</a></li>
<li id="menu-item-79585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79585"><a href="https://www.thestandard.co.zw/entertainment/">Entertainment</a></li>
<li id="menu-item-79687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79687"><a href="https://www.thestandard.co.zw/sports/">Sport</a></li>
<li id="menu-item-53584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53584"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-53585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53585"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-210006720925719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720925719"><a href="https://www.thestandard.co.zw/standard-style/">Standard Style</a></li>
<li id="menu-item-210006720933880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933880"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul>
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SE_Menu -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="1636720868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="https://www.thestandard.co.zw" title="The Standard" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/entertainment/" title="View Entertainment">Entertainment</a> <span class="sep">›</span> <a href="https://www.thestandard.co.zw/life-style/" title="View Life &amp; Style">Life &amp; Style</a> <span class="sep">›</span> <span class="trail-end">We need more digital footprints, Zim musicians</span></div></div><article class="post-210006720940093 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-life-style">
	<header>
	<h1 class="title">We need more digital footprints, Zim musicians</h1>	</header>
<div class="post-meta"><abbr class="date time published" title="2016-11-21T09:00:13+0200">November 21, 2016</abbr>  <span class="small">in</span> <span class="categories"><a href="https://www.thestandard.co.zw/entertainment/" title="View all items in Entertainment">Entertainment</a>, <a href="https://www.thestandard.co.zw/life-style/" title="View all items in Life &amp; Style">Life &amp; Style</a></span>   </div>
	<section class="entry">
			<div data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F"
			     data-tracking=""
			     data-attr-reference="210006720940093"
			     data-attr-nonce="0d27d4e6ae"
		     	 data-attr-nonce-gplus="d8633b5e73"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F&text=I just saw%20We%20need%20more%20digital%20footprints%2C%20Zim%20musicians%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F&title=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F
%0A%0AWe%20need%20more%20digital%20footprints%2C%20Zim%20musicians%0A%0ABack%20in%20the%201990s%2C%20as%20a%20little%20boy%20growing%20up%20in%20the%20dusty%20Chandavengerwa%20Village%20near%20Shamva%2C%20the%20only%20access%20I%20had%20to%20music%20was%20a%20portable%20Trident%20single%20speaker%20radio.%0D%0A%0D%0A%20Tapiwa%20Zivira%20VIEWPOINT%0D%0A%0D%0AAs%20the%20youngest%2C%20I%2C%20unfortunately%2C%20did%20not%20have%20as%20much%20access%20to%20this%20treasured%20asset%20given%20that%20my%20three%20elder%20brothers%20wanted%20their%20fair%20share%20of%20playing%20their%20favourite%20music%20on%20audio%20cassettes.%20My%20mother%20%E2%80%94%20a%20war%20veteran%20%E2%80%94%20loved%20to%20listen%20to%20her%20favourite%20programmes%20on%20the%20then%20Radio%20Two%2C%20and%20she%20particularly%20loved%20the%20afternoon%20music%20request%20show%2C%20Kwaziso%20while%20every%20Tuesday%20night%2C%20she%20sent%20us%20off%20to%20sleep%20whenever%20the%20jingle%20%E2%80%9CWotopfuhwira%20zvese%20nembwa%20dzose..%E2%80%9D%20started%20playing.%0D%0A%0D%0AI%20later%20learnt%20the%20jingle%20was%20an%20opener%20to%20the%20adult%20radio%20programme%2C%20Chakafukidza%20Dzimba%20Matenga%20where%20marital%20issues%20were%20discussed.%0D%0A%0D%0ALeft%20with%20little%20access%20to%20the%20radio%2C%20or%20often%20forced%20to%20listen%20to%20English%20songs%20that%20my%20brothers%20played%2C%20I%20found%20a%20new%20plan%20to%20entertain%20myself.%0D%0A%0D%0AWith%20the%20local%20growth%20point%2C%20Rutope%2C%20or%20rather%20paMusiiwa%2C%20located%20just%20across%20the%20main%20Shamva%20Road%20from%20our%20homestead%2C%20my%20ears%20had%20very%20good%20access%20to%20the%20music%20that%20played%20at%20the%20popular%20night%20clubs%2C%20the%20most%20notorious%20one%20being%20Dambatsoko%2C%20which%20at%20the%20time%20was%20a%20hub%20of%20all%20forms%20of%20debauchery%2C%20%20and%20it%20remained%20open%20till%20the%20early%20hours.%0D%0A%0D%0AIt%20is%20therefore%20at%20Dambatsoko%20that%20I%20first%20listened%20to%20some%20of%20the%201990s%20golden%20hits%20that%20included%20Khiama%20Boys%E2%80%99%20Ruregerero%2C%20Leonard%20Zhakata%E2%80%99s%20Mugove%2C%20Leonard%20Dembo%E2%80%99s%20Mazano%20and%20John%20Chibadura%E2%80%99s%20Mudiwa%20Janet%2C%20among%20many%20other%20songs%20that%20the%20great%20musicians%20of%20the%20old%20days%20produced.%0D%0A%0D%0AIn%20the%20afternoon%2C%20I%20would%20sit%20under%20the%20mango%20tree%20that%20faced%20the%20shops%20and%20was%20strategic%20to%20give%20me%20the%20best%20of%20the%20sound%20of%20music%20playing%20at%20Dambatsoko%2C%20while%20at%20night%2C%20as%20others%20snored%2C%20I%20often%20remained%20awake%2C%20listening%20on%20from%20the%20discomfort%20of%20the%20floor%20that%20I%20slept%20on.%0D%0A%0D%0AThe%20sad%20part%20is%20that%20I%20often%20failed%20to%20get%20the%20full%20lines%20of%20the%20songs%20and%20I%20ended%20up%20catching%20only%20bits%20and%20pieces%20of%20the%20lyrics%20and%20among%20those%2C%20there%20were%20these%20two%20songs%20I%20liked%20very%20much.%0D%0A%0D%0AThe%20first%20one%20was%20Kuteerera%20Ndaiteera%20and%20the%20other%20was%20Ndafunga%20%20Kumatenga.%0D%0A%0D%0AI%20never%20knew%20who%20had%20done%20these%20and%20many%20other%20songs%20I%20listened%20to%20at%20Dambatsoko%2C%20but%20I%20enjoyed%20them%2C%20and%20this%20is%20when%20my%20love%20for%20sungura%20music%20was%20born.%0D%0A%0D%0AMore%20than%20two%20decades%20later%2C%20with%20nostalgia%20catching%20up%20with%20me%2C%20I%20embarked%20on%20a%20journey%20to%20get%20as%20much%20of%20the%20songs%20that%20I%20listened%20to%20at%20Dambatsoko%20back%20in%20Musiiwa.%0D%0A%0D%0AThis%20was%20in%202010%20when%20the%20digital%20spaces%20were%20opening%20up%20and%20one%20could%20get%20details%20of%20a%20musicians%E2%80%99%20dischography%2C%20or%20song%20on%20the%20internet%20by%20just%20typing%20key%20words.%20Away%20from%20the%20digital%20arena%2C%20music%20was%20now%20available%20on%20CDs.%0D%0A%0D%0ASo%2C%20I%20assumed%20it%20would%20be%20an%20easy%20task%20finding%20my%20favourite%20tunes%20of%20the%20old%20days%20by%20just%20searching%20for%20them%20on%20the%20internet%20using%20the%20little%20information%20I%20had%2C%20or%20by%20visiting%20local%20music%20stores%20where%20I%20would%20get%20help%20to%20identify%20the%20songs.%0D%0A%0D%0AI%20was%20wrong.%0D%0A%0D%0AFor%20many%20musicians%2C%20who%20included%20Mufakose%20Express%20who%20did%20the%20famous%20Kumatenga%20and%20Blues%20Revolution%20who%20played%20my%20favourite%20Kana%20Ndoramba%20Mukadzi%2C%20Akimbo%20Brothers%20of%20the%20Masawu%20Kugombe%20fame%2C%20among%20others%2C%20there%20was%20virtually%20no%20information%20about%20them%20and%20no%20matter%20how%20much%20I%20searched%20the%20internet%20using%20the%20skeletal%20information%20that%20I%20had%2C%20there%20were%20no%20results.%0D%0A%0D%0AIn%20the%20end%2C%20I%20had%20to%20post%20on%20Facebook%20asking%20my%20friends%20to%20give%20me%20either%20more%20information%2C%20or%20copies%20of%20the%20songs%2C%20and%20some%20were%20friendly%20enough%20to%20furnish%20me%20with%20information%2C%20or%20the%20actual%20songs.%0D%0A%0D%0ADesperate%20for%20more%2C%20I%20found%20a%20new%20avenue.%0D%0A%0D%0AI%20heard%20from%20a%20friend%20that%20Grammar%2C%20one%20of%20the%20then%20biggest%20music%20production%20houses%20of%20the%20day%2C%20had%20opened%20a%20shop%20in%20the%20city.%0D%0A%0D%0AI%20rushed%20there%20and%20good%20enough%20for%20me%2C%20I%20found%20copies%20of%20some%20of%20my%20favourite%20good%20oldies.%0D%0A%0D%0ABut%20sadly%2C%20the%20quality%20was%20pathetic%20for%20most%20of%20the%20tracks%2C%20which%20had%20been%20ripped%20from%20Vinyl%20records%20of%20cassette%20tapes%20onto%20CDs.%0D%0A%0D%0AAll%20this%20tough%20journey%20to%20find%20my%20favourite%20music%20%E2%80%94%20one%20that%20I%20believe%20many%20Zimbabweans%20go%20through%20to%20find%20local%20music%20from%20old%20days%20%E2%80%94%20would%20have%20been%20made%20easy%20had%20the%20production%20houses%2C%20the%20musicians%20and%20key%20music%20rights%20institutions%20woken%20up%20to%20the%20fact%20that%20music%2C%20like%20any%20other%20work%20of%20art%2C%20needs%20preservation.%0D%0A%0D%0AIn%20the%20old%20days%2C%20before%20the%20digital%20tide%20came%2C%20master%20copies%20and%20other%20music%20was%20stored%20mostly%20on%20cassette%20tapes%20and%20for%20one%20to%20access%20that%20music%2C%20they%20had%20to%20go%20physically%20to%20the%20studios%20and%20have%20the%20music%20copied%20on%20to%20other%20cassettes%2C%20or%20converted%20to%20CD%20format.%0D%0A%0D%0AWith%20the%20digital%20revolution%20happening%20fast%2C%20our%20recording%20studios%20and%20musicians%20remained%20asleep%2C%20and%20held%20onto%20their%20music%20on%20vinyls%20or%20cassettes%2C%20depriving%20many%20Zimbabweans%20who%20looked%20for%20it%20either%20on%20CDs%20or%20the%20internet.%0D%0A%0D%0AWorse%20still%2C%20there%20was%20no%20digital%20database%20of%20musicians%E2%80%99%20biographies%20and%20one%20had%20to%20rely%20on%20visiting%20newspaper%20libraries%2C%20a%20feat%20that%20seemed%20unhelpful.%0D%0A%0D%0ANotably%2C%20however%2C%20one%20of%20Zimbabwe%E2%80%99s%20prolific%20writers%2C%20Wonder%20Guchu%2C%20now%20based%20in%20Namibia%2C%20has%20made%20great%20efforts%20to%20literally%20type%20newspaper%20articles%20detailing%20his%20interactions%20with%20some%20of%20Zimbabwean%20musicians%20and%20he%20has%20put%20these%20on%20his%20blog%2C%20which%20is%20so%20far%20one%20of%20the%20few%20platforms%20where%20information%20about%20some%20of%20Zimbabwe%E2%80%99s%20musicians%20can%20be%20found.%0D%0A%0D%0AWith%20such%20a%20scarcity%20of%20information%2C%20some%20bands%20of%20the%2080s%20and%2090s%20like%20Mufakose%20Express%2C%20Blues%20Revolutions%2C%20Metro%20Stars%2C%20Masvingo%20Stars%20and%20Chamunorwa%20Nebeta%E2%80%99s%20Glare%20Express%2C%20among%20many%20others%2C%20died%20or%20disbanded%20with%20their%20music%20and%20biographies.%0D%0A%0D%0AIn%20other%20words%2C%20a%20lot%20of%20Zimbabwean%20old%20music%20has%20remained%20buried%20under%20the%20cloak%20of%20the%20past%20and%20it%20may%20be%20a%20little%20too%20late%20to%20retrieve%20it%20as%20some%20records%20might%20have%20been%20destroyed%2C%20or%20the%20master%20copies%20are%20not%20available%20anymore.%0D%0A%0D%0AThe%20situation%20is%20made%20worse%20by%20the%20fact%20that%20many%20of%20the%20few%20living%20members%20of%20bands%20of%20the%20old%20days%20are%20living%20in%20poverty%20so%20abject%20they%20cannot%20even%20afford%20to%20travel%20to%20recording%20studios%20and%20try%20to%20access%20their%20old%20music.%0D%0AThere%20are%20also%20very%20little%20efforts%20to%20remarket%20the%20old%20classics.%0D%0A%0D%0ATo%20make%20this%20worse%2C%20the%20skewed%20contracts%20musicians%20signed%20may%20not%20even%20allow%20them%20access%20to%20their%20own%20music%20and%20recording%20studios%20will%20hold%20onto%20them%20into%20obsolescence.%0D%0A%0D%0AI%20believe%20the%20biggest%20responsibility%20lies%20with%20those%20holding%20onto%20master%20copies%20of%20music%20%E2%80%94%20particularly%20recording%20studios%20%E2%80%94%20to%20dust%20it%20up%20and%20convert%20it%20to%20digital%20and%20preserve%20it%20on%20cloud%20platform%20and%20also%20put%20it%20out%20there%20on%20the%20market.%0D%0A%0D%0AThat%20said%2C%20we%20might%20as%20well%20swallow%20the%20fact%20that%20not%20all%20the%20great%20music%20we%20enjoyed%20in%20the%20old%20days%20can%20be%20found%20anywhere%20anymore%2C%20but%20it%20is%20now%20upon%20the%20current%20musicians%2C%20recording%20studios%20and%20musicians%20and%20music%20rights%20associations%2C%20biographers%2C%20band%20managers%20and%20all%20relevant%20people%20to%20ensure%20they%20adapt%20to%20new%20trends%20and%20formulate%20ways%20of%20preserving%20all%20the%20music%20that%20we%20have%20and%20give%20out%20as%20much%20information%20as%20they%20can%20about%20themselves.%0D%0A%0D%0AWant%20to%20comment%20on%20this%20story%3F%20Email%20tzivira%40alphamedia.co.zw%20%20Twitter%20%40tapiwazivira%20or%20Facebook%20fb.com%2Ftapiwazivira%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div><p>Back in the 1990s, as a little boy growing up in the dusty Chandavengerwa Village near Shamva, the only access I had to music was a portable Trident single speaker radio.<span id="more-210006720940093"></span></p>
<p><strong> Tapiwa Zivira VIEWPOINT</strong></p>
<p>As the youngest, I, unfortunately, did not have as much access to this treasured asset given that my three elder brothers wanted their fair share of playing their favourite music on audio cassettes. My mother — a war veteran — loved to listen to her favourite programmes on the then Radio Two, and she particularly loved the afternoon music request show, Kwaziso while every Tuesday night, she sent us off to sleep whenever the jingle “Wotopfuhwira zvese nembwa dzose..” started playing.</p>
<p>I later learnt the jingle was an opener to the adult radio programme, Chakafukidza Dzimba Matenga where marital issues were discussed.</p>
<p>Left with little access to the radio, or often forced to listen to English songs that my brothers played, I found a new plan to entertain myself.</p>
<p>With the local growth point, Rutope, or rather paMusiiwa, located just across the main Shamva Road from our homestead, my ears had very good access to the music that played at the popular night clubs, the most notorious one being Dambatsoko, which at the time was a hub of all forms of debauchery,  and it remained open till the early hours.</p>
<p>It is therefore at Dambatsoko that I first listened to some of the 1990s golden hits that included Khiama Boys’ Ruregerero, Leonard Zhakata’s Mugove, Leonard Dembo’s Mazano and John Chibadura’s Mudiwa Janet, among many other songs that the great musicians of the old days produced.</p>
<p>In the afternoon, I would sit under the mango tree that faced the shops and was strategic to give me the best of the sound of music playing at Dambatsoko, while at night, as others snored, I often remained awake, listening on from the discomfort of the floor that I slept on.</p>
<p>The sad part is that I often failed to get the full lines of the songs and I ended up catching only bits and pieces of the lyrics and among those, there were these two songs I liked very much.</p>
<p>The first one was Kuteerera Ndaiteera and the other was Ndafunga  Kumatenga.</p>
<p>I never knew who had done these and many other songs I listened to at Dambatsoko, but I enjoyed them, and this is when my love for sungura music was born.</p>
<p>More than two decades later, with nostalgia catching up with me, I embarked on a journey to get as much of the songs that I listened to at Dambatsoko back in Musiiwa.</p>
<p>This was in 2010 when the digital spaces were opening up and one could get details of a musicians’ dischography, or song on the internet by just typing key words. Away from the digital arena, music was now available on CDs.</p>
<p>So, I assumed it would be an easy task finding my favourite tunes of the old days by just searching for them on the internet using the little information I had, or by visiting local music stores where I would get help to identify the songs.</p>
<p>I was wrong.</p>
<p>For many musicians, who included Mufakose Express who did the famous Kumatenga and Blues Revolution who played my favourite Kana Ndoramba Mukadzi, Akimbo Brothers of the Masawu Kugombe fame, among others, there was virtually no information about them and no matter how much I searched the internet using the skeletal information that I had, there were no results.</p>
<p>In the end, I had to post on Facebook asking my friends to give me either more information, or copies of the songs, and some were friendly enough to furnish me with information, or the actual songs.</p>
<p>Desperate for more, I found a new avenue.</p>
<p>I heard from a friend that Grammar, one of the then biggest music production houses of the day, had opened a shop in the city.</p>
<p>I rushed there and good enough for me, I found copies of some of my favourite good oldies.</p>
<p>But sadly, the quality was pathetic for most of the tracks, which had been ripped from Vinyl records of cassette tapes onto CDs.</p>
<p>All this tough journey to find my favourite music — one that I believe many Zimbabweans go through to find local music from old days — would have been made easy had the production houses, the musicians and key music rights institutions woken up to the fact that music, like any other work of art, needs preservation.</p>
<p>In the old days, before the digital tide came, master copies and other music was stored mostly on cassette tapes and for one to access that music, they had to go physically to the studios and have the music copied on to other cassettes, or converted to CD format.</p>
<p>With the digital revolution happening fast, our recording studios and musicians remained asleep, and held onto their music on vinyls or cassettes, depriving many Zimbabweans who looked for it either on CDs or the internet.</p>
<p>Worse still, there was no digital database of musicians’ biographies and one had to rely on visiting newspaper libraries, a feat that seemed unhelpful.</p>
<p>Notably, however, one of Zimbabwe’s prolific writers, Wonder Guchu, now based in Namibia, has made great efforts to literally type newspaper articles detailing his interactions with some of Zimbabwean musicians and he has put these on his blog, which is so far one of the few platforms where information about some of Zimbabwe’s musicians can be found.</p>
<p>With such a scarcity of information, some bands of the 80s and 90s like Mufakose Express, Blues Revolutions, Metro Stars, Masvingo Stars and Chamunorwa Nebeta’s Glare Express, among many others, died or disbanded with their music and biographies.</p>
<p>In other words, a lot of Zimbabwean old music has remained buried under the cloak of the past and it may be a little too late to retrieve it as some records might have been destroyed, or the master copies are not available anymore.</p>
<p>The situation is made worse by the fact that many of the few living members of bands of the old days are living in poverty so abject they cannot even afford to travel to recording studios and try to access their old music.<br />
There are also very little efforts to remarket the old classics.</p>
<p>To make this worse, the skewed contracts musicians signed may not even allow them access to their own music and recording studios will hold onto them into obsolescence.</p>
<p>I believe the biggest responsibility lies with those holding onto master copies of music — particularly recording studios — to dust it up and convert it to digital and preserve it on cloud platform and also put it out there on the market.</p>
<p>That said, we might as well swallow the fact that not all the great music we enjoyed in the old days can be found anywhere anymore, but it is now upon the current musicians, recording studios and musicians and music rights associations, biographers, band managers and all relevant people to ensure they adapt to new trends and formulate ways of preserving all the music that we have and give out as much information as they can about themselves.</p>
<p><strong>Want to comment on this story? Email tzivira@alphamedia.co.zw  Twitter @tapiwazivira or Facebook fb.com/tapiwazivira</strong></p>
<div id='taboola-below-article-thumbnails'></div> 
<script type='text/javascript'> 
window._taboola = window._taboola || []; 
_taboola.push({ 
mode: 'thumbnails-a', 
container: 'taboola-below-article-thumbnails', 
placement: 'Below Article Thumbnails', 
target_type: 'mix' 
}); 
</script>			<div data-element-url="https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F"
			     data-tracking=""
			     data-attr-reference="210006720940093"
			     data-attr-nonce="0d27d4e6ae"
		     	 data-attr-nonce-gplus="d8633b5e73"
			     data-wpusb-component="counter-social-share"
			     class="wpusb wpusb-square  "
			     
			     >			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Facebook"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="facebook" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F&text=I just saw%20We%20need%20more%20digital%20footprints%2C%20Zim%20musicians%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Tweet"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-square "></i>
				   <span data-title="Tweet"></span>
				</a>
				<span data-element="twitter" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F&title=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on Linkedin"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-square "></i>
				   <span data-title="Share"></span>
				</a>
				<span data-element="linkedin" class="wpusb-count"></span>
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Share on WhatsApp"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-square "></i>
				   <span data-title="Share"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F
%0A%0AWe%20need%20more%20digital%20footprints%2C%20Zim%20musicians%0A%0ABack%20in%20the%201990s%2C%20as%20a%20little%20boy%20growing%20up%20in%20the%20dusty%20Chandavengerwa%20Village%20near%20Shamva%2C%20the%20only%20access%20I%20had%20to%20music%20was%20a%20portable%20Trident%20single%20speaker%20radio.%0D%0A%0D%0A%20Tapiwa%20Zivira%20VIEWPOINT%0D%0A%0D%0AAs%20the%20youngest%2C%20I%2C%20unfortunately%2C%20did%20not%20have%20as%20much%20access%20to%20this%20treasured%20asset%20given%20that%20my%20three%20elder%20brothers%20wanted%20their%20fair%20share%20of%20playing%20their%20favourite%20music%20on%20audio%20cassettes.%20My%20mother%20%E2%80%94%20a%20war%20veteran%20%E2%80%94%20loved%20to%20listen%20to%20her%20favourite%20programmes%20on%20the%20then%20Radio%20Two%2C%20and%20she%20particularly%20loved%20the%20afternoon%20music%20request%20show%2C%20Kwaziso%20while%20every%20Tuesday%20night%2C%20she%20sent%20us%20off%20to%20sleep%20whenever%20the%20jingle%20%E2%80%9CWotopfuhwira%20zvese%20nembwa%20dzose..%E2%80%9D%20started%20playing.%0D%0A%0D%0AI%20later%20learnt%20the%20jingle%20was%20an%20opener%20to%20the%20adult%20radio%20programme%2C%20Chakafukidza%20Dzimba%20Matenga%20where%20marital%20issues%20were%20discussed.%0D%0A%0D%0ALeft%20with%20little%20access%20to%20the%20radio%2C%20or%20often%20forced%20to%20listen%20to%20English%20songs%20that%20my%20brothers%20played%2C%20I%20found%20a%20new%20plan%20to%20entertain%20myself.%0D%0A%0D%0AWith%20the%20local%20growth%20point%2C%20Rutope%2C%20or%20rather%20paMusiiwa%2C%20located%20just%20across%20the%20main%20Shamva%20Road%20from%20our%20homestead%2C%20my%20ears%20had%20very%20good%20access%20to%20the%20music%20that%20played%20at%20the%20popular%20night%20clubs%2C%20the%20most%20notorious%20one%20being%20Dambatsoko%2C%20which%20at%20the%20time%20was%20a%20hub%20of%20all%20forms%20of%20debauchery%2C%20%20and%20it%20remained%20open%20till%20the%20early%20hours.%0D%0A%0D%0AIt%20is%20therefore%20at%20Dambatsoko%20that%20I%20first%20listened%20to%20some%20of%20the%201990s%20golden%20hits%20that%20included%20Khiama%20Boys%E2%80%99%20Ruregerero%2C%20Leonard%20Zhakata%E2%80%99s%20Mugove%2C%20Leonard%20Dembo%E2%80%99s%20Mazano%20and%20John%20Chibadura%E2%80%99s%20Mudiwa%20Janet%2C%20among%20many%20other%20songs%20that%20the%20great%20musicians%20of%20the%20old%20days%20produced.%0D%0A%0D%0AIn%20the%20afternoon%2C%20I%20would%20sit%20under%20the%20mango%20tree%20that%20faced%20the%20shops%20and%20was%20strategic%20to%20give%20me%20the%20best%20of%20the%20sound%20of%20music%20playing%20at%20Dambatsoko%2C%20while%20at%20night%2C%20as%20others%20snored%2C%20I%20often%20remained%20awake%2C%20listening%20on%20from%20the%20discomfort%20of%20the%20floor%20that%20I%20slept%20on.%0D%0A%0D%0AThe%20sad%20part%20is%20that%20I%20often%20failed%20to%20get%20the%20full%20lines%20of%20the%20songs%20and%20I%20ended%20up%20catching%20only%20bits%20and%20pieces%20of%20the%20lyrics%20and%20among%20those%2C%20there%20were%20these%20two%20songs%20I%20liked%20very%20much.%0D%0A%0D%0AThe%20first%20one%20was%20Kuteerera%20Ndaiteera%20and%20the%20other%20was%20Ndafunga%20%20Kumatenga.%0D%0A%0D%0AI%20never%20knew%20who%20had%20done%20these%20and%20many%20other%20songs%20I%20listened%20to%20at%20Dambatsoko%2C%20but%20I%20enjoyed%20them%2C%20and%20this%20is%20when%20my%20love%20for%20sungura%20music%20was%20born.%0D%0A%0D%0AMore%20than%20two%20decades%20later%2C%20with%20nostalgia%20catching%20up%20with%20me%2C%20I%20embarked%20on%20a%20journey%20to%20get%20as%20much%20of%20the%20songs%20that%20I%20listened%20to%20at%20Dambatsoko%20back%20in%20Musiiwa.%0D%0A%0D%0AThis%20was%20in%202010%20when%20the%20digital%20spaces%20were%20opening%20up%20and%20one%20could%20get%20details%20of%20a%20musicians%E2%80%99%20dischography%2C%20or%20song%20on%20the%20internet%20by%20just%20typing%20key%20words.%20Away%20from%20the%20digital%20arena%2C%20music%20was%20now%20available%20on%20CDs.%0D%0A%0D%0ASo%2C%20I%20assumed%20it%20would%20be%20an%20easy%20task%20finding%20my%20favourite%20tunes%20of%20the%20old%20days%20by%20just%20searching%20for%20them%20on%20the%20internet%20using%20the%20little%20information%20I%20had%2C%20or%20by%20visiting%20local%20music%20stores%20where%20I%20would%20get%20help%20to%20identify%20the%20songs.%0D%0A%0D%0AI%20was%20wrong.%0D%0A%0D%0AFor%20many%20musicians%2C%20who%20included%20Mufakose%20Express%20who%20did%20the%20famous%20Kumatenga%20and%20Blues%20Revolution%20who%20played%20my%20favourite%20Kana%20Ndoramba%20Mukadzi%2C%20Akimbo%20Brothers%20of%20the%20Masawu%20Kugombe%20fame%2C%20among%20others%2C%20there%20was%20virtually%20no%20information%20about%20them%20and%20no%20matter%20how%20much%20I%20searched%20the%20internet%20using%20the%20skeletal%20information%20that%20I%20had%2C%20there%20were%20no%20results.%0D%0A%0D%0AIn%20the%20end%2C%20I%20had%20to%20post%20on%20Facebook%20asking%20my%20friends%20to%20give%20me%20either%20more%20information%2C%20or%20copies%20of%20the%20songs%2C%20and%20some%20were%20friendly%20enough%20to%20furnish%20me%20with%20information%2C%20or%20the%20actual%20songs.%0D%0A%0D%0ADesperate%20for%20more%2C%20I%20found%20a%20new%20avenue.%0D%0A%0D%0AI%20heard%20from%20a%20friend%20that%20Grammar%2C%20one%20of%20the%20then%20biggest%20music%20production%20houses%20of%20the%20day%2C%20had%20opened%20a%20shop%20in%20the%20city.%0D%0A%0D%0AI%20rushed%20there%20and%20good%20enough%20for%20me%2C%20I%20found%20copies%20of%20some%20of%20my%20favourite%20good%20oldies.%0D%0A%0D%0ABut%20sadly%2C%20the%20quality%20was%20pathetic%20for%20most%20of%20the%20tracks%2C%20which%20had%20been%20ripped%20from%20Vinyl%20records%20of%20cassette%20tapes%20onto%20CDs.%0D%0A%0D%0AAll%20this%20tough%20journey%20to%20find%20my%20favourite%20music%20%E2%80%94%20one%20that%20I%20believe%20many%20Zimbabweans%20go%20through%20to%20find%20local%20music%20from%20old%20days%20%E2%80%94%20would%20have%20been%20made%20easy%20had%20the%20production%20houses%2C%20the%20musicians%20and%20key%20music%20rights%20institutions%20woken%20up%20to%20the%20fact%20that%20music%2C%20like%20any%20other%20work%20of%20art%2C%20needs%20preservation.%0D%0A%0D%0AIn%20the%20old%20days%2C%20before%20the%20digital%20tide%20came%2C%20master%20copies%20and%20other%20music%20was%20stored%20mostly%20on%20cassette%20tapes%20and%20for%20one%20to%20access%20that%20music%2C%20they%20had%20to%20go%20physically%20to%20the%20studios%20and%20have%20the%20music%20copied%20on%20to%20other%20cassettes%2C%20or%20converted%20to%20CD%20format.%0D%0A%0D%0AWith%20the%20digital%20revolution%20happening%20fast%2C%20our%20recording%20studios%20and%20musicians%20remained%20asleep%2C%20and%20held%20onto%20their%20music%20on%20vinyls%20or%20cassettes%2C%20depriving%20many%20Zimbabweans%20who%20looked%20for%20it%20either%20on%20CDs%20or%20the%20internet.%0D%0A%0D%0AWorse%20still%2C%20there%20was%20no%20digital%20database%20of%20musicians%E2%80%99%20biographies%20and%20one%20had%20to%20rely%20on%20visiting%20newspaper%20libraries%2C%20a%20feat%20that%20seemed%20unhelpful.%0D%0A%0D%0ANotably%2C%20however%2C%20one%20of%20Zimbabwe%E2%80%99s%20prolific%20writers%2C%20Wonder%20Guchu%2C%20now%20based%20in%20Namibia%2C%20has%20made%20great%20efforts%20to%20literally%20type%20newspaper%20articles%20detailing%20his%20interactions%20with%20some%20of%20Zimbabwean%20musicians%20and%20he%20has%20put%20these%20on%20his%20blog%2C%20which%20is%20so%20far%20one%20of%20the%20few%20platforms%20where%20information%20about%20some%20of%20Zimbabwe%E2%80%99s%20musicians%20can%20be%20found.%0D%0A%0D%0AWith%20such%20a%20scarcity%20of%20information%2C%20some%20bands%20of%20the%2080s%20and%2090s%20like%20Mufakose%20Express%2C%20Blues%20Revolutions%2C%20Metro%20Stars%2C%20Masvingo%20Stars%20and%20Chamunorwa%20Nebeta%E2%80%99s%20Glare%20Express%2C%20among%20many%20others%2C%20died%20or%20disbanded%20with%20their%20music%20and%20biographies.%0D%0A%0D%0AIn%20other%20words%2C%20a%20lot%20of%20Zimbabwean%20old%20music%20has%20remained%20buried%20under%20the%20cloak%20of%20the%20past%20and%20it%20may%20be%20a%20little%20too%20late%20to%20retrieve%20it%20as%20some%20records%20might%20have%20been%20destroyed%2C%20or%20the%20master%20copies%20are%20not%20available%20anymore.%0D%0A%0D%0AThe%20situation%20is%20made%20worse%20by%20the%20fact%20that%20many%20of%20the%20few%20living%20members%20of%20bands%20of%20the%20old%20days%20are%20living%20in%20poverty%20so%20abject%20they%20cannot%20even%20afford%20to%20travel%20to%20recording%20studios%20and%20try%20to%20access%20their%20old%20music.%0D%0AThere%20are%20also%20very%20little%20efforts%20to%20remarket%20the%20old%20classics.%0D%0A%0D%0ATo%20make%20this%20worse%2C%20the%20skewed%20contracts%20musicians%20signed%20may%20not%20even%20allow%20them%20access%20to%20their%20own%20music%20and%20recording%20studios%20will%20hold%20onto%20them%20into%20obsolescence.%0D%0A%0D%0AI%20believe%20the%20biggest%20responsibility%20lies%20with%20those%20holding%20onto%20master%20copies%20of%20music%20%E2%80%94%20particularly%20recording%20studios%20%E2%80%94%20to%20dust%20it%20up%20and%20convert%20it%20to%20digital%20and%20preserve%20it%20on%20cloud%20platform%20and%20also%20put%20it%20out%20there%20on%20the%20market.%0D%0A%0D%0AThat%20said%2C%20we%20might%20as%20well%20swallow%20the%20fact%20that%20not%20all%20the%20great%20music%20we%20enjoyed%20in%20the%20old%20days%20can%20be%20found%20anywhere%20anymore%2C%20but%20it%20is%20now%20upon%20the%20current%20musicians%2C%20recording%20studios%20and%20musicians%20and%20music%20rights%20associations%2C%20biographers%2C%20band%20managers%20and%20all%20relevant%20people%20to%20ensure%20they%20adapt%20to%20new%20trends%20and%20formulate%20ways%20of%20preserving%20all%20the%20music%20that%20we%20have%20and%20give%20out%20as%20much%20information%20as%20they%20can%20about%20themselves.%0D%0A%0D%0AWant%20to%20comment%20on%20this%20story%3F%20Email%20tzivira%40alphamedia.co.zw%20%20Twitter%20%40tapiwazivira%20or%20Facebook%20fb.com%2Ftapiwazivira%0A" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Send by email"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-square "></i>
				   <span data-title="Email"></span>
				</a>
				
			</div>			<div class="wpusb-item wpusb-printer " >

				<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button "
				   title="Print via PrintFriendly"
				   
				   rel="nofollow">

				   <i class="wpusb-icon-printer-square "></i>
				   <span data-title="Print"></span>
				</a>
				
			</div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
						<!-- Begin MailChimp Signup Form -->
			<div id="mc_embed_signup">
				<form class="newsletter-form" action="http://us5.list-manage.com/subscribe/post?u=6a6a52494ae71836f4d9e40f8&id=ffb9f07a68" method="post" target="popupwindow" onsubmit="window.open('http://us5.list-manage.com/subscribe/post?u=6a6a52494ae71836f4d9e40f8&id=ffb9f07a68', 'popupwindow', 'scrollbars=yes,width=650,height=520');return true">
					<input type="text" name="EMAIL" class="required email" value="E-mail"  id="mce-EMAIL" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}">
					<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="btn submit button">
				</form>
			</div>
			<!--End mc_embed_signup-->
			
						<div class="social">
		   				   		<a href="https://www.thestandard.co.zw/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="https://twitter.com/thestandardzim" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="http://www.facebook.com/pages/The-Standard-Newspaper/103305193039107" class="facebook" title="Facebook"></a>

		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-210006720940104">

<a href="https://www.thestandard.co.zw/2016/11/20/progression-of-the-billboard/" title="Progression of the billboard" class="related-title"><span>Progression of the billboard</span></a>
</li>
<li class="post-id-210006720940084">

<a href="https://www.thestandard.co.zw/2016/11/20/sam-dondo-retraces-roots/" title="Sam Dondo retraces his roots" class="related-title"><span>Sam Dondo retraces his roots</span></a>
</li>
<li class="post-id-210006720940081">

<a href="https://www.thestandard.co.zw/2016/11/20/petina-gappahs-book-depicts-dark-side-zim-law/" title="Petina Gappah’s book depicts dark side of Zim law" class="related-title"><span>Petina Gappah’s book depicts dark side of Zim law</span></a>
</li>
<li class="post-id-210006720940092">

<a href="https://www.thestandard.co.zw/2016/11/20/gwanda-poet-nqindi-drops-debut-cd/" title="Gwanda poet Nqindi drops debut CD" class="related-title"><span>Gwanda poet Nqindi drops debut CD</span></a>
</li>
<li class="post-id-210006720940089">

<a href="https://www.thestandard.co.zw/2016/11/20/dancehall-tackles-pressing-societal-issues/" title="Dancehall tackles pressing societal issues" class="related-title"><span>Dancehall tackles pressing societal issues</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.thestandard.co.zw/2016/11/21/zanu-pf-chefs-want-dead-mugabe/" rel="prev"><i class="icon-angle-left"></i> Zanu PF chefs want me dead: Mugabe</a></div>
	            <div class="nav-next fr"><a href="https://www.thestandard.co.zw/2016/11/21/guards-cash-desperate-commercial-sex-workers/" rel="next">Guards cash in on desperate commercial sex workers <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<!-- MarketGidComposite Start --> <div 
id="MarketGidComposite21864"><center> <a id="mg_add21864" href=" 
" 
target="_blank">Place your ad here</a><br> <a href="" 
target="_blank">Loading...</a> </center></div> <script 
type="text/javascript"> window.MGWidgetTitle21864 = "Promoted Content"; var 
MarketGidDate = new Date(); document.write('<scr'+'ipt 
type="text/javascript" ' +'src="//jsc.mgid.com/t/h/thestandard.co.zw 
.21864.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours() 
<http://jsc.mgid.com/t/h/thestandard.co.zw.21864.js?t=%27+MarketGidDate.getYear()+MarketGidDate.getMonth()+MarketGidDate.getDay()+MarketGidDate.getHours()> 
+ 
'" charset="utf-8" ></scr'+'ipt>'); </script> <!-- MarketGidComposite End 
--><div id="comments">		 	<h3 id="comments-title">2 Responses to <em>We need more digital footprints, Zim musicians</em></h3>
		 	<ol class="commentlist">
					                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-98159"></a>
	      	
	      	<div id="li-comment-98159" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/1de2f1bb2e8a36841bb2decba8106a8c?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1de2f1bb2e8a36841bb2decba8106a8c?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">charles</span>           
	                <span class="date">November 21, 2016 at 11:15 am</span>
	                <span class="perma"><a href="https://www.thestandard.co.zw/2016/11/21/need-digital-footprints-zim-musicians/#comment-98159" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-98159">
				
				<p>Yes i agree with you but just to add National FM s Robson Umali has information on these  musicians i listean to his programs a lot only last week he was telling us about Fanyana Dube,i also heard about the likes of John Chibadura Chamunorwa Nebeta, Busi Ncube, Pied Pipers,etc so I advise you to get in touch with him for more he has information on zim music from yearster year,</p>
<p>Jackson Charles</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='https://www.thestandard.co.zw/2016/11/21/need-digital-footprints-zim-musicians/?replytocom=98159#respond' onclick='return addComment.moveForm( "comment-98159", "98159", "respond", "210006720940093" )' aria-label='Reply to charles'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	<ul class="children">
	                 
		<li class="comment odd alt depth-2">
	    
	    	<a name="comment-98160"></a>
	      	
	      	<div id="li-comment-98160" class="comment-container">
	      	
					                <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/957858fb4d25dc6cbcc8a5a1bf55c582?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/957858fb4d25dc6cbcc8a5a1bf55c582?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Tapiwa Zivira</span>           
	                <span class="date">November 21, 2016 at 2:05 pm</span>
	                <span class="perma"><a href="https://www.thestandard.co.zw/2016/11/21/need-digital-footprints-zim-musicians/#comment-98160" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-98160">
				
				<p>Charles. Thanks a lot for the info. I will check on him as I intend to do a follow up</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='https://www.thestandard.co.zw/2016/11/21/need-digital-footprints-zim-musicians/?replytocom=98160#respond' onclick='return addComment.moveForm( "comment-98160", "98160", "respond", "210006720940093" )' aria-label='Reply to Tapiwa Zivira'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
		 	</div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/21/need-digital-footprints-zim-musicians/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="https://www.thestandard.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='210006720940093' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2016" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="text-32" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_MPU_A -->
<div id='div-gpt-ad-1432211716412-38' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-38'); });
</script>
</div></div>
		</div><div id="text-63" class="widget widget_text">			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/6vh80gBAtPo?&autohide=1&showinfo=0&controls=0" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_MPU_B -->
<div id='div-gpt-ad-1432211716412-39' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-39'); });
</script>
</div></div>
		</div><div id="text-61" class="widget widget_text">			<div class="textwidget">

<a href="" target="_blank" ><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/11/300x600px-Skyscraper-rbz-bonds.jpg" /></a>
</div>
		</div><div id="woodojo_tabs-3" class="widget widget_woodojo_tabs"><div class="tabbable tabs-above">
<ul class="nav nav-tabs">
<li class="tab-heading-latest first active"><a href="#tab-pane-latest">Latest</a></li>
<li class="tab-heading-popular"><a href="#tab-pane-popular">Popular</a></li>
<li class="tab-heading-comments"><a href="#tab-pane-comments">Comments</a></li>
<li class="tab-heading-tags last"><a href="#tab-pane-tags">Tags</a></li>
</ul>
<div class="tab-content image-align-left">
<div id="tab-pane-latest" class="tab-pane tab-pane-latest first active">
<ul class="latest">
<li>
<a title="Afghanistan mosque attack: 30 dead, ISIS claims responsibility" href="https://www.thestandard.co.zw/2016/11/21/afghanistan-mosque-attack-30-dead-isis-claims-responsibility/" ><a href="https://www.thestandard.co.zw/2016/11/21/afghanistan-mosque-attack-30-dead-isis-claims-responsibility/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2016/11/25-f-100x66.gif" class="woo-image thumbnail wp-post-image" alt="25-f" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/11/25-f-100x66.gif 100w, https://www.thestandard.co.zw/wp-content/uploads/2016/11/25-f-300x199.gif 300w, https://www.thestandard.co.zw/wp-content/uploads/2016/11/25-f-200x133.gif 200w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Afghanistan mosque attack: 30 dead, ISIS claims responsibility" href="https://www.thestandard.co.zw/2016/11/21/afghanistan-mosque-attack-30-dead-isis-claims-responsibility/">Afghanistan mosque attack: 30 dead, ISIS claims responsibility</a>
<span class="meta">November 21, 2016</span>
</li>
<li>
<a title="Guards cash in on desperate commercial sex workers" href="https://www.thestandard.co.zw/2016/11/21/guards-cash-desperate-commercial-sex-workers/" ><a href="https://www.thestandard.co.zw/2016/11/21/guards-cash-desperate-commercial-sex-workers/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2016/11/Ladie-of-the-night-seen-in-avenues-on-Thursday-Pic-Shepherd-Tozvireva-100x67.gif" class="woo-image thumbnail wp-post-image" alt="Two ladies walk in an unlit street in the avenues area of Harare on Friday night. Pictures: Shepherd Tozvireva" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/11/Ladie-of-the-night-seen-in-avenues-on-Thursday-Pic-Shepherd-Tozvireva-100x67.gif 100w, https://www.thestandard.co.zw/wp-content/uploads/2016/11/Ladie-of-the-night-seen-in-avenues-on-Thursday-Pic-Shepherd-Tozvireva-300x200.gif 300w, https://www.thestandard.co.zw/wp-content/uploads/2016/11/Ladie-of-the-night-seen-in-avenues-on-Thursday-Pic-Shepherd-Tozvireva-200x133.gif 200w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Guards cash in on desperate commercial sex workers" href="https://www.thestandard.co.zw/2016/11/21/guards-cash-desperate-commercial-sex-workers/">Guards cash in on desperate commercial sex workers</a>
<span class="meta">November 21, 2016</span>
</li>
<li>
<a title="We need more digital footprints, Zim musicians" href="https://www.thestandard.co.zw/2016/11/21/need-digital-footprints-zim-musicians/" ><a href="https://www.thestandard.co.zw/2016/11/21/need-digital-footprints-zim-musicians/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2016/11/chibadura-100x67.gif" class="woo-image thumbnail wp-post-image" alt="chibadura" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/11/chibadura-100x67.gif 100w, https://www.thestandard.co.zw/wp-content/uploads/2016/11/chibadura-300x200.gif 300w, https://www.thestandard.co.zw/wp-content/uploads/2016/11/chibadura-200x133.gif 200w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="We need more digital footprints, Zim musicians" href="https://www.thestandard.co.zw/2016/11/21/need-digital-footprints-zim-musicians/">We need more digital footprints, Zim musicians</a>
<span class="meta">November 21, 2016</span>
</li>
<li>
<a title="Zanu PF chefs want me dead: Mugabe" href="https://www.thestandard.co.zw/2016/11/21/zanu-pf-chefs-want-dead-mugabe/" ><a href="https://www.thestandard.co.zw/2016/11/21/zanu-pf-chefs-want-dead-mugabe/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2016/11/President-Mugabe-arriving-at-meeting-with-war-collaborators-at-city-sports-centre-in-Harare-Yesterday-Pic-Shepherd-Tozvireva-100x67.gif" class="woo-image thumbnail wp-post-image" alt="President Mugabe arrives at city sports centre for a meeting with war collaborators in Harare last Saturday. Picture: Shepherd Tozvireva" srcset="https://www.thestandard.co.zw/wp-content/uploads/2016/11/President-Mugabe-arriving-at-meeting-with-war-collaborators-at-city-sports-centre-in-Harare-Yesterday-Pic-Shepherd-Tozvireva-100x67.gif 100w, https://www.thestandard.co.zw/wp-content/uploads/2016/11/President-Mugabe-arriving-at-meeting-with-war-collaborators-at-city-sports-centre-in-Harare-Yesterday-Pic-Shepherd-Tozvireva-300x200.gif 300w, https://www.thestandard.co.zw/wp-content/uploads/2016/11/President-Mugabe-arriving-at-meeting-with-war-collaborators-at-city-sports-centre-in-Harare-Yesterday-Pic-Shepherd-Tozvireva-200x133.gif 200w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Zanu PF chefs want me dead: Mugabe" href="https://www.thestandard.co.zw/2016/11/21/zanu-pf-chefs-want-dead-mugabe/">Zanu PF chefs want me dead: Mugabe</a>
<span class="meta">November 21, 2016</span>
</li>
<li>
<a title="Mugabe kicks out Zanu PF bigwigs" href="https://www.thestandard.co.zw/2016/11/21/mugabe-kicks-zanu-pf-bigwigs/" ><a href="https://www.thestandard.co.zw/2016/11/21/mugabe-kicks-zanu-pf-bigwigs/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2015/12/Mugabe-gives-his-speech-Pic-Shepherd-Tozvireva1-100x67.jpg" class="woo-image thumbnail wp-post-image" alt="Mugabe-gives-his-speech-Pic-Shepherd-Tozvireva1" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/12/Mugabe-gives-his-speech-Pic-Shepherd-Tozvireva1-100x67.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2015/12/Mugabe-gives-his-speech-Pic-Shepherd-Tozvireva1-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2015/12/Mugabe-gives-his-speech-Pic-Shepherd-Tozvireva1-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2015/12/Mugabe-gives-his-speech-Pic-Shepherd-Tozvireva1.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe kicks out Zanu PF bigwigs" href="https://www.thestandard.co.zw/2016/11/21/mugabe-kicks-zanu-pf-bigwigs/">Mugabe kicks out Zanu PF bigwigs</a>
<span class="meta">November 21, 2016</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-popular" class="tab-pane tab-pane-popular">
<ul class="popular">
<li>
<a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/" ><a href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/"><img width="45" height="13" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg" class="woo-image thumbnail wp-post-image" alt="emmanuel-makandiwa" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-300x89.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-100x30.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa.jpg 674w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa  breathes fire" href="https://www.thestandard.co.zw/2015/11/01/makandiwa-breathes-fire/">Makandiwa  breathes fire</a>
<span class="meta">November 1, 2015</span>
</li>
<li>
<a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/" ><a href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/"><img width="45" height="13" src="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg" class="woo-image thumbnail wp-post-image" alt="emmanuel-makandiwa" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-200x59.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-300x89.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa-100x30.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2015/10/emmanuel-makandiwa.jpg 674w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Makandiwa blasts false prophets" href="https://www.thestandard.co.zw/2015/10/11/makandiwa-blasts-false-prophets/">Makandiwa blasts false prophets</a>
<span class="meta">October 11, 2015</span>
</li>
<li>
<a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/" ><a href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-100x67.jpg" class="woo-image thumbnail wp-post-image" alt="magaya" srcset="https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-100x67.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2015/11/magaya.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Extra-marital affair saga: Magaya fights back" href="https://www.thestandard.co.zw/2016/05/29/magaya-fights-back/">Extra-marital affair saga: Magaya fights back</a>
<span class="meta">May 29, 2016</span>
</li>
<li>
<a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/" ><a href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-100x66.jpg" class="woo-image thumbnail wp-post-image" alt="robert-mugabe-5" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-100x66.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-300x200.jpg 300w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2012/11/robert-mugabe-5.jpg 450w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Mugabe outwits PM Tsvangirai again" href="https://www.thestandard.co.zw/2013/01/20/mugabe-outwits-pm-tsvangirai-again/">Mugabe outwits PM Tsvangirai again</a>
<span class="meta">January 20, 2013</span>
</li>
<li>
<a title="Sadc leaders humiliate Mugabe" href="https://www.thestandard.co.zw/2013/06/16/sadc-leaders-humiliate-mugabe/" ><a href="https://www.thestandard.co.zw/2013/06/16/sadc-leaders-humiliate-mugabe/"><img width="45" height="30" src="https://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std-100x66.jpg" class="woo-image thumbnail wp-post-image" alt="Chinamasa-std" srcset="https://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std-100x66.jpg 100w, https://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std-200x133.jpg 200w, https://www.thestandard.co.zw/wp-content/uploads/2012/10/Chinamasa-std.jpg 300w" sizes="(max-width: 45px) 100vw, 45px" /></a></a><a title="Sadc leaders humiliate Mugabe" href="https://www.thestandard.co.zw/2013/06/16/sadc-leaders-humiliate-mugabe/">Sadc leaders humiliate Mugabe</a>
<span class="meta">June 16, 2013</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-comments" class="tab-pane tab-pane-comments">
<ul class="comments">
<li>
<img alt='' src='https://secure.gravatar.com/avatar/ce22a35885a38c1d026b6d1b3702ccd3?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce22a35885a38c1d026b6d1b3702ccd3?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="yusedower on Tsholotsho remain hopeful" href="https://www.thestandard.co.zw/2016/11/20/tsholotsho-remain-hopeful/#comment-98177">yusedower</a>
<span class="comment-content">Do You want to get good income at home? do you not</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/ce22a35885a38c1d026b6d1b3702ccd3?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce22a35885a38c1d026b6d1b3702ccd3?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="yusedower on Relegation-threatened Mutare City drop points" href="https://www.thestandard.co.zw/2016/11/20/relegation-threatened-mutare-city-drop-points/#comment-98176">yusedower</a>
<span class="comment-content">Do You want to get good income at home? do you not</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/ce22a35885a38c1d026b6d1b3702ccd3?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce22a35885a38c1d026b6d1b3702ccd3?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="yusedower on Saurombe optimistic ahead of Equatorial Guinea golf tourney" href="https://www.thestandard.co.zw/2016/11/20/saurombe-optimistic-ahead-equatorial-guinea-golf-tourney/#comment-98175">yusedower</a>
<span class="comment-content">Do You want to get good income at home? do you not</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/ce22a35885a38c1d026b6d1b3702ccd3?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce22a35885a38c1d026b6d1b3702ccd3?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="yusedower on Muchapondwa extends unbeaten record" href="https://www.thestandard.co.zw/2016/11/20/muchapondwa-extends-unbeaten-record/#comment-98174">yusedower</a>
<span class="comment-content">Do You want to get good income at home? do you not</span>
</li>
<li>
<img alt='' src='https://secure.gravatar.com/avatar/ce22a35885a38c1d026b6d1b3702ccd3?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce22a35885a38c1d026b6d1b3702ccd3?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /><a title="yusedower on Makonese defies odds to lift Shabanie" href="https://www.thestandard.co.zw/2016/11/21/makonese-defies-odds-lift-shabanie/#comment-98173">yusedower</a>
<span class="comment-content">Do You want to get good income at home? do you not</span>
</li>
</ul>
</div><!--/.tab-pane-->
<div id="tab-pane-tags" class="tab-pane tab-pane-tags last">
<a href='https://www.thestandard.co.zw/tag/asiagate/' class='tag-link-23877 tag-link-position-1' title='15 topics' style='font-size: 12.140350877193pt;'>Asiagate</a>
<a href='https://www.thestandard.co.zw/tag/black-rhinos/' class='tag-link-24167 tag-link-position-2' title='15 topics' style='font-size: 12.140350877193pt;'>Black Rhinos</a>
<a href='https://www.thestandard.co.zw/tag/bulawayo/' class='tag-link-23541 tag-link-position-3' title='33 topics' style='font-size: 14.456140350877pt;'>bulawayo</a>
<a href='https://www.thestandard.co.zw/tag/caps-united/' class='tag-link-23544 tag-link-position-4' title='28 topics' style='font-size: 13.964912280702pt;'>caps united</a>
<a href='https://www.thestandard.co.zw/tag/castle-lager-premier-soccer-league/' class='tag-link-24229 tag-link-position-5' title='16 topics' style='font-size: 12.350877192982pt;'>Castle Lager Premier Soccer League</a>
<a href='https://www.thestandard.co.zw/tag/chicken-inn/' class='tag-link-23672 tag-link-position-6' title='19 topics' style='font-size: 12.842105263158pt;'>Chicken Inn</a>
<a href='https://www.thestandard.co.zw/tag/china/' class='tag-link-23626 tag-link-position-7' title='19 topics' style='font-size: 12.842105263158pt;'>china</a>
<a href='https://www.thestandard.co.zw/tag/cricket/' class='tag-link-23719 tag-link-position-8' title='21 topics' style='font-size: 13.122807017544pt;'>cricket</a>
<a href='https://www.thestandard.co.zw/tag/cuthbert-dube/' class='tag-link-23961 tag-link-position-9' title='17 topics' style='font-size: 12.561403508772pt;'>cuthbert dube</a>
<a href='https://www.thestandard.co.zw/tag/didymus-mutasa/' class='tag-link-24920 tag-link-position-10' title='14 topics' style='font-size: 12pt;'>Didymus Mutasa</a>
<a href='https://www.thestandard.co.zw/tag/dynamos/' class='tag-link-23543 tag-link-position-11' title='64 topics' style='font-size: 16.421052631579pt;'>Dynamos</a>
<a href='https://www.thestandard.co.zw/tag/economy/' class='tag-link-24302 tag-link-position-12' title='23 topics' style='font-size: 13.40350877193pt;'>economy</a>
<a href='https://www.thestandard.co.zw/tag/elections/' class='tag-link-23748 tag-link-position-13' title='51 topics' style='font-size: 15.789473684211pt;'>elections</a>
<a href='https://www.thestandard.co.zw/tag/fc-platinum/' class='tag-link-23670 tag-link-position-14' title='37 topics' style='font-size: 14.80701754386pt;'>FC Platinum</a>
<a href='https://www.thestandard.co.zw/tag/grace-mugabe/' class='tag-link-23511 tag-link-position-15' title='19 topics' style='font-size: 12.842105263158pt;'>Grace Mugabe</a>
<a href='https://www.thestandard.co.zw/tag/harare/' class='tag-link-23581 tag-link-position-16' title='32 topics' style='font-size: 14.385964912281pt;'>harare</a>
<a href='https://www.thestandard.co.zw/tag/health-and-fitness/' class='tag-link-23866 tag-link-position-17' title='14 topics' style='font-size: 12pt;'>Health and fitness</a>
<a href='https://www.thestandard.co.zw/tag/highlanders/' class='tag-link-23667 tag-link-position-18' title='37 topics' style='font-size: 14.80701754386pt;'>Highlanders</a>
<a href='https://www.thestandard.co.zw/tag/how-mine/' class='tag-link-24615 tag-link-position-19' title='16 topics' style='font-size: 12.350877192982pt;'>How Mine</a>
<a href='https://www.thestandard.co.zw/tag/ian-gorowa/' class='tag-link-26789 tag-link-position-20' title='19 topics' style='font-size: 12.842105263158pt;'>Ian Gorowa</a>
<a href='https://www.thestandard.co.zw/tag/joice-mujuru/' class='tag-link-24020 tag-link-position-21' title='19 topics' style='font-size: 12.842105263158pt;'>Joice Mujuru</a>
<a href='https://www.thestandard.co.zw/tag/masvingo/' class='tag-link-23807 tag-link-position-22' title='14 topics' style='font-size: 12pt;'>Masvingo</a>
<a href='https://www.thestandard.co.zw/tag/mdc/' class='tag-link-23750 tag-link-position-23' title='31 topics' style='font-size: 14.315789473684pt;'>mdc</a>
<a href='https://www.thestandard.co.zw/tag/mdc-t/' class='tag-link-23583 tag-link-position-24' title='69 topics' style='font-size: 16.701754385965pt;'>MDC-T</a>
<a href='https://www.thestandard.co.zw/tag/morgan-tsvangirai/' class='tag-link-23851 tag-link-position-25' title='54 topics' style='font-size: 15.929824561404pt;'>morgan Tsvangirai</a>
<a href='https://www.thestandard.co.zw/tag/mugabe/' class='tag-link-23636 tag-link-position-26' title='18 topics' style='font-size: 12.701754385965pt;'>mugabe</a>
<a href='https://www.thestandard.co.zw/tag/music/' class='tag-link-23699 tag-link-position-27' title='19 topics' style='font-size: 12.842105263158pt;'>music</a>
<a href='https://www.thestandard.co.zw/tag/mutare/' class='tag-link-23538 tag-link-position-28' title='25 topics' style='font-size: 13.614035087719pt;'>mutare</a>
<a href='https://www.thestandard.co.zw/tag/rbz/' class='tag-link-23642 tag-link-position-29' title='15 topics' style='font-size: 12.140350877193pt;'>RBZ</a>
<a href='https://www.thestandard.co.zw/tag/robert-mugabe/' class='tag-link-23585 tag-link-position-30' title='84 topics' style='font-size: 17.263157894737pt;'>Robert Mugabe</a>
<a href='https://www.thestandard.co.zw/tag/rugby/' class='tag-link-23509 tag-link-position-31' title='15 topics' style='font-size: 12.140350877193pt;'>rugby</a>
<a href='https://www.thestandard.co.zw/tag/slider/' class='tag-link-23505 tag-link-position-32' title='35 topics' style='font-size: 14.666666666667pt;'>slider</a>
<a href='https://www.thestandard.co.zw/tag/soccer/' class='tag-link-23514 tag-link-position-33' title='40 topics' style='font-size: 15.017543859649pt;'>Soccer</a>
<a href='https://www.thestandard.co.zw/tag/south-africa/' class='tag-link-23624 tag-link-position-34' title='25 topics' style='font-size: 13.614035087719pt;'>south africa</a>
<a href='https://www.thestandard.co.zw/tag/tendai-biti/' class='tag-link-23617 tag-link-position-35' title='23 topics' style='font-size: 13.40350877193pt;'>tendai biti</a>
<a href='https://www.thestandard.co.zw/tag/tennis/' class='tag-link-23661 tag-link-position-36' title='20 topics' style='font-size: 12.982456140351pt;'>Tennis</a>
<a href='https://www.thestandard.co.zw/tag/tourism/' class='tag-link-23578 tag-link-position-37' title='15 topics' style='font-size: 12.140350877193pt;'>tourism</a>
<a href='https://www.thestandard.co.zw/tag/unwto/' class='tag-link-23577 tag-link-position-38' title='14 topics' style='font-size: 12pt;'>unwto</a>
<a href='https://www.thestandard.co.zw/tag/warriors/' class='tag-link-23536 tag-link-position-39' title='44 topics' style='font-size: 15.298245614035pt;'>Warriors</a>
<a href='https://www.thestandard.co.zw/tag/water/' class='tag-link-24593 tag-link-position-40' title='14 topics' style='font-size: 12pt;'>water</a>
<a href='https://www.thestandard.co.zw/tag/zanu-pf/' class='tag-link-23586 tag-link-position-41' title='133 topics' style='font-size: 18.666666666667pt;'>Zanu PF</a>
<a href='https://www.thestandard.co.zw/tag/zifa/' class='tag-link-23520 tag-link-position-42' title='62 topics' style='font-size: 16.350877192982pt;'>Zifa</a>
<a href='https://www.thestandard.co.zw/tag/zimbabwe/' class='tag-link-23523 tag-link-position-43' title='208 topics' style='font-size: 20pt;'>zimbabwe</a>
<a href='https://www.thestandard.co.zw/tag/zimbabwe-soccer/' class='tag-link-23518 tag-link-position-44' title='47 topics' style='font-size: 15.508771929825pt;'>Zimbabwe Soccer</a>
<a href='https://www.thestandard.co.zw/tag/zpc-kariba/' class='tag-link-24169 tag-link-position-45' title='19 topics' style='font-size: 12.842105263158pt;'>ZPC Kariba</a></div><!--/.tab-pane-->
</div><!--/.tab-content-->
</div><!--/.tabbable-->
</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_3x1_A -->
<div id='div-gpt-ad-1432211716412-40' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-40'); });
</script>
</div></div>
		</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_3x1_B -->
<div id='div-gpt-ad-1432211716412-41' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-41'); });
</script>
</div></div>
		</div><div id="text-36" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_SKY_A -->
<div id='div-gpt-ad-1432211716412-42' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-42'); });
</script>
</div></div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><!-- /13427547/STP_SKY_B -->
<div id='div-gpt-ad-1432211716412-43' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432211716412-43'); });
</script>
</div></div>
		</div><div id="text-59" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar_LinkUnit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-5185228015030174"
     data-ad-slot="2223646868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	<div class="subscribe-call">
		<a href="https://www.thestandard.co.zw/subscribe/"><img src="https://www.thestandard.co.zw/wp-content/uploads/2016/09/std-footer-logo.png" alt="logo" width="300"/></a>
		<a class="subscribe-text" href="https://www.thestandard.co.zw/subscribe/">Subscribe to The Standard now</a>
		<a class="button" href="https://www.thestandard.co.zw/subscribe/">Subscribe</a>
		<div class="fix"></div>
	</div>
	<div class="footer-nav-container">
		<div class="footer-nav">
			<p>Legal:</p>
			<div class="menu"><ul id="menu-legal-menu" class="nav"><li id="menu-item-56557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56557"><a href="https://www.thestandard.co.zw/copyright/">Copyright</a></li>
<li id="menu-item-53577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53577"><a href="https://www.thestandard.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-53578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53578"><a href="https://www.thestandard.co.zw/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-53579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53579"><a href="https://www.thestandard.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Our Partners:</p>
			<div class="menu"><ul id="menu-partner-sites" class="nav"><li id="menu-item-54709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54709"><a href="http://theindependent.co.zw/">Zimbabwe Independent</a></li>
<li id="menu-item-54710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54710"><a href="http://newsday.co.zw/">NewsDay</a></li>
<li id="menu-item-210006720922598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720922598"><a href="http://www.southerneye.co.zw/">Southern Eye</a></li>
<li id="menu-item-54711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54711"><a href="http://mg.co.za/">Mail &#038; Guardian</a></li>
<li id="menu-item-210006720933881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210006720933881"><a href="http://www.myclassifieds.co.zw">MyClassifieds</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav">
			<p>Categories:</p>
			<div class="menu"><ul id="menu-footer-categories" class="nav"><li id="menu-item-54712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54712"><a href="https://www.thestandard.co.zw/local-zimbabwe-stories/">Local</a></li>
<li id="menu-item-54716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54716"><a href="https://www.thestandard.co.zw/opinion/">Opinion</a></li>
<li id="menu-item-54717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54717"><a href="https://www.thestandard.co.zw/editorial/">Editorial</a></li>
<li id="menu-item-54719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54719"><a href="https://www.thestandard.co.zw/international/">International</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="https://www.thestandard.co.zw/letters/">Letters</a></li>
<li id="menu-item-54720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54720"><a href="https://www.thestandard.co.zw/cartoons/">Cartoons</a></li>
<li id="menu-item-210006720928162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210006720928162"><a href="https://www.thestandard.co.zw/queenmakers/">QueenMakers</a></li>
</ul></div>			<div class="fix"></div>	
		</div>
		<div class="footer-nav last">
			<p>The Standard:</p>
			<div class="menu"><ul id="menu-the-standard" class="nav"><li id="menu-item-54721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54721"><a href="https://www.thestandard.co.zw/about-us/">About us</a></li>
<li id="menu-item-54723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54723"><a href="https://www.thestandard.co.zw/contact-us/">Contact us</a></li>
<li id="menu-item-54724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54724"><a href="https://www.thestandard.co.zw/subscribe/">Subscribe</a></li>
<li id="menu-item-54722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54722"><a href="https://www.thestandard.co.zw/advertise/">Advertise</a></li>
</ul></div>			<div class="fix"></div>	
		</div> 
	</div>
		<footer id="footer" class="col-full">

		
		<div class="col-left">
			<p><img src="/wp-content/uploads/2016/06/amh-logo-smal-1.jpg" alt="AMH logo" /></p>		</div>
		
		<div class="col-mid">
			<p>© 2016 The Zimind. All Rights reserved.</p>
		</div>
		
		<div class="col-right">
			<p><img src="/wp-content/uploads/2012/05/dmma-logo.jpg" alt="DMMA logo" /></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<img src="https://www.newsday.co.zw/wp-content/uploads/2016/11/HPTO-1.jpg" id="fsb_image"/><script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({flush: true}); 
</script>

	<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.thestandard.co.zw","siteURLq":"https:\/\/www.thestandard.co.zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/www.thestandard.co.zw\/wp-admin\/admin-ajax.php","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.12'></script>
<script type='text/javascript' src='https://www.thestandard.co.zw/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
			<div class="wpusb-modal-mask"
			     data-wpusb-component="social-modal"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks">				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
					   class="wpusb-button-popup wpusb-facebook-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F&text=I just saw%20We%20need%20more%20digital%20footprints%2C%20Zim%20musicians%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-twitter-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F&title=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians" target="_blank"
					   class="wpusb-button-popup wpusb-linkedin-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
					   class="wpusb-button-popup wpusb-google-plus-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F&media=https%3A%2F%2Fwww.thestandard.co.zw%2Fwp-content%2Fuploads%2F2016%2F11%2Fchibadura.gif&description=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians" target="_blank"
					   class="wpusb-button-popup wpusb-pinterest-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.tumblr.com/share" target="_blank"
					   class="wpusb-button-popup wpusb-tumblr-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="whatsapp://send?text=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
					   class="wpusb-button-popup wpusb-whatsapp-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="mailto:?subject=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F
%0A%0AWe%20need%20more%20digital%20footprints%2C%20Zim%20musicians%0A%0ABack%20in%20the%201990s%2C%20as%20a%20little%20boy%20growing%20up%20in%20the%20dusty%20Chandavengerwa%20Village%20near%20Shamva%2C%20the%20only%20access%20I%20had%20to%20music%20was%20a%20portable%20Trident%20single%20speaker%20radio.%0D%0A%0D%0A%20Tapiwa%20Zivira%20VIEWPOINT%0D%0A%0D%0AAs%20the%20youngest%2C%20I%2C%20unfortunately%2C%20did%20not%20have%20as%20much%20access%20to%20this%20treasured%20asset%20given%20that%20my%20three%20elder%20brothers%20wanted%20their%20fair%20share%20of%20playing%20their%20favourite%20music%20on%20audio%20cassettes.%20My%20mother%20%E2%80%94%20a%20war%20veteran%20%E2%80%94%20loved%20to%20listen%20to%20her%20favourite%20programmes%20on%20the%20then%20Radio%20Two%2C%20and%20she%20particularly%20loved%20the%20afternoon%20music%20request%20show%2C%20Kwaziso%20while%20every%20Tuesday%20night%2C%20she%20sent%20us%20off%20to%20sleep%20whenever%20the%20jingle%20%E2%80%9CWotopfuhwira%20zvese%20nembwa%20dzose..%E2%80%9D%20started%20playing.%0D%0A%0D%0AI%20later%20learnt%20the%20jingle%20was%20an%20opener%20to%20the%20adult%20radio%20programme%2C%20Chakafukidza%20Dzimba%20Matenga%20where%20marital%20issues%20were%20discussed.%0D%0A%0D%0ALeft%20with%20little%20access%20to%20the%20radio%2C%20or%20often%20forced%20to%20listen%20to%20English%20songs%20that%20my%20brothers%20played%2C%20I%20found%20a%20new%20plan%20to%20entertain%20myself.%0D%0A%0D%0AWith%20the%20local%20growth%20point%2C%20Rutope%2C%20or%20rather%20paMusiiwa%2C%20located%20just%20across%20the%20main%20Shamva%20Road%20from%20our%20homestead%2C%20my%20ears%20had%20very%20good%20access%20to%20the%20music%20that%20played%20at%20the%20popular%20night%20clubs%2C%20the%20most%20notorious%20one%20being%20Dambatsoko%2C%20which%20at%20the%20time%20was%20a%20hub%20of%20all%20forms%20of%20debauchery%2C%20%20and%20it%20remained%20open%20till%20the%20early%20hours.%0D%0A%0D%0AIt%20is%20therefore%20at%20Dambatsoko%20that%20I%20first%20listened%20to%20some%20of%20the%201990s%20golden%20hits%20that%20included%20Khiama%20Boys%E2%80%99%20Ruregerero%2C%20Leonard%20Zhakata%E2%80%99s%20Mugove%2C%20Leonard%20Dembo%E2%80%99s%20Mazano%20and%20John%20Chibadura%E2%80%99s%20Mudiwa%20Janet%2C%20among%20many%20other%20songs%20that%20the%20great%20musicians%20of%20the%20old%20days%20produced.%0D%0A%0D%0AIn%20the%20afternoon%2C%20I%20would%20sit%20under%20the%20mango%20tree%20that%20faced%20the%20shops%20and%20was%20strategic%20to%20give%20me%20the%20best%20of%20the%20sound%20of%20music%20playing%20at%20Dambatsoko%2C%20while%20at%20night%2C%20as%20others%20snored%2C%20I%20often%20remained%20awake%2C%20listening%20on%20from%20the%20discomfort%20of%20the%20floor%20that%20I%20slept%20on.%0D%0A%0D%0AThe%20sad%20part%20is%20that%20I%20often%20failed%20to%20get%20the%20full%20lines%20of%20the%20songs%20and%20I%20ended%20up%20catching%20only%20bits%20and%20pieces%20of%20the%20lyrics%20and%20among%20those%2C%20there%20were%20these%20two%20songs%20I%20liked%20very%20much.%0D%0A%0D%0AThe%20first%20one%20was%20Kuteerera%20Ndaiteera%20and%20the%20other%20was%20Ndafunga%20%20Kumatenga.%0D%0A%0D%0AI%20never%20knew%20who%20had%20done%20these%20and%20many%20other%20songs%20I%20listened%20to%20at%20Dambatsoko%2C%20but%20I%20enjoyed%20them%2C%20and%20this%20is%20when%20my%20love%20for%20sungura%20music%20was%20born.%0D%0A%0D%0AMore%20than%20two%20decades%20later%2C%20with%20nostalgia%20catching%20up%20with%20me%2C%20I%20embarked%20on%20a%20journey%20to%20get%20as%20much%20of%20the%20songs%20that%20I%20listened%20to%20at%20Dambatsoko%20back%20in%20Musiiwa.%0D%0A%0D%0AThis%20was%20in%202010%20when%20the%20digital%20spaces%20were%20opening%20up%20and%20one%20could%20get%20details%20of%20a%20musicians%E2%80%99%20dischography%2C%20or%20song%20on%20the%20internet%20by%20just%20typing%20key%20words.%20Away%20from%20the%20digital%20arena%2C%20music%20was%20now%20available%20on%20CDs.%0D%0A%0D%0ASo%2C%20I%20assumed%20it%20would%20be%20an%20easy%20task%20finding%20my%20favourite%20tunes%20of%20the%20old%20days%20by%20just%20searching%20for%20them%20on%20the%20internet%20using%20the%20little%20information%20I%20had%2C%20or%20by%20visiting%20local%20music%20stores%20where%20I%20would%20get%20help%20to%20identify%20the%20songs.%0D%0A%0D%0AI%20was%20wrong.%0D%0A%0D%0AFor%20many%20musicians%2C%20who%20included%20Mufakose%20Express%20who%20did%20the%20famous%20Kumatenga%20and%20Blues%20Revolution%20who%20played%20my%20favourite%20Kana%20Ndoramba%20Mukadzi%2C%20Akimbo%20Brothers%20of%20the%20Masawu%20Kugombe%20fame%2C%20among%20others%2C%20there%20was%20virtually%20no%20information%20about%20them%20and%20no%20matter%20how%20much%20I%20searched%20the%20internet%20using%20the%20skeletal%20information%20that%20I%20had%2C%20there%20were%20no%20results.%0D%0A%0D%0AIn%20the%20end%2C%20I%20had%20to%20post%20on%20Facebook%20asking%20my%20friends%20to%20give%20me%20either%20more%20information%2C%20or%20copies%20of%20the%20songs%2C%20and%20some%20were%20friendly%20enough%20to%20furnish%20me%20with%20information%2C%20or%20the%20actual%20songs.%0D%0A%0D%0ADesperate%20for%20more%2C%20I%20found%20a%20new%20avenue.%0D%0A%0D%0AI%20heard%20from%20a%20friend%20that%20Grammar%2C%20one%20of%20the%20then%20biggest%20music%20production%20houses%20of%20the%20day%2C%20had%20opened%20a%20shop%20in%20the%20city.%0D%0A%0D%0AI%20rushed%20there%20and%20good%20enough%20for%20me%2C%20I%20found%20copies%20of%20some%20of%20my%20favourite%20good%20oldies.%0D%0A%0D%0ABut%20sadly%2C%20the%20quality%20was%20pathetic%20for%20most%20of%20the%20tracks%2C%20which%20had%20been%20ripped%20from%20Vinyl%20records%20of%20cassette%20tapes%20onto%20CDs.%0D%0A%0D%0AAll%20this%20tough%20journey%20to%20find%20my%20favourite%20music%20%E2%80%94%20one%20that%20I%20believe%20many%20Zimbabweans%20go%20through%20to%20find%20local%20music%20from%20old%20days%20%E2%80%94%20would%20have%20been%20made%20easy%20had%20the%20production%20houses%2C%20the%20musicians%20and%20key%20music%20rights%20institutions%20woken%20up%20to%20the%20fact%20that%20music%2C%20like%20any%20other%20work%20of%20art%2C%20needs%20preservation.%0D%0A%0D%0AIn%20the%20old%20days%2C%20before%20the%20digital%20tide%20came%2C%20master%20copies%20and%20other%20music%20was%20stored%20mostly%20on%20cassette%20tapes%20and%20for%20one%20to%20access%20that%20music%2C%20they%20had%20to%20go%20physically%20to%20the%20studios%20and%20have%20the%20music%20copied%20on%20to%20other%20cassettes%2C%20or%20converted%20to%20CD%20format.%0D%0A%0D%0AWith%20the%20digital%20revolution%20happening%20fast%2C%20our%20recording%20studios%20and%20musicians%20remained%20asleep%2C%20and%20held%20onto%20their%20music%20on%20vinyls%20or%20cassettes%2C%20depriving%20many%20Zimbabweans%20who%20looked%20for%20it%20either%20on%20CDs%20or%20the%20internet.%0D%0A%0D%0AWorse%20still%2C%20there%20was%20no%20digital%20database%20of%20musicians%E2%80%99%20biographies%20and%20one%20had%20to%20rely%20on%20visiting%20newspaper%20libraries%2C%20a%20feat%20that%20seemed%20unhelpful.%0D%0A%0D%0ANotably%2C%20however%2C%20one%20of%20Zimbabwe%E2%80%99s%20prolific%20writers%2C%20Wonder%20Guchu%2C%20now%20based%20in%20Namibia%2C%20has%20made%20great%20efforts%20to%20literally%20type%20newspaper%20articles%20detailing%20his%20interactions%20with%20some%20of%20Zimbabwean%20musicians%20and%20he%20has%20put%20these%20on%20his%20blog%2C%20which%20is%20so%20far%20one%20of%20the%20few%20platforms%20where%20information%20about%20some%20of%20Zimbabwe%E2%80%99s%20musicians%20can%20be%20found.%0D%0A%0D%0AWith%20such%20a%20scarcity%20of%20information%2C%20some%20bands%20of%20the%2080s%20and%2090s%20like%20Mufakose%20Express%2C%20Blues%20Revolutions%2C%20Metro%20Stars%2C%20Masvingo%20Stars%20and%20Chamunorwa%20Nebeta%E2%80%99s%20Glare%20Express%2C%20among%20many%20others%2C%20died%20or%20disbanded%20with%20their%20music%20and%20biographies.%0D%0A%0D%0AIn%20other%20words%2C%20a%20lot%20of%20Zimbabwean%20old%20music%20has%20remained%20buried%20under%20the%20cloak%20of%20the%20past%20and%20it%20may%20be%20a%20little%20too%20late%20to%20retrieve%20it%20as%20some%20records%20might%20have%20been%20destroyed%2C%20or%20the%20master%20copies%20are%20not%20available%20anymore.%0D%0A%0D%0AThe%20situation%20is%20made%20worse%20by%20the%20fact%20that%20many%20of%20the%20few%20living%20members%20of%20bands%20of%20the%20old%20days%20are%20living%20in%20poverty%20so%20abject%20they%20cannot%20even%20afford%20to%20travel%20to%20recording%20studios%20and%20try%20to%20access%20their%20old%20music.%0D%0AThere%20are%20also%20very%20little%20efforts%20to%20remarket%20the%20old%20classics.%0D%0A%0D%0ATo%20make%20this%20worse%2C%20the%20skewed%20contracts%20musicians%20signed%20may%20not%20even%20allow%20them%20access%20to%20their%20own%20music%20and%20recording%20studios%20will%20hold%20onto%20them%20into%20obsolescence.%0D%0A%0D%0AI%20believe%20the%20biggest%20responsibility%20lies%20with%20those%20holding%20onto%20master%20copies%20of%20music%20%E2%80%94%20particularly%20recording%20studios%20%E2%80%94%20to%20dust%20it%20up%20and%20convert%20it%20to%20digital%20and%20preserve%20it%20on%20cloud%20platform%20and%20also%20put%20it%20out%20there%20on%20the%20market.%0D%0A%0D%0AThat%20said%2C%20we%20might%20as%20well%20swallow%20the%20fact%20that%20not%20all%20the%20great%20music%20we%20enjoyed%20in%20the%20old%20days%20can%20be%20found%20anywhere%20anymore%2C%20but%20it%20is%20now%20upon%20the%20current%20musicians%2C%20recording%20studios%20and%20musicians%20and%20music%20rights%20associations%2C%20biographers%2C%20band%20managers%20and%20all%20relevant%20people%20to%20ensure%20they%20adapt%20to%20new%20trends%20and%20formulate%20ways%20of%20preserving%20all%20the%20music%20that%20we%20have%20and%20give%20out%20as%20much%20information%20as%20they%20can%20about%20themselves.%0D%0A%0D%0AWant%20to%20comment%20on%20this%20story%3F%20Email%20tzivira%40alphamedia.co.zw%20%20Twitter%20%40tapiwazivira%20or%20Facebook%20fb.com%2Ftapiwazivira%0A" target="_blank"
					   class="wpusb-button-popup wpusb-email-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by email"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
					   class="wpusb-button-popup wpusb-printer-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians&body=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F
%0A%0AWe%20need%20more%20digital%20footprints%2C%20Zim%20musicians%0A%0ABack%20in%20the%201990s%2C%20as%20a%20little%20boy%20growing%20up%20in%20the%20dusty%20Chandavengerwa%20Village%20near%20Shamva%2C%20the%20only%20access%20I%20had%20to%20music%20was%20a%20portable%20Trident%20single%20speaker%20radio.%0D%0A%0D%0A%20Tapiwa%20Zivira%20VIEWPOINT%0D%0A%0D%0AAs%20the%20youngest%2C%20I%2C%20unfortunately%2C%20did%20not%20have%20as%20much%20access%20to%20this%20treasured%20asset%20given%20that%20my%20three%20elder%20brothers%20wanted%20their%20fair%20share%20of%20playing%20their%20favourite%20music%20on%20audio%20cassettes.%20My%20mother%20%E2%80%94%20a%20war%20veteran%20%E2%80%94%20loved%20to%20listen%20to%20her%20favourite%20programmes%20on%20the%20then%20Radio%20Two%2C%20and%20she%20particularly%20loved%20the%20afternoon%20music%20request%20show%2C%20Kwaziso%20while%20every%20Tuesday%20night%2C%20she%20sent%20us%20off%20to%20sleep%20whenever%20the%20jingle%20%E2%80%9CWotopfuhwira%20zvese%20nembwa%20dzose..%E2%80%9D%20started%20playing.%0D%0A%0D%0AI%20later%20learnt%20the%20jingle%20was%20an%20opener%20to%20the%20adult%20radio%20programme%2C%20Chakafukidza%20Dzimba%20Matenga%20where%20marital%20issues%20were%20discussed.%0D%0A%0D%0ALeft%20with%20little%20access%20to%20the%20radio%2C%20or%20often%20forced%20to%20listen%20to%20English%20songs%20that%20my%20brothers%20played%2C%20I%20found%20a%20new%20plan%20to%20entertain%20myself.%0D%0A%0D%0AWith%20the%20local%20growth%20point%2C%20Rutope%2C%20or%20rather%20paMusiiwa%2C%20located%20just%20across%20the%20main%20Shamva%20Road%20from%20our%20homestead%2C%20my%20ears%20had%20very%20good%20access%20to%20the%20music%20that%20played%20at%20the%20popular%20night%20clubs%2C%20the%20most%20notorious%20one%20being%20Dambatsoko%2C%20which%20at%20the%20time%20was%20a%20hub%20of%20all%20forms%20of%20debauchery%2C%20%20and%20it%20remained%20open%20till%20the%20early%20hours.%0D%0A%0D%0AIt%20is%20therefore%20at%20Dambatsoko%20that%20I%20first%20listened%20to%20some%20of%20the%201990s%20golden%20hits%20that%20included%20Khiama%20Boys%E2%80%99%20Ruregerero%2C%20Leonard%20Zhakata%E2%80%99s%20Mugove%2C%20Leonard%20Dembo%E2%80%99s%20Mazano%20and%20John%20Chibadura%E2%80%99s%20Mudiwa%20Janet%2C%20among%20many%20other%20songs%20that%20the%20great%20musicians%20of%20the%20old%20days%20produced.%0D%0A%0D%0AIn%20the%20afternoon%2C%20I%20would%20sit%20under%20the%20mango%20tree%20that%20faced%20the%20shops%20and%20was%20strategic%20to%20give%20me%20the%20best%20of%20the%20sound%20of%20music%20playing%20at%20Dambatsoko%2C%20while%20at%20night%2C%20as%20others%20snored%2C%20I%20often%20remained%20awake%2C%20listening%20on%20from%20the%20discomfort%20of%20the%20floor%20that%20I%20slept%20on.%0D%0A%0D%0AThe%20sad%20part%20is%20that%20I%20often%20failed%20to%20get%20the%20full%20lines%20of%20the%20songs%20and%20I%20ended%20up%20catching%20only%20bits%20and%20pieces%20of%20the%20lyrics%20and%20among%20those%2C%20there%20were%20these%20two%20songs%20I%20liked%20very%20much.%0D%0A%0D%0AThe%20first%20one%20was%20Kuteerera%20Ndaiteera%20and%20the%20other%20was%20Ndafunga%20%20Kumatenga.%0D%0A%0D%0AI%20never%20knew%20who%20had%20done%20these%20and%20many%20other%20songs%20I%20listened%20to%20at%20Dambatsoko%2C%20but%20I%20enjoyed%20them%2C%20and%20this%20is%20when%20my%20love%20for%20sungura%20music%20was%20born.%0D%0A%0D%0AMore%20than%20two%20decades%20later%2C%20with%20nostalgia%20catching%20up%20with%20me%2C%20I%20embarked%20on%20a%20journey%20to%20get%20as%20much%20of%20the%20songs%20that%20I%20listened%20to%20at%20Dambatsoko%20back%20in%20Musiiwa.%0D%0A%0D%0AThis%20was%20in%202010%20when%20the%20digital%20spaces%20were%20opening%20up%20and%20one%20could%20get%20details%20of%20a%20musicians%E2%80%99%20dischography%2C%20or%20song%20on%20the%20internet%20by%20just%20typing%20key%20words.%20Away%20from%20the%20digital%20arena%2C%20music%20was%20now%20available%20on%20CDs.%0D%0A%0D%0ASo%2C%20I%20assumed%20it%20would%20be%20an%20easy%20task%20finding%20my%20favourite%20tunes%20of%20the%20old%20days%20by%20just%20searching%20for%20them%20on%20the%20internet%20using%20the%20little%20information%20I%20had%2C%20or%20by%20visiting%20local%20music%20stores%20where%20I%20would%20get%20help%20to%20identify%20the%20songs.%0D%0A%0D%0AI%20was%20wrong.%0D%0A%0D%0AFor%20many%20musicians%2C%20who%20included%20Mufakose%20Express%20who%20did%20the%20famous%20Kumatenga%20and%20Blues%20Revolution%20who%20played%20my%20favourite%20Kana%20Ndoramba%20Mukadzi%2C%20Akimbo%20Brothers%20of%20the%20Masawu%20Kugombe%20fame%2C%20among%20others%2C%20there%20was%20virtually%20no%20information%20about%20them%20and%20no%20matter%20how%20much%20I%20searched%20the%20internet%20using%20the%20skeletal%20information%20that%20I%20had%2C%20there%20were%20no%20results.%0D%0A%0D%0AIn%20the%20end%2C%20I%20had%20to%20post%20on%20Facebook%20asking%20my%20friends%20to%20give%20me%20either%20more%20information%2C%20or%20copies%20of%20the%20songs%2C%20and%20some%20were%20friendly%20enough%20to%20furnish%20me%20with%20information%2C%20or%20the%20actual%20songs.%0D%0A%0D%0ADesperate%20for%20more%2C%20I%20found%20a%20new%20avenue.%0D%0A%0D%0AI%20heard%20from%20a%20friend%20that%20Grammar%2C%20one%20of%20the%20then%20biggest%20music%20production%20houses%20of%20the%20day%2C%20had%20opened%20a%20shop%20in%20the%20city.%0D%0A%0D%0AI%20rushed%20there%20and%20good%20enough%20for%20me%2C%20I%20found%20copies%20of%20some%20of%20my%20favourite%20good%20oldies.%0D%0A%0D%0ABut%20sadly%2C%20the%20quality%20was%20pathetic%20for%20most%20of%20the%20tracks%2C%20which%20had%20been%20ripped%20from%20Vinyl%20records%20of%20cassette%20tapes%20onto%20CDs.%0D%0A%0D%0AAll%20this%20tough%20journey%20to%20find%20my%20favourite%20music%20%E2%80%94%20one%20that%20I%20believe%20many%20Zimbabweans%20go%20through%20to%20find%20local%20music%20from%20old%20days%20%E2%80%94%20would%20have%20been%20made%20easy%20had%20the%20production%20houses%2C%20the%20musicians%20and%20key%20music%20rights%20institutions%20woken%20up%20to%20the%20fact%20that%20music%2C%20like%20any%20other%20work%20of%20art%2C%20needs%20preservation.%0D%0A%0D%0AIn%20the%20old%20days%2C%20before%20the%20digital%20tide%20came%2C%20master%20copies%20and%20other%20music%20was%20stored%20mostly%20on%20cassette%20tapes%20and%20for%20one%20to%20access%20that%20music%2C%20they%20had%20to%20go%20physically%20to%20the%20studios%20and%20have%20the%20music%20copied%20on%20to%20other%20cassettes%2C%20or%20converted%20to%20CD%20format.%0D%0A%0D%0AWith%20the%20digital%20revolution%20happening%20fast%2C%20our%20recording%20studios%20and%20musicians%20remained%20asleep%2C%20and%20held%20onto%20their%20music%20on%20vinyls%20or%20cassettes%2C%20depriving%20many%20Zimbabweans%20who%20looked%20for%20it%20either%20on%20CDs%20or%20the%20internet.%0D%0A%0D%0AWorse%20still%2C%20there%20was%20no%20digital%20database%20of%20musicians%E2%80%99%20biographies%20and%20one%20had%20to%20rely%20on%20visiting%20newspaper%20libraries%2C%20a%20feat%20that%20seemed%20unhelpful.%0D%0A%0D%0ANotably%2C%20however%2C%20one%20of%20Zimbabwe%E2%80%99s%20prolific%20writers%2C%20Wonder%20Guchu%2C%20now%20based%20in%20Namibia%2C%20has%20made%20great%20efforts%20to%20literally%20type%20newspaper%20articles%20detailing%20his%20interactions%20with%20some%20of%20Zimbabwean%20musicians%20and%20he%20has%20put%20these%20on%20his%20blog%2C%20which%20is%20so%20far%20one%20of%20the%20few%20platforms%20where%20information%20about%20some%20of%20Zimbabwe%E2%80%99s%20musicians%20can%20be%20found.%0D%0A%0D%0AWith%20such%20a%20scarcity%20of%20information%2C%20some%20bands%20of%20the%2080s%20and%2090s%20like%20Mufakose%20Express%2C%20Blues%20Revolutions%2C%20Metro%20Stars%2C%20Masvingo%20Stars%20and%20Chamunorwa%20Nebeta%E2%80%99s%20Glare%20Express%2C%20among%20many%20others%2C%20died%20or%20disbanded%20with%20their%20music%20and%20biographies.%0D%0A%0D%0AIn%20other%20words%2C%20a%20lot%20of%20Zimbabwean%20old%20music%20has%20remained%20buried%20under%20the%20cloak%20of%20the%20past%20and%20it%20may%20be%20a%20little%20too%20late%20to%20retrieve%20it%20as%20some%20records%20might%20have%20been%20destroyed%2C%20or%20the%20master%20copies%20are%20not%20available%20anymore.%0D%0A%0D%0AThe%20situation%20is%20made%20worse%20by%20the%20fact%20that%20many%20of%20the%20few%20living%20members%20of%20bands%20of%20the%20old%20days%20are%20living%20in%20poverty%20so%20abject%20they%20cannot%20even%20afford%20to%20travel%20to%20recording%20studios%20and%20try%20to%20access%20their%20old%20music.%0D%0AThere%20are%20also%20very%20little%20efforts%20to%20remarket%20the%20old%20classics.%0D%0A%0D%0ATo%20make%20this%20worse%2C%20the%20skewed%20contracts%20musicians%20signed%20may%20not%20even%20allow%20them%20access%20to%20their%20own%20music%20and%20recording%20studios%20will%20hold%20onto%20them%20into%20obsolescence.%0D%0A%0D%0AI%20believe%20the%20biggest%20responsibility%20lies%20with%20those%20holding%20onto%20master%20copies%20of%20music%20%E2%80%94%20particularly%20recording%20studios%20%E2%80%94%20to%20dust%20it%20up%20and%20convert%20it%20to%20digital%20and%20preserve%20it%20on%20cloud%20platform%20and%20also%20put%20it%20out%20there%20on%20the%20market.%0D%0A%0D%0AThat%20said%2C%20we%20might%20as%20well%20swallow%20the%20fact%20that%20not%20all%20the%20great%20music%20we%20enjoyed%20in%20the%20old%20days%20can%20be%20found%20anywhere%20anymore%2C%20but%20it%20is%20now%20upon%20the%20current%20musicians%2C%20recording%20studios%20and%20musicians%20and%20music%20rights%20associations%2C%20biographers%2C%20band%20managers%20and%20all%20relevant%20people%20to%20ensure%20they%20adapt%20to%20new%20trends%20and%20formulate%20ways%20of%20preserving%20all%20the%20music%20that%20we%20have%20and%20give%20out%20as%20much%20information%20as%20they%20can%20about%20themselves.%0D%0A%0D%0AWant%20to%20comment%20on%20this%20story%3F%20Email%20tzivira%40alphamedia.co.zw%20%20Twitter%20%40tapiwazivira%20or%20Facebook%20fb.com%2Ftapiwazivira%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-gmail-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="tg://msg_url?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F&text=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians" target="_blank"
					   class="wpusb-button-popup wpusb-telegram-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F&text=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians" target="_blank"
					   class="wpusb-button-popup wpusb-skype-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="viber://forward?text=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians%20☛%20https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
					   class="wpusb-button-popup wpusb-viber-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="http://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
					   class="wpusb-button-popup wpusb-like-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F&title=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians" target="_blank"
					   class="wpusb-button-popup wpusb-reddit-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=We%20need%20more%20digital%20footprints%2C%20Zim%20musicians&url=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
					   class="wpusb-button-popup wpusb-flipboard-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>				<div class="wpusb-element-popup">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F&redirect_uri=https%3A%2F%2Fwww.thestandard.co.zw%2F2016%2F11%2F21%2Fneed-digital-footprints-zim-musicians%2F" target="_blank"
					   class="wpusb-button-popup wpusb-messenger-popup"
					   target="_blank"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   >

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 11763/23826 objects using memcached

 Served from: thestandard.co.zw @ 2016-11-22 18:32:20 by W3 Total Cache -->